• Hallo Gast, du kaufst gerne günstig ein und erfährst oft vor deinen Freunden von interessanten Angeboten? Dann kannst du dein Talent als Schnäppchenjäger jetzt zu Geld machen und anderen PCGH-Lesern beim Sparen helfen! Schau einfach mal rein - beim Test der Community Deals!

Firefox ruckelt in Foren

Stefan84

Software-Overclocker(in)
Hallo!
Und wieder einmal brauch ich eure Hilfe... :schief:

Ich habe schon länger das Problem das mein Browser (Firefox in der aktuellsten Version) vor allem in diversen Online-Foren ständig ruckelt. Auf anderen Seiten ist es weniger bzw. fast gar nicht.
Hat einer eine Idee was die Ursache dafür sein könnte?

Was bisher schon unternommen wurde:
- Hardwarebeschleunigung de-/aktiviert
- jedes einzelne AddOn separat getestet
- FastestFox als AddOn hinzugefügt
- komplette Deinstallation von Firefox incl. anschließender Registry-Säuberung

Windows, Browser, Grafik usw. sind immer auf dem aktuellsten Stand. Bei anderen Browsern habe ich dieses Problem nicht (IE, Chrome), möchte aber nicht unbedingt auf einen anderen wechseln.


Kurz noch zu meinem System: i7 4770K, 16GB DDR3-1333, R9 280X, Samsung Evo SSD 250GB.
 

ΔΣΛ

PCGH-Community-Veteran(in)
Lösche mal alle Cookies (Einstellungen / Datenschutz), und führe das Windows Programm "Datenträger Bereinigung" (kannst dort alles ankreuzen) aus, ich nehme an das irgendwo etwas behackt.
 

Wired

Software-Overclocker(in)
Hab ich auch ab und zu, bei mir liegt das an bestimmter Werbung die an den Seiten eingeblendet wird, hab ich sogar manchmal auch bei der PCGH Seite + Forum.
 
TE
Stefan84

Stefan84

Software-Overclocker(in)
Hm, hat keiner weiter eine Idee?
Hab jetzt auch den GraKa-Treiber nochmla komplett runtergeworfen und nen Tool laufen lassen. Dann alles wieder drauf, leider keine Beserung.
 
C

Crush182

Guest
Hm :hmm:

Wie sieht denn die CPU Auslastung aus, wenn es ruckelt?
Läuft die "Flash Player Plugin.... .exe" wärenddessen und lastet den Prozessor aus?
 

ASD_588

Lötkolbengott/-göttin
gpu beschleunigung an?

einstellungen -> erweitert -> Allgemein -> hardware beschleunigen häckchen setzen.


Läuft die "Flash Player Plugin.... .exe" wärenddessen und lastet den Prozessor aus?
wenn man ein fenster offen hat wo viele youtoube videos angeladen werden dan kann es sein das ich kein video mehr kuken kann weil sie ruckeln aber der FF läuft ohne prob weiter erst wen ich die dan 500mb groß gewordene flaschplayer exe abstützen lasse dan gehen die videos wieder flüssig.

z.b hier
http://extreme.pcgameshardware.de/m...ow-playing-die-musikecke-293.html#post6338680
 
Zuletzt bearbeitet:
TE
Stefan84

Stefan84

Software-Overclocker(in)
Also CPU-seitig ist die Auslastung bei max. 45% auf 2 Kernen.
Das FP-Plugin ist am laufen, lastet den 4770K aber nur zu einem Prozent aus, also fast gar nix.

Wie gesagt es ist NUR in Foren so, auf anderen Seiten wo zum Teil viel mehr geladen werden muss ist es so gut wie überhaupt nicht vorhanden. Das ist ja auch das was mich so stutzig macht.


Bezüglich der Hardware-Beschleunigung: egal ob an oder aus, kein Unterschied feststellbar.
 
TE
Stefan84

Stefan84

Software-Overclocker(in)
Richtig ;)
Allerdings ist diese Auslastung nur vorhanden wenn es ruckelt. Wenn alles flüssig läuft liegt die Auslastung bei max. 2%, dafür ist der RAM mit 300 MB "gut" gefüllt.
 
TE
Stefan84

Stefan84

Software-Overclocker(in)
Habe es jetzt im abgesicherten Modus mal getestet, allerdings hab ich da genau das gleiche Problem :huh:
BTW: Das YT-Videos ja des öfteren nicht geladen werden brauch ich ja nicht zu erwähnen...

Also scheint es wohl so das ich mich doch nach einem neuen Browser umsehen muss...
 
C

Crush182

Guest
Alternativ könntest du es noch beim Support probieren.

...Vllt. wissen die ja weiter :)
-Oder hier meldet sich noch jmd. der weiter weiß ;)
 
TE
Stefan84

Stefan84

Software-Overclocker(in)
Den Support hatte ich auch schon kontakiert, auch mit dem Hinweis das ich mich wohl nach einem neuen Browser umsehen muss.
Eine Antwort habe ich leider auch noch nicht bekommen :schief:
 
C

Crush182

Guest
Mir ist nochetwas eingefallen...

Du könntest mal versuchen den Arbeitsspeicher als cache zu verwenden.
Ob`s das jetzt bringt wage ich zu bezweifeln, aber ein Versuch ist es wert ;)
 
Oben Unten