• Hallo Gast, du kaufst gerne günstig ein und erfährst oft vor deinen Freunden von interessanten Angeboten? Dann kannst du dein Talent als Schnäppchenjäger jetzt zu Geld machen und anderen PCGH-Lesern beim Sparen helfen! Schau einfach mal rein - beim Test der Community Deals!

Windows 7 ruckelt

Ome

Schraubenverwechsler(in)
Hallo liebe Community, ich bin neu hier und hoffe mir kann jemand weiter helfen da ich langsam wirklich ratlos bin :-(

Und zwar ist mein Problem unter Windows 7 des es beim scrollen im Browser ruckelt und wenn ich in Minecraft im maximierten Fenster Modus Spiele bei 600 FPS fühlt es sich so an wie 20 FPS, wenn ich Minecraft in Vollbildmodus Spiele fühlt es sich butterweich an und macht richtig Spaß zu spielen, wenn ich Minecraft im Fenstermodus mache fühlt es sich auch ganz gut an zu spielen. Sobald ich in Chrome, Edge, Firefox, Opera bin und etwas Google ruckelt es sofort beim scrollen, im maximierten Fenster Modus sobald ich aber in einem kleinen Fenstermodus bin läuft es butterweich.

Ich habe mir für Windows 7 extra eine neue SSD gekauft: eine Curcial BX500 mit 240gb um auszuschließen, dass es an der SSD liegt habe ich mir noch eine Samsung Evo 870 mit 250gb gekauft, leider war da auch genau das selbe Problem...

Um auszuschließen das es an einer defekten Windows 7 Installation CD liegt habe ich zwei andere auch versucht leider ohne erfolg
Um auszuschließen das dass DVD Laufwerk defekt ist habe ich mein mobiles CD Laufwerk angeschlossen und darüber installiert leider auch ohne Erfolg..
Um auszuschließen das einfach beide Laufwerke defekt oder beschädigt sind oder die Installations CDs defekt oder beschädigt sind habe ich es mit einem USB-Stickt versucht und zwar habe ich mir eine Besten Version von Windows 7 Professional bestellt und mit originalen "Windows 7 USB DVD Download Tool" von Microsoft drauf geladen und habe es dort rüber installiert.

Habe dann in das Setup von Windows 7 gestartet dann ist mir folgendes aufgefallen (siehe Bild) das Windows auf dem Datenträger nicht installiert werden kann... also habe ich den Partionsstil geändert mit Cmd diskpart (siehe Bild).. d55eaf51-350d-41d3-bc5d-ddcbd57683fb.jpg0bf97db5-1b60-4cd1-8413-b7cacd3faf0f.jpg5c10dd59-0283-4f8f-9168-13246152e344.jpg
ich habe gedacht damit wäre das Problem gelöst leider wieder ohne Erfolg:-(

Nach jeder Installation von Windows 7 egal auf welchem Rechner oder Laptop ich es installiert habe hatte ich denn Windows 7 Update Fehler 80072EFE ich konnte ihn zum Glück beheben wie in meinem Video gezeigt
Recommented content - Youtube An dieser Stelle findest du externe Inhalte von Youtube. Zum Schutz deiner persönlichen Daten werden externe Einbindungen erst angezeigt, wenn du dies durch Klick auf "Alle externen Inhalte laden" bestätigst: Ich bin damit einverstanden, dass mir externe Inhalte angezeigt werden. Damit werden personenbezogene Daten an Drittplattformen übermittelt. For more information go to the privacy policy.

Dann habe ich alle Updates installiert es waren ca. so 300 Updates rum, es würden von automatisch viele Treiber erkannt und installiert danach habe ich dann mein Garfiktreiber und meine Mainborad Treiber installiert...
Ich habe genau die Treiber für Win7 64bit genommen die ich auch für Windows 10 nehme https://de.msi.com/Motherboard/support/X58_ProE#down-driver&Win7 64

Um auszuschließen das es an meinem Xeon x5650 liegt habe ich mir einen Xeon x5670 geholt leider auch ohne Besserungen...

Denn Garfiktreiber habe ich von Nivdia runtergeladen auch extra für Windows 7

Leider auch ohne Erfolg um auszuschließen das es an meiner Gtx 1050 ti liegt habe ich mir eine 780 ti gekauft die noch 80% schneller ist als meine 1050 ti die 780 ti habe ich ehh für mein Hackintosh benötig.
Also habe ich den Alten Treiber mit dem Programm Display Driver Uninstaller deinstalliert um auch sicher zugehen das keine Reste noch drauf sind. Und mir den neusten Treiber für die Nvidia Seite heruntergeladen (siehe Bild)Unbenannt.PNG
und disen installiert leider aber auch ohne Erfolg ;(

Um auszuschließen das es nicht einfach genau der selbe Treiber wie unter Windows 10 ist habe ich disen wieder deinstalliert mit dem Programm und mir einen älteren heruntergeladen https://www.nv-drivers.eu/download-GeForceGTX780Ti-drivers-for-Windows7-64bit.html

Leider auch wieder ohne Verbesserungen


Was ich herausgefunden:
Sobald ich das Design von Windows 7 auf ein "Basisdesigns und Designs mit hohem Kontrast" stellt wie Windows 7 Basis oder Windows klassisch habe ich diese Probleme nicht.

Mein Netzteil habe ich zwischen Zeitlich auch getauscht da es sie Spannungen nicht mehr gebracht hat und ich dadurch auch viele Fehler hatte leider würde dieser aber dadurch auch nicht behoben
CPU: Intel Xeon x5670 Übertakt davor Xeon x5650 Übertakt
GPU: Nvidia GTX 780 TI davor GTX 1050 Ti
Mainboard: Mai x58 pro e
Ram: 24gb DDR3 RAM
Betriebssysteme Windows 10, 2x Windows 7, Ubtuntu und mein Hackintosh aktuell mit High Sierra


Was ich lieber noch dazu schreibe ist: das ich selber weiß das Windows 7 offiziell von Microsoft nicht mehr unterstürzt wird ich habe mich über diese Thema ausgiebig informiert und mich dazu entschlossen Windows 7 gerne trotzdem zu nützen.

Ich bin um jeder Antwort dankbar :hail:
 
Zuletzt bearbeitet:
TE
O

Ome

Schraubenverwechsler(in)
Was ist mit einem Magnet-HD gemeint?
Ich habe meine Bios Version mal in Cpu-z ausgelesen (siehe Bild)
Dieser ist aber die V8.14B8 vom 11.09.2012 was ich auf der Seite nicht mal finde...

Kühler und Lüfter sind alle sauber diese habe ich erst vor paar Wochen gereignt.

Als CPU Kühler benütze ich den be Quiet Dark Rock Pro 4 vor paar Wochen habe ich ja erst meinen neue CPU einbaut die hat natürlich auch neue Wärmeleitpaste bekommen die Mx4

MFG
Jerome
 

Anhänge

  • Unbenannt1.PNG
    Unbenannt1.PNG
    30,8 KB · Aufrufe: 25

wuselsurfer

Kokü-Junkie (m/w)
Was ist mit einem Magnet-HD gemeint?
Eine Festplatte, die KEINE SSD ist.

Deine CPU ist übrigens nicht in der Kompatibilitätsliste von MSI aufgeführt:
 
Zuletzt bearbeitet:

sirwuffi

PC-Selbstbauer(in)
Hatte das Problem mit dem Ruckeln beim Scrollen von Firefox im Vollbild unter Win 7 auch.
Ist bei mir im Zusammenhang mit einem zusätzlichen neuen High-Refresh-Rate Monitor zum ersten Mal aufgetreten, vorher hatte ich nur einen 60hz.
Bei mir hat layout.frame_rate in about:config auf 120 erhöhen geholfen (ich habe den neuen Monitor auf 120 Hertz, wegen ganz zahligem vielfachen vom Alten)
Aber unter Win 10 ist es immer noch deutlich flüssiger. An Hardware oder sonstigem liegt das nicht. Zu Mindcraft kann ich nix sagen. Ist das bei allen Spielen so ?


noch ein paar Ressourcen zu dem Thema
Recommented content - Reddit An dieser Stelle findest du externe Inhalte von Reddit. Zum Schutz deiner persönlichen Daten werden externe Einbindungen erst angezeigt, wenn du dies durch Klick auf "Alle externen Inhalte laden" bestätigst: Ich bin damit einverstanden, dass mir externe Inhalte angezeigt werden. Damit werden personenbezogene Daten an Drittplattformen übermittelt. For more information go to the privacy policy.
Recommented content - Reddit An dieser Stelle findest du externe Inhalte von Reddit. Zum Schutz deiner persönlichen Daten werden externe Einbindungen erst angezeigt, wenn du dies durch Klick auf "Alle externen Inhalte laden" bestätigst: Ich bin damit einverstanden, dass mir externe Inhalte angezeigt werden. Damit werden personenbezogene Daten an Drittplattformen übermittelt. For more information go to the privacy policy.
 
TE
O

Ome

Schraubenverwechsler(in)

sirwuffi

PC-Selbstbauer(in)
einfach about:config in die Adresszeile von Firefox eingeben.

testweise würde ich mal nur einen monitor einschalten und auf 60 hz betreiben
 
TE
O

Ome

Schraubenverwechsler(in)
habe Firefox dafür mal runter geladen und die about:config aufgerufen bei layout.frame_rate stand eine -1 diese habe ich einmal auf ein 60 und auf eine 120 geändert keine Besserung :(


Wie meinst du nur einen Monitor einschalten die anderen zwei von der GPU abstecken oder wie??

Wünsche noch einen schönen Abend

MFG
Jerome
 
Oben Unten