• Hallo Gast, du kaufst gerne günstig ein und erfährst oft vor deinen Freunden von interessanten Angeboten? Dann kannst du dein Talent als Schnäppchenjäger jetzt zu Geld machen und anderen PCGH-Lesern beim Sparen helfen! Schau einfach mal rein - beim Test der Community Deals!

Erst Abstürze mit Blackscreen später startete der PC garnicht mehr

CapitaenProton

Kabelverknoter(in)
Erst Abstürze mit Blackscreen später startete der PC garnicht mehr

Hallo zusammen,

ich bin mit meinem Latein komplett am Ende und brauche eure Hilfe. Mein PC (ca. 8 Monate alt) hat vor etwa 3 Wochen angefangen mit Blackscreens abzustürzen.

-Bildschirme hatten kein Signal mehr bekommen
-Ton war weg
-Lüfter liefen weiter
-Beleuchtung des Power-Buttons leuchtete weiter
-HDD Kontrollleuchte leuchtete weiter
-Debug-LED für die CPU ging an
-Abstürze traten völlig zufällig auf (egal ob beim Zocken, im IDLE etc.)
-manchmal Bootete der PC erst garnicht und oben genannte Symptome traten sofort auf

Hatte folgendes gemacht:
-GPU und RAM getauscht -> keine Veränderung (also Originalzustand wieder hergestellt)
-Temperaturen mit HWInfo bei hoher Last überprüft -> alles im grünen Bereich (CPU unter 65°C, GPU unter 60°C, alles andere deutlich kühler)
-CMOS-Reset gemacht und PC danach mehrere Tage nicht eingeschaltet (einfach aus Zeitmangel) -> keine Probleme mehr

Als ich dann 2 Wochen später die Einstellungen von RAM und Lüfter (mehr Einstellung habe ich nicht angepasst) auf die Werte von vor dem Reset gestellt habe fingen die Probleme von vorne an. Habe die Prozedur von oben wiederholt, ohne Erfolg.

Danach stellte sich dann folgendes Problem ein:
-PC hängt sich am Anfang des Starts auf
-CPU-Test wird von Mainboard duchrgeführt (kurzes Aufblinken der DBUG-Led)
-alle darauffolgenden Tests werden nicht durchgeführt
-das System bleibt ohne Rückmeldung (sämtliche Dbug-Leds sind aus) hängen
-ich habe keine Möglichkeit ins BIOS zu kommen, da das System garnicht bis zu diesem Punkt kommt
-das System merkt nicht ob ich eine Festplatte angeschlossen habe
-hatte diese Testweise vom Mainboard abgesteckt

System:
Mainboard: MSI B450
CPU: Ryzen 2600
GPU: Nvidia GTX 1060
Netzteil: bequiet PurePower 11 400W
RAM: 1x Corsair Vengeance LPX Schwarz 8GB DDR4-3000 CL16 DIMM Arbeitsspeicher

Der Prozessor wurde bereits vor 7 Monaten zum Garantiefall und wurde ersetzt.

Meine Vermutung ist, dass das Problem beim Mainboard liegt, da RAM und GPU getauscht wurden und es auch über die DBug-Leds keine Rückmeldung über Probleme mit anderen Komponenten gibt.

Ich hoffe einer von euch kann mir weiter helfen.
Schonmal vielen Dank im Voraus.
 
Zuletzt bearbeitet:

efes

Komplett-PC-Aufrüster(in)
AW: Erst Abstürze mit Blackscreen später startete der PC garnicht mehr

Hast du Bios Reset versucht? Batterie auf dein Mainboard rausnehmen 5-10 sekunden warten dann wieder rein tun. Dein Netzteil mit 400 Watt ist mir bisschen schwach. Wenn du dein PC in OC modus benutzst kanns sein dass dein Netzteil nicht nah kommt. Wenn du nachem Resetten ins Bios reinkommst würde ich dir empfehlen die Einstellungen zu reduzieren.
 
TE
C

CapitaenProton

Kabelverknoter(in)
AW: Erst Abstürze mit Blackscreen später startete der PC garnicht mehr

Bios-Reset bzw. CMOS-Reset habe ich als extra als einzelnen Punkt aufgeführt. Mein PC verbraucht max. 230 Watt (weder die GTX 1060 noch der 2600 sind große Stromfresser), also max. gut die Hälfte von dem, was das Netzteil liefern kann. Zudem wurde das Netzteil wurde vom BeQuiet-Rechner als absolut ausreichend für diese Konfiguration empfohlen. Das einzige was ich bei dem PC im OC Modus nutze, ist der RAM mit den vom Hersteller angegebenen 3000MHz.
 
Oben Unten