• Hallo Gast, du kaufst gerne günstig ein und erfährst oft vor deinen Freunden von interessanten Angeboten? Dann kannst du dein Talent als Schnäppchenjäger jetzt zu Geld machen und anderen PCGH-Lesern beim Sparen helfen! Schau einfach mal rein - beim Test der Community Deals!

Elemental Demo Benchmark

Bunny_Joe

BIOS-Overclocker(in)
Hi Leute!
Ich habe in nem anderen Forum entdeckt, dass jemand dort die Elemental Demo hochgeladen hat.

Diese ist anscheinend die Demo, die auf der PS4 gezeigt worden ist, denn diese dauert etwas länger(mit dem Eisriesen am Ende) und hat schwächere Texturen & Effekte. Trotzdem finde ich sie sehr ansehnlich.

Hier könnt ihr sie runterladen:
Elemental
Achtung! Die Demo ist als .rar verpackt und fast 1GB groß!

Nach dem Entpacken geht ihr auf Elemental>Elemental>WindowsNoEditor>Elemental>Binaries>Win64(Win32, falls ihr ein 32 Bit Windows habt.)>Elemental

Falls die Demo nicht startet, dann braucht ihr wahrscheinlich noch das hier:
Visual C++ Redistributable Packages für Visual Studio 2013 aus dem Microsoft Download Center herunterladen.


Ich habe zum benchen FRAPS genommen. 1 Sekunde nach dem die Demo startet, bis zum UE4 Logo, wenn die Musik aufhört. Dauert ca. 160 Sekunden.

Ich denke das könnt ihr so ausfülllen:
CPU:
RAM:
Graka:
GrakaTreiber:
Windows Version:
Auflösung:

minFPS:
maxFPS:
avgFPS:



So ich fange dann mal an:

CPU: XEON E3-1230v3
RAM: 8GB 1600mhz DDR3
Graka: Radeon R9 270X
GrakaTreiber: Catalyst 13.12
Windows Version: Windows 7 64 Bit
Auflösung: 1440x900

minFPS: 26
maxFPS: 62
avgFPS: 48,058


Mich interessiert, wie die Demo in 4K skaliert, mit SLI/Crossfire zurechtkommt und ob sie auf Geforce oder AMD Grakas besser läuft.
Hoffe hier werden viele und interessante Benchmarks gepostet^^

Viel Spaß!
 
Zuletzt bearbeitet:

Arino

Freizeitschrauber(in)
Was offizielles oder irgend eine Quelle wo der Link mit einbezogen wurde wäre schon nett. Sonst sieht das eher nach nem 1 Gb großen Virus aus :P
 
N

naruto8073

Guest
CPU: I7 3770k ( ohne OC )
RAM: 16 GB
Graka: GTX 680
GrakaTreiber: 337,61
Windows Version: Win 7 64 Bit
Auflösung: 1920*1080

minFPS: 36
maxFPS: 60
avgFPS: 48

Mit Fraps.
 
G

Gimmick

Guest
CPU: 4770k @4GHz
RAM: 16GB 1600mhz DDR3
Graka: Radeon R9 290
GrakaTreiber: Catalyst 14.4 beta
Windows Version: Windows 8.1 64 bit
Auflösung: 1920x1080

minFPS: 31
maxFPS: 63
avgFPS: 50,343

Gibts da nen FPS-Limiter?
 
TE
Bunny_Joe

Bunny_Joe

BIOS-Overclocker(in)
Sehe gerade auch, dass wohl bei 60 Schluss ist. :(

Dann ist es irgendwie blöd. Die Demo aktiviert wohl automatisch vsync.

Edit: OK wird wohl bei 60 FPS gecapt sein, denn mein Monitor läuft mit 75 Hz und max FPS ist bei mir um die 60.
 

PCGH_Raff

Bitte nicht vöttern
Teammitglied
Der Befehlt r.setres=1280x720 in der Engine.ini ist wichtig. 720p sollte dringens in mindestens 1080p geändert werden, bevor wir hier ernsthaft losbenchen. :devil:

MfG,
Raff
 
TE
Bunny_Joe

Bunny_Joe

BIOS-Overclocker(in)
Facebook Amazon MCP ( was auch immer das is ) support hat die engine auch gleich mit an Board :daumen2:

Habe gerade 30 Minuten gesucht, was du damit meinst.

Da die Engine auch auf Android läuft, hat sie Mechanismen eingebaut, um dort verschiedene Features zu unterstützen.

Hier ein Ausschnitt:
[OnlineSubsystemNull]
bEnabled=true
Achievement_0_Id=null-ach-0
Achievement_0_bIsHidden=false
Achievement_0_Title=Achievement 0
Achievement_0_LockedDesc=Achieve achievement 0
Achievement_0_UnlockedDesc=Achievement 0 achieved
Achievement_1_Id=null-ach-1
Achievement_1_bIsHidden=false
Achievement_1_Title=Achievement 1
Achievement_1_LockedDesc=Achieve achievement 1
Achievement_1_UnlockedDesc=Achievement 1 achieved
Achievement_2_Id=null-ach-2
Achievement_2_bIsHidden=false
Achievement_2_Title=Achievement 2

In dem Fall hier sinds Achievements.
 

FrozenPie

Lötkolbengott/-göttin
Mit Fraps crashed bei mir die ganze Demo :( Vorher kommt die Meldung "Fraps is knowen to be crashed in D3D11" oder so und danach ne ganze Reihe mit nicht gefundenen Dateien und der Benchmark schließt sich.. Ohne Fraps läuft alles Reibungslos..

Edit: Außerdem wird, sobald ich die Demo starte, r.setres wieder auf 720p zurückgesetzt
Edit2: Dank Raff das Problem mit der Auflösung gelöst :D
 
Zuletzt bearbeitet:

PCGH_Raff

Bitte nicht vöttern
Teammitglied
Der Befehlt r.setres=1280x720 in der Engine.ini ist wichtig. 720p sollte dringens in mindestens 1080p geändert werden, bevor wir hier ernsthaft losbenchen. :devil:

MfG,
Raff

Oookay, das ist nicht der richtige Parameter. Das hier führt zum Erfolg (= höhere Auflösung in der Demo, auch wenn das vor lauter Postprocessing kaum auffällt); hier kann man die gewünschte Auflösung einstellen:

\Elemental\Elemental\WindowsNoEditor\Elemental\Saved\Config\WindowsNoEditor\GameUserSettings.ini

->

ResolutionSizeX=2560
ResolutionSizeY=1600
LastUserConfirmedResolutionSizeX=2560
LastUserConfirmedResolutionSizeY=1600

MfG,
Raff
 
TE
Bunny_Joe

Bunny_Joe

BIOS-Overclocker(in)
Habs jetzt mal bei beiden probiert und jeweils mit 900p(native res bei mir) als auch mit 1800p verändern sich die FPS bei mir nicht.
Ich glaube das wird immer noch mit 720p gerendert.
 
V

VikingGe

Guest
Hab jetzt keinen Benchmark laufen lassen, aber Fraps zeigt relativ konstante Werte zwischen 28 und 33 an, die Grafikkarte langweilt sich die meiste Zeit - egal bei welcher Auflösung. Das Ding ist hier zu 100% CPU-limitiert.
 

FrozenPie

Lötkolbengott/-göttin
Die Demo lastet bei mir 4 Kerne zu jeweils 50% aus und die GPU rennt meistens am Limit. Was mir noch aufgefallen ist: Die Demo hat zum Teil Nachladeruckler oder ist das nur bei mir so?
 
TE
Bunny_Joe

Bunny_Joe

BIOS-Overclocker(in)
Habs bei mir mal auf die SSD geschoben und keinen Unterschied zur Platte festgestellt. In beiden Fällen keine Nachladeruckler.
 
C

Colonel Faulkner

Guest
Irgendwas cappt, denn trotz Anpassung der "GameUserSettings.ini" ist bei mir sowohl bei 1920 x 1080, als auch bei 2880 x 1620 mit maximal 63 FPS Schicht im Schacht. Fraps mit 160 Sekunden Start-Stop. Natürlich wurde sich gewissenhaft vergewissert, ob VSync vor Start des Benchmarks auch ausgeschaltet war.

CPU: i7-3770K @ 4,3 GHz
RAM: 16GB 1866 Mhz DDR3
Graka: GTX Titan @ Standard
GrakaTreiber: 337.61 @ HQ
Windows Version: Windows 7 64 Bit
Auflösung: 1920 x 1080 / 2880 x 1620


1920 x 1080:

minFPS: 34
maxFPS: 63
avgFPS: 56,456


2880 x 1620:

minFPS: 34
maxFPS: 63
avgFPS: 56,350
 
Zuletzt bearbeitet:
TE
Bunny_Joe

Bunny_Joe

BIOS-Overclocker(in)
Naja danke fürs Teilnehmen, aber wie schon gesagt wurde, ist die Demo wohl nicht zu benchen geeignet, denn es wird auch ohne vsync bei 60 FPS gecappt und bei Auflösungsveränderungen ändern sich die FPS kein Stück.

Naja trotzdem schön anzusehen, was die Engine so kann und ob sie aufm Rechner läuft^^
 

PCGH_Raff

Bitte nicht vöttern
Teammitglied
Naja danke fürs Teilnehmen, aber wie schon gesagt wurde, ist die Demo wohl nicht zu benchen geeignet, denn es wird auch ohne vsync bei 60 FPS gecappt und bei Auflösungsveränderungen ändern sich die FPS kein Stück.

Die Demo ist extrem CPU-abhängig, die Auflösung hat daher nur einen geringen Einfluss. So sieht's bei mir aus:

1.280x720: Avg: 39.431 - Min: 30 - Max: 47
2.560x1.600: Avg: 38.250 - Min: 24 - Max: 44

FX-8350 @ 239x15,5 = 3.701 MHz, 990FX, Northbridge @ 2.388 MHz, 2x 8 GiB DDR3 @ 1.114 MHz bei 9-10-11-11-30-1T, GeForce GTX Titan @ 1.202/3.649 MHz, GF 337.61 Beta @ HQ; Windows 7 x64

Leider funktioniert im Vollbildmodus kein Downsampling.

MfG,
Raff
 

PCGH_Raff

Bitte nicht vöttern
Teammitglied
Nicht mal im Ansatz, von den acht Threads haben nie alle etwas zu tun, nur 3-4 laufen mit anständiger Last. Bleibt zu hoffen, dass die Engine das besser kann, alles Andere wäre sehr enttäuschend für eine Next-Gen-Neuentwicklung.

MfG,
Raff
 

Hawky1980

Freizeitschrauber(in)
Na da bin ich ja mal gespannt, ob sich dieser Zustand in den kommenden Games mit dieser Engine ändert. Letzten Endes heisst es da wohl erstmal abwarten. Wär aber schön, wenn du das im Auge behalten könntest.
 
C

Colonel Faulkner

Guest
Irgendso ein Lümmel hat auch "Temple" und "Realistic Rendering" hochgeladen, Auflösung in der "GameUserSettings.ini" einstellen wie schon von Raff erklärt. Keine selbstablaufende Demo, Steuerung mit Maus und WASD.
Getestet mit 1920 x 1080 und 2880 x 1620. "Temple" cappt, ich hatte 62 FPS (beide Auflösungen), mit einmaligem Abfall der FPS kurz nachdem man sich zum ersten Mal bewegt, danach nicht mehr. "Realistic Rendering" wechselt zwischen 90-134 FPS (ebenfalls beide Auflösungen). VSync aus. Ach ja, im Gegensatz zur "Elemental Demo" beides mal nur für 64 Bit.

CPU: i7-3770K @ 4,3 GHz
RAM: 16GB 1866 Mhz DDR3
Graka: GTX Titan @ Standard
GrakaTreiber: 337.61 @ HQ
Windows Version: Windows 7 64 Bit
 
Zuletzt bearbeitet:
L

Laggy.NET

Guest
Die UE 4 sieht stark nach nVidia only optimiert aus. Zumindest sind die Entwickler ziemliche Fanboys. In der Cave Demo kann man anfangs die Grafikeinstellungen "ingame" ändern, indem man verschiedene Grafikkarten anwählt.

High = 2x GTX Titan (graue Grafikkarten mit grünem TITAN Schriftzug)
Mid = Eine rote (:schief:) XFX Grafikkarte
Low = Intel IGP

Wo kann man Wetteinsätze einlösen, dass die AMD Karten bei den zukünftigen NVI... *hust* äähm UE4 Games kein Land gegen NVIDIA sehen?

Zudem macht die Auflösung bei mir sehr wohl einen Unterschied.

Und wenn die Elemental Demo wirklich der PS4 Version entspricht, dann na dann gute Nacht. Dann brauchts wohl wirklich Minimum eine Titan, um sich zumindest FPS mäßig von der PS4 etwas abszusetzen. Von besserer Grafik brauchen wir da ja noch gar nicht anfangen zu reden.
 
C

Colonel Faulkner

Guest
@ Laggy.NET: Du hast nicht ganz zufälligerweise einen DL Link zur "Cave Demo" zur Hand? :bier:
 

Hawky1980

Freizeitschrauber(in)
2 Titans braucht man für so einen unscharfen Texturenbrei? Das ist doch nicht deren Ernst?
 

Anhänge

  • Effects_2014_04_28_14_45_49_018.jpg
    Effects_2014_04_28_14_45_49_018.jpg
    1,4 MB · Aufrufe: 130
  • Effects_2014_04_28_14_44_49_763.jpg
    Effects_2014_04_28_14_44_49_763.jpg
    1,3 MB · Aufrufe: 114
  • Effects_2014_04_28_14_43_31_183.jpg
    Effects_2014_04_28_14_43_31_183.jpg
    1,1 MB · Aufrufe: 78
  • Effects_2014_04_28_14_42_24_106.jpg
    Effects_2014_04_28_14_42_24_106.jpg
    547,3 KB · Aufrufe: 87
  • Effects_2014_04_28_14_41_55_484.jpg
    Effects_2014_04_28_14_41_55_484.jpg
    667,9 KB · Aufrufe: 87
  • Effects_2014_04_28_14_40_59_219.jpg
    Effects_2014_04_28_14_40_59_219.jpg
    974 KB · Aufrufe: 99
  • Effects_2014_04_28_14_46_20_311.jpg
    Effects_2014_04_28_14_46_20_311.jpg
    1,6 MB · Aufrufe: 110
  • Effects_2014_04_28_14_38_40_622.jpg
    Effects_2014_04_28_14_38_40_622.jpg
    1,3 MB · Aufrufe: 96
  • Effects_2014_04_28_14_40_18_871.jpg
    Effects_2014_04_28_14_40_18_871.jpg
    1,7 MB · Aufrufe: 91
C

Colonel Faulkner

Guest
Ah, "Cave" ist nun auch verfügbar - man dankt. Gleich mal austesten. :daumen:
 
L

Laggy.NET

Guest
Hab die vor zwei tagen schonmal geladen:
https://forums.geforce.com/default/topic/713091/unreal-engine-4/ (letzter Post)
Ich hoffe jetzt einmal, dass es der richtige Download mit der Reflections Demo ist und nicht nur ein einfacher Showcase von Effekten. Müsste aber die richtige Demo sein.

Hier nochmal die Direktlinks:

Content Examples: https://dl.dropbox.com/s/qqrs47picauis6k/ContentExamples.rar
Reflections: https://dl.dropbox.com/s/odckiec3qj0mz7d/Reflections.rar


Wenn nicht, einfach mal Google mit den Keywords "Unreal Reflections.rar" füttern oder "dropbox" "megaupload" usw dranhängen. Hab zwar auch erst verzweifelt ge-googelt, aber mit den richtigen Keywords und den Dateinamen wird man sehr schnell fündig.

Ansonsten müsste ich die Demo noch auf meiner Platte haben. Kanns zur Not auch heute abend hochladen.


Muss aber auch sagen, dass mir die Demos alle viel zu unscharf sind. Es gibt nen Showcase, bei dem man on the Fly die AA Modi durchwechseln kann. Alles käse. Ohne AA gibts flimmerbrei aus der Hölle, mit FXAA ist das Bild unscharf und halbwegs geglättet. Mit Temporal AA ist das Bild unscharf und gut geglättet. Für eine Next Gen Engine is das bisher gezeigte enttäuschend. Hätte da auf sowas wie AMDs Forward+ gehofft. Aber nein, dann gleich holzhammer und Downsampling oder was? Kost ja keine Leistung......

Mit so nem Blur AntiAliasing kann man auch künstlich bedarf für 4K Monitore schaffen. :schief:
 
Zuletzt bearbeitet:
C

Colonel Faulkner

Guest
Ja, so wie der Rest der anderen Demos, zumindest einige, auch. Kann man ja ablehnen.
"Cave" cappt, egal welche Auflösung, bei 62 FPS. Rein optisch gar nicht übel, mMn, aber obwohl ich "2x GTX Titan Qualität" aktiviert hatte, fällt es mir schwer da einen sichtbaren Bedarf dafür zu erkennen bzw. Titan SLI werde ich mir auch hierfür nicht zulegen - eine Titan sollte mir noch eine Weile genügen.
 
L

Laggy.NET

Guest
Die Infiltrator Demo wurde meines Wissens nach noch nicht von Epic veröffentlicht. Das kann also noch dauern.
 
TE
Bunny_Joe

Bunny_Joe

BIOS-Overclocker(in)
Mal ein ganz wichtiger Tip am Rande:
Geht in Elemental\WindowsNoEditor\Elemental\Saved\Config\WindowsNoEditor und dann auf die Engine.ini

Dort fügt ihr

[/Script/Engine.Engine]
bSmoothFrameRate=false
MinSmoothedFrameRate=0
MaxSmoothedFrameRate=0

ganz oben ein und speichert es!
Zack ist die FPS Begrenzung aufgehoben.

Habe mal noch 2 Tests gemacht:

720x540
minFPS: 36
maxFPS: 82
avgFPS: 59.133

5760x3600
minFPS:25
maxFPS:81
avgFPS:49.758


Die Engine schneint auf die Auflösung zu spucken, alles was zählt ist eine CPU mit mächtig IPC^^
Das dürfte das AMD lager nicht entzücken.
 
Zuletzt bearbeitet:

PCGH_Raff

Bitte nicht vöttern
Teammitglied
Was tragt ihr denn in die Ini ein, um Hi-Res (d.h. mehr als native Auflösung) zu erhalten? Bei mir ist die native Auflösung als Maximum (2.560x1.600), obwohl im Treiber Downsampling bis 5.120x3.200 eingestellt ist. Zumindest sieht es optisch aus wie nativ, die Fps brechen nicht ein und wenn ich einen Screenshot mache, kommt ein Resultat in 1600p heraus. Hier wäre natürlich noch denkbar, dass die Engine einfach auf die native Auflösung herunterrechnet. Die Wahl des Vollbildmodus hat Auswirkungen: Im Fenster läuft beispielsweise Ultra HD, aber alles wird gezoomt (Fensterausschnitt).

MfG,
Raff
 
TE
Bunny_Joe

Bunny_Joe

BIOS-Overclocker(in)
Ich denke mal, dass wirklich heruntergerechnet wird. Als ich spaßeshalber 14400x9000 als Auflösung eingestellt habe, war der Vram voll gelaufen und 6 von meinen 8GB RAM waren belegt. Allerdings nur ein schwarzes Bild...ließ sich nur über den Taskmanager beenden.
 
Oben Unten