• Hallo Gast, du kaufst gerne günstig ein und erfährst oft vor deinen Freunden von interessanten Angeboten? Dann kannst du dein Talent als Schnäppchenjäger jetzt zu Geld machen und anderen PCGH-Lesern beim Sparen helfen! Schau einfach mal rein - beim Test der Community Deals!

Einstellung für Gehäuselüfter und Grafikkarte macht Probleme

silverex73

Schraubenverwechsler(in)
Moin Leute, ich beschäftige mich zur Zeit mit den Lüftereinstellungen meines PCs seitdem ich eine RTX3070 habe und bin auf ein paar Probleme gestoßen.

Ich benutze MSI Dragon Center aufgrund von MSI Mainboard und GraKa und dachte wird schon ausreichen, aber vielleicht habt ihr ja Tipps wie oder wo ich das alles am besten einstellen kann.

Ich benutze als Exhaust-Fans 2 NZXT AER RGB 2 Lüfter (120/140mm). Kann es sein die Lüfter unter 35% nicht anspringen? Habe die Kurve so eingestellt, dass bis 30Grad 0% läuft und ab 40Grad die Lüfter anspringen sollen, im besten Falle mit 20-30%. Der 140mm läuft hier ab mind 35% ohne Probleme (unter 35% selten wie er soll), der 120mm (unter 35%) versucht es zumindest mit paar langsamen Umdrehungen, passieren tut nicht wirklich was. Auf mind 35% gestellt schafft der es ab und zu ab 40Grad loszulegen, aber auch nicht immer, manchmal braucht der Temps um eher 45-50 Grad um mit 35% anzuspringen. Wisst ihr woran das liegen könnte und an woran genau Dragon Center die Temps zur Einstellung der Lüfter ausmacht? An der Sockel Temp?

Zweite Frage bezüglich GraKa hätte ich auch noch. Bei MSI Afterburner habe ich meine eigene Fan Kurve für meine MSI 3070 eingestellt, wo sie mit mindestens 30% aufgrund BIOS Einstellung der GPU laufen muss. Kein Problem, kaum zu hören. Das Ding ist nur das ich als Obergrenze und letzten Punkt in der Kurve 70% bei 70Grad eingestellt habe. Im Menü dann auf apply, sollte eigentlich so laufen. Leider aber nicht. Beim Cyberpunk spielen sagt mir GPU-Z das die Lüfter mit max 90% liefen, HWMonitor haut die selbe RPM Zahl raus. Kann doch nicht normal sein das die GPU trotz Lüfter Kurve so schnell aufdreht wenn ich max 70% eingestellt habe, oder?

Hoffe ihr habt Tipps für mich wie ich mal meinen Airflow und die Lüftung ordentlich hinbekomme. Danke aufjedenfall schonmal.

PS.: Die Lüfter meiner AIO die auch als Intake Lüfter vorne arbeiten funktionieren genauso wie über Dragon Center eingestellt, hier ist alles problemlos.
 

TrueRomance

Lötkolbengott/-göttin
Die Lüfter kannst du bequem im Bios einstellen. Da brauchst kein MSI Drachen zu.

Hast du die 120er Lüfter umd 140er Lüfter eventuell gemischt an einem PWM Anschluss des Mainboards?

Die 120er drehen mit 500 bis 1500 Umdrehungen/min.
Das erklärt warum sie erst ab 35% anlaufen. Darunter ist einfach zu wenig.

Welche RPM Zahl wird denn bei HW Monitor ausgelesen wenn di 70% einstellst?
 
TE
S

silverex73

Schraubenverwechsler(in)
Danke für deine Antwort. Wenn ich die richtigen Einstellungen gefunden habe werde ich di Steuerung bei MSI deaktivieren und ins BIOS übertragen, ich habe jetzt mal eingestellt das die so spät wir möglich (bei 40Grad passt wohl) anspringen. Wie du schon sagst liegts wohl daran das alles darunter zu wenig ist, deshalb hab ich den 140mm jetzt auf 35% und den 120mm auf 40% jetzt scheinen sie zuverlässig ab 40Grad anzuspringen. Die sind auch beide einzeln angeschlossen über 4Pin PWM ans Mainboard bei Sys Lüfter 4 und 5.

Was meinst du mit RPM Zahl bei 70%? Lüfter oder GPU? Ich hab jetzt mal bei Afterburner die GPU Kurve auf 70% gestellt und siehe da; nichts passiert. Egal was ich drücke und mache di Lüfter der GPU behalten anscheinand ihre eigene Kurve bei und MSI Afterbruner überschreibt diese nicht. Keine Ahnung woran das liegt

Edit: Es handelt sich um eine MSI Ventus 2x RTX3070
 
Zuletzt bearbeitet:

TrueRomance

Lötkolbengott/-göttin
Hörst du die Luffis bei 35%?
Gehäuselüfter sollten immer drehen. Meine drehen im Idle immer mit ca. 500 Umdrehungen. Das ist lautlos.
Es sollte immer ein gewisser Airflow im Gehäuse sein. Egal ob Last oder Idle.



Was meinst du mit RPM Zahl bei 70%
Wie viel Umdrehungen pro Minute zeigt HW Monitor bei 70% Lüfterdrehzahl an?
Wenn du die Lüfterkurve bestätigst und sich das Fenster schließt, musst du auf den Haken auf der Benutzeroberfläche des Afterburner drücken und bei den Schiebereglern muss bei der Lüftergeschwindigkeit "auto" aktiviert sein.
 
TE
S

silverex73

Schraubenverwechsler(in)
Es sollte immer ein gewisser Airflow im Gehäuse sein.
Alles klar dann lasse ich sie bis 40 Grad mit der Mindestleistung durchlaufen statt sie komplett auszuschalten.

Wie viel Umdrehungen pro Minute zeigt HW Monitor bei 70% Lüfterdrehzahl an?
Muss ich später mal schauen, sber alles ab 70% bringt nur noch Lautstärke statt besserer Kühlung. Das Problem ist jetzt aufjedenfall das ich mit MSI Afterburner oder dem EVGA Precision Tool keine Custom Kurve erstellen kann, die die GPU annimmt. Irgendwas scheint das zu blockieren, entweder liegts an der Modellreihe oder speziell an meiner GPU. Hatte noch nie das meine Custom Lüfterkurve über Afterburner nicht geklappt hätte.
 
TE
S

silverex73

Schraubenverwechsler(in)
Das ist in der Tat seltsam. Hast du vielleicht den Afterburner und das EVGA gleichzeitig laufen bzw. im Autostart. Hier kollidiert es vielleicht.

Hast du die aktuellste Version vom Afterburner?
Habe jeweils das eine ausprobiert, während das andere Programm deinstalliert war. Aktuellste Version ist auch drauf. Naja muss ich wohl mit der Standard Kurve leben.

Ne Frage hätte ich noch. Im Bios funktioniert bei den Fan Einstellungen keine 0% Einstellung, egal was ich mache hier zwingt soe das System mind 35% zu geben. Über Msi Dragon Center ist 0% kein Problem, wenn ich im Bios den PWM Modus ausschalte. SpeedFan erkennt meine Lüfter erst garnicht. Hast du ne Idee woran das liegen kann? Meine Verbindung ist eigentlich ganz normal. Wie gesagt 2 Systemlüfter an Sys4 und 5 über 4Pin, und 2 AIO Lüfter an CPU Fan über Y Splitter.
 

TrueRomance

Lötkolbengott/-göttin
Klingt korrekt.
Das kann am Mainboard und an den Luffis liegen.
Deine 120er Luffis drehen mit mindestens 500 Touren bis max. 1500.
Das entspricht 33% Mindestdrehzahl.

Meine Alpenföhn Wing Boost 3 drehen mit max. 1000 Umdrehungen. Es ist egal was ich einstelle, die drehen sich mit ihrer Mindestdrehzahl oder laufen nicht an.
Keine Ahnung welche Werte ich genau eingestellt habe aber sie laufen mit ca. 600 Touren weil bis dahin höre ich sie nicht. Die drehen ein klein wenig höher wenn die CPU 60 grad erreicht.
Da ich der CPU weniger Spannung gegeben hab, erreicht sie diese nur in den seltensten Fällen. Meine GPU (gtx1080) dümpelt mit 0,9 Volt auch bei nur 60 bis 70 Grad rum beim Zocken. Deswegen drehen die Gehäuseluffis selten über ihre 600 Touren.

Ich habe ein b450 Tomahawk. Hab aber nie getestet was bei 0% passiert. Hatte nur probiert ab wann ich die Lüfter höre und habe sie so eingestellt, dass ich sie nicht höre. Genauso bin ich beim CPU Fan vorgegangen. Dann natürlich die Temps beobachtet und so gelassen.
 
TE
S

silverex73

Schraubenverwechsler(in)
Vielen Dank das du dir die Zeit genommen hast um mir zu schreiben!

Edit: Habe jetzt alles hinbekommen, Dragon Center ist aus, Lüfter laufen wie sie sollen über BIOS und nach einem ReInstall von Afterburner scheint auch die Custom Kurve für GPU zu klappen, er linitiert bei 70% wie er sollte. Danke nochmal.
 
Zuletzt bearbeitet:
Oben Unten