• Hallo Gast, du kaufst gerne günstig ein und erfährst oft vor deinen Freunden von interessanten Angeboten? Dann kannst du dein Talent als Schnäppchenjäger jetzt zu Geld machen und anderen PCGH-Lesern beim Sparen helfen! Schau einfach mal rein - beim Test der Community Deals!

ECS K7S5A zeigt kein Bild!

AMD64X2-User

Software-Overclocker(in)
Hallo,

habe ein ECS K7S5A mit nem Athlon XP 2000+ gekühlt von nem Arctic Cooling Copper Silent 2, 768MB SD-RAM, ATI Radeon 9000 das ganze wird von nem HEC 300LR-PT Netzteil betrieben!:ugly:

Am Sonntag habe ich das System heruntergefahren! nach ner stune ca. wollte ich ihn wieder hochfahren aber seitdem zeigt er nix mehr an!

Gestern Abend hat der Monitor wenigstens noch ein Signal bekommen aber es kam kein POST Screen! Sondern, dass ich mein Signalkabel prüfen soll(vom Monitor zum Rechner!) Habe nun die BIOS Batterie seit gestern Abend draussen gehabt aber es brachte nix!:(

RAM Speicher habe ich auch sämtliche durchprobiert aber es tut sich nix!:(

Die Graka wurde in einem anderen System getestet und funktioniert!
Von diesem Rechner habe ich dann auch gleich mal das Netzteil ein FSP ATX300GTF verwendet aber es brachte nix:(

Nun habe ich das Board im Verdacht!
Habe das Board samt Prozzi und Graka erst vor kurzem hier im Forum glaube von james07(danke nochmals an dieser stelle für die schnelle Abwicklung:daumen:) erworben!
 

Chris-W201-Fan

PCGH-Community-Veteran(in)
abend erst mal

also, ich hab des selbe bord hier, ggf. sogar zum loswerden ;)...
aber bevor du da voreilig bist

1.
ich nehme mal an due weißt es und hast es auch nicht getan, aber man weiß ja nie.. ;)
sd-ram udn ddr-ram zusmamen gehen nicht ;)

ansonsten die üblichen verdächtigen wären:
kondensatpooren, bitte mal sichtprüfung machen, nicht das da einer weg ist, das wäre ne günstige reperatur, sofern du löten kannst ;)

was ich ansonsten festgestellt ahbe, manchmal wollen einieg bords irgendwann ncht mehr mit bestimmten grakas,
kurzzeitig ne andere rein hilft,
das phänomen hake ich gern unter "komisches verhalten" ab ;) n versuhc ist es wert

was fällt mri noch ein:
- alle laufwerke mal ab, hatte schon defekte laufwerke die ein booten verhinderten, oder einfach nur ne cd die nicht mnal bootfähig ist im laufwerk, da kam das bord nicht mal bis zum bios ;) cd raus udn plötzlich gings, weiß de rteufel was das war..

ansonsten, ersatzbord zum testen organisieren
 
TE
A

AMD64X2-User

Software-Overclocker(in)
DDR-RAM hab ich gar keinen wenn dann nur DDR2!

Kondensatoren sind alle drauf!(und ja ich kann Löten(Einjährige Berufsfachschule für Informationselektronik!)hab nur grad kein Lötkolben!)

Grakas hab ich schon mehrere ausprobiert! Brachte keine besserung!

Hab das Board "nackt" nur mit Prozzi, RAM, Graka aufgebaut aber sieht auch nicht anders aus!

Ersatzboard wird schwierig! Nagut ich könnt den lieben Nachbar mal fragen ob er mir sein System leiht zum testen!
 

Chris-W201-Fan

PCGH-Community-Veteran(in)
hehe, da hab ichs gut, hab hier ne menge sockel a bords rumliegen für solche qiuertests ;9 leide rbraucht das ja kein schwein mehr ;)
 

riedochs

Lötkolbengott/-göttin
Das K7S5A ist etwas zickig, aber wenn es läuft stabil. Mach mal CMOS clear. Hat bei meinem immer geholfen.
 
TE
A

AMD64X2-User

Software-Overclocker(in)
Hab schon etliche Clear CMOS gemacht aber irgendwie hilft es nix! Hab heute mal nen Systemspeaker angeschlossen aber der gibt weder ein Piep-ton raus wenn ich die Graka weglass noch wenn ich den RAM weglass!

Aber danke für eure Tips!

Edit: Hab jetzt mal alle Laufwerke angeschlossen und sehe nun, dass das CD-Laufwerk nen Dauerreset macht!


Edit2: Hab jetzt den Prozzi mal genauer unter die Lupe genommen und habe Kalkspuren gefunden! Das heisst er wurde mal unbeabsichtig nass und nu isser gestorben!
 
Zuletzt bearbeitet:
TE
A

AMD64X2-User

Software-Overclocker(in)
Ne hab mir bei ebay was ersteigert was mir zum Basteln reicht!

Allerdings fehlt mir noch ne gescheite festplatte imoment hab ich ne 10GB dafür! Die is aber auf dauer zu klein!
 

Chris-W201-Fan

PCGH-Community-Veteran(in)
da kaufst du am besten was neues,
vorher grob schauen wos ne singleplatter ide gibt (hersteller ud modell) mit möglichst viel speicher,
eigentlich schade des es keine samsung f1 als ide gibt ;)
 
Zuletzt bearbeitet:
TE
A

AMD64X2-User

Software-Overclocker(in)
Das ist schade das stimmt! Mal schaun ich denke morgen kommt das neue Board samt Prozzi und RAM dann werd mal schaun wo ich ne HDD herbekomm!
 
Oben Unten