• Hallo Gast, du kaufst gerne günstig ein und erfährst oft vor deinen Freunden von interessanten Angeboten? Dann kannst du dein Talent als Schnäppchenjäger jetzt zu Geld machen und anderen PCGH-Lesern beim Sparen helfen! Schau einfach mal rein - beim Test der Community Deals!

E6750 kommt nicht mehr hoch!

Shinay

Kabelverknoter(in)
Hallo,

Wie schon oben gesagt ich habe einen Intel Core 2 Duo E6750.
Ich hatte ihn mal auf 2 x 3, 99 getacktet (Vcore 1, 6)
Recht schnell hab ich ihn wieder umgestellt auf 2x 3,6 (1, 4Vcore)
Und dann habe ich ihn nochmal auf Standart einstellungen zurück gestellt.

Nur komischerweise geht er jetzt nicht mehr höher als 2x 3,19

Beim FSB von 400 is ende.
Dann bleibt er stehen und ich muss restarten.

Jmd nen Tipp woran das liegen könne?
 

Masher

Freizeitschrauber(in)
Ich würde mal Tippen das du in damals viel zu hoch übertaktet hast und er nicht mehr so hoch kommt, wenn Spannung, Ram-Teiler etc. stimmen ist das die wahrscheinlichste Ursache...ich mein 1.6Vcore sollte man nicht mal mit einer guten Wakü dauerhaft haben...mfg
 

y33H@

BIOS-Overclocker(in)
@ Shinay

getacktet, Standart -> den nexten töte ich :wall: ;)

Du hasts arg übertrieben, kann gut sein, dass das MoBo oder der RAM ein bissl zu Schaden gekommen sind. Mehr als 1.4v sollte man mit Luft und 24/7 besser sein lassen.

cYa
 
TE
S

Shinay

Kabelverknoter(in)
Also ne Wasserkühlung habe ich. Die Temparaturen haben sich auch in Grenzen gehalten.
800 Liter die Stunde geht da durch.
 

y33H@

BIOS-Overclocker(in)
Das ist okay, da musste aber gute Kühler und ne gute Pumpe haben :)
Nichtsdestotrotz ist es ungesund, den Takt so dermaßen anzuheben ohne kleine Zwischenschritte.

cYa
 
TE
S

Shinay

Kabelverknoter(in)
Ich bin immer in 5 Mhz schritten vorgegangen ......

Du glaubst aller ernstes das ich sofort so aufgedreht habe?


5 MHZ höher 20 min Prime usw.
 

y33H@

BIOS-Overclocker(in)
So klang es halt und du glaubst gar nicht, was es für Idioten gibt :D
In diesem Fall wirds natürlich schwierig den Fehler zu lokalisieren und zu beheben, mir fällt grade leider echt nichts ein.
Kann dich aber beruhigen, mehr als ~3.0GHz bringen dir kaum mehr Power, die GPU limtiert :)

cYa
 

overk1ll

Komplett-PC-Käufer(in)
Ich hab den selben RAM drin probiers mal mit 1,9-2,0V (RAM-Spannung) dann gehts bestimmt wieder..
und denk dran nichts auf "auto" zu stellen^^

MfG
 

2fink

Komplett-PC-Aufrüster(in)
Nichtsdestotrotz ist es ungesund, den Takt so dermaßen anzuheben ohne kleine Zwischenschritte.

es ist egal ob man es direkt einstellt oder nicht, entweder es läuft oder nicht. man hat bei zwischenschritten nur schneller ne ungefähre einschätzung der übertaktbarkeit. meinen e2160 hab ich aber auch direkt auf 9x333 gestellt.. darunter hätte ich sie verkauft ;)

Also kann ich den ohne gefahren auf 2,0 stellen?

kommt auf den ram an, die meisten aber machen 2,0 problemlos mit.


zur vcore: ich denke du hast 1,6 im bios eingestellt gehabt. da die ga-boards richtig derb untervolten wirst nicht mehr als 1,57 gehabt haben. und für nen paar tage geht das schonmal. (bench auch gern mal mit 1,6-1,8V;)
 
TE
S

Shinay

Kabelverknoter(in)
Jo des Stimmt die Volten immer leicht unter. Heute abend , wenn ich Zeit habe teste ich dass dann mal mit dem Ram auf 2,0 V und dann mal gucken obs geht.
 

y33H@

BIOS-Overclocker(in)
@ 2fink

Ich habe die Erfahrung gemacht, dass man bei großen Taktsprüngen ab und zu mehrfach booten muss, bis der Takt angenommen wird. Taktet man schrittweise, bootet er immer korrekt. Am Maximaltakt ändert das aber nichts, da geb ich dir natürlich recht :)

cYa
 

Letni

PC-Selbstbauer(in)
Ich habe die Erfahrung gemacht, dass man bei großen Taktsprüngen ab und zu mehrfach booten muss, bis der Takt angenommen wird. Taktet man schrittweise, bootet er immer korrekt. Am Maximaltakt ändert das aber nichts, da geb ich dir natürlich recht :)

Diese Erfahrung habe ich persönlich auch schon gemacht.
...und dass die Gigabyte Boards leicht undervolten trifft zumindest auch ei meinem zu. Aber 1,6 - 1,8 V halte ich persönlich für etwas verrückt. :ugly:

Gruß
 

Mantiso90

Software-Overclocker(in)
Habe die selbe Erfahrung mit meinem jetzigen Board auch schon gemacht.Habe den neuen Ram mal zum testen direkt auf 1066 gestellt mit 2.2 Volt und er hat nich gebottet.Wo ich dann schrittweise übertaktet habe lief er reibungslos^^
 

y33H@

BIOS-Overclocker(in)
Na dann bin ich ja doch nicht so verpeilt^^
Mein DS3 geht von 1.15v im BIOS auf 1.101v idle und 1.088v load :ugly:

cYa
 

2fink

Komplett-PC-Aufrüster(in)
Diese Erfahrung habe ich persönlich auch schon gemacht.
...und dass die Gigabyte Boards leicht undervolten trifft zumindest auch ei meinem zu. Aber 1,6 - 1,8 V halte ich persönlich für etwas verrückt. :ugly:

Gruß

mit viel eiswasser (incl salz) und dadurch sehr niedrigen temperaturen kann man so ne kleine e2xxx cpu schonmal richtig quälen. vorallem mit fsb-wall bei 39x mhz schaut man halt schon, dass man evtl. mit mehr volt noch höher kommt. aber für den alltag immer unter 1,55....

Na dann bin ich ja doch nicht so verpeilt^^
Mein DS3 geht von 1.15v im BIOS auf 1.101v idle und 1.088v load :ugly:

cYa

gleiche hier... knapp 0,05 vdroop
 
TE
S

Shinay

Kabelverknoter(in)
Hallo....

Es geht nicht !

Ram Voltage hab ich auf 2 V angehoben bringt auch nichts.
FSB kommt nicht über 400 ...
Kann ich auch 410 eingeben geht auch nicht. Windows startet, bleibt aber nach 5 min hängen.
 
TE
S

Shinay

Kabelverknoter(in)
So jetzt bin ich bei 405 FBS


Geht aber nur per Easy Tune 5 Pro

Wenn ich das direkt im BIOS einstelle klappt das nicht
 
TE
S

Shinay

Kabelverknoter(in)
Da ich mit >Easy Tune 5 pro ja weiterkomme mit dem FBS.

Meint ihr ich sollte da weitertackten?
 

McZonk

Moderator
Teammitglied
1. Ich will es jetzt nochmal ganz deutlich sagen, da ich es einfach nicht sehen kann: Takten schreibt man nicht mit CK! :hmm:

2. Ich bekomme meinen Rechner auch nur mit Software Tools in den Grenzbereich. Teste ruhig mal mit dem EasyTune herum und versuch dann die Settings ins Bios zu übernehmen. Für 24/7 Betrieb halte ich die Übertaktung per Bios für einfacher
 

lizardking78

Gesperrt
Hallo,

Wie schon oben gesagt ich habe einen Intel Core 2 Duo E6750.
Ich hatte ihn mal auf 2 x 3, 99 getacktet (Vcore 1, 6)
Recht schnell hab ich ihn wieder umgestellt auf 2x 3,6 (1, 4Vcore)
Und dann habe ich ihn nochmal auf Standart einstellungen zurück gestellt.

Nur komischerweise geht er jetzt nicht mehr höher als 2x 3,19

Beim FSB von 400 is ende.
Dann bleibt er stehen und ich muss restarten.

Jmd nen Tipp woran das liegen könne?
Sicher das es am Prozi liegt? Zieh mal Dein Mainboard in Erwägung! Klar sind alle Prozis anders ,habe mein auch auf 4,023Ghz übertaktet mit Vcore 1,7V,Lükü gejagt und keine Probs. Teste den Prozi doch mal auf einem anderen Mainboard,bei einem Freund oder so!! Gruß lizardking78
 
TE
S

Shinay

Kabelverknoter(in)
Huhu,

McZong,
Ich habe mal mit den Tools rumgespielt^^ Wie du sagtest auch "versucht" ins BIOS zu übernehmen. Wie schon angesprochen geht mein Prozessor mit dem Tools weit über 3, 6Ghz und bleibt auch Stabil.

Sobald ich die dann ins Bios übernehme gibt es nach 5 min Windows Laufzeit einen Absturz. Und muss dann restarten ...

Irgendwas stimmt da doch nicht?!.
 
Oben Unten