• Hallo Gast, du kaufst gerne günstig ein und erfährst oft vor deinen Freunden von interessanten Angeboten? Dann kannst du dein Talent als Schnäppchenjäger jetzt zu Geld machen und anderen PCGH-Lesern beim Sparen helfen! Schau einfach mal rein - beim Test der Community Deals!

E4600

falloutboy

PC-Selbstbauer(in)
Ich bekomm meinen E4600 um´s verrecken nicht über 3,1ghz getaktet.

Mit Prime95 bleibt er nur bei folgenden Einstellungen stabil:

FSB 258 bei 12er multi (3,1ghz) und VCore bei 1,36V.


Bei FSB 266 (3,2ghz) startet er zwar, es kommt aber selbst bei 1,45V nach etwa 5 min bei Prime ne Fehlermeldung. Höher möcht ich mit der Spannung auf keinen Fall gehen.

Am RAM liegt´s auch nicht. hab MDT 800er, aber momentan den Speicherteiler auf 1:1.

Mainboard ist ein MSI P35 Platinum mit aktuellstem BIOS.

Hab ich einfach nur nen schlechten Prozessor erwischt, oder an was kann das liegen?
 

cCcOttomancCc

Kabelverknoter(in)
Wenn ich du waer würde ich den Multiplikator um ein nach unten regeln dann den FSB nach oben unde es so versuchen denn ich mein das der Multi zu hoch ist.
 

y33H@

BIOS-Overclocker(in)
@ falloutboy

Am FSB und dem RAM wirds kaum liegen, der E4600 wird schlicht am Ende sein, vll wäre bei niedrigeren Temps mehr drin.

@ cCcOttomancCc

Warum zu hoher Multi? *confused*

cYa
 
TE
falloutboy

falloutboy

PC-Selbstbauer(in)
sieht wohl leider so aus. find´s halt schade, dass sich der e4600 dann also nur um 30% übertakten lässt. da hab ich von der e4x00er serie schon ganz andere werte erlebt.

aber ob´s an den temperaturen liegt? bei prime95 kommen die kerne gerademal auf knapp über 60°C bei 1,36V. bei 1,45V auf keine 70°C. oder ist das schon zuviel?

hab als kühler nen ruby orb und als gehäuse das aerocool extremeengine 3t mit nem 25er propeller an der seite. also zu heiß dürfte das wohl nicht werden, oder?
 

lexx0049

PC-Selbstbauer(in)
sieht wohl leider so aus. find´s halt schade, dass sich der e4600 dann also nur um 30% übertakten lässt. da hab ich von der e4x00er serie schon ganz andere werte erlebt.

Naja, die extremen Übertaktungen resultieren ja eigentlich aus hoher Fertigungsqualität und damit weniger wirklich "schlechteren" CPUs. Somit werden "gute" einfach als zB 43er gelabelt und für den Einsatz mit 1800 MHz verkauft obwohl es vielleicht alle 46er wären. Wenn die dann auf 3 GHz kommen sind das eben prozentual bessere Ergebnisse.

PS: Kerntemps sind im grünen Bereich.

PPS: 3GHz finde ich ok bei der vCore.
 
TE
falloutboy

falloutboy

PC-Selbstbauer(in)
PPS: 3GHz finde ich ok bei der vCore.

es sind ja immerhin 3,1GHz :cool:. Aber Spaß beseite, mich wundert´s halt, dass ich ihn bei 3,2GHz sogar mit einer 0,1V höheren V-Core nicht stabil bekomme.

Allerdings sei noch erwähnt, dass er mit ner V-Core von 1,45V sogar mit 3,4 GHz sämtliche 3DMarks (03, 05 und 06) ohne Ausfälle meistert. Nur bei Prime95 kackt er über 3,1GHz eben dauernd ab.
 

lexx0049

PC-Selbstbauer(in)
es sind ja immerhin 3,1GHz :cool:. Aber Spaß beseite, mich wundert´s halt, dass ich ihn bei 3,2GHz sogar mit einer 0,1V höheren V-Core nicht stabil bekomme.

Allerdings sei noch erwähnt, dass er mit ner V-Core von 1,45V sogar mit 3,4 GHz sämtliche 3DMarks (03, 05 und 06) ohne Ausfälle meistert. Nur bei Prime95 kackt er über 3,1GHz eben dauernd ab.

Ich meine mich erinnern zu können irgendwo mal gelesen zu haben, dass bei maximalem OC mit Standardspannung danach für jeweils weitere 100MHz grob mit 0,05v gerechnet werden muss. (Glaub es war bei Toms Hardware)

Bei meinem 43er derzeit 1.248v @ 2830MHz (FSB 9x314, 315 schon Primefehler), 3GHz gibts aber nur bei min. 0.1v mehr. Die 170MHz rechtfertigen meiner Meinung nach aber die Nachteile (Volt, Temps) dann nicht mehr.
 

PCGH_Carsten

Ex-Redakteur
Macht eventuell dein RAM dicht? Könnte ja immerhin sein - und das bekommst du mit gesenktem Multi und 266er-FSB raus, denn die CPU selbst läuft ja bis 3,1 -- wenn's mit 11x266 ebenfalls nicht stabil ist, könnte dein RAM schuld sein.
 
TE
falloutboy

falloutboy

PC-Selbstbauer(in)
Macht eventuell dein RAM dicht? Könnte ja immerhin sein - und das bekommst du mit gesenktem Multi und 266er-FSB raus, denn die CPU selbst läuft ja bis 3,1 -- wenn's mit 11x266 ebenfalls nicht stabil ist, könnte dein RAM schuld sein.

...auch wenn der Teiler auf 1:1 ist? ich hab die versuche, auf einen möglichst hohen takt zu kommen, alle auf dem kleinsten RAM-Teiler durchgeführt, um den Speicher als Fehlerquelle auszuschließen. Auch bei gesenktem Multi sind einfach nicht mehr als 3,1GHz drin. Leider...
Erst als der maximale Takt erreicht war, bin ich mit dem Teiler auf 3:5 gegangen.
 
Oben Unten