• Hallo Gast, du kaufst gerne günstig ein und erfährst oft vor deinen Freunden von interessanten Angeboten? Dann kannst du dein Talent als Schnäppchenjäger jetzt zu Geld machen und anderen PCGH-Lesern beim Sparen helfen! Schau einfach mal rein - beim Test der Community Deals!

DTS Connect aktivieren auf Asus Z170-A??

SuicidePr0t0Type

Komplett-PC-Aufrüster(in)
Hallo liebe PCGHler,

ich hab mich jetzt seit ein paar Tagen gefühlt durchs halbe Netz und Fantastilliarden von Forenbeiträgen gelesen und verzweifle langsam.

Ich hatte nach Erwerb meinen Win 10 PC (Asus Z170-A, i5 6600k, GTX 970) per Toslink an meinen AVR (Harmann/Kardon BDS570) angeschlossen und mich immer geärgert, dass ich bei Games keinen Surroundsound hatte sondern lediglich Stereo. Jetzt hatte ich die letzte Zeit mal etwas Muße um mich dahingehend mal im Netz etwas umzuschauen. Der PC braucht also DTS Connect oder DD Live um komrimierten 5.1 Sound per Toslink zu übertragen.
Laut Asus unterstützt das Board DTS Connect (Soundchip Realtek ALC892), der AVR kann DTS-, DD-, sowie PCM-Digital-Audio-Bitstreams an optischen Eingang verarbeiten.

Per VLC und WMP bekomme ich bei Filmen da auch den gewünschten 5.1-Sound. Nur wie bekomme ich den Spielesound in 5.1 zum AVR?
Im Realtek Audio Manager kann ich nichts dergleichen auswählen und in den Windowseinstellungen finde ich auch nichts.
Da aber DTS Connect mit an Bord ist, sollte da doch eigentlich irgendwo was sein, oder?
Ich habe nirgendwo die Möglichkeit gefunden, für den Ausgang 5.1 Kanäle auszuwählen.

Treiber hatte ich aktualisiert (R2.82 von der Realtek-HP), da kam dann aber nicht das Icon im Tray und ich konnte den Audio Manager auch nicht aus dem Installationsordner heraus öffnen.
Hab daraufhin wieder den auf der Asus-HP angebotenen R2.81 installiert. Der Audio Manager hat mir vor der Aktualisierung oben auch meinen LG-TV (per HDMI an der GTX 970 angeschlossen) angezeigt (den hab ich dort immer als Kommunikationsgerät ausgewählt für die Voicechats beim zocken), tut es aber jetzt nicht mehr. Außerdem war bei Audiogeräte->irgendein Gerät->Eigenschaften->Raumklang unter dem Auswahlkästchen von Deaktiviert/Windows Sonic für Kopfhörer die Möglichkeit, per Haken was auszuwählen (virtuellen 7.1 Sound, wenn ich nicht irre). Das ist nun weg. Da ich vor 2 oder 3 Monaten Win 10 wegen einer SSD-Installation neu installiert hatte und die aktuellen Treiber von der Asus HP installiert hatte, dürfte das derselbe Treiber sein wie vor dem heutigen Treiberupdate. Liegt das evtl an dem Windows 1903 Update. das ich heute auch noch gemacht habe oder hat das was mit dem Realtek-Treiber zu tun?

Wo müsste ich denn jetzt was einstellen, um DTS-Connect Spielesound in 5.1 auf meinen AVR zu bekommen? Bzw Wieso hab ich da nicht schon passende Auswahlmöglichkeiten und wie kann ich das beheben?

Hab auch was von modifizierten Treibern/Treiberpatches gelesen (weil über die Jahre doch das ein oder andere Win-Update wohl funktionierende Konfigs zerdeppert hat) aber da weiß ich nicht, ob sowas sicher ist oder ob da nicht wer irgend nen Scheiß mit einprogrammiert hat und mein System schrottet oder sowas...

Bevor die Frage kommt, warum ich nicht anders anschließe; Am Analogausgang hinten ist ein 2.1-Set, das um meinen Monitor steht, der Frontausgang ist für Kopfhörer, am GraKa-HDMI der TV. Somit bleibt nur noch S/PDIF bzw Toslink für den AVR.
GraKa->AVR->TV wäre natürlich die Lösung, aber da macht meine Frau nicht mit. Wenn wir zusammen einen Film vom PC gucken ist nur der TV-Ton an weil sie Surroundsound nicht mag. Ebensowenig mag sie das Gehampel den AVR überhaupt erst einschalten zu müssen (HDMI-Signal wird ausgeschaltet leider nicht durchgeschleift) um da den Ton aus und auf den TV zu schicken.

Oder ist es möglich, den MoBo-HDMI für Audio zu verwenden? Im BIOS kann ich die iGPU aktivieren, allerdings springt dann die Auswahl der primären GPU (Auto/IGFX/PEM) von Auto auf IGFX (kann ich aber glaub ich wieder auf Auto stellen). Hab das aber mal nicht gemacht da ich nicht weiß, was das bewirkt.
(Ich kann im BIOS auch auswählen S/PDIF auf S/PDIF-Ausgang oder auf HDMI-Ausgang zu schalten, falls das hilfreich ist)

Ich hoffe, ich hab keine relevante Info vergessen.


Wäre klasse, wenn mir jemand helfen könnte.
Schon mal Danke im voraus.
 
Zuletzt bearbeitet:

Andregee

Software-Overclocker(in)
Mobo hdmi für Audio funktioniert. Liefert dann Pcm Sound also unkomprimiert so das der AVr nicht mehr dekorieren muss. 5.1 würde über Toslink als Pcm nicht funktionieren weshalb das erst in Dts connect verpackt werden müsste und da Spiele eben nur Pcm ausgeben funktioniert 5.1 in Spielen via Toslink nicht wenn das nicht erst gewandelt wird. Hdmi übers Mobo bietet da sogar noch die bessere Qualität auch wenn eher theoretischer Natur

Gesendet von meinem SM-G920F mit Tapatalk
 
TE
S

SuicidePr0t0Type

Komplett-PC-Aufrüster(in)
Ja, dass das erst mit DTS Connect komprimiert werden muss um 5.1 über Toslink zu bekommen, hab ich schon auf dem Schirm. Und das MoBo sollte das ja auch können. Ich wüsste halt nur zu gerne wie ich dem Ding meinen Willen aufzwingen kann, damit es das auch tut...

Falls ich das über den MoBo-HDMI machen sollte, was müsste ich denn alles für Einstellungen vornehmen?
Im BIOS habe ich laut Handbuch folgende Optionen:
Grafikkartenkonfiguration
Hier können Sie eine primäre Anzeige der iGPU und PCIe-Grafikkarte auswählen.
Hauptanzeige [Auto]
Mit diesem Element können Sie die primäre Anzeige von CPU und PCIe-Geräten auswählen. Konfigurationsoptionen: [Auto] [IGFX] [PEG] [PCIE]
iGPU Multi-Monitor [Disabled]
Hier können Sie die iGPU Multi-Monitor aktivieren. Die iGPU gemeinsamen Systemspeichergröße wird auf 64 MB festgelegt. Konfigurationsoptionen:[Disabled] [Enabled]

iGPU Multi-Monitor auf enabled, klar soweit.
Primäre Anzeige PEG würde ich schätzen? (PCIe steht, entgegen der Handbuchbeschreibung, nicht zur Auswahl)
Kann es möglicherweise noch andere Punkte im Bios geben, die damit in Verbindung stehen und überprüft und ggf geändert werden sollten? Offensichtliches sehe ich zwar nirgendwo, aber ich hab auch absolut null Plan wie da was zusammenwirkt.

Dann ist natürlich noch die Frage, was ich alles in Windows einstellen muss, damit sich die iGPU nicht unnötigerweise doofrechnet und Ressourcen verbraucht, wo ich doch das Bild ja nicht brauche.
Also Dinge wie Monitor erweitern oder clonen, Aufösung, Effekte, Speicherzuweisung (falls sowas möglich ist) usw.
 
Zuletzt bearbeitet:

Venom89

PCGHX-HWbot-Member (m/w)
Wenn du ganz normal vom PC - > HDMI - > AVR - > HDMI - > TV gehst, müsstest du nur in den Soundeinstellungen von Windows 5.1 definieren.

Bei deinem Vorhaben müsstest du die Anzeige zusätzlich auf dem AVR erweitern/dublizieren (wenn das überhaupt geht). Da das Sound- und Bild-signal nicht getrennt vorliegt.

Mit einem HDMI Extractor sollte das funktionieren.
https://www.amazon.de/dp/B07FX6C7TP/ref=cm_sw_r_cp_apa_i_EiP.Cb8GB91QK

Ich persönlich würde meiner Frau einen Vogel zeigen. :fresse:
 
TE
S

SuicidePr0t0Type

Komplett-PC-Aufrüster(in)
Wenn du ganz normal vom PC - > HDMI - > AVR - > HDMI - > TV gehst, müsstest du nur in den Soundeinstellungen von Windows 5.1 definieren.

Ich hatte das kurzzeitig mal so angeschlossen bevor ich das per Toslink gemacht habe. Ich bin mir gerade nicht mehr ganz sicher, aber ich meine, dabei wurde der Anschluss auch als LG-TV erkannt und es kam trotzdem nur Stereo.
Hatte damals aber auch nichts unter den Windows Einstellungen eingestellt.

Bei deinem Vorhaben müsstest du die Anzeige zusätzlich auf dem AVR erweitern/dublizieren (wenn das überhaupt geht). Da das Sound- und Bild-signal nicht getrennt vorliegt.

Ja, die Frage ist ja eben ob duplizieren oder erweitern? Was ist in diesem Fall resourcenschonender?


Und wofür soll ich das Ding benutzen?
Wenn ich über den MoBo-HDMI gehe kann ich doch direkt in den mit dem Kabel in den AVR, da brauch ich die Signale doch nicht extra trennen...(?)
 

Andregee

Software-Overclocker(in)
Bei deinem Vorhaben müsstest du die Anzeige zusätzlich auf dem AVR erweitern/dublizieren (wenn das überhaupt geht). Da das Sound- und Bild-signal nicht getrennt vorliegt.

:

Das muss man nicht. Man wählt einfach den Hdmi Anschluss wo der AVr dranhängt als Audiogerät, stellt diesen auf 5.1 und gut.


Gesendet von meinem SM-G920F mit Tapatalk
 

Hubacca

Software-Overclocker(in)
Ich hab meinen AVR am Toslink Ausgang meines Samsung TV´s angeschlossen !? Falls deiner keinen hat dann musst du es mal mit einem HDMI mit Audio Rückkanal vomTV probieren.
 
TE
S

SuicidePr0t0Type

Komplett-PC-Aufrüster(in)
Ich hab meinen AVR am Toslink Ausgang meines Samsung TV´s angeschlossen !? Falls deiner keinen hat dann musst du es mal mit einem HDMI mit Audio Rückkanal vomTV probieren.

Toslink hat der TV, aber der bekommt vom pc per HDMI auch nur Stereo, umstellen kann ich da nix. Somit dürfte sowohl mit Toslink als auch ARC nur Stereo am AVR ankommen.
Wobei mich wundert, dass dein TV das Signal komprimiert und über Toslink als 5.1 raushaut...

es kostet keine Leistung. Nicht so kompliziert denken sondern den Anschluss einfach als Audioausgang festlegen und gut

Bei PCs einfach denken oder unbedachtes rumprobieren hat schon so manches schwerwiegende Resultat ergeben. Und weil ich da etwas unbedarft bin, frag ich lieber einmal zuviel als zu wenig.
Ein Bild wird ja auf jeden Fall berechnet, was logischerweise eine gewisse Leistung benötigt. Auf doof vermute ich mal, dass eine geringe Auflösung ja die wenigste Leistung erfordern sollte. Ich frage mich aber z.B. auch was passiert, wenn ich den Desktop dann darauf dupliziere und ein Game in HD starte, ob sich das nicht vllt beißt oder sonstwas für Auswirkungen hat.
 

Hubacca

Software-Overclocker(in)
Bei mir kommt vom PC, XBOX ONE S, RaspPI, BlurayPlayer zum TV, immmer ein dementsprechendes DTS Signal ( je nach Medium) und natürlich gibt der TV das auch als DTS aus da der Toslink Ausgang ja zum Anschluß eines
Soundbar oder AVR gedacht ist.
Allerdings muß ich am TV umschalten ob ich die internen Stereo Lautsprecher nutze oder PCM, DTS, DTS Neo2.4 oder Dolby Digital.
Wenn du vom PC kein Tonsignal über den HDMI bekommst dann musst du als Audio Ausgabegerät auch den HDMI Port angeben - dazu muß ich bei mir z.B. auch den TV als digitale Anzeige in der NVIDIA Systemsteuerung aktivieren.
 
Zuletzt bearbeitet:
TE
S

SuicidePr0t0Type

Komplett-PC-Aufrüster(in)
Bei mir kommt vom PC, XBOX ONE S, RaspPI, BluerayPlayer zum TV, immmer ein dementsprechendes DTS Signal ( je nach Medium) und natürlich gibt der TV das auch als DTS aus da der Toslink Ausgang ja zum Anschluß eines
Soundbar oder AVR gedacht ist.

Stimmt, ergibt Sinn...:D

Wenn du vom PC kein Tonsignal über den HDMI bekommst dann musst du als Audio Ausgabegerät auch den HDMI Port angeben - dazu muß ich bei mir z.B. auch den TV als digitale Anzeige in der NVIDIA Systemsteuerung aktivieren.

Es kommt ja Ton über den HDMI zum TV, aber eben nur Stereo und da ist keine Option, das auf 5.1 zu stellen.
Aber wie ich weiter oben schrieb, nutze ich beim spielen den TV für die Ausgabe von Sprachchats und das möchte ich auch gern so beibehalten.

Ich werde das mal mit dem MoBo HDMI ausprobieren, aber lieber wär's mir ja, dass das Board das über Toslink macht. Ich meine, wofür hat das Ding denn sonst DTS Connect??
 

Hubacca

Software-Overclocker(in)
Also ich habs gerade extra nochmals ausprobiert:
Ich stelle meine Audio Ausgabe auf Realtek Digital Audio - das ist mein onboard S/PDIF Ausgang der geht zum AVR.
Ich starte CS:GO und stelle dort unter "Audioeinstellungen/Audioausgabe konfigurieren" auf 5.1 Raumklang und siehe da mir fliegen die Kugeln über die 5.1 Anlage um die Ohren.
Bei Mittelerde:Schatten des Krieges gehts ähnlich und funzt auch, da musst du nur auf Surround stellen ...

D.h.: Die Spiele erkennen automatisch auf was für ein Ausgabegerät du den Sound haben willst, aber was für ein Soundformat du haben möchtest musst du dem Spiel schon mitteilen !?

Edit: Parallel hab ich dazu mit dem VLC Player über meinen Fiio DAC Musik dazu gehört.
 
Zuletzt bearbeitet:
TE
S

SuicidePr0t0Type

Komplett-PC-Aufrüster(in)
So, ich hab jetzt mal den MoBo HDMI aktiviert, an den AVR gestöpselt und zur Sicherheit sämtliche Intel-Grafikeinstellungen runtergeschraubt.

Folgendes Resultat:
- Im Realtek Sound Manager erscheint der Anschluss überhaupt nicht. (wie der Anschluss über die Graka seit der versuchten Treiberaktualisierung auch nicht mehr...)
- Bei den Audiogeräten in Windows hab ich einen 2. LG TV
- Weder unter Eigenschaften noch unter Lautsprecher konfigurieren kann ich irgendwas auf 5.1 stellen. Bei dem Reiter Unterstützte Formate steht "Maximale Anzahl von Kanälen: 2"
- Im Geräte Manager erscheint als weiterer Audiocontroller "Intel(R) Display-Audio".
- Es kommt kein Ton

Es kann doch nicht sein, dass ich außer analog (und Filme über Toslink) keinerlei Surround Sound aus dem Brett bekomme.:wall::wall::wall:

D.h.: Die Spiele erkennen automatisch auf was für ein Ausgabegerät du den Sound haben willst, aber was für ein Soundformat du haben möchtest musst du dem Spiel schon mitteilen !?

Ja, sofern das Spiel diese Option bietet... Meist ist das wohl aber leider eben nicht der Fall, so wie bei meinen Spielen zum Beispiel. Ich denke, die übernehmen dann automatisch die Windows Einstellungen. Nur kann ich da halt nix einstellen:heul:
 
Zuletzt bearbeitet:

Andregee

Software-Overclocker(in)
Toslink hat der TV, aber der bekommt vom pc per HDMI auch nur Stereo, umstellen kann ich da nix. Somit dürfte sowohl mit Toslink als auch ARC nur Stereo am AVR ankommen.
Wobei mich wundert, dass dein TV das Signal komprimiert und über Toslink als 5.1 raushaut...



Bei PCs einfach denken oder unbedachtes rumprobieren hat schon so manches schwerwiegende Resultat ergeben. Und weil ich da etwas unbedarft bin, frag ich lieber einmal zuviel als zu wenig.
Ein Bild wird ja auf jeden Fall berechnet, was logischerweise eine gewisse Leistung benötigt. Auf doof vermute ich mal, dass eine geringe Auflösung ja die wenigste Leistung erfordern sollte. Ich frage mich aber z.B. auch was passiert, wenn ich den Desktop dann darauf dupliziere und ein Game in HD starte, ob sich das nicht vllt beißt oder sonstwas für Auswirkungen hat.
Wenn du den Hdmi Ausgang nicht als Monitoranschluss aktivierst sondern nur als Audioausgang festlegst wird kein Bild berechnet. Und selbst wenn man es so konfiguriert, wäre es nur nur ein Desktopbild und völlig belanglos. Ich rede da aus Erfahrung. Ich nutze es seit Jahren so.

Gesendet von meinem SM-G920F mit Tapatalk
 

Andregee

Software-Overclocker(in)
So, ich hab jetzt mal den MoBo HDMI aktiviert, an den AVR gestöpselt und zur Sicherheit sämtliche Intel-Grafikeinstellungen runtergeschraubt.

Folgendes Resultat:
- Im Realtek Sound Manager erscheint der Anschluss überhaupt nicht. (wie der Anschluss über die Graka seit der versuchten Treiberaktualisierung auch nicht mehr...)
- Bei den Audiogeräten in Windows hab ich einen 2. LG TV
- Weder unter Eigenschaften noch unter Lautsprecher konfigurieren kann ich irgendwas auf 5.1 stellen. Bei dem Reiter Unterstützte Formate steht "Maximale Anzahl von Kanälen: 2"
- Im Geräte Manager erscheint als weiterer Audiocontroller "Intel(R) Display-Audio".
- Es kommt kein Ton

Es kann doch nicht sein, dass ich außer analog (und Filme über Toslink) keinerlei Surround Sound aus dem Brett bekomme.:wall::wall::wall:



Ja, sofern das Spiel diese Option bietet... Meist ist das wohl aber leider eben nicht der Fall, so wie bei meinen Spielen zum Beispiel. Ich denke, die übernehmen dann automatisch die Windows Einstellungen. Nur kann ich da halt nix einstellen:heul:
Wenn der TV mit dem AVR verbunden ist, wird auch der TV als Ausgabegerät über die Onboard Gpu erkannt, aber der AVr müsste separat in den Audiogeräten aufgeführt sein in der Taskleiste auf dem Lautsprecher rechts klicken auf Sounds Wiedergabegeräte

Gesendet von meinem SM-G920F mit Tapatalk
 
TE
S

SuicidePr0t0Type

Komplett-PC-Aufrüster(in)
Wenn du den Hdmi Ausgang nicht als Monitoranschluss aktivierst sondern nur als Audioausgang festlegst wird kein Bild berechnet.

Wie mach das denn? Nachdem ich im BIOS die iGPU aktiviert habe hatte ich direkt nach dem Start die Intel Graphics Software im Tray. Muss ich die im BIOS wieder ausmachen? Falls ja, wie stelle ich das dann als Audioausgang ein?

Wenn der TV mit dem AVR verbunden ist, wird auch der TV als Ausgabegerät über die Onboard Gpu erkannt, aber der AVr müsste separat in den Audiogeräten aufgeführt sein in der Taskleiste auf dem Lautsprecher rechts klicken auf Sounds Wiedergabegeräte

Ja der TV ist am AVR angeschlossen, ist ja auch gleich mein BD-Player.
Unter den Wiedergabegeräten in den Windows Soundeinstellungen ist der TV, genau wie vor dem Anschluss am MoBo, nur 1x aufgelistet.
Und der AVR ist weder hier noch sonst wo aufgelistet.
 

Venom89

PCGHX-HWbot-Member (m/w)
HDMI Kabel von der Grafikkarte zum TV
HDMI Kabel von der Grafikkarte zum AVR

In Windows wählst du dann unter Ausgabegerät den AVR. Dort solltest du dann auch 5.1 konfigurieren können.

Die Onboard Lösung nutzt du nicht.
 
TE
S

SuicidePr0t0Type

Komplett-PC-Aufrüster(in)
An der Graka hängt mein Monitor mit DVI/HDMI-Adapter und eben der TV am HDMI. Da kann ich den AVR nicht mehr anschließen.
 
TE
S

SuicidePr0t0Type

Komplett-PC-Aufrüster(in)
Hab gerade mal im Bios S/PDIF auf den HDMI Ausgang gelegt. Hab jetzt in Windows und im Realtek Manager den HDMI zur Auswahl, Optical ist weg. Ton kommt trotzdem keiner. Und 5.1 kann ich auch nicht einstellen.
 

Hubacca

Software-Overclocker(in)
Mal so nebenbei : Mein Toslink spukt das aus was das dementsprechende Programm ihm gibt - Wenn ich den VLC Player auf Stereo stehen habe dann gibt er bei Filmen nur Stereo raus und wenn ich dort auf Dolby Surround schalte dann kommt auch der Surround Sound bei Filmen.
Bei Ausgabe auf den Toslink Ausgang kannst du bei meiner Realtek Software kein Soundformat wie Stereo oder 5.1 einstellen - das muss von dem entsprechendem Game, Audio/Videoplayer usw vorgegeben werden.
Und nein da funktionierts auch nicht wenn ein Programm die Windows Einstellung übernimmt - woher soll das Programm denn wissen was du z.B. über Toslink übertragen willst ?

Edit: Ich glaube du verrennst dich da und hast schon etwas zuviel rumgestellt. Probier doch einfach mal ob das entsprechende Programm dem über HDMI angeschlossenem AVR ein 5.1 Signal liefert ?
 
TE
S

SuicidePr0t0Type

Komplett-PC-Aufrüster(in)
Vorneweg: zuviel rumgestellt definitiv nicht.
Ich habe, wie bereits geschrieben, März/April herum beim Einbau einer SSD Windows 10 und alle Treiber komplett neu installiert. Und außer in Geräteeigenschaften und Windows Einstellungen nachzuschauen um festzustellen, dass man dort überhaupt nichts in Richtung 5.1 Sound einstellen kann, hab ich nichts gemacht.
Die Einstellungen im BIOS (s. Post #14 & #20) hab ich gemacht unmittelbar bevor ich die Resultate gepostet habe und danach wieder zurückgestellt, da es ja nix gebracht hat.

Ich hatte jetzt am WE mal n bisl Zeit und hab ein wenig rumprobiert...:

AVR in GraKa HDMI gesteckt: Gerät wird als LG-TV erkannt und in den Eigenschaften steht maximal unterstützte Kanäle: 2

TV und AVR voneinander getrennt, AVR in GraKa HDMI gesteckt: Gerät wird als HDMI TV (Nvidia HD Audio) erkannt und lt. Eigenschaften werden nun 6 Kanäle unterstützt.
Unter Lautspr. konfig. konnte ich u.a 2x 5.1 Surround wählen, einmal mit Satelliten neben und einmal hinter der Hörerposition. Habe die mit neben der Position gewählt, da die Boxen bei mir so stehen.
Unter Standardformat wird kein DTS aufgeführt.
Bittiefe 16,20&24
Abtastraten werden 7 aufgeführt.
Codierte Formate: Keine komprimierten Formate gefunden. (obwohl der AVR sowohl DD als auch DTS kann??)
Gamesound kommt nun in 5.1 aus allen Lautsprechern. (Juhu, ein kleiner Fortschritt!)
Nach Verbindung des TV mit dem AVR blieben die 6 Kanäle auch bestehen. (Juhu, noch einer)

Da ich durch diese Verbindung aber dem AVR und dem TV keine unterschiedlichen Audios (AVR Gamesound, TV Voicechat) zuspielen kann (und, wie bereits erwähnt, meine Frau mir da einen Strich durch die Rechnung macht) bringt mich das nicht weiter.

TV wieder an die Graka, AVR von TV getrennt über Toslink versucht. Wieder nur Stereo und kein 5.1 einstellbar.

TV in Graka, AVR von TV getrennt in den MoBo-HDMI, im BIOS S/PDIF auf HDMI gestellt: Keine zusätzlichen Audiogeräte verfügbar
Zusätzlich im BIOS iGPU aktiviert, Unter Audiogeräte nun Realtek HDMI Output und wieder einen zweiten LG-TV (Intel Display-Audio). Was mich doch arg wundert, da der TV ja gar nicht am AVR angeschlossen ist:huh:
Realtek HDMI Output unterstützt 2 Kanäle. (Wieso nur 2?)
Lautspr konfig nur Stereo möglich.
Bittiefe: 16&24
Abtastraten werden 4 aufgeführt.
Codierte Formate: AAC, DTS Audio, Dolby Digital, Microsoft WMA Pro Audio
Es kommt aber überhaupt kein Ton.

LG-TV (Intel) unterstützt 6 Kanäle und ich kann jetzt u.a. 1x 5.1 Surround auswählen, aber nur den mit den Satelliten hinter der Hörerposition.
Bittiefe: 16 & 24
Abtastraten werden 7 aufgeführt.
Codierte Formate: DTS und DD
Kommt trotzdem nur Stereo raus:wall:

Außerdem hakelt die Maus auf dem Desktop wenn was im MoBo-HDMI steckt...:(


Edit:
Hab gerade bei Standardformat mal spaßeshalber auf 16 Bit 48000Hz (DVD-Quali) gestellt und, ich konnt`s kaum glauben, es kam doch tatsächlich 5.1 Sound über den Mobo-HDMI am AVR an!!
War das jetzt bloß Zufall oder hat das was mit dieser Einstellung zu tun? Ich mein, bei Unterstützte Formate werden sämtliche auswählbaren Bittiefen und Abtastraten aufgeführt...:huh:
Ich freu mich natürlich, dass es zumindest schon mal so funktioniert, aber verstehen würd ich das schon gern. Und mit der hakelnden Maus ist das natürlich auch kein Zustand...

Ich wüsste also immer noch gern wie ich das per Toslink hinbekomme...
 
Zuletzt bearbeitet:

Apokalypsos

Freizeitschrauber(in)
DD Live und DTS Connect funktionieren meines Wissens seit Windows 10 schlichtweg nicht mehr oder nur mir dubiosen Basteltreiber-Lösungen. Ohne die kann Toslink nur unkomprimierten 2 Kanal Ton (Spiele) oder eben bestehende Dolby Digital/DTS Quellen (Filme) übertragen.

Fazit: 5.1 in Spielen über Toslink ist nicht möglich.
 
TE
S

SuicidePr0t0Type

Komplett-PC-Aufrüster(in)
DD Live und DTS Connect funktionieren meines Wissens seit Windows 10 schlichtweg nicht mehr oder nur mir dubiosen Basteltreiber-Lösungen.

Wieso macht MS denn sowas nur?:heul::heul::heul:

Ja soweit ich bei meiner Lösungssuche in älteren Forenposts gelesen habe, kam es wohl bei einigen Win10 Updates immer wieder mal dazu, daß es diese Möglichkeit zerschossen hat (ich meine gelesen zu haben, daß es auch mit Win8 da schon Probleme gab), wurde aber wohl immer wieder mal gefixt und bis dahin haben sich einige halt mit Basteltreibern beholfen (was ich nicht unbedingt machen möchte, bevor das noch irgendwas verseuchtes ist oder sonstwie ins System greift und alles kaputt macht).
Da es vor den betroffenen Updates ja aber scheinbar mit Win10 funktioniert hat, weiß ich gerade nicht, wie sicher deine Aussage bzgl DTS Connect und Win10 ist. (Bitte nicht falsch verstehen, bin halt ein Ahnungsloser wenn`s ums Eingemachte geht...:ka:)

Fazit: 5.1 in Spielen über Toslink ist nicht möglich.

Bei Hubacca funktioniert es wohl lt seiner Aussage. Wäre jetzt natürlich interessant zu wissen ob er auch Win10 hat, bin zumindest davon ausgegangen...
Auch in einigen anderen, ähnlichen Threads hier im Forum (und auch anderen) haben User geschrieben, daß es bei ihnen läuft und Tipps gegeben. Nur konkrete Hinweise zu meiner Problematik hab ich halt nicht gefunden:(
 

Hubacca

Software-Overclocker(in)
Ja funktioniert einwandfrei unter Windows 10 neuster Stand und CS:GO ( 5.1- Raumklang) mit Realtek Digital Output als Ausgabegerät und Yamaha RX V630 AVR über Toslink/SPDIF angeschlossen.
Ich habe es gerade extra nochmals getestet !
Jetzt probiere ich noch andere Spiele und berichte .....

Edit : Auch der Rest (Project Cars2, Schatten des Krieges, LoL ... ) läuft ohne Probleme auf Surround/5.1

Als Screenshot mal mein Audio Manager Version.
 

Anhänge

  • Realtek.PNG
    Realtek.PNG
    66,4 KB · Aufrufe: 230
Zuletzt bearbeitet:
TE
S

SuicidePr0t0Type

Komplett-PC-Aufrüster(in)
Ok, also ist das mit Win10 auf jeden Fall möglich. Danke für die Info.

Ich hab jetzt gerade nochmal im BIOS den S/PDIF auf den S/PDIF Ausgang statt HDMI geschaltet. Wollte gucken, ob sich am optical was tut, wenn ich da das Standardformat ändere. Wie es beim MoBo-HDMI vorgestern geklappt hat, sofern das nicht Zufall war. Hat sich natürlich nichts getan und es kommt nach wie vor nur Stereo...:rollen:

Bei den Audiogeräten ist der Realtek HDMI verschwunden und der Optical Output wieder da. Soweit richtig.
Allerdings ist der Intel Display-Audio immer noch da und der Ton kommt wie in Post #22 beschrieben.:huh: Nicht, dass ich mich darüber beschweren wollen würde, aber so langsam verliere ich jedes Verständnis für die Zusammenhänge:stupid:
 

Hubacca

Software-Overclocker(in)
Bei meinem S/PDIF kann ich kein Ausgabeformat wie Stereo , DTS, 5.1 usw einstellen , nur das Standarformat und das steht auf DVD Qualität.
Habe ich jedoch unter Win 10 den Digitalen Ausgang als Ausgabegerät festgelegt und starte Project Cars 2 so wird automatisch Surround Sound wiedergegeben.
Bei CS:GO, Schatten des Krieges usw. kann ich im Audiomenue auswählen ob ich Stereo oder Surround haben möchte.
Es ist ja auch egal was über Toslink übertragen wird denn z.B. mein Stereo DAC gibt einfach nur ein Stereo Signal aus auch wenn er ein 5.1 Signal bekommt....
 
TE
S

SuicidePr0t0Type

Komplett-PC-Aufrüster(in)
Ja bei mir kommt da halt nur Stereo, egal was ich einspiele. (Edit: Gamesound. Filme gehen ja.) Hab`s mit Metro 2033 probiert, hab im Mom keine anderen Spiele mit 5.1 installiert. Einstellen kann ich im Spiel halt nix, hab ich auch bisher in keinem anderen Spiel gekonnt, das ich habe. Über HDMI kommt Surround, über Toslink Stereo.

Im Realtek Audio Manager sind unterhalb der Ausgänge bei ausgewähltem Optical die Reiter Soundeffekt, DTS-Verbindung und Standardformat. Bei DTS-Verbindung (DTS Neo:PC) kann ich auch nix verändern, alles ausgegraut und nur 2 Lautsprecher abgebildet.
Drüber steht: Note: DTS Connect only works under quadrophonic 5.1 or 7.1 speakers mode and is only active on Win7/Win 8.1 and Win 10 (prior to build 14393)

Hast du das auch so?
 
Zuletzt bearbeitet:

Hubacca

Software-Overclocker(in)
Nö !
Mehr als auf den Bilder kann ich nicht einstellen und selbst die Soundeffekte zeigen keine Wirkung.
Du hast doch auch den Realtec ALC892 Chipsatz/Audiocodec da sollte der aktuelle Treibe doch gleich sein ?

Vielleicht sollte man mal in betracht ziehen das am AVR was verstellt werden muß ?
 

Anhänge

  • Realtek Digital.PNG
    Realtek Digital.PNG
    80 KB · Aufrufe: 137
  • Realtek Digital2.PNG
    Realtek Digital2.PNG
    138 KB · Aufrufe: 140

Hubacca

Software-Overclocker(in)
Naja meiner ist von MSI und deiner von/fürs Asus MB - da hab ich ja Glück mit meinem MSI gehabt !-O
Ist allerdings auch noch nicht so alt ...
 
TE
S

SuicidePr0t0Type

Komplett-PC-Aufrüster(in)
Hatte eben den Hinweis mit dem AVR übersehen, da kann man noch weniger einstellen als im Soundmanager. Was das Menü angeht ist der doch leider sehr spartanisch ausgestattet.

Aber ob alt oder nicht, die sich an Bord befindliche Technik sollte doch funktionieren. und das hat auch vor dem Win 10 Upgrade unter Win7 nicht automatisch 5.1 ausgegeben.
Das wurmt mich massiv:motz:
 

Hubacca

Software-Overclocker(in)
Keine Ahnung warum, aber dort steht ja auch " ... is only active on Win7/8 and Win10 (prior to build 14393) "
d.h. es wird einfach der Treiber nicht mehr aktualisiert/angepasst an die Win10 Updates.
Das ist der Hinweis des Herstellers/Asus das dein MB zu alt ist und du ein neues kaufen musst ! Naja ist ja irgendwei nachvollziehbar das Asus nicht für alle Produkte bis zur
Steinzeit zurück ein Upadate für die ununterbrochene Updatewelle/flut von Win10 liefern kann ....
 
TE
S

SuicidePr0t0Type

Komplett-PC-Aufrüster(in)
Naja ist ja irgendwei nachvollziehbar das Asus nicht für alle Produkte bis zur
Steinzeit zurück ein Upadate für die ununterbrochene Updatewelle/flut von Win10 liefern kann ....

Irgendwie nachvollziehbar? Irgendwie schon.
Es trotzdem Kacke finden? Auf jeden Fall!!

Also kann ich mit ziemlicher Sicherheit annehmen, daß es an der Treiberunterstützung liegt?
Dann bliebe nur die unsichere Basteltreiberlösung oder zu hoffen, das MS mit einem zukünftigen Update irgendwas kaputtrepariert und das dann doch noch mal läuft. Wobei die Wahrscheinlichkeit eher gegen Null gehen dürfte.

Warum nur verschwört sich die halbe westliche Welt einzig gegen mich? :Heul:


Ja, dann bedanke ich mich an dieser Stelle für die Antworten und Ratschläge, die mir hier zuteil wurden.
Sollte doch noch jemand ein Hintertürchen kennen, immer raus damit!
 

Hubacca

Software-Overclocker(in)
Ja, Kacke ist das auf jeden Fall !
Allerdings möchte ich nicht sagen das es mit 100% Sicherheit am Treiber liegt ?! Ich würde da auf jeden Fall am Ball bleiben oder es funktioniert doch irgendwie mit dem HDMI Ausgang ....

Viel Erfolg !

P.S.: Vielleicht einfach nochmal einen neuen Fred mit den neusten Erkennnissen starten (zum hochholen) und schaun ob da noch ein paar Vorschläge kommen ?
 

Apokalypsos

Freizeitschrauber(in)
Ja funktioniert einwandfrei unter Windows 10 neuster Stand und CS:GO ( 5.1- Raumklang) mit Realtek Digital Output als Ausgabegerät und Yamaha RX V630 AVR über Toslink/SPDIF angeschlossen.
Ich habe es gerade extra nochmals getestet !
Jetzt probiere ich noch andere Spiele und berichte .....

Edit : Auch der Rest (Project Cars2, Schatten des Krieges, LoL ... ) läuft ohne Probleme auf Surround/5.1

Als Screenshot mal mein Audio Manager Version.

Was zeigt dein AVR den an wenn du eines dieser Spiele spielst?
 

Hubacca

Software-Overclocker(in)
Bei CS:GO zeigt er Normal an !-O

Und wenn ich die Brille aufsetze kann ich da ein Dolby Symbol mit Pro Logik II dahinter erkennen !-)
 
Zuletzt bearbeitet:
Oben Unten