DTS Connect aktivieren auf Asus Z170-A??

Mal so nebenbei : Mein Toslink spukt das aus was das dementsprechende Programm ihm gibt - Wenn ich den VLC Player auf Stereo stehen habe dann gibt er bei Filmen nur Stereo raus und wenn ich dort auf Dolby Surround schalte dann kommt auch der Surround Sound bei Filmen.
Bei Ausgabe auf den Toslink Ausgang kannst du bei meiner Realtek Software kein Soundformat wie Stereo oder 5.1 einstellen - das muss von dem entsprechendem Game, Audio/Videoplayer usw vorgegeben werden.
Und nein da funktionierts auch nicht wenn ein Programm die Windows Einstellung übernimmt - woher soll das Programm denn wissen was du z.B. über Toslink übertragen willst ?

Edit: Ich glaube du verrennst dich da und hast schon etwas zuviel rumgestellt. Probier doch einfach mal ob das entsprechende Programm dem über HDMI angeschlossenem AVR ein 5.1 Signal liefert ?
 
Vorneweg: zuviel rumgestellt definitiv nicht.
Ich habe, wie bereits geschrieben, März/April herum beim Einbau einer SSD Windows 10 und alle Treiber komplett neu installiert. Und außer in Geräteeigenschaften und Windows Einstellungen nachzuschauen um festzustellen, dass man dort überhaupt nichts in Richtung 5.1 Sound einstellen kann, hab ich nichts gemacht.
Die Einstellungen im BIOS (s. Post #14 & #20) hab ich gemacht unmittelbar bevor ich die Resultate gepostet habe und danach wieder zurückgestellt, da es ja nix gebracht hat.

Ich hatte jetzt am WE mal n bisl Zeit und hab ein wenig rumprobiert...:

AVR in GraKa HDMI gesteckt: Gerät wird als LG-TV erkannt und in den Eigenschaften steht maximal unterstützte Kanäle: 2

TV und AVR voneinander getrennt, AVR in GraKa HDMI gesteckt: Gerät wird als HDMI TV (Nvidia HD Audio) erkannt und lt. Eigenschaften werden nun 6 Kanäle unterstützt.
Unter Lautspr. konfig. konnte ich u.a 2x 5.1 Surround wählen, einmal mit Satelliten neben und einmal hinter der Hörerposition. Habe die mit neben der Position gewählt, da die Boxen bei mir so stehen.
Unter Standardformat wird kein DTS aufgeführt.
Bittiefe 16,20&24
Abtastraten werden 7 aufgeführt.
Codierte Formate: Keine komprimierten Formate gefunden. (obwohl der AVR sowohl DD als auch DTS kann??)
Gamesound kommt nun in 5.1 aus allen Lautsprechern. (Juhu, ein kleiner Fortschritt!)
Nach Verbindung des TV mit dem AVR blieben die 6 Kanäle auch bestehen. (Juhu, noch einer)

Da ich durch diese Verbindung aber dem AVR und dem TV keine unterschiedlichen Audios (AVR Gamesound, TV Voicechat) zuspielen kann (und, wie bereits erwähnt, meine Frau mir da einen Strich durch die Rechnung macht) bringt mich das nicht weiter.

TV wieder an die Graka, AVR von TV getrennt über Toslink versucht. Wieder nur Stereo und kein 5.1 einstellbar.

TV in Graka, AVR von TV getrennt in den MoBo-HDMI, im BIOS S/PDIF auf HDMI gestellt: Keine zusätzlichen Audiogeräte verfügbar
Zusätzlich im BIOS iGPU aktiviert, Unter Audiogeräte nun Realtek HDMI Output und wieder einen zweiten LG-TV (Intel Display-Audio). Was mich doch arg wundert, da der TV ja gar nicht am AVR angeschlossen ist:huh:
Realtek HDMI Output unterstützt 2 Kanäle. (Wieso nur 2?)
Lautspr konfig nur Stereo möglich.
Bittiefe: 16&24
Abtastraten werden 4 aufgeführt.
Codierte Formate: AAC, DTS Audio, Dolby Digital, Microsoft WMA Pro Audio
Es kommt aber überhaupt kein Ton.

LG-TV (Intel) unterstützt 6 Kanäle und ich kann jetzt u.a. 1x 5.1 Surround auswählen, aber nur den mit den Satelliten hinter der Hörerposition.
Bittiefe: 16 & 24
Abtastraten werden 7 aufgeführt.
Codierte Formate: DTS und DD
Kommt trotzdem nur Stereo raus:wall:

Außerdem hakelt die Maus auf dem Desktop wenn was im MoBo-HDMI steckt...:(


Edit:
Hab gerade bei Standardformat mal spaßeshalber auf 16 Bit 48000Hz (DVD-Quali) gestellt und, ich konnt`s kaum glauben, es kam doch tatsächlich 5.1 Sound über den Mobo-HDMI am AVR an!!
War das jetzt bloß Zufall oder hat das was mit dieser Einstellung zu tun? Ich mein, bei Unterstützte Formate werden sämtliche auswählbaren Bittiefen und Abtastraten aufgeführt...:huh:
Ich freu mich natürlich, dass es zumindest schon mal so funktioniert, aber verstehen würd ich das schon gern. Und mit der hakelnden Maus ist das natürlich auch kein Zustand...

Ich wüsste also immer noch gern wie ich das per Toslink hinbekomme...
 
Zuletzt bearbeitet:
DD Live und DTS Connect funktionieren meines Wissens seit Windows 10 schlichtweg nicht mehr oder nur mir dubiosen Basteltreiber-Lösungen. Ohne die kann Toslink nur unkomprimierten 2 Kanal Ton (Spiele) oder eben bestehende Dolby Digital/DTS Quellen (Filme) übertragen.

Fazit: 5.1 in Spielen über Toslink ist nicht möglich.
 
DD Live und DTS Connect funktionieren meines Wissens seit Windows 10 schlichtweg nicht mehr oder nur mir dubiosen Basteltreiber-Lösungen.

Wieso macht MS denn sowas nur?:heul::heul::heul:

Ja soweit ich bei meiner Lösungssuche in älteren Forenposts gelesen habe, kam es wohl bei einigen Win10 Updates immer wieder mal dazu, daß es diese Möglichkeit zerschossen hat (ich meine gelesen zu haben, daß es auch mit Win8 da schon Probleme gab), wurde aber wohl immer wieder mal gefixt und bis dahin haben sich einige halt mit Basteltreibern beholfen (was ich nicht unbedingt machen möchte, bevor das noch irgendwas verseuchtes ist oder sonstwie ins System greift und alles kaputt macht).
Da es vor den betroffenen Updates ja aber scheinbar mit Win10 funktioniert hat, weiß ich gerade nicht, wie sicher deine Aussage bzgl DTS Connect und Win10 ist. (Bitte nicht falsch verstehen, bin halt ein Ahnungsloser wenn`s ums Eingemachte geht...:ka:)

Fazit: 5.1 in Spielen über Toslink ist nicht möglich.

Bei Hubacca funktioniert es wohl lt seiner Aussage. Wäre jetzt natürlich interessant zu wissen ob er auch Win10 hat, bin zumindest davon ausgegangen...
Auch in einigen anderen, ähnlichen Threads hier im Forum (und auch anderen) haben User geschrieben, daß es bei ihnen läuft und Tipps gegeben. Nur konkrete Hinweise zu meiner Problematik hab ich halt nicht gefunden:(
 
Ja funktioniert einwandfrei unter Windows 10 neuster Stand und CS:GO ( 5.1- Raumklang) mit Realtek Digital Output als Ausgabegerät und Yamaha RX V630 AVR über Toslink/SPDIF angeschlossen.
Ich habe es gerade extra nochmals getestet !
Jetzt probiere ich noch andere Spiele und berichte .....

Edit : Auch der Rest (Project Cars2, Schatten des Krieges, LoL ... ) läuft ohne Probleme auf Surround/5.1

Als Screenshot mal mein Audio Manager Version.
 

Anhänge

  • Realtek.PNG
    Realtek.PNG
    66,4 KB · Aufrufe: 253
Zuletzt bearbeitet:
Ok, also ist das mit Win10 auf jeden Fall möglich. Danke für die Info.

Ich hab jetzt gerade nochmal im BIOS den S/PDIF auf den S/PDIF Ausgang statt HDMI geschaltet. Wollte gucken, ob sich am optical was tut, wenn ich da das Standardformat ändere. Wie es beim MoBo-HDMI vorgestern geklappt hat, sofern das nicht Zufall war. Hat sich natürlich nichts getan und es kommt nach wie vor nur Stereo...:rollen:

Bei den Audiogeräten ist der Realtek HDMI verschwunden und der Optical Output wieder da. Soweit richtig.
Allerdings ist der Intel Display-Audio immer noch da und der Ton kommt wie in Post #22 beschrieben.:huh: Nicht, dass ich mich darüber beschweren wollen würde, aber so langsam verliere ich jedes Verständnis für die Zusammenhänge:stupid:
 
Bei meinem S/PDIF kann ich kein Ausgabeformat wie Stereo , DTS, 5.1 usw einstellen , nur das Standarformat und das steht auf DVD Qualität.
Habe ich jedoch unter Win 10 den Digitalen Ausgang als Ausgabegerät festgelegt und starte Project Cars 2 so wird automatisch Surround Sound wiedergegeben.
Bei CS:GO, Schatten des Krieges usw. kann ich im Audiomenue auswählen ob ich Stereo oder Surround haben möchte.
Es ist ja auch egal was über Toslink übertragen wird denn z.B. mein Stereo DAC gibt einfach nur ein Stereo Signal aus auch wenn er ein 5.1 Signal bekommt....
 
Ja bei mir kommt da halt nur Stereo, egal was ich einspiele. (Edit: Gamesound. Filme gehen ja.) Hab`s mit Metro 2033 probiert, hab im Mom keine anderen Spiele mit 5.1 installiert. Einstellen kann ich im Spiel halt nix, hab ich auch bisher in keinem anderen Spiel gekonnt, das ich habe. Über HDMI kommt Surround, über Toslink Stereo.

Im Realtek Audio Manager sind unterhalb der Ausgänge bei ausgewähltem Optical die Reiter Soundeffekt, DTS-Verbindung und Standardformat. Bei DTS-Verbindung (DTS Neo:PC) kann ich auch nix verändern, alles ausgegraut und nur 2 Lautsprecher abgebildet.
Drüber steht: Note: DTS Connect only works under quadrophonic 5.1 or 7.1 speakers mode and is only active on Win7/Win 8.1 and Win 10 (prior to build 14393)

Hast du das auch so?
 
Zuletzt bearbeitet:
Nö !
Mehr als auf den Bilder kann ich nicht einstellen und selbst die Soundeffekte zeigen keine Wirkung.
Du hast doch auch den Realtec ALC892 Chipsatz/Audiocodec da sollte der aktuelle Treibe doch gleich sein ?

Vielleicht sollte man mal in betracht ziehen das am AVR was verstellt werden muß ?
 

Anhänge

  • Realtek Digital.PNG
    Realtek Digital.PNG
    80 KB · Aufrufe: 159
  • Realtek Digital2.PNG
    Realtek Digital2.PNG
    138 KB · Aufrufe: 155
Naja meiner ist von MSI und deiner von/fürs Asus MB - da hab ich ja Glück mit meinem MSI gehabt !-O
Ist allerdings auch noch nicht so alt ...
 
Hatte eben den Hinweis mit dem AVR übersehen, da kann man noch weniger einstellen als im Soundmanager. Was das Menü angeht ist der doch leider sehr spartanisch ausgestattet.

Aber ob alt oder nicht, die sich an Bord befindliche Technik sollte doch funktionieren. und das hat auch vor dem Win 10 Upgrade unter Win7 nicht automatisch 5.1 ausgegeben.
Das wurmt mich massiv:motz:
 
Keine Ahnung warum, aber dort steht ja auch " ... is only active on Win7/8 and Win10 (prior to build 14393) "
d.h. es wird einfach der Treiber nicht mehr aktualisiert/angepasst an die Win10 Updates.
Das ist der Hinweis des Herstellers/Asus das dein MB zu alt ist und du ein neues kaufen musst ! Naja ist ja irgendwei nachvollziehbar das Asus nicht für alle Produkte bis zur
Steinzeit zurück ein Upadate für die ununterbrochene Updatewelle/flut von Win10 liefern kann ....
 
Naja ist ja irgendwei nachvollziehbar das Asus nicht für alle Produkte bis zur
Steinzeit zurück ein Upadate für die ununterbrochene Updatewelle/flut von Win10 liefern kann ....

Irgendwie nachvollziehbar? Irgendwie schon.
Es trotzdem Kacke finden? Auf jeden Fall!!

Also kann ich mit ziemlicher Sicherheit annehmen, daß es an der Treiberunterstützung liegt?
Dann bliebe nur die unsichere Basteltreiberlösung oder zu hoffen, das MS mit einem zukünftigen Update irgendwas kaputtrepariert und das dann doch noch mal läuft. Wobei die Wahrscheinlichkeit eher gegen Null gehen dürfte.

Warum nur verschwört sich die halbe westliche Welt einzig gegen mich? :Heul:


Ja, dann bedanke ich mich an dieser Stelle für die Antworten und Ratschläge, die mir hier zuteil wurden.
Sollte doch noch jemand ein Hintertürchen kennen, immer raus damit!
 
Ja, Kacke ist das auf jeden Fall !
Allerdings möchte ich nicht sagen das es mit 100% Sicherheit am Treiber liegt ?! Ich würde da auf jeden Fall am Ball bleiben oder es funktioniert doch irgendwie mit dem HDMI Ausgang ....

Viel Erfolg !

P.S.: Vielleicht einfach nochmal einen neuen Fred mit den neusten Erkennnissen starten (zum hochholen) und schaun ob da noch ein paar Vorschläge kommen ?
 
Ja funktioniert einwandfrei unter Windows 10 neuster Stand und CS:GO ( 5.1- Raumklang) mit Realtek Digital Output als Ausgabegerät und Yamaha RX V630 AVR über Toslink/SPDIF angeschlossen.
Ich habe es gerade extra nochmals getestet !
Jetzt probiere ich noch andere Spiele und berichte .....

Edit : Auch der Rest (Project Cars2, Schatten des Krieges, LoL ... ) läuft ohne Probleme auf Surround/5.1

Als Screenshot mal mein Audio Manager Version.

Was zeigt dein AVR den an wenn du eines dieser Spiele spielst?
 
Bei CS:GO zeigt er Normal an !-O

Und wenn ich die Brille aufsetze kann ich da ein Dolby Symbol mit Pro Logik II dahinter erkennen !-)
 
Zuletzt bearbeitet:
Zurück