• Hallo Gast, du kaufst gerne günstig ein und erfährst oft vor deinen Freunden von interessanten Angeboten? Dann kannst du dein Talent als Schnäppchenjäger jetzt zu Geld machen und anderen PCGH-Lesern beim Sparen helfen! Schau einfach mal rein - beim Test der Community Deals!

Downlaod begrenzt?

chriss2k3

Kabelverknoter(in)
Hallo,

habe zwei Rechner.

Ein bestehender und einen der seit heute an ist.
Habe bei dem neuen nur einen Download von 16Mbits - bei dem andren 50.

Der neue hat das Mainboard x570 Gaming eddge wifi und bleibt bei 16 mbits hängen.
Woran kann das liegen?

Freue mich über eine Nachricht.

Grüße
 

Incredible Alk

Moderator
Teammitglied
Das kann hunderte Ursachen haben und wir können bei der Informationslage auch nur raten. Das ist aktuell etwa so wie wenn du sagst ich hab ein neues und ein altes Auto, das neue fährt 120 und das alte 150 woran liegt das.

Wie sind die PCs angebunden? Kabel? Kabbellos? Welcher WiFi-Standard? Frequenz? Wo stehen die Rechner? Welcher Router wird verwendet? Welche(s) Band/Bänder nutzt dieser? Wie misst du die Datenrate? Sind beide PCs gleichzeitig an? Welche Netzwerkkomponenten werden verwendet? Wie sind diese eingestellt? Greifen weitere Geräte aufs Funknetzwerk zu?
...das sind nur ein paar wenige unklare Dinge die alle einen Einfluss haben könnten.

Natürlich könnte ich jetzt raten und sagen "dein alter PC nutzt 5 GHz und dein neuer in der Standardeinstellung nur 2,4 GHz" oder "der neue PC steht lokal ungünstiger für die Datenübertragung" aber die Chance da einen Treffer zu landen ist halt nahe Null. ;-)
 
C

colormix

Guest
Ein bestehender und einen der seit heute an ist.
Habe bei dem neuen nur einen Download von 16Mbits - bei dem andren 50.

Der neue hat das Mainboard x570 Gaming eddge wifi und bleibt bei 16 mbits hängen.
Woran kann das liegen?

Mehr wüsste ich jetzt auch nicht was man noch machen kann .

Signal Pegel sollte möglichst hoch sein besser über S: 70 % zu wenig z,b, 5 oder 10 % wenn das dann Signal auch nicht stabil ist macht Probleme ,
kann auch am Wlan Treiber liegen ,
ich habe zwar kein On Bord Wlan aber eine Wlan Karte im PC,
das von den Einstellmöglichkeiten variiert von Hersteller zu Hersteller bei mir ist es so eingestellt , versuch mal wenn oder falls einige dieser Einstellen vorhanden sind das so einzustellen wie ich das habe .
Bei Schwachen Wlan Signal falls es diese Einstellung gibt Roaming Emf. auf Aus oder Maximum einstellen , Länder Cod falls es diese Einstellung gibt ist nicht wo Wichtig muss auch so gehen .

Was für einen Tarif hast du denn?

Was hat der Tarif mit seinem Wlan Problem zu tun ?:wall:
 

Anhänge

  • Zwischenablage01.jpg
    Zwischenablage01.jpg
    157,4 KB · Aufrufe: 70
  • Zwischenablage02.jpg
    Zwischenablage02.jpg
    58,8 KB · Aufrufe: 74
Zuletzt bearbeitet:

c1i

Freizeitschrauber(in)
Du machst die Speedtests aber nicht gleichzeitig, oder?

Und dein neues Board hat zwar eingebautes WLAN, aber hinten am Panel ist noch ein WiFi-Anschluss. Da gehört eine Antenne dran.
 

Anhänge

  • x.png
    x.png
    140,6 KB · Aufrufe: 70

Matusalem

PC-Selbstbauer(in)
Treiber, Antiviren-Security-tools, alles was sich zwischen Anwendung und Netzwerk klemmt kann den Unterschied machen.

Bei WLAN, PowerLine sowieso da hier keine Verbindung wirklich 100% der anderen gleicht.

Wirklich vergleichen kannst Du nur per LAN (Kabel).
 
Oben Unten