• Hallo Gast, du kaufst gerne günstig ein und erfährst oft vor deinen Freunden von interessanten Angeboten? Dann kannst du dein Talent als Schnäppchenjäger jetzt zu Geld machen und anderen PCGH-Lesern beim Sparen helfen! Schau einfach mal rein - beim Test der Community Deals!

DFI Blood Iron P35-T2RL

FatalError

Komplett-PC-Käufer(in)
Hallo,
da mein jetziges Mainboard mal wieder nicht mehr geht, wie es für das Abit F-I90hd üblich ist(Schwarzer Bildschirm, Diskettenlaufwerk springt auch nicht an :wall:), habe ich vor mir ein neues zu kaufen und das DFI Blood Iron P35-T2RL entdeckt. Hat jemand damit Erfahrungen? Ach ja, OC ist mir wichtig, sli nicht......
Würde mich sehr über Kommentare freuen

Richard
 

low-

Freizeitschrauber(in)
Ich hatte leider noch nie irgendetwas von DFI in meinem PC, daher kann ich nur subjektiv bewerten ;) . Also ich sehe da keinen großen Unterschied zu den schon etwas älteren aber immer noch guten Gigabyte boards ;) Ich meine die DS3/4 Reihe. Mit denen kann man auch "gemäßigt" OCen! Also nur von dem was ich so sagen kann würde ich das Board NICHT kaufen! Es kann jedoch trotzdem sein das das in echt ein super tolles Board ist xD .
 

Tremendous

Freizeitschrauber(in)
Das Board ist klasse! Mein Bruder hat es im Betrieb und hat seinen E6750 mit 3,4 GHz stabil (5 Stunden Prime) laufen! Ich bin schon ein wenig neidisch und überlege von meinem AS Rock auf dieses ebenfalls zu wechseln...
 
TE
FatalError

FatalError

Komplett-PC-Käufer(in)
Aha, dankeschön, den e6750 habe ich auch... Gigabyte hab ich mir auch schon angeschaut, ich finde die Idee mit den 2 Bios-Bausteinen praktisch, da ich meins schon ein paar mal versaut habe. Aber erstmal muss ich mein Mainboard wegschicken... nach Holland oder Österreich? In Deutschland gibts Abit nicht und ich wohne in Bayern:hmm:
 

Malkav85

Moderator
Teammitglied
Na, Bayern ist ja auch nicht Deutschland :)
Damit macht man sich bei einigen Feinde...mir biste Symphatisch :ugly::D

Zur Frage: Das Mainboard ist gut. Gibt sehr viele Möglichkeiten der Einstellung im BIOS. Würde aber auch auf die Temperaturen der Kühler achten.

Zum Versand in Deutschland: Abit ist sehr wohl hier verfügbar und lieferbar: Alternate.de, Hardwareversand.de, k&m elektronik, e.bug, etc führen alle Abit Mainboards :hmm:;)
 

Tremendous

Freizeitschrauber(in)
Na, deswegen auch der Smilie :)

Das einzige was Du aber bedenken musst ist dass das MB verdammt viele Einstellmöglichkeiten im BIOS hat, nicht jeder kommt damit zu recht da man schnell überfordert ist...
 
TE
FatalError

FatalError

Komplett-PC-Käufer(in)
hallo, danke für die zahlreichen Antworten, mein erstes Thema:D
Ich habe eigentlich nicht die Händler, die Abit vertreiben, gemeint, sondern die Niederlassungen...
Naja, hab heute angerufen(in NL) und die haben gemeint, dass ich zum Händler muss... will keine 15 für eine verdammte Zugfahrkarte nach München ausgeben nur um zu dem Laden zu kommen:wall:....
Naja, viele Einstellmöglichkeiten im Bios ist doch genau das, was ich brauche, ich glaube ich nimm das Blood Iron. Außerdem kanns nicht schlimmer werden als mit meinem letzten, Abit habens sich mit dem F-I90 bei mir richtig verscherzt, im September gekauft und im November/Dezember hab ichs erst zum laufen gebracht, war irgendein Bios-Bug.
Bios ist mein lieblings Betriebssystem:lol:.

@Tremendous: Da hast du fast recht... Ich würde viel lieber wo anders wohnen :ugly:
 
TE
FatalError

FatalError

Komplett-PC-Käufer(in)
Werd ich machen, aber erstmal muss ichs bestellen, ach ja, hab nur ein 350W-Netzteil... Läuft das damit oder brauch ich da ein stärkeres? Hatte bis jetzt immer nur µatx-Mainboards...
 

Mantiso90

Software-Overclocker(in)
Das Netzteil dürfte locker ausreichen.Der Stromverbrauch bei ATX MBs im gegensatz zu µatx ist nur marginal
 

Tremendous

Freizeitschrauber(in)
Werd ich machen, aber erstmal muss ichs bestellen, ach ja, hab nur ein 350W-Netzteil... Läuft das damit oder brauch ich da ein stärkeres? Hatte bis jetzt immer nur µatx-Mainboards...

Wenn Du die Komponenten aus Deiner Signatur verbaust wirst Du mit 350 Watt nicht auskommen, Reboots sind da an der Tagesordnung. 420 Watt sollten es bei der Masse an Laufwerken schon sein, besser 500...

Meine Meinung!
 
TE
FatalError

FatalError

Komplett-PC-Käufer(in)
Naja, eine Platte hängt am usb-Anschluss.... War bis jetzt auch immer sehr knapp mit dem Strom.. Danke für den Tipp, dann leg ich mir am besten noch ein NT zu ;)
 
TE
FatalError

FatalError

Komplett-PC-Käufer(in)
Ich weiß, das kommt jetzt sicher blöd, aber passt sowas in ein AT-Gehäuse? Ja, ganz richtig, ohne X :ugly: ... Hab sowieso was gegen Seitenabdeckungen und die Temps waren bis jetzt auch immer ganz ok :hmm:
 
TE
FatalError

FatalError

Komplett-PC-Käufer(in)
Also, beim Rumstöbern habe ich noch ein anderes DFI-Board gefunden, das mir etwas mehr zusagt, das LANparty DK P35-T2RS. Mir gefällt es, da es (soweit ich es versanden habe) 2 BIOS-Bausteine hat(SPI flash BIOS??) und Aus- und Einschalter auf dem PCB hat, ansonsten sind die beiden Mainboards baugleich... Der Preisunterschied ist auch nicht so hoch und es sieht dazu besser aus. Als Netzteil hätte ich mir das Enermax Liberty mit 400W ausgesucht. Was ist eure Meinung?
 

Olstyle

Moderator
Teammitglied
Bis ich bei deinem letzten Post angekommen war wollte ich dir eh das T2RS statt des BloodIron vorschlagen...
Die Enermax Liberty machen aber afaik Probleme mit DFI Boards(oder waren das nur die mit digitalen Spawas?), nehm lieber ein BeQuiet oder ein Seasonic.
 

Tremendous

Freizeitschrauber(in)
Mit Enermaxx Liberty Netzteilen laufen DFI Boards nicht.
Hatten schon viele dieses Problem wie auf einer Konkurenzseite zu pcgh zu lesen ist.
 
TE
FatalError

FatalError

Komplett-PC-Käufer(in)
Ok, also danke, ich bestell mir(wenn meine Eltern nicht wieder nerven weil ich zu viel Geld für sowas ausgebe) heute ncoh das lanparty T2RS ohne Netzteil(danke nochmal für die Warnung).

Edit: Na klar, natürlich wieder nirgendswo verfügbar(3-5 Tage)...
 
Zuletzt bearbeitet:
TE
FatalError

FatalError

Komplett-PC-Käufer(in)
So, hab mir jetzt das Lanparty T2RS bei HPM-Compuer bestellt. Ist nicht der billigste Shop und auch da ist das Board nicht verfügbar, aber der Support soll wirklich sehr gut sein (Geizhals-Bewertungen). Mit etwas Pech ist es dann in einem Monat da -.- ... Zum Glück bin ich Optimist :ugly:
Überwiesen ist ist das Geld (111 mit Versand) auch schon
 
Zuletzt bearbeitet:

low-

Freizeitschrauber(in)
Ich habe in etwa ein ähnliches System wie du und komme mit meinem BQT 450 Watt locker aus ;) .
 
TE
FatalError

FatalError

Komplett-PC-Käufer(in)
War heut in München in dem Shop und hab mein Board da hin gebracht und die ham gemeint ich könnts auch gegen was andres tauschen, ich glaub ich nehm ein Netztei(und vllt so Neonröhrchen, da die Anschlüsse on DFI UV-aktiv sind....). Freu mich schon darauf dass es endlich kommt....
 

der Jo

Komplett-PC-Aufrüster(in)
also ich habe ein DFI Lanparty UT CFX3200/DR und ein enermax Liberty 420W (oder 400?)
und die laufen tadellos zusammen.

Beim blood iron ist auch zu beachten das es aus der Infinity Reihe ist, die qualitativ noch ne riege höher steht als die Lanparty serie...
(ob man das merkt ist die andere Frage)
und es hat einen Bios reset hinten neben den Ps2 ports, was mich sehr anspricht. bei meinem jetzigen hab ich mir extra nen taster in die Front reingebaut, damit das geht.
 
TE
FatalError

FatalError

Komplett-PC-Käufer(in)
Das Lanparty hat den Biosreset-Schalter auch hinten in der Slotblende und einen Schalter dafür hab ich mir dafür auch mal gebastelt. Ich glaube aber, dass ich sowieso kein Enermaxx nehme.
Aber jetzt zu einem anderen Thema, das Board wäre heute/morgen gekommen, wenn die bei HPM-Computer nicht meine Adresse irgendwie falsch geschrieben hätten, Post hats wieder zu denen zurückgeschickt :wall: :wall: :wall:

Wäre zu schön gewesen, aber war ja klar, irgendwas muss immer anders laufen als ich will.... Mein überragendes Glück mal wieder.....

Dann halt wieder warten
 
TE
FatalError

FatalError

Komplett-PC-Käufer(in)
Jaaa, es ist da!

Lieferumfang passt schonmal:
1x UV-Aktives IDE-Kabel
2x UV-Aktive Sata-Kabel
1x UV-Aktives Floppy-Kabel
so Zeugs wie I/O- Blende und Handbuch,...

Sieht auf jeden Fall edel aus, mal schaun was es so bringt und ob ich mit dem BIOS zurecht komme... Bis dann
 
TE
FatalError

FatalError

Komplett-PC-Käufer(in)
So, das Teil läuft, atm auf Standardtakt, wird sich aber bald ändern, wenn ich das Bios verstanden habe.
Und ja, ihr hattet recht, die hälfte der Funktionen hab ich noch nie gesehn.:ugly:

OS ist Vista 32bit und die restlichen Komponenten seht ihr in meiner Sig. Ach ja, die muss ich noch ändern........
Falls ihr Bilder wollt, dann sagt es bitte....
 

der Jo

Komplett-PC-Aufrüster(in)
alleine der Karton macht mich ganz wuschig...
(zumindest wenn er noch das blut-einschussloch-patronen-Design hat)

Falls du fragen zu den Bios-Optionen hast, stehen die chancen 50-50 das ich dir sagen kann was sie tun...
(denke die werden noch ähnlich heißen wie bei meinem board)
habe auch erst eine Seite im I-net gefunden die zu einigen davon auskunft gibt...den rest hab ich selbst getestet.
 
TE
FatalError

FatalError

Komplett-PC-Käufer(in)
Also, Bilder muss ich noch machen.

Oc-mäßig siehts so aus, dass ich jetzt 400mhz fsb(3,2ghz) und Ram auf standard-Takt habe. Spannungen sind 3,45v am Prozessor und 1,912 oda so am Speicher. Den Rest habe ich mal gelassen, weil da zu viele Spannungseinstellungen sind, von denen ich noch nie was gehört habe und NB und SB habens nicht nötig.
@ der Jo: Danke für das Angebot, weißt du, was die ganzen Spannungseinstellungen unter 1v sind?
Einschusslöcher habe ich keine gefunden.
 
Zuletzt bearbeitet:

der Jo

Komplett-PC-Aufrüster(in)
hmm, das einzige was bei mir so in etwa aussieht sind die
+X V core einstellungen die ich auf Northbridge, southbridge und LTD geben kann. das gibt die steigerung über standart wieder, also wären dann +0,5V bei 1,35V standart effektive 1,4V.

sonst wäre mir nix bekannt was unter 1V angegeben wird.
 
TE
FatalError

FatalError

Komplett-PC-Käufer(in)
achso, danke, ich weiß grad die genauen Bezeichnungen nicht.

Ups^^ Ja, 3V wären schlecht...... waren nur 1,4v

Ähm, ich glaube, ich habe einen schlechten Prozessor erwischt...
Bei eingestellten 1,55V(cpuz zeigt 1,34V an) komme ich auf 450mhz fsb... Ram läuft 1:1, also auf 900mhz...

Sobald ich auf 475mhz gehe (3,8ghz), kommt nur das GraKa-Bios, dann bleibt der Rechner hängen..

Temps sind sagenhafte 25°C an der CPU bei Luftkühlung(!!), NB (oder SB, chipset steht da...) hat 52°C und das gesamte Sys hat 35°C.
Naja ok, mein Gehäuse hat weder Seitenwände noch Frontblende und Deckel oben drauf :ugly:... Seht ihr dann aber......


Edit: Oh sorry, die Bilder sind etwas zu groß.......... das nächste mal skalier ich sie...

http://www.abload.de/thumb/bild0076wmh.jpg
http://www.abload.de/thumb/bild0070lnh.jpg
http://www.abload.de/thumb/bild0072l9a.jpg
http://www.abload.de/thumb/bild0073bnz.jpg
http://www.abload.de/thumb/bild0074q16.jpg
 
Zuletzt bearbeitet:

der Jo

Komplett-PC-Aufrüster(in)
also CPU-Z hat bei mir auch noch nie was anderes angezeigt als 1,35 V egal wie hoch ich die V-core wirklich eingestellt habe.

da verlass dich lieber auf die Bios-sensoren.
Falls immernoch derselbe Temp-sensor verwendet wird wie auf meinem Board kannste auch die Temperatur getrost ignorieren, und lieber mit CoreTemp prüfen.

auf den 12V oder den 3,3V zeigt mein system auch immer 0.3V zuwenig an.scheint aber bei allen DFI Boards der fall zu sein.habs schön öfter gelesen.

evtl musst du einige Optionen "fix" stellen, da sie auf Auto evtl fehler verursachen wenn du den FSB weiter anhebst.
ramtimings waren bei mir z.b. das Problem.War recht aufwändig, da es nicht die 2,5 3 3 8 werte waren, sondern irgendwelche anderen.
hab da einfach mal mit nem Ramtool oder everest alle werte auf standardtakt per SPD einstellen lassen, und hab die dann im Bios fixed auf dieselben werte gesetzt.

wenn die Vcore des CPUs zu niedrig ist, sollte er aber auch erst später streiken, bzw gar kein Bild bringen.


kannst du per Digicam bilder der Bioseinstellungen machen die dir unbekannt sind? evtl find ich da noch was.

gruß jo

Edith: Oh, jetzt lese ich erst das du ein Lanparty und kein Blood iron hast, daher ist es auch schwarz und hat keine einschusslöcher auf dem Karton...;)
 
TE
FatalError

FatalError

Komplett-PC-Käufer(in)
Also, die Temps hab ich mit dem mitgelieferten Tool von DFI ausgelesen.
Mein Arbeitsspeicher läuft auf 5-5-5-15 und die restlichen Latenz-felder habe ich auf auto gelassen, weil die mir garnichts sagen.

Benchmarks kann man bei dem Ding sowieso vergessen(jetzt installiere ich XP, ich mag nicht mehr), i-was mit 6800 CineBench10-Punkte, also wenig.
Das Ding mag auch meine 3. HDD nicht, ist eine IDE-Platte, wenn ich sie anstecke, dann kommt immer nach ein paar Minuten ein Bluescreen...
Das ist echt blöd, da auf der Platte mein ganzes Zeug drauf ist.:wall:
Naja vielleicht gehts besser mit WinXP. SuSe 11(Alpha3) wollte ich auch installieren, aber das lasse ich lieber bleiben bis die erste beta draußen ist.

Mittlerweile habe ich das Bios auch verstanden(fast alles wichtige), den Rest schaffe ich auch so.

Vielleicht bekomme ich für 70 auch ein gebrauchtes Antec P180 Case über einen Freund, AT ist halt doch nicht so das Wahre und schön ist da keins.
 

der Jo

Komplett-PC-Aufrüster(in)
Die Ramoptionen sind echt das verwirrendste an den teilen.
aber wie gesagt:
einfach auf standard die werte auslesen und im OC genauso einstellen.
everest nennt die sachen auch genauso.

falls es noch der Smartguardian ist von ITE, dann kannst du dich zumindest was die Prozessortemperatur anbelangt nicht drauf verlassen.

das mit der IDE ist aber in der tat komisch.ich lasse es mir aber mal durch den kopf gehen, evtl fällt mir ja was ein...hab schon an so ziemlich jeder option rumgedocktert, bis nix mehr ging :ugly:
 
TE
FatalError

FatalError

Komplett-PC-Käufer(in)
Hab ich eigentlich schonmal gesagt was ichfür ein verdammtes Glück hab?? Meine Tastatur und Floppylaufwerk stehen praktisch unter
Wasser.......

Mit den Rameinstellungen hast du Recht, standard ist 4-4-4-12, steht auch auf der Packung....

Mit dem Smartguardian hast du genauso Recht, CoreTemp liest 5° mehr...

Das, dass nichts mehr geht hab cih schon verdammt oft gemacht seit gestern, bei meinem alten ging da wenig:

FSB bis 374mhz, Vcore und SB-Spannung unmstellen, Latenzen vom Ram(Teiler hat sich immer so eingestellt, dass er auf 800mhz bleibt) und halt den standard-Rest.... habs aba oft geschafft, kaputt zu machen, ein mal Bios zerflasht und ständig zu hohen FSB, Ram-Latenzen mochte das Teil garnicht, wenn man die umstellt... Zum Glück bin ichs jetzt los :P
So, genug mit Nostalgie:lol:, mein Keyboard grillt grad aufm Heizkörper^^

Die HDD ging schonmal eine Zeit lang nicht, wegen einem fetten Kratzer im PCB... Vllt geht sie deswegen wieder nicht mehr..
 

der Jo

Komplett-PC-Aufrüster(in)
naja Bios kriegste ja nichtmehr klein bei den neueren Boards, haben ja mittlerweile fast alle 2 Bios, so das du das eine immer zum zurückflashen nehmen kannst.

Versuch einfach mal die 2.te Seite der Rameinstellungen so wenig wie möglich auto einzustellen, dann gehts auch besser mitm OC... daran hab ich ewig gehockt..

kann das ding immernoch die Bios settings im Speicher ablegen? fand ich ultra-genial... zum zocken das OC-Bios profil, zum Filme gucken etc das Silent-also Standart profil.
 
Oben Unten