• Hallo Gast, du kaufst gerne günstig ein und erfährst oft vor deinen Freunden von interessanten Angeboten? Dann kannst du dein Talent als Schnäppchenjäger jetzt zu Geld machen und anderen PCGH-Lesern beim Sparen helfen! Schau einfach mal rein - beim Test der Community Deals!

[Review] ASUS ROG STRIX B550-E Gaming - Highend oder Mainstream?

sachsenbandit

Schraubenverwechsler(in)
Moin, Moin
ich habe bei einem Hardware- Versandhandel am 13.01.2021 ein beworbenes Set aus einem AMD Ryzen 9 5900X (12x 3,7GHz) + 16GB RAM (G.Skill) + ASUS ROG Strix B550-E Gaming Mainboard gekauft.
Der im Bundel enthaltene RAM von G.Skill: F4-3200C16D-16GIS , ist lt. Asus nicht kompatibel
habe am Wochenende 15./16.01.2021 das Mainboard und die neue CPU inkl. Arbeitsspeicher getestet.
Kein Bild.
Das Board zeigt den CPU- Fehlercode 4d und Red- LED. an.
Zu diesem Fehler ist weder im Netz noch in den Unterlagen von ASUS etwas zu finden.
Den gelieferten Arbeitsspeicher finde ich leider nicht in der Kompatibilitätsliste von Asus.
Neuer Arbeitsspeicher G-Skill: F4-3600C-16D-16GVK besorgt
2 Kits Serien- Endnummer 919-920 und 789-790, laut ASUS kompatibel.
Eingebaut und getestet, Fehlercode 4d und Red- LED.
Alle von ASUS empfohlen Lösungswege (RAM Tausch, BIOS- Update, CMOS- Speicher usw.), haben nichts gebracht.
Jetzt soll mein Netzteil nicht kompatibel sein, Thermaltake Frankfurt 830W, weil es den zusätzlichen 4Pin - Anschluss nicht hat.
In allen einschlägigen Foren usw. wird dieser als nicht zwingend erforderlich bezeichnet. Soll wohl erst fürs extreme OC notwendig sein.
Ich bin hier echt am Ende. Hab jetzt noch eine entsprechendes Netzteil besorgt (mit zusätzlichem 4 Pin Anschluss), werde das am WE noch testen, habe aber eher keine Hoffnung.
Werde dann nächste Woche das ganze Paket zurückschicken müssen um mein Widerrufrecht zu wahren.
Der Spaß kostet ja nur etwas mehr wie 1.000,-- €.....
Hat jemand die selben Probleme gehabt?
 
TE
Falcony6886

Falcony6886

Software-Overclocker(in)
Puh, das hört sich nicht gut an... Diese Probleme hatte ich nicht. Mein Kernel Power 41 (63) Fehler ist definitiv auf D.O.C.P./nicht vollends unterstützten RAM zurückzuführen.

Das Bios-Update bzw. den USB Bios Flashback z.B. auf Version 1401 hast du also schon durchgeführt, wenn ich richtig lese? Wäre jetzt auch meine Idee gewesen. Der mitgelieferte G.Skill RAM ist ja nichts wildes, sollte also mindestens mal ohne D.O.C.P. laufen. Welche der LEDs leuchtet rot? Die CPU-LED? 4d scheint ja ein CPU-Fehlercode zu sein. Einen älteren Zen2 hast du nicht zum Testen, nehme ich an?
 

sachsenbandit

Schraubenverwechsler(in)
Ich habe heute Mittag auch das neue "passende" Netzteil ASUS ROG Strix 750G 80 PLUS Gold Netzteil, modular - 750 Watt mit allen 3 Stromanschlüssen getestet. Der gleiche Fehler.
Die rote LED ist lt. Handbuch die CPU- LED. Ohne RAM leuchtet die gelbe .....werde jetzt das ganze Paket zurückschicken. Bin noch in der Widerrufsfrist. Mal schauen was da vom Lieferanten kommt....
Bekomme morgen noch eine andere CPU: AMD RyzenTM 5 3600XT Prozessor und ein Mainboard: ASUS ROG Crosshair VIII Hero Gaming Mainboard Sockel AM4, werde dann gegentesten.
 
Zuletzt bearbeitet:

PCGH_Torsten

Redaktion
Teammitglied
Von den Specs her hätten das Setup funktionieren müssen. Vermutlich waren entweder CPU oder Board schlichtweg defekt – leider sind das die Optionen, die Support-Mitarbeiter erst als letztes in Betracht ziehen und die man als Kunde am schwersten prüfen kann.
 

garfield36

PC-Selbstbauer(in)
Nachdem was ich an Berichten über die Rzen 5000-Serie im Netz gelesen habe, dürfte das Problem eher an der CPU liegen. Möglicherweise aber auch an der Abstimmung mit den dieversen UEFIs. Wenn man etwas googelt findet man unzählige Meldungen in diversen Foren. Allerdings leider keinen einzigen Bericht von Test-Redakteuren von Computer-Webseiten oder Zeitschriften. Von denen wird dieses Problem schlicht ignoriert. Es befasst sich keiner damit.
 
TE
Falcony6886

Falcony6886

Software-Overclocker(in)
@gaussmath Natürlich, CX-Benchmarks gehören bei mir zum Standard-Repertoire dank eurer genialen Software und der tollen Benchmark-FAQs der PCGH-Redaktion! Wird Zeit, dass ich mal wieder was mache. Eventuell ab nächster Woche, wenn ich neben dem Homeoffice die Zeit finde.

@garfield36 Da gebe ich dir recht, irgendwie gibt es bei jedem Hersteller noch Probleme. Andererseits muss ich sagen: So langsam läuft es! Ich habe jetzt zwei Ryzen 5000 CPUs hier (R7 5800X und R9 5950X) und beide laufen nun vernünftig! Trotzdem läuft auf dem B550-E nun nur noch der "alte" R9 3900X. weil es damit eben keinerlei Probleme gibt.

Bei dem MSI MAG B550M Mortar Wifi, auf dem der 5800X sitzt, habe ich auch leichte Probleme. Tauscht man den RAM kommt das Board trotz CMOS Reset erstmal nicht hoch, man muss den Kasten generell noch einmal ausschalten. Erst dann bootet es durch. Danach läuft es dann, will aber nicht mit dem 4000er G.Skill B-Die Kit (CL19-19-19-39) bei 3600 Mhz CL16-16-16-36 booten, was auf beiden Asus-Brettern reibungslos läuft. Nichtmal 3200 Mhz CL14 kann das Mortar mit dem Kit. Ist also auch sehr sehr zickig - nur in anderen Bereichen.

Ein Kumpel hat Stress mit seinem MSI MEG X570 Unify, weil die Performance mit AGESA 1.2.0.0 im Vergleich zur Vorversion unterirdisch ist, die Vorversion aber nichtmal DDR4-3600 XMP mit einem Trident Z Neo CL16-Hynix Kit schafft.

Läuft bei allen noch nicht rund. AMD hat meinen R9 5950X auch anstandslos getauscht, obwohl ich im Nachhinein behaupte, dass er keinen Defekt hatte.

So oder so war der Weg zum Crosshair VIII Hero Wifi nun für mich aber der richtige, denn die USB-Probleme sind dadurch gelöst! Trotzdem ist das B550-E Gaming ein tolles Board. Mich nervt jetzt nur eine Sache: Das die Sata-Ports 5 und 6 deaktiviert werden, sobald im zweiten M.2-Slot eine NVMe sitzt. Da hat Asus gespart.
 

garfield36

PC-Selbstbauer(in)
Das MSI MEG X570 Unify hatte ich auch mal. Allerdings habe ich damit einen Ryzen 9 3900X betrieben. Der Speicher - Crucial Ballistix RGB Kit 32 GB, DDR4-3600 - lief darin problemlos mit CL16-18-18-38.

 
Oben Unten