Crysis 1 stürzt ständig ab

ChillerT

PC-Selbstbauer(in)
Hallo,

ich hatte früher immer richtige PC Krücken, weshalb mir die Crysis Reihe stets verwährt war, später hab ich es aus den Augen verloren.
Nun wollte ich mich aber doch mal mit der Kriese beschäftigen.

Leider habe ich aktuell das Problem, dass das Spiel zwischendurch immer mal wieder abstürzt und ich kann einfach keinen Grund dafür finden... manchmal spiele ich 2-3 Stunden durch bis es passiert und manchmal direkt nach 10 Minuten. Das Bild friert dann ganz kurz ein und zack bin ich auf dem Desktop.

Die Temperaturen der Hardware sind soweit auch alle in Ordnung (siehe Anhang)(auch wenn mich wundert, dass ein 15 Jahre altes Spiel die 3080 immernoch auf 80-90° kitzeln kann :-D).

Crysis spiele ich in der DX10 64bit Version mit folgenden Einstellungen:
Dieser Inhalt steht nur eingeloggten Mitgliedern zur Verfügung.
Dieser Inhalt steht nur eingeloggten Mitgliedern zur Verfügung.


Mein System findet ihr in der Signatur.

Gibt es einen Weg herauszufinden, warum das Spiel abstürzt?

Vielen Dank euch schonmal ;)
 

Anhänge

  • Temperaturen.png
    Temperaturen.png
    89,4 KB · Aufrufe: 23

ΔΣΛ

PCGH-Community-Veteran(in)
Das Spiel ist einfach ScheiCe programmiert, dies wollen manche nicht wahrhaben, schoben es immer darauf das es extrem fordernd ist, aber die Zeit hat gezeigt das dies quatsch ist, es war und ist einfach schlecht optimiert. Optisch ist es zweifelsohne auch heute noch großartig, aber dies entschuldigt nicht dessen Technischen Defizite.

Teste andere Versionen des Grafikkartentreibers, egal ob neuer oder älter... Grafikkartentreiber haben immer Fehler.

Bezüglich Temperatur, aktiviere doch Vsync, oder eine andere Sync Variante, es müssen nicht mehr FPS generiert werden als der Monitor anzeigen kann, dies ist sinnlos, erhöht nur den Verbrauch, die Temperaturen und die Lautstärke.

Ich habe das Jahr auch wiedereinmal Crysis gespielt, bei der DX10 Version habe ich festgestellt das es enorm hilft wenn man Vollbild im Spiel heraus nimmt(deaktiviert), man das Programm "Borderless Gaming" bei dem Spiel einsetzt, man hat Vollbild ohne Vollbild, so läuft es vor allem gefühlt viel flüssiger.

______________________
Nachtrag @unter mir...
Wenn du Vsync nicht aktivieren willst musst du mit den hohen Temperaturen, dem hohen Stromverbrauch und der nervig hohen Lautstärke leben, selbst schuld sage ich dazu nur.
Bezüglich dem zweiten Satz von dir, lies meinen Beitrag nochmal ganz langsam und ganz genau durch, dann informiere dich mit einer Suchmaschine, alles mache ich sicher nicht für dich, bisschen Eigeninitiative muss schon vorhanden sein, ich habe es ohne so einen Beitrag wie meinen geschafft.
Dies mag unhöflich herüberkommen, aber wenn man nicht richtig mitarbeiten will, habe ich auch keine Lust dazu.
 
Zuletzt bearbeitet:
TE
TE
C

ChillerT

PC-Selbstbauer(in)
Danke für deine Antwort.
Ich habe nie Vsync an, hat mir bisher immer mehr probleme gebracht als behoben.

Wie aktiviere ich für crysis den borderless window mode?
 

Prozessorarchitektur

Lötkolbengott/-göttin
Das problem ist ein anderes crysis nutzt für audio eax das wird aber kaum bis gar nicht mehr in hardware genutzt
Die Lösung ist neue sound karte mit alchemy eax zu emulieren
andere lösung den nativen hdmi audio zu nutzen und in den Optionen 3d audio zu deaktivieren.
das geht auch auf andere digitale ausgaben in analog muss die option stereomix an sein
 

Bugdriver

Komplett-PC-Käufer(in)
War ein geiles Spiel :D Probier mal folgendes: Rechtsklick auf die Crysis.exe im Spielordner unter /Bin64 ! Dann den Reiter Kompatibilität auswählen...und im Kompatibilitätsmodus Haken rein, Windows Vista Service Pack 2 auswählen und übernehmen. Hatte bei mir zumindest geholfen.
(Autsch, der Beitrag ist ja 2 Monate her...vielleicht hast es ja noch nicht durchgezockt) ;)
 
Oben Unten