• Hallo Gast, du kaufst gerne günstig ein und erfährst oft vor deinen Freunden von interessanten Angeboten? Dann kannst du dein Talent als Schnäppchenjäger jetzt zu Geld machen und anderen PCGH-Lesern beim Sparen helfen! Schau einfach mal rein - beim Test der Community Deals!

Crash / Freeze durch nvlddmkm.sys nach Umrüstung zu Ryzen

flexo1

Schraubenverwechsler(in)
Hallo Community,
nach monatelangen Tests melde ich mich nun verzweifelt an euch.
Mein vorheriges System bestand aus:
MSI Z170 Mainboard, Intel 7700K, 2x8GB Corsair RAM, Asus Strix 1080Ti, Corsair 650W Netzteil
Neues System:
MSI X570 Tomahawk, Ryzen 5900X, 2x16GB Corsair RAM, Asus Strix 1080Ti, Corsair 650W Netzteil.
Fehler: Wie im Titel zu lesen, Crasht/Freezed der PC. Mit WhoCrashed konnte ich die besagte .dll indentifizieren. Scheinbar stürzt der Grafikkartentreiber ab bzw. wechselt die Grafikkarte zwischen ihren States hin und her und freezed während dem Wechsel. Sogar im Windowsbetrieb. Ich betreibe sehr viele Chrome Tabs (normalerweise 1000-2000, derzeit 600, einen Downloader, der sehr viele Netzwerkverbindungen versucht aufzubauen. Bis auf Slow-Downs war dies beim alten System kein Problem. Aktuell ist der Prozessor bei einer Auslastung von ca. 5-10%, der RAM 20-30% belegt, die Grafikkarte 10-30% ausgelastet.
Es geschieht zwischen 1 und 10x pro Tag
Nvidia Treiber wurden bereits komplett Reinstalliert, sämtliche Mainboardtreiber ebenfalls.
Netztteil getauscht, RAM mit Memtest86 stundenlang geprüft, Mainboard getauscht. - alles Fehlanzeige.

Vielleicht hat ja jemand noch eine zündende Idee.
Danke und Gruß
 

Schwarzseher

Volt-Modder(in)
Vielleicht das Bios und die AMD Chipsatztreiber mal aktualisieren
Windows wurde neu aufgesetzt nach dem Hardwarewechsel?
 
TE
F

flexo1

Schraubenverwechsler(in)
Leider alles ja. Windows frisch, neustes Bios, Chipsatztreiber etc. An einen fehlerhaften Prozessor kann ich irgendwie nicht glauben, ebensowenig an die Grafikkarte, da sie ja teilweise stundenlang problemlos läuft.
 

Schwarzseher

Volt-Modder(in)
Whea Fehler hast du aber jetzt keine oder?
Ereignisanzeige oder Windows Zuverlässigkeitsverlauf?
HWinfo64 kann die wohl auch anzeigen .
Gab ja hier auch einige User die fehlerhafte CPUs bekommen haben die neusten Gen/Zen 3
Hast du denn OC drin vom Ram?

kannst auch gerne mal in den Discord kommen und ein paar Screens posten ;)
 
TE
F

flexo1

Schraubenverwechsler(in)
Ok, danke. Das sind schonmal neue Ansätze.
Über die Ereignisanzeige kann ich nur feststellen, dass die besagte dll von Nvidia den Absturz verursacht hat.
WHEA Fehler konnte ich keine feststellen. XMP vom RAM, hab ich mal drin, mal aus. Hat an der Problematik nichts verändert.
Mit Discord müsste ich mich erstmal beschäftigen. Ist bisher an mir vorbeigegangen.
Mit der CPU das wäre ja der Hammer. Ich weiß aber nicht, wie ich das ausschließen soll ohne viel Geld zu investieren. Gibt es eine Möglichkeit die CPU auf Fehler zu prüfen bzw. diese zu provozieren?
 

Schwarzseher

Volt-Modder(in)
Bei AMD gibt es da wenig Möglichkeiten ausser mal Stress Test`s laufen zu lassen wie Prime95 oder Aida64
Man könnte Die GPU mal im Debug Modus laufen lassen oder auch mal mit Furmark die Karte stressen ob der Fehler reproduzierbar ist.
GPU Treiber mal sauber entfernen mit DDU

1624207521996.png
 
TE
F

flexo1

Schraubenverwechsler(in)
Danke für deine Mühe.
Bei den heutigen Tests hat sich das System total komisch verhalten.
Unter Prime95 war es komischerweise stabil. Im Bios ist der Rechner gefreezed ohne Einstellungen übernommen/geändert zu haben. Habe jetzt auch nochmal anstatt 2x16GB Ram 2x8 von Corsair getestet- keine Besserung. Mein Plan ist nun, mir eine alte gebrauchte Grafikkarte zu kaufen. Vielleicht ist doch die 1080Ti das Problem. Ich hatte sie damals selbst gebraucht gekauft.
Außerdem habe ich beim Händler bereits für den Ryzen einen RMA-Antrag vorsichtshalber gestellt.
 
TE
F

flexo1

Schraubenverwechsler(in)
Ich habe den Fehler vermutlich gefunden. Wenn sich das auf Langzeit bestätigt, wäre da wirklich niemand drauf gekommen. Beim festschrauben der Grafikkarte an die Slotblende zieht sich die Grafikkarte ganz leicht und nur minimal aus dem Slot heraus. Vermutlich ist das Gehäuse verzogen. Das würde auch erklären, dass der Fehler nach dem Umbau von Intel zu Ryzen entstand. Nach dem Wechsel auf den anderen PCI-Slot tritt bis jetzt kein Fehler auf.
Vielleicht und hoffentlich hilft das anderen, damit sie nicht wie ich viele Wochen und Monate Fehlersuche mit viel Geld und Aufwand betreiben.
Übrigens: Ein weiteres Problem/Sympton war, dass der Mauszeiger fast immer Sprünge machte und sich dadurch sehr ruckelig anfühlte.
 

Richu006

Software-Overclocker(in)
Evtl. Ist auch sonst der pci slot futsch.

Und evtl. Ist die gpu im neuen Slot nur noch mit x8 angebunden statt mit x16

Viele mainboards haben nur 1x16 slot.

Nur so aus Interesse... wofür benötigt man 2000 chrome tabs?
 
TE
F

flexo1

Schraubenverwechsler(in)
Eigentlich gar nicht. Einfach nur eine blöde Angewohnheit nie etwas zu schließen, weil man es mal wieder nachlesen oder schauen möchte. Bin aber am reduzieren und mülle nun die Lesezeichensektion zu.

Edit: PCIE 8x kostet maximal 2% Leistung . Quelle: Techpowerup

Außerdem ist ja der Fehler im gleichen Slot auf einem neuen Asus Board mitgewandert, was glaube ich meine Annahme mit dem verzogenen Gehäuse stützt.

Seit Monaten hab ich meine Ereignisprotokollmeldungen gegoogelt und alles führte mich auf die falsche Fährte.
 
Zuletzt bearbeitet:
TE
F

flexo1

Schraubenverwechsler(in)
Ich kann nun nach mehreren Tagen bestätigen, dass der Fehler behoben ist.

Ich hoffe, dass dies auch anderen mit demselben Problem hilft.
 
Oben Unten