CPU Kontakte defekt?

karlstahl1982

Schraubenverwechsler(in)
Hallo liebe Leute,

ich brauche mal eure Meinung(en).

Ich habe einen AMD AM5 7800x3d. Ab und an schmiert mir das System einfach so ab. Bildschirm wird schwarz und alle Lüfter drehen auf Volllast.

Ich hab schon vieles probiert und ausgeschlossen. RAM, GraKa. Board und CPU habe ich noch nicht "gewechselt".

Jetzt habe ich mir mal die CPU Kühlung angeschaut und in dem Zuge auch mal die CPU aus dem Sockel genommen. Als ich sie umdreht fiel mir ein Unterschied in der Struktur auf. Ich habe ein Foto gemacht. Sieht seltsam aus. CPU wurde damals einmalig aus der Verpackung entnommen und in den Sockel getan. Seit dem nie mehr entnommen.

Sieht das problematisch aus? CPU wird erkannt und Bios schmeißt keinen Fehler.

PXL_20240530_115223120.jpg



LG

Karl

PS: Datum und Uhrzeit auf dem Bild ist nicht richtig. Das Elektromikroskop meiner Tochter ist nicht u2d. :)
 
Was hast du denn genau probiert schon alles ?
Bios ist auch aktuell? Gab ja mal Probleme wegen der zu hohen SOC Spannung .
 
Wäre natürlich Geil wenn du uns deine Hardwaredaten sagst, Vollständig und wie sie eingestellt sind, unsere Glaskugel ist gerade leider auf Reparatur ;-)
Neueste BIOS-Version installiert?
Mal ohne RAM-Profil getestet?
 
Hi @True Monkey ,
Sockel sieht meiner Meinung unauffällig aus. Ich mache morgen bei Tageslicht mal eine Aufnahme davon.

Neuestes Bios ist drauf.

zum Ram:
Habe dort EXPO aktiviert. sonst keine Einstellungen vorgenommen:

RAM.png


Mainboard ist ein ASUS PROArt x670E-Creator Wifi.

Auch am Mainboard habe ich keine Einstellungen vorgenommen. Nur die intern Graka deaktiviert.

Spannend ist, dass ich wenn er abgestürzt ist manchmal kein Bild mehr bekomme und das BIOS über einen Jumper auf dem Board (ClearCOMS) zurücksetzen muss.

Aber keine Ahnung warum.
 
Wie sieht die restliche Hardware aus? Netzteil, Graka. Gehäuse, Cpu Kühler? Wie sind die Temperaturen, diese mal mit HWInfo auslesen, auch unter Last.
 
Hallo @Hellhammer,

restlichen HW bereits komplett getauscht. Die Temperaturen sind super. Wenn ich cinebench laufen lasse ist alles super. Temp geht auf max 80 bei CPU und 95 bei der graka. Dabei ist es auch noch nie passiert.

Zuletzt bei Fallout 4. Was ja grafisch und leistungstechnisch lowlevel ist.

Mit ist nur dieser eine Pin bzw Kontaktfläche auf der CPU aufgefallen. War mein Strohhalm. Morgen Versuche ich Mal ein Foto vom Sockel zu machen. Es ist verhext. Es kann ja nur das Board oder die.cpu noch sein. Alles andere wurde ja bereits getauscht.
 
Sind das die Pins auf der Rückseite der CPU auf dem Photo? Per se würde ich das erstmal als unbedenklich einschätzen. Das schaut nach einer "Schutzbeschichtung" aus. Die ggf. durch den Anpressdruck im Sockel bei dem betreffenden Pad(s) "gelitten" hat.
 
Aha das kommt mir bekannt vor. Hab auch einen und mir vor drei Wochen ein neues System zusammengebaut. Zuerst war das Motherboard defekt, daher dachte ich es kommt davon. Auf dem Sockel war ein kleiner Schatten drauf, man konnte erkennen daß dort ein stück Plastik oder sowas darauflag. Es wurden immer nur die RAM Bänke A1 und 2 erkannt und es gab willkürliche Abstürze. Nachdem ich das neue MB eingebaut hatte hatt es den RAM richtig erkannt in Slot A2 und B2 aber die Abstürze waren noch da. Folgendes habe ich dann ausprobiert: Bios Updates, verschiedene Ram Kitts mit und ohne Expo getestet, Treiberupdates, CPU neu gesetzt , Kühler verschieden festgezogen, brachte alles nichts. Die Abstürze sind meistens wenn der PC kaum zu tun hat. Spielen geht meist ohne Probleme ein paar Stunden. Mein Prozessor hat dann ca. 55 Grad und ist zwischen 35 und 45 Prozent ausgelastet. Mir ist noch aufgefallen daß er je nach Ramkitt oder Einstellung auch von der Auslastung her zwischen 35 und 90 Prozent in Spielen von der Auslastung her schwanken kann. (Ich denke auf deinem Fotos ist alles ok). Daher schließe ich das Netzteil als Problem bei mir aus. Ich hab jetzt den Ryzen 7800X3D reklamiert und werde die nächsten 1-2 Wochen den neuen Prozessor einbauen. Ich schätze eigentlich das der RAM Controller auf ihm die Probleme macht. Ich frage mich nur ob es überhaut sein kann das das MB und der Porzessor defekt sein können, so einen Zufall kann es doch nicht geben. Wenn alles nichts hilft dann geht alles zu Ebay und tschüss für immer AMD, ich wechsel dann wieder zu Intel. Die letzen 25 Jahre hatte ich da keine Probleme.
 
Hab auch einen und mir vor drei Wochen ein neues System zusammengebaut. Zuerst war das Motherboard defekt, daher dachte ich es kommt davon. Auf dem Sockel war ein kleiner Schatten drauf, man konnte erkennen daß dort ein stück Plastik oder sowas darauflag.
Nehmen wir mal an dem ist so. Wie kommt ein "Fremdkörper" in den Sockel?
  1. Es entstand bei der Produktion des AIB.
  2. Die Verunreinigung entstand bei der Montage bei dir zu Hause.
  3. Stammt es vom Substrat der CPU oder deren Pins.
Erstes kann passieren. Obwohl die Sockel per Laser auf eben solche Dinge abgetastet werden. Am Ende des Produktionsprozesses. Das zweite kannst nur Du beantworten. Das letztere halte ich auch eher für ausgeschlossen.
 
Die Verunreinigung sah so aus, hab dann leicht gepustet, ging aber nicht weg und mit ner Nadel oder sowas wollte ich es erst garnicht versuchen.
 

Anhänge

  • IMG_20240512_164442.jpg
    IMG_20240512_164442.jpg
    1,4 MB · Aufrufe: 17
  • IMG_20240512_164526.jpg
    IMG_20240512_164526.jpg
    803,5 KB · Aufrufe: 16
Druckluft oder weiche Zahnbürste ......alternativ Elektroreiniger der verdunstet zum ausspülen.
Keinesfalls Pinsel mit Naturborsten die haben Schlaufen an denen sich die Pins verheddern können

Solange du das da nicht raus schaffst brauchst du gar nicht weitersuchen
 
Zurück