• Hallo Gast, du kaufst gerne günstig ein und erfährst oft vor deinen Freunden von interessanten Angeboten? Dann kannst du dein Talent als Schnäppchenjäger jetzt zu Geld machen und anderen PCGH-Lesern beim Sparen helfen! Schau einfach mal rein - beim Test der Community Deals!

Boot mit neuer Festplatte - ACPI Bluescreen

Hilfesuchender09

Schraubenverwechsler(in)
Hallo!
Ich beschreibe mal kurz die Situation, wie es zu meinem Problem kam:

Ich habe seit einiger Zeit nicht mehr die Möglichkeit von meiner C: Festplatte (Samsung HD160JJ - SATA-II) ein Backup zu machen, es zu defragmentieren oder auf Fehler zu überprüfen. Jedes Mal hängt er sich an einem Punkt auf (Fehlerüberprüfung) oder er meldet CRC Fehler (Backup mit Acronis True Image 2010) oder er stürzt komplett ab und hat mir schon 2 mal dann beim Booten gesagt, dass die Config Daten beschädigt sind, was ich aber zum Glück mit viel Aufwand wiederherstellen konnte.

Um diese lästigen Fehler zu vermeiden, habe ich jetzt eine WD6401AALS gekauft, ebenfalls SATA-II. Hänge ich diese statt meines DVD Brenners an, meldet sich mein PC vor dem ersten Windows XP Logo mit einem Bluescreen in dem die Standardfehlermeldung zu ACPI steht.
Ich dachte, das liegt daran, dasss sie nicht formatiert sei, so dass ich sie über eine Dockingstation im Betrieb formatieren konnte. Nun habe ich über die aktuelle Computerbild Notfall CD 2.0 die C Festplatte geklont, wobei es anscheinend wieder ein paar Fehler gab, aber keine Abstürze. Die neue Festplatte hat also alle Daten und trotzdem, selbst über die Dockingstation erhalte ich einen ACPI Bluescreen.
Woran könnte es liegen???
Chipsatz Treiber wurde vor kurzem aktualisiert, BIOS Update hab ich mich noch nicht dran getraut.

Hier noch die Systemdaten:

AMD Opteron 185
ASUS A8N32-Deluxe
2 x 1 GB DDR1 RAM
1. Festplatte: Samsung HD160JJ
2. Festplatte: Samsung SP2504C
3. Festplatte: Samsung SP2014N (Ultra-ATA, also wohl IDE)
Geforce 8800GTS 320MB
DVD ROM LG GDRH20N
Netzteil OCZ 450 W
Bios Typ (laut Everest): AMI (12/14/05)
Betriebssystem Windows XP Service Pack 3

Vielen Dank schon mal für die erhoffte Hilfe!!!
 
G

Gast12348

Guest
Bisl verwirrend, also ich fass mal zusammen.

Auf der HD160jj sind deine Systemdaten, und diese platte hat einen defekt.
Die Western Digital 6401 soll deine neue Systemplatte werden.

Du hast mit Acronis nen image von der kaputten 160er gemacht und das auf die Western Digital aufgespielt.

Nun startet Windows nicht von der Western digital.

Ich denke wenn ich das richtig verstanden hab is das problem sehr einfach, du hast 2 Sata Controller, einer den über Nforce und einmal nen Silikon Image Controller. Wenn dein XP auf dem Nforce controller installiert wurde, dann kann es nicht vom Silikon Image controller booten.

Also klemm deine Samsung 160er ab, schmeis die aus dem System raus und klemm die WD an den gleichen port an dem die Samsung hing.

Wenns das nicht geht sind wohl deine Systemdaten zu arg beschädigt gewesen auf der Samsung.
 
TE
H

Hilfesuchender09

Schraubenverwechsler(in)
Hallo dfence,

vielen Dank erstmal für die Antwort!
Du hast eigentlich soweit alles richtig verstanden und wiedergegeben. Acronis True Image im Windows Modus funktionierte nur nicht mehr. Da gab es die CRC Fehler. Deswegen habe ich mit der Computerbild Notfall CD meine C: Festplatte mit den Systemdaten geklont.

Deine Erklärung ist übrigens sehr plausibel. Ich glaube, ich werde gleich einfach mal alle meine 3 Festplatten raus nehmen und dann die neue WD an den selben Port anschließen, an dem die C Festplatte dran war. Also so, wie Du es beschrieben hast.

Vielen Dank schon mal!

PS: Nochmal eine Frage: Mit dem Bios Update kann das aber nichts zu tun haben, oder? Ich meine, das Bios ist ja veraltet, aber ich hatte bisher eigentlich keine Probleme damit. Und ein Bios-Update wollte ich eigentlich aufgrund der Risiken vermeiden :)

MFG
 
Zuletzt bearbeitet:
G

Gast12348

Guest
Ne am Bios kann das eigentlich nicht liegen, entweder wird die HDD erkannt, oder nicht, aber ich wüste nicht was nen Biosupdate an besserung bringen sollte. Ich tippe eher auf das was ich schon angedeutet hab.
 

riedochs

Lötkolbengott/-göttin
Erstelle dir bei Acronis mal eine BootCD und versuche es damit. Windows kann da auch eine Rolle spielen. Bei CRC Fehler kann auch der RAM defekt sein. Diesen bitte mal mit Memtest überprüfen.
 
TE
H

Hilfesuchender09

Schraubenverwechsler(in)
Ha! :D Es hat alles geklappt!
Vielen Dank an Euch!
Habe wie gesagt alle anderen Festplatten abgeklemmt und die neue Festplatte an den Port gesteckt, wo zuvor meine "kaputte" C: Festplatte auch dran war.
Die geklonten Daten wurden alle exakt gelesen und ich habe nun alle Festplatten wieder dran und es ist, als wenn ich immernoch meine "kaputte" Festplatte drin hätte. Nur, dass hoffentlich jetzt wieder Backups, Fehlerüberprüfungen und Defragmentierungen wieder funktionieren :)
Jetzt muss ich nur noch aus den 440 restlichen GB eine neue Partition erstellen und gut ists :) Vielen Dank nochmal!!!
 
Oben Unten