Bluetooth unter Windows 11 einfach weg

insekt

Freizeitschrauber(in)
Moin,

ich fuhr gestern nichtsahnend meinen PC mit Windows 11 hoch und stellte fest, Bluetooth ist weg. Also so komplett. Keine Buttons mehr da, Dienst lässt sich noch aktivieren aber im Gerätemanager ist alles ausgeblendet. Problemlösung von Windows sagt "Es gibt kein Bluetooth auf diesem PC".
Zufällig habe ich aber bis vor 2 Tagen meine Kopfhörer immer per Bluetooth verbunden gehabt.

Habe Windows Updates durchstöbert ob ich da was finde, aber nichts. Mainboard ist ein Gigabyte B550I AORUS PRO AX ich hatte bisher aber keine speziellen Treiber installiert außer dem Sammeltreiber von AMD.

Hat jemand zufällig ein Idee was ich noch versuchen könnte bevor ich Windows zurücksetze?
 

Jooschka

Freizeitschrauber(in)
Windows 10 installieren ist die offensichtlichste Lösung, aber wohl nicht die gefragte.
Ich würde als erstes im UEFI nachgucken, ob das Gerät dort noch aktiviert bzw überhaupt zu finden ist. Ist die nicht der Fall, Gehäuse aufschrauben und gucken, ob am WLan/Bluetooth-Modul was zu sehen ist, gehe mal davon aus, dass du sowas als Lösung hast. Ggf. einmal losschrauben und wieder reinstecken und gucken, obs im UEFI wieder da ist. Dann Problem gelöst.
Ist es von vornherein da, einmal deaktivieren, staten, wieder aktivieren und wieder starten, gucken ob sich was tut. Sonst ist es vermutlich ein Win/Treiber-Problem. Treiber von der Mainboardseite laden und nochmal drüberbügeln.

So würde ich vorgehen
 
TE
TE
insekt

insekt

Freizeitschrauber(in)
Das Mainboard verfügt selbst über ein integriertes Bluetooth Modul daher kann ich leider nichts ein oder ausstecken. Im UEFI habe ich leider keine Einstellung gefunden, vielleicht bin ich aber auch zu dumm. Im Prinzip kann es nur ein Hardwaredefekt oder ein Treiberproblem unter Windows sein.
 

Brexzidian7794

BIOS-Overclocker(in)
Es gibt,s doch Win 11 Wlan+BT Treiber,wo ist das problem?
Eine frage ,ist dein UEFI BIOS auf dem aktuellsten Stand(F14),wegen Win 11 jetzt?Dann würde ich das mal zuerst machen falls nicht.Und warum gibt,s keine einsicht im UEFI BIOS ob BT aktiviert ist oder nicht?Das sollt eigenlich unter Lan sein.wie es bei mir ist(Asrock)und diese kann man sepparat aktivieren oder deaktivieren zumindest bei mir.
Hab da mal ein Video von deinem UEFI BIOS angeschaut mit UEFI Version F10,da gibts keine Anzeige bzw.Einstellung für BT-Modul ob aktiv/inaktiv.Das ist mir unverständlich?Das sollte Gigabyte unbedingt miteinfügen bei einem aktuelleren BIOS Version,falls schon nicht geschehen ist?
 
Zuletzt bearbeitet:
TE
TE
insekt

insekt

Freizeitschrauber(in)
Sorry, dass ich so lange nicht geantwortet habe, ich bin jetzt gerade erst dazu gekommen, die Tipps auszuprobieren.

Hab ich versucht, hat leider gar nichts geändert.
Es gibt,s doch Win 11 Wlan+BT Treiber,wo ist das problem?
Eine frage ,ist dein UEFI BIOS auf dem aktuellsten Stand(F14),wegen Win 11 jetzt?Dann würde ich das mal zuerst machen falls nicht.Und warum gibt,s keine einsicht im UEFI BIOS ob BT aktiviert ist oder nicht?Das sollt eigenlich unter Lan sein.wie es bei mir ist(Asrock)und diese kann man sepparat aktivieren oder deaktivieren zumindest bei mir.
Hab da mal ein Video von deinem UEFI BIOS angeschaut mit UEFI Version F10,da gibts keine Anzeige bzw.Einstellung für BT-Modul ob aktiv/inaktiv.Das ist mir unverständlich?Das sollte Gigabyte unbedingt miteinfügen bei einem aktuelleren BIOS Version,falls schon nicht geschehen ist?
Ja genau, wo ist das Problem, das Frage ich mich auch. Ich hatte ja Bluetooth über den Win 11 Treiber laufen die ersten Wochen, nun ist es plötzlich weg.

Eine entsprechende Einstellung habe ich im UEFI nicht gefunden, dort wo der LAN Controller ein/ausgeschaltet werden kann ist bei mir keine Einstellung für das BT-Modul. Ich schaue mal ob ggfls. ein Update hilft.

Ansonsten werde ich, wenn ich mal etwas Zeit über Weihnachten habe Windows neu installieren.

EDIT: Äh ja, LOL. Also für alle die auch dieses Problem mal irgendwann haben. PC vom Strom nehmen, so 5-10min, dann den "Reststrom ausleiten" indem man 5 Sek. den Powerbutton am Gehäuse gedrückt hält. Klingt wie Voodoo, hat aber geholfen.
 
Zuletzt bearbeitet:
Oben Unten