• Hallo Gast, du kaufst gerne günstig ein und erfährst oft vor deinen Freunden von interessanten Angeboten? Dann kannst du dein Talent als Schnäppchenjäger jetzt zu Geld machen und anderen PCGH-Lesern beim Sparen helfen! Schau einfach mal rein - beim Test der Community Deals!

Bluescreen - Memory_Management

wow-bene

Schraubenverwechsler(in)
hallo zusammen,

ich möchte mich hier einfach mal dranhängen, weil ich ein ähnliches problem hab.
ich bekomm in unregelmäßigen abständen, manchmal 3 in einer stunde, dann mehrere tage garnicht, bluescreens.
diese sind noch nie unter last aufgetreten, meistens bin ich nichtmal am pc.
der speicher ist mit memtest getestet und sollte in ordung sein. (ich habe auch schon alle riegel einzeln durchprobiert, was nichts geändert hat)

zum system:

Win7 x64 pro
board: asus m4a78-em
cpu: amd x4 9950
ram: 6gb corsair pc2-6400
grafikk: gts250

die spannung des arbeitsspeichers ist auf den ersten beiden bei 2,1, bei den 2. beiden bei 1,8. (sollte ich das angleichen?)

ich lese aus der auswertung der letzten beiden crashes irgendwie ein treiberproblem heraus (kann mich aber auch irren da wenig bis null ahnung!)
ich wäre euch sehr dankbar wenn ihr einmal drüberschauen könntet.

PHP:
MEMORY_MANAGEMENT (1a)
    # Any other values for parameter 1 must be individually examined.
Arguments:
Arg1: 0000000000005003, The subtype of the bugcheck.
Arg2: fffff70001080000
Arg3: 0000000000005701
Arg4: 000046ff00007958

Debugging Details:
------------------


BUGCHECK_STR:  0x1a_5003

CUSTOMER_CRASH_COUNT:  1

DEFAULT_BUCKET_ID:  VISTA_DRIVER_FAULT

PROCESS_NAME:  chrome.exe

CURRENT_IRQL:  0

TRAP_FRAME:  fffff88009448860 -- (.trap 0xfffff88009448860)
NOTE: The trap frame does not contain all registers.
Some register values may be zeroed or incorrect.
rax=00000000000000ff rbx=0000000000000000 rcx=0000000006ba8000
rdx=0000000007274000 rsi=0000000000000000 rdi=0000000000000000
rip=fffff80003197c56 rsp=fffff880094489f0 rbp=fffff88009448ca0
 r8=0000000000000000  r9=00000000ffffffff r10=0400000000000000
r11=0000000000000000 r12=0000000000000000 r13=0000000000000000
r14=0000000000000000 r15=0000000000000000
iopl=0         nv up ei ng nz na po cy
nt!ProbeForWrite+0x36:
fffff800`03197c56 0fb601          movzx   eax,byte ptr [rcx] ds:8b50:00000000`06ba8000=??
Resetting default scope

LAST_CONTROL_TRANSFER:  from fffff80002ef32a6 to fffff80002e81d00

STACK_TEXT:  
fffff880`094485e8 fffff800`02ef32a6 : 00000000`0000001a 00000000`00005003 fffff700`01080000 00000000`00005701 : nt!KeBugCheckEx
fffff880`094485f0 fffff800`02e8ef69 : 00000000`00000000 00000000`00000000 00000000`00000000 fffff880`00000000 : nt! ?? ::FNODOBFM::`string'+0x398d6
fffff880`09448700 fffff800`02e7fe2e : 00000000`00000000 00000000`06ba8000 00000000`07273f00 00000000`07273fff : nt!MmAccessFault+0x359
fffff880`09448860 fffff800`03197c56 : fffffa80`058c4910 00000000`00000004 00000000`00001000 00000000`06b80000 : nt!KiPageFault+0x16e
fffff880`094489f0 fffff800`03124753 : fffffa80`05704060 00000000`07273fff 00000000`00000004 00000000`0012dde8 : nt!ProbeForWrite+0x36
fffff880`09448a20 fffff800`03126642 : 00000000`06b80000 fffffa80`05704060 00000000`00000000 fffff880`00000000 : nt!MiSecureVirtualMemory+0x113
fffff880`09448a90 fffff960`00194ee3 : fffff880`09448ca0 fffffa80`056e9060 00000000`0012dde8 fffff880`09448bd0 : nt!MmSecureVirtualMemory+0x16
fffff880`09448ad0 fffff800`02e80f93 : 00000000`4801118a 00000000`00000294 00000000`00000000 00000000`00000000 : win32k!NtGdiCreateDIBSection+0x27b
fffff880`09448bb0 00000000`74a9056a : 00000000`00000000 00000000`00000000 00000000`00000000 00000000`00000000 : nt!KiSystemServiceCopyEnd+0x13
00000000`0012ddc8 00000000`00000000 : 00000000`00000000 00000000`00000000 00000000`00000000 00000000`00000000 : 0x74a9056a


STACK_COMMAND:  kb

FOLLOWUP_IP: 
win32k!NtGdiCreateDIBSection+27b
fffff960`00194ee3 4c8be8          mov     r13,rax

SYMBOL_STACK_INDEX:  7

SYMBOL_NAME:  win32k!NtGdiCreateDIBSection+27b

FOLLOWUP_NAME:  MachineOwner

MODULE_NAME: win32k

IMAGE_NAME:  win32k.sys

DEBUG_FLR_IMAGE_TIMESTAMP:  4d6f104c

FAILURE_BUCKET_ID:  X64_0x1a_5003_win32k!NtGdiCreateDIBSection+27b

BUCKET_ID:  X64_0x1a_5003_win32k!NtGdiCreateDIBSection+27b

Followup: MachineOwner
---------

0: kd> !analyze -v
*******************************************************************************
*                                                                             *
*                        Bugcheck Analysis                                    *
*                                                                             *
*******************************************************************************

MEMORY_MANAGEMENT (1a)
    # Any other values for parameter 1 must be individually examined.
Arguments:
Arg1: 0000000000005003, The subtype of the bugcheck.
Arg2: fffff70001080000
Arg3: 0000000000005701
Arg4: 000046ff00007958

Debugging Details:
------------------


BUGCHECK_STR:  0x1a_5003

CUSTOMER_CRASH_COUNT:  1

DEFAULT_BUCKET_ID:  VISTA_DRIVER_FAULT

PROCESS_NAME:  chrome.exe

CURRENT_IRQL:  0

TRAP_FRAME:  fffff88009448860 -- (.trap 0xfffff88009448860)
NOTE: The trap frame does not contain all registers.
Some register values may be zeroed or incorrect.
rax=00000000000000ff rbx=0000000000000000 rcx=0000000006ba8000
rdx=0000000007274000 rsi=0000000000000000 rdi=0000000000000000
rip=fffff80003197c56 rsp=fffff880094489f0 rbp=fffff88009448ca0
 r8=0000000000000000  r9=00000000ffffffff r10=0400000000000000
r11=0000000000000000 r12=0000000000000000 r13=0000000000000000
r14=0000000000000000 r15=0000000000000000
iopl=0         nv up ei ng nz na po cy
nt!ProbeForWrite+0x36:
fffff800`03197c56 0fb601          movzx   eax,byte ptr [rcx] ds:8b50:00000000`06ba8000=??
Resetting default scope

LAST_CONTROL_TRANSFER:  from fffff80002ef32a6 to fffff80002e81d00

STACK_TEXT:  
fffff880`094485e8 fffff800`02ef32a6 : 00000000`0000001a 00000000`00005003 fffff700`01080000 00000000`00005701 : nt!KeBugCheckEx
fffff880`094485f0 fffff800`02e8ef69 : 00000000`00000000 00000000`00000000 00000000`00000000 fffff880`00000000 : nt! ?? ::FNODOBFM::`string'+0x398d6
fffff880`09448700 fffff800`02e7fe2e : 00000000`00000000 00000000`06ba8000 00000000`07273f00 00000000`07273fff : nt!MmAccessFault+0x359
fffff880`09448860 fffff800`03197c56 : fffffa80`058c4910 00000000`00000004 00000000`00001000 00000000`06b80000 : nt!KiPageFault+0x16e
fffff880`094489f0 fffff800`03124753 : fffffa80`05704060 00000000`07273fff 00000000`00000004 00000000`0012dde8 : nt!ProbeForWrite+0x36
fffff880`09448a20 fffff800`03126642 : 00000000`06b80000 fffffa80`05704060 00000000`00000000 fffff880`00000000 : nt!MiSecureVirtualMemory+0x113
fffff880`09448a90 fffff960`00194ee3 : fffff880`09448ca0 fffffa80`056e9060 00000000`0012dde8 fffff880`09448bd0 : nt!MmSecureVirtualMemory+0x16
fffff880`09448ad0 fffff800`02e80f93 : 00000000`4801118a 00000000`00000294 00000000`00000000 00000000`00000000 : win32k!NtGdiCreateDIBSection+0x27b
fffff880`09448bb0 00000000`74a9056a : 00000000`00000000 00000000`00000000 00000000`00000000 00000000`00000000 : nt!KiSystemServiceCopyEnd+0x13
00000000`0012ddc8 00000000`00000000 : 00000000`00000000 00000000`00000000 00000000`00000000 00000000`00000000 : 0x74a9056a


STACK_COMMAND:  kb

FOLLOWUP_IP: 
win32k!NtGdiCreateDIBSection+27b
fffff960`00194ee3 4c8be8          mov     r13,rax

SYMBOL_STACK_INDEX:  7

SYMBOL_NAME:  win32k!NtGdiCreateDIBSection+27b

FOLLOWUP_NAME:  MachineOwner

MODULE_NAME: win32k

IMAGE_NAME:  win32k.sys

DEBUG_FLR_IMAGE_TIMESTAMP:  4d6f104c

FAILURE_BUCKET_ID:  X64_0x1a_5003_win32k!NtGdiCreateDIBSection+27b

BUCKET_ID:  X64_0x1a_5003_win32k!NtGdiCreateDIBSection+27b

Followup: MachineOwner
---------


PHP:
PAGE_FAULT_IN_NONPAGED_AREA (50)
Invalid system memory was referenced.  This cannot be protected by try-except,
it must be protected by a Probe.  Typically the address is just plain bad or it
is pointing at freed memory.
Arguments:
Arg1: fffff6f340001d80, memory referenced.
Arg2: 0000000000000000, value 0 = read operation, 1 = write operation.
Arg3: fffff80002ed031b, If non-zero, the instruction address which referenced the bad memory
	address.
Arg4: 0000000000000005, (reserved)

Debugging Details:
------------------


Could not read faulting driver name

READ_ADDRESS: GetPointerFromAddress: unable to read from fffff80003115100
 fffff6f340001d80 

FAULTING_IP: 
nt!MiAgeWorkingSet+1d1
fffff800`02ed031b 488b19          mov     rbx,qword ptr [rcx]

MM_INTERNAL_CODE:  5

CUSTOMER_CRASH_COUNT:  1

DEFAULT_BUCKET_ID:  VISTA_DRIVER_FAULT

BUGCHECK_STR:  0x50

PROCESS_NAME:  chrome.exe

CURRENT_IRQL:  0

TRAP_FRAME:  fffff880035167c0 -- (.trap 0xfffff880035167c0)
NOTE: The trap frame does not contain all registers.
Some register values may be zeroed or incorrect.
rax=0000007ffffffff8 rbx=0000000000000000 rcx=fffff6f340001d80
rdx=0000000000000001 rsi=0000000000000000 rdi=0000000000000000
rip=fffff80002ed031b rsp=fffff88003516950 rbp=007ffff340001d80
 r8=0000000000000001  r9=fffffa8005abbec8 r10=0000000000000005
r11=0000000000000000 r12=0000000000000000 r13=0000000000000000
r14=0000000000000000 r15=0000000000000000
iopl=0         nv up ei ng nz na pe cy
nt!MiAgeWorkingSet+0x1d1:
fffff800`02ed031b 488b19          mov     rbx,qword ptr [rcx] ds:fffff6f3`40001d80=????????????????
Resetting default scope

LAST_CONTROL_TRANSFER:  from fffff80002e903cf to fffff80002ee5d00

STACK_TEXT:  
fffff880`03516658 fffff800`02e903cf : 00000000`00000050 fffff6f3`40001d80 00000000`00000000 fffff880`035167c0 : nt!KeBugCheckEx
fffff880`03516660 fffff800`02ee3e2e : 00000000`00000000 fffff6f3`40001d80 00000000`00001000 00000980`00000000 : nt! ?? ::FNODOBFM::`string'+0x44891
fffff880`035167c0 fffff800`02ed031b : 00000003`00000000 19b00000`38237867 00000000`00000000 00000000`0000019b : nt!KiPageFault+0x16e
fffff880`03516950 fffff800`02f5f4f5 : fffffa80`05abbec8 fffff880`00000001 00000000`00000001 fffff880`03516bb0 : nt!MiAgeWorkingSet+0x1d1
fffff880`03516b00 fffff800`02ed08c6 : 00000000`00000326 00000000`00000000 fffffa80`00000000 00000000`00000005 : nt! ?? ::FNODOBFM::`string'+0x4d886
fffff880`03516b80 fffff800`02ed0d67 : 00000000`00000008 fffff880`03516c10 00000000`00000001 fffffa80`00000000 : nt!MmWorkingSetManager+0x6e
fffff880`03516bd0 fffff800`0318232e : fffffa80`052ec680 00000000`00000080 fffffa80`052199e0 00000000`00000001 : nt!KeBalanceSetManager+0x1c3
fffff880`03516d40 fffff800`02ed7666 : fffff880`03164180 fffffa80`052ec680 fffff880`0316efc0 00000000`00000000 : nt!PspSystemThreadStartup+0x5a
fffff880`03516d80 00000000`00000000 : 00000000`00000000 00000000`00000000 00000000`00000000 00000000`00000000 : nt!KiStartSystemThread+0x16


STACK_COMMAND:  kb

FOLLOWUP_IP: 
nt!MiAgeWorkingSet+1d1
fffff800`02ed031b 488b19          mov     rbx,qword ptr [rcx]

SYMBOL_STACK_INDEX:  3

SYMBOL_NAME:  nt!MiAgeWorkingSet+1d1

FOLLOWUP_NAME:  MachineOwner

MODULE_NAME: nt

DEBUG_FLR_IMAGE_TIMESTAMP:  4d9fdd5b

IMAGE_NAME:  memory_corruption

FAILURE_BUCKET_ID:  X64_0x50_nt!MiAgeWorkingSet+1d1

BUCKET_ID:  X64_0x50_nt!MiAgeWorkingSet+1d1

Followup: MachineOwner
---------
 
Zuletzt bearbeitet:

simpel1970

Lötkolbengott/-göttin
die spannung des arbeitsspeichers ist auf den ersten beiden bei 2,1, bei den 2. beiden bei 1,8. (sollte ich das angleichen?)

Der RAM kann/wird nur mit einer gemeinsamen Spannung angebunden. Verschiedene Spannungen auf verschiedenen Slots ist nicht möglich. Das was du meinst, sind die ausgelesenen RAM Profile (CPU-Z - Reiter SPD) der beiden RAM Kits.

Damit sind wir schon mittendrin. Die Vollbestückung und/oder die Mischbestückung (verschiedene Module) kann bereits eine Ursache für deine Probleme sein.
Ein Treiber ist in den Auswertungen indes nicht auszumachen - ursächlich sind Speichermanagement Fehler.

Mache bitte zunächst ein paar Screenshots von CPU-Z (Reiter Mainboard, CPU, Memory und SPD). Vom SPD Reiter bitte pro Slot ein Screenshot.

Überprüfe die RAM mit Memtest86+ auf Fehler und lasse das System testweise mit nur einem RAM Kit laufen (beide Kits einzeln testen).
 

wow-bene

Schraubenverwechsler(in)
danke für die schnelle rückmeldung!

ich hatte das selbe problem auch schon bevor ich das 2. kit eingebaut hatte. damals hab ich auch beide speicher einzeln getestet etc. hat leider nichts geändert. (1&2 waren ursprünglich verbaut - sollte ich trotzdem nochmal ein kit rausnhemen?)

hier sind die screens:

cpu+mb-cpuz.jpg3&4-cpuz.jpg1&2-cpuz.jpgmemory-cpuz.jpg
 

simpel1970

Lötkolbengott/-göttin
Ich würde es erst mal noch mit einem Kit probieren.
Stelle dazu die Timings fest auf 5-5-5-18-23 @ 400mhz ein. Die RAM Spannung fest auf 1,90V einstellen.

Gibt es damit immer noch Probleme. Setzt das Energiesparschema auf Höchstleistung. Immer noch Probleme zusätzlich in den Energieoptionen die Einstellung "Festplatte abschalten" auf [Nie].

Bitte auch noch eine Screenshot von CrystalDiskInfo (SMART Werte der Festplatte).
 

wow-bene

Schraubenverwechsler(in)
ok, ich werde erstmal deine tipps umsetzen und dann bescheid geben ob sich was geändert hat. (kann natürlich etwas dauern, da der pc nicht jeden tag abstürzt :) )

hier der screen von der festplatte:

smart-hdd.jpg
 

simpel1970

Lötkolbengott/-göttin
Bei den SMART Werten fällt sofort der hohe U-DMA Error Wert ins Auge (42 [hex] = 66 [dec]). Dies deutet im günstigsten Fall auf ein fehlerhaftes Datenkabel hin.

Tausche das Festplattendatenkabel aus und beobachte regelmäßig den Wert. Dieser darf nicht weiter ansteigen.
Sollte der Wert weiter ansteigen ist ein defekter Festplatten-Controller (HDD oder Motherboard) nicht auszuschließen.

kann natürlich etwas dauern, da der pc nicht jeden tag abstürzt :)

Ist überhaupt kein Problem.
 

wow-bene

Schraubenverwechsler(in)
so, da bin ich wieder... leider!

ich habe inzwischen die timings angepasst und die spannung angehoben. memtest fndet keine fehler.
ich habe das sata-kabel ausgetauscht. jetzt ist er wieder abgeraucht und der u-dma error ist nun bei 44.
das hiese also das festplatten und/oder mainboard controller defekt sein kann? kann dies denn die abstürze auslösen?

falls der controller am mainboard defekt sein sollte, kann ich dann einfach einen anderen "steckplatz" für die hdd nehmen, oder sind dann alle hinüber?
 

simpel1970

Lötkolbengott/-göttin
Das kann durchaus die Abstürze auslösen, die du in der Auswertung oben gepostet hast. Ursache für die Abstürze ist ein fehlerhaftes Speichermanagement.
fffff880`09448700 fffff800`02e7fe2e : 00000000`00000000 00000000`06ba8000 00000000`07273f00 00000000`07273fff : nt!MmAccessFault+0x359
...
fffff880`035167c0 fffff800`02ed031b : 00000003`00000000 19b00000`38237867 00000000`00000000 00000000`0000019b : nt!KiPageFault+0x16e

Speicher i.d.S. ist neben dem RAM insbesondere auch die Festplatte. Auch das Mainboard gehört i.w.S. dazu bzw. kann diese Fehler auslösen.

Dass der UDMA CRC Error weiter ansteigt, wäre ein Indiz, dass die Abstürze daher kommen könnten. Ob es der/die alleinige Fehlerursache ist, bleibt abzuwarten. Wie sehen denn die Auswertungen für die letzten Abstürze aus?

Einen anderen Steckplatz solltest du auf jeden Fall ausprobieren. Es kann durchaus vorkommen, dass nur einzelne Ports (z.B. Lötstelle gebrochen) betroffen sind.
 

wow-bene

Schraubenverwechsler(in)
ok - ich werde die platte mal umstecken!


dies ist der letzte absturz von heute morgen:


PHP:
PAGE_FAULT_IN_NONPAGED_AREA (50)
Invalid system memory was referenced.  This cannot be protected by try-except,
it must be protected by a Probe.  Typically the address is just plain bad or it
is pointing at freed memory.
Arguments:
Arg1: fffff6f3400019d0, memory referenced.
Arg2: 0000000000000000, value 0 = read operation, 1 = write operation.
Arg3: fffff80002fe2665, If non-zero, the instruction address which referenced the bad memory
	address.
Arg4: 0000000000000005, (reserved)

Debugging Details:
------------------


Could not read faulting driver name

READ_ADDRESS: GetPointerFromAddress: unable to read from fffff80003113100
 fffff6f3400019d0 

FAULTING_IP: 
nt!MiEmptyWorkingSet+1c5
fffff800`02fe2665 488b02          mov     rax,qword ptr [rdx]

MM_INTERNAL_CODE:  5

CUSTOMER_CRASH_COUNT:  1

DEFAULT_BUCKET_ID:  VISTA_DRIVER_FAULT

BUGCHECK_STR:  0x50

PROCESS_NAME:  CurseClient.ex

CURRENT_IRQL:  0

TRAP_FRAME:  fffff880079ce4c0 -- (.trap 0xfffff880079ce4c0)
NOTE: The trap frame does not contain all registers.
Some register values may be zeroed or incorrect.
rax=0000098000000000 rbx=0000000000000000 rcx=007ffff3400019d6
rdx=fffff6f3400019d0 rsi=0000000000000000 rdi=0000000000000000
rip=fffff80002fe2665 rsp=fffff880079ce650 rbp=000000000000000b
 r8=0000000fffffffff  r9=0000000000000001 r10=0000000000000000
r11=0000000000000013 r12=0000000000000000 r13=0000000000000000
r14=0000000000000000 r15=0000000000000000
iopl=0         nv up ei ng nz na pe cy
nt!MiEmptyWorkingSet+0x1c5:
fffff800`02fe2665 488b02          mov     rax,qword ptr [rdx] ds:c404:fffff6f3`400019d0=????????????????
Resetting default scope

LAST_CONTROL_TRANSFER:  from fffff80002e8e3cf to fffff80002ee3d00

STACK_TEXT:  
fffff880`079ce358 fffff800`02e8e3cf : 00000000`00000050 fffff6f3`400019d0 00000000`00000000 fffff880`079ce4c0 : nt!KeBugCheckEx
fffff880`079ce360 fffff800`02ee1e2e : 00000000`00000000 fffff6f3`400019d0 000007fe`f2386000 ffffffff`ffffffff : nt! ?? ::FNODOBFM::`string'+0x44891
fffff880`079ce4c0 fffff800`02fe2665 : 00000003`00000000 ffffffff`ffffffff 00000000`0000000a fffffa80`09267878 : nt!KiPageFault+0x16e
fffff880`079ce650 fffff800`0312451d : fffffa80`0658d060 00000000`00000001 ffffffff`ffffffff fffff880`079ceca0 : nt!MiEmptyWorkingSet+0x1c5
fffff880`079ce700 fffff800`033321cd : 00000000`00000001 00000000`000002fd 00000000`00000000 00000000`00000100 : nt!MmAdjustWorkingSetSizeEx+0xad
fffff880`079ce780 fffff800`03236cab : 00000000`00000008 00000000`00000000 00000000`00000001 00000000`247adfc0 : nt!PspSetQuotaLimits+0x32d
fffff880`079ce8d0 fffff800`02ee2f93 : fffffa80`0658d060 fffff880`079ceca0 00000000`1cc645b0 00000000`00000000 : nt! ?? ::NNGAKEGL::`string'+0x4b510
fffff880`079cec20 00000000`772414da : 00000000`00000000 00000000`00000000 00000000`00000000 00000000`00000000 : nt!KiSystemServiceCopyEnd+0x13
00000000`247adf88 00000000`00000000 : 00000000`00000000 00000000`00000000 00000000`00000000 00000000`00000000 : 0x772414da


STACK_COMMAND:  kb

FOLLOWUP_IP: 
nt!MiEmptyWorkingSet+1c5
fffff800`02fe2665 488b02          mov     rax,qword ptr [rdx]

SYMBOL_STACK_INDEX:  3

SYMBOL_NAME:  nt!MiEmptyWorkingSet+1c5

FOLLOWUP_NAME:  MachineOwner

MODULE_NAME: nt

DEBUG_FLR_IMAGE_TIMESTAMP:  4d9fdd5b

IMAGE_NAME:  memory_corruption

FAILURE_BUCKET_ID:  X64_0x50_nt!MiEmptyWorkingSet+1c5

BUCKET_ID:  X64_0x50_nt!MiEmptyWorkingSet+1c5

Followup: MachineOwner
---------
 

simpel1970

Lötkolbengott/-göttin
Arg2: 0000000000000000, value 0 = read operation
...
fffff880`079ce4c0 fffff800`02fe2665 : 00000003`00000000 ffffffff`ffffffff 00000000`0000000a fffffa80`09267878 : nt!KiPageFault+0x16e
...
IMAGE_NAME: memory_corruption


Auch hier wieder nur ein Hinweis auf eine Zugriffsverletzung (Lesezugriff).
 

wow-bene

Schraubenverwechsler(in)
das hiese jetzt für mich, ich teste zunächst einmal einen anderen steckplatz für die hdd... wenns dann immernoch gleich ausschaut evtl mal eine andere hdd und dann den großen hammer rausholen :)
also weiterhin schön alles wichtige sichern bevor garnichtsmehr geht!
 

simpel1970

Lötkolbengott/-göttin
Genau so :D

Die wichtigsten Daten am besten gleich sichern. Sollte wirklich der Festplatten-Controller (auf der Platine der Festplatte) einen weg haben, kann dies eine Datensicherung erschweren.

Den UDMA CRC Error Wert immer wieder kontrollieren.
 

wow-bene

Schraubenverwechsler(in)
ok! vielen dank erstmal!
für das ganz wichtige hab ich zur zeit eh eine "live" sicherung eingerichtet!

ich danke dir für die mühen!
 

simpel1970

Lötkolbengott/-göttin
Gern geschehen. Ich hoffe ich konnte helfen, bzw. die Anzeichen richtig deuten.
Bis dahin viele Grüße
 

wow-bene

Schraubenverwechsler(in)
da bin ich wieder...

neue festplatte verbaut - 30 min nach der neuinstallation gabs direkt ein bluescreen mit den selben angaben..
sollte ich nun ein neues mainboad hertun?
 

wow-bene

Schraubenverwechsler(in)
hier ist der screen vom crystaldiskinfo (irgendwie steht da nicht die hälfte von der alten platte? ist das bei ner ssd normal?)

cdi.jpg


hier die minidum-auswertung (etwas anders - aber auch ein speicher-problem?
edit: das hier ist der 2. bluescreen seit neuinstallation. vom ersten gibts irgendwie keine logdatei

PHP:
PFN_LIST_CORRUPT (4e)
Typically caused by drivers passing bad memory descriptor lists (ie: calling
MmUnlockPages twice with the same list, etc).  If a kernel debugger is
available get the stack trace.
Arguments:
Arg1: 0000000000000099, A PTE or PFN is corrupt
Arg2: 0000000000000640, page frame number
Arg3: 0000000000000002, current page state
Arg4: 000000000000c73c, 0

Debugging Details:
------------------


BUGCHECK_STR:  0x4E_99

CUSTOMER_CRASH_COUNT:  1

DEFAULT_BUCKET_ID:  VISTA_DRIVER_FAULT

PROCESS_NAME:  System

CURRENT_IRQL:  2

LAST_CONTROL_TRANSFER:  from fffff80002b1133c to fffff80002a81700

STACK_TEXT:  
fffff880`0656e6e8 fffff800`02b1133c : 00000000`0000004e 00000000`00000099 00000000`00000640 00000000`00000002 : nt!KeBugCheckEx
fffff880`0656e6f0 fffff800`02a25417 : 00000000`00002000 fffffa80`00276bd0 00000000`00000000 fffff880`0656e7d0 : nt!MiBadShareCount+0x4c
fffff880`0656e730 fffff800`02d96f0d : fffff980`26980000 fffff8a0`1952e990 00000000`00000000 00000000`00000000 : nt! ?? ::FNODOBFM::`string'+0x2c11b
fffff880`0656ea10 fffff800`02a9a567 : 00000000`00000000 fffffa80`064551b0 00000000`00000000 00000000`00100000 : nt!CcUnmapVacb+0x5d
fffff880`0656ea50 fffff800`02a71294 : 00000000`00000001 fffffa80`0c1a51e0 fffffa80`0dbdb300 00000000`00000000 : nt!CcUnmapVacbArray+0x1b7
fffff880`0656eae0 fffff800`02a74d1c : fffffa80`0dbdb300 00000000`00000030 fffffa80`0dbdb300 fffffa80`09325a00 : nt!CcDeleteSharedCacheMap+0x140
fffff880`0656eb50 fffff800`02a7551c : fffff800`02c88100 fffff880`0656ec58 00000000`00000000 00000000`00000000 : nt!CcWriteBehind+0x5bc
fffff880`0656ec00 fffff800`02a8e961 : fffffa80`0520aab0 fffff880`014bf230 fffff800`02c88140 00000000`00000002 : nt!CcWorkerThread+0x1c8
fffff880`0656ecb0 fffff800`02d24bc6 : 00000000`0286305b fffffa80`09325a20 00000000`00000080 fffffa80`051f1b30 : nt!ExpWorkerThread+0x111
fffff880`0656ed40 fffff800`02a5fbc6 : fffff800`02bfbe80 fffffa80`09325a20 fffffa80`052091a0 fffff880`01449534 : nt!PspSystemThreadStartup+0x5a
fffff880`0656ed80 00000000`00000000 : 00000000`00000000 00000000`00000000 00000000`00000000 00000000`00000000 : nt!KiStartSystemThread+0x16


STACK_COMMAND:  kb

FOLLOWUP_IP: 
nt!MiBadShareCount+4c
fffff800`02b1133c cc              int     3

SYMBOL_STACK_INDEX:  1

SYMBOL_NAME:  nt!MiBadShareCount+4c

FOLLOWUP_NAME:  MachineOwner

MODULE_NAME: nt

DEBUG_FLR_IMAGE_TIMESTAMP:  4d9fdd34

IMAGE_NAME:  memory_corruption

FAILURE_BUCKET_ID:  X64_0x4E_99_nt!MiBadShareCount+4c

BUCKET_ID:  X64_0x4E_99_nt!MiBadShareCount+4c

Followup: MachineOwner
---------
 
Zuletzt bearbeitet:

simpel1970

Lötkolbengott/-göttin
Bei einer SSD ist das meist nicht möglich die SMART Werte korrekt und umfänglich auszulesen.

Ich gehe mal davon aus, dass hier nicht nur die Stop 0x4E Bluescreens auftreten (die i.d.R. durch Treiber ausgelöst werden), sondern wieder alle möglichen Stopfehlercodes kommen?

Gab es schon während der Neuinstallation Probleme? Oder erst ab einem bestimmten Stand / Zeitpunkt?

Das ausgetauschte SATA Kabel war neu?
 

wow-bene

Schraubenverwechsler(in)
ahh, gut zu wissen!
bis jetzt läuft es stabil! vlt war es wirklich nur ein treiber kurz nach der installation (und noch während des update-vorgangs)!
bei der installation gab es keinerlei probleme! der erste bluescreen kam bei/nach der installation der verschiedenen hardware-treiber.

das sata-kabel war NICHT neu, habe jetzt aber ein nagelneues da das an die neue festplatte kommt!

bis jetzt läuft es wieder! ich hoffe jetzt einfach mal auf ein treiber-problem beim installieren .))


und schon wieder! vielen dank für die mühen!
 

simpel1970

Lötkolbengott/-göttin
Und immer noch - gern geschehen! :)

Was für Treiber (insbes. die fürs Motherboard) installierst du? Die von der Motherboard Seite (meist veraltete Treiberversionen) oder direkt von den Chip-Herstellern (Soundchip, Chipsatz, Lan, etc)?
 

wow-bene

Schraubenverwechsler(in)
hab nur asus-komponenten und alles auch von dort geladen! (also chipsatz, grafikkarte, lan, audio, c&q etc)
sollte ich direkt zu amd/nvidia etc gehn?

bis jetzt hatte ich auch keine probleme mehr (aber wer weis wie lange das hällt)
 

wow-bene

Schraubenverwechsler(in)
eieiei bist du immer schnell :)
alles installiert ohne mätzchen!

ich bin voller hoffnung!

ps. ein frisches system auf einer ssd-platte ist eine wahre freude :)
 
Oben Unten