Blackscreen & Überhitzte Grafikkarte Radeon rx590 Fatboy

meine_GPU_nervt

Schraubenverwechsler(in)
Hallo,

ich habe seit einer Woche mit vielen Blackscreens du tun. Erst kamen sie nur beim R6s spielen, doch mittlerweile schon mein starten von OperaGx.. die Grafikkarte könnte das Problem sein, aber wieso?

Problem:
Beide Bildschirme werden plötzlich schwarz.
PC bleibt an und alle Lüfter drehen sich noch.
Maus und Tastatur sind ebenfalls aus.
Nur manuelles Ausschalten und Starten geht.

Hardware:
GPU: Radeon rx590 fatboy
CUP: AMD Ryzen 7 2700X 8-Core
Motherboard: Msi B450 A Pro Max
Netzteil von bequiet! 400W
Arbeitsspeicher 16GB

Ich habe bereits in der AMD Radeon Software zwischen Version 21.10.1 und 21.10.2 gewechselt und ebenfalls Windows neu aufgesetzt. Und es passiert immer und immer wieder. Ich habe das Gefühl, es liegt an der Hardware...
Die Grafikkarte ist nach dem Absturz auch extrem heiß und liegt dann vor dem Absturz etwas bei 80°C. Ich habe auch das Problem das die AMD Radeon Software einfach die Ventilatoren der Grafikkarte oft abschaltet. Deshalb habe ich statt 'Standard' auf 'Benutzerdefiniert' gewechselt und trotzdem muss ich es immer neu einstellen und Speichern, da die Software das nicht schafft...

Hatte jemand das selbe Problem bereits und hat eine Lösung?
ich meine Natürlich die AMD Radeon Software 'Empfohlen 21.10.1' und 'Optional 21.12.2'
 

Shinna

BIOS-Overclocker(in)
Schau in die Ereignisanzeige von Windows. Dort sollte zum Zeitpunkt des Crash ein oder mehrere Einträge vorhanden sein. Ich denke mal der Treiber stürzt ab. Das hatte ich auch bei meiner alten RX570 im Zweitrechner. Bei mir half es damals nur einen deutlich älteren WHQL Treiber zu installieren.
 

chill_eule

¡el moderador!
Teammitglied
Ein abstürzender Treiber wird bei mir als kritisch angezeigt, taucht also auch im Zuverlässigkeitsverlauf auf.

Neben den kritischen Ereignissen gibts dort aber auch "Warnungen", "Fehler" und "Informationsereignisse" :ka:

Beides findet man aber über die Suche im Startmenü @meine_GPU_nervt
 
TE
TE
M

meine_GPU_nervt

Schraubenverwechsler(in)
Im Zuverlässigkeitsverlauf finde ich 13 Kritische Ereignisse von gestern. Darunter oft vertreten 'Radeon Settings: CPU metrics Server - Nicht mehr funktionsfähig' und 'Windows - Hardwarefehler'.
Und heute nur 'Radeon Settings: CPU metrics Server - Nicht mehr funktionsfähig'
 

chill_eule

¡el moderador!
Teammitglied
Hört sich nach einem Treiberproblem an.

Ich würde mal alle AMD Treiber komplett neu installieren, also auch die Chipsatztreiber.
Hast du den Ryzen Master drauf? Falls ja, auch einmal neu, nachdem die Treiber frisch sind.
ich habe seit einer Woche mit vielen Blackscreens du tun.
Hast du vor einer Woche denn irgendwas verändert? Neues UEFI oder ein Windows Update bspw.?
 
TE
TE
M

meine_GPU_nervt

Schraubenverwechsler(in)
Treiber und Chipsatztreiber habe ich bereits neu installiert. Den Ryzen Master habe ich nicht drauf.
Nachdem ich Windows neu draufgeladen habe, gab es updates, ja. Aber hat leider auch nichts getan
 

Joschka80

Kabelverknoter(in)
Hallo,

hatte es bei meiner RX590 Fatboy auch das Sie mit Blackscreen´s abgestürzt ist bei mir war es vorrangig unter Last beim Zocken. Hab es damals bis zum Schluss mit Undervolting in den Griff bekommen. Hab meine immer im Wattman bei State7 auf 1500MHz(Standard1580MHz) gedrosselt bei 100mV weniger Spannung(Standard 1150mV) (hängt aber von der GPU ab) die anderen State`s habe ich auch reduziert. Lief dann bei ca.70°C statt über 80-85°C Die AMD Treiber wurden dann auch nach und nach bescheidener. Mit den neuen Treiber läuft meine auch nur bei 1500MHZ@1120mV stabil in State7 im Wattman

Hardware: War fast identisch mit deiner bis auf das Netzteil(meins hat 650W) Dein 400W Netzteil läuft sehr stark an der Grenze. Nur der PC(ohne Monitor) hatte bei mir beim Zocken schon 330W Leistungsaufnahme! Vielleicht hat auch dein Netzteil was weg?
GPU: Radeon rx590 fatboy
CUP: AMD Ryzen 7 2700X 8-Core
Motherboard: Msi B450 A Pro Max
Netzteil von bequiet! 400W
Arbeitsspeicher 16GB

Ich habe bereits in der AMD Radeon Software zwischen Version 21.10.1 und 21.10.2 gewechselt und ebenfalls Windows neu aufgesetzt. Und es passiert immer und immer wieder. Ich habe das Gefühl, es liegt an der Hardware...
Die Grafikkarte ist nach dem Absturz auch extrem heiß und liegt dann vor dem Absturz etwas bei 80°C. Ich habe auch das Problem das die AMD Radeon Software einfach die Ventilatoren der Grafikkarte oft abschaltet..
 
TE
TE
M

meine_GPU_nervt

Schraubenverwechsler(in)
Ich habe nun mal mit einem Freund das Netzteil zu einem mit 550W getauscht und ebenfalls nicht funktionier (mein PC verbraucht nicht mal 550W). Ebenfalls hatte er eine sapphire radeon rx580 pulse mitgebracht und ob einzeln oder auch zusammen mit dem Netzteil, macht es keinen Unterschied.

Ebenfall ist mir eingefallen ich hatte vor einem Jahr meinen Arbeitsspreicher erneuert (Corsair vengeance rgb pro 16GB, Slot 2&4) beides slots werden erkannt, aber die maximale taktrate liegt nicht bei 3200mHz sondern nur 160mHz, ich weis nicht ob es einzeln gezählt wird oder wieso das so ist. In BIOS habe ich es auch auf 3200mHz gestellt.
 

Joschka80

Kabelverknoter(in)
Stell mal beim RAM bitte nur zum probieren bei XMP(im Bios) nen Timing mit 2933MHz(Standard ohne OC) was die CPU locker schaffen muss ein.
Der Ryzen 7 2700X laeuft Standard meines wissens nach nur mit 2933MHz RAM Timing, nur OC mit mehr wenn Speicher und der rest es mitmachen.
Ryzenmaster ist nicht mehr installiert?
Ebenfall ist mir eingefallen ich hatte vor einem Jahr meinen Arbeitsspreicher erneuert (Corsair vengeance rgb pro 16GB, Slot 2&4) beides slots werden erkannt, aber die maximale taktrate liegt nicht bei 3200mHz sondern nur 160mHz, ich weis nicht ob es einzeln gezählt wird oder wieso das so ist. In BIOS habe ich es auch auf 3200mHz gestellt.
 

Joschka80

Kabelverknoter(in)
Bios mal kpl. zurückgesetzt(z.B Batterie für 30s draussen lassen) und alles neu eingestellt?

Hab mit dem Ryzen Master mir auch schon selber mal ein Ei gelegt(Selbstverschuldet aus Unwissenheit) bin dann nicht mal mehr ins Bios gekommen weil er die CPU nicht mehr erkannt hat. Seit dem hab ich kein Ryzen Master drauf.
 
TE
TE
M

meine_GPU_nervt

Schraubenverwechsler(in)
Neue Ergebnisse, habe einen Arbeitsspeicher mal raus genommen und nun habe ich keine Probleme mehr..
Scheinbar vertragen sich mein Motherboard: Msi B450 A Pro Max und mein Arbeitsspeicher Corsair Vengeance rgb pro 2x 8GB nicht.

Mainboard:

Speichergeschwindigkeit‎4133 MHz
Arbeitsspeicher:
Speichergeschwindigkeit3200 MHz

Wo liegt das Problem? Ich möchte jetzt auch nicht nur mit 8GB spielen.
 

Joschka80

Kabelverknoter(in)
Also wenn du Sie einzeln nutzt funktionieren beide? Oder geht einer der Ram Riegel gar nicht?

Oder nur zusammen nicht?

Habe zwei von diesen Dual Kit´s laufen auf meinem MSI B450 A Pro Max

16GB Corsair Vengeance RGB PRO schwarz DDR4-3000 DIMM CL15 Dual Kit​

läuft nicht auf 3000 MHz oder mehr -->kann ich nur mit 2933MHz(4DIMM) Stabil laufen lassen stehen so aber auf der Kompatibilitätsliste--> Modelbezeichnung für deinen RAM kannst du im Command Center auslesen wenn installiert

Hatte zuerst

16GB (2x 8192MB) G.Skill Aegis DDR4-3000 DIMM CL16-18-18-38 Dual Kit​

die liefen mit 3066MHz Stabil

1640792334831.png



( Memory by RX2X00 auswählen)

Hast du was an den RAM Timing's geaendert (z.B. CL16-18-18-38) ?

Du hast den hier

16GB Corsair Vengeance RGB PRO schwarz DDR4-3200 DIMM CL16 Dual Kit​

oder ?
 
Zuletzt bearbeitet:
TE
TE
M

meine_GPU_nervt

Schraubenverwechsler(in)
Genau ich habe diesen in Weiß, beide funktionieren einzeln.
Aber selbst wenn ich einen benutze und im BIOS 1600mHz einstelle, läuft er nur auf 800mHz, genau wie als ich 2 eingebaut hatte, und im BIOS auf 3200mHz hatte liefen sie nur auf 1600mHz.

G.SKILL Aegis Schwarz 16GB Kit (2x8GB) DDR4-3200 CL16 DIMM​

diesen hatte ich früher
 
Oben Unten