Bildschirm flackert, wenn unterschiedliche Bildwiederholrate

Asphalt1994

Schraubenverwechsler(in)
Hallo zusammen,

ich habe mir einen neuen Hauptmonitor Alienware AW2721D (WQHD, 240 Hz, Freesync) und eine RX6900XT von XFX gekauft.

Ich habe nun das Problem, dass mein AW2721D im Desktopbetrieb/Browser ständig am flackern ist, wenn man z.B. über eine Videovorschau geht, sich Videos anschaut, auf hellen Webseiten unterwegs ist/scrollt. Dazu kommt das Problem, dass dabei dann oft auch der GPU Treiber von AMD abstürzt, und ich für ca 1-3 Minuten einen Blackscreen auf dem AW2721D habe und der Rechner in der Zeit "eingefroren" ist; Anschließend kommt die Meldung von der Adrenaline Software, dass sich der Treiber verabschiedet hat.
Als zweiten Monitor nutze ich einen DELL P2422H (FullHD, 60 Hz), auf dem flackert nichts.

Wenn ich nun allerdings 60 Hz auf beiden Monitoren einstelle, bekomme ich kein flackern, keinen Blackscreen und keinen Treiberabsturz.
Sobald ich auf dem AW2721D auf 100, 120, 144, 200, 244 gehe treten die Probleme auf.
Beim Gamen hatte ich komischerweise keine Probleme.

Hat jemand von euch so etwas in der Art ebenfalls schon mal beobachten können? Was kann ich da machen? Ich würde mir nun ungerne einen zweiten 240 Hz WQHD Monitor kaufen..

Betrieben werden beide Monitore mit DP 1.2
Alleine betrieben funktioniert der AW2721D ohne Probleme

Danke für eventuelle Hilfe! :)

MfG
Olli
 
Zuletzt bearbeitet:

GEChun

BIOS-Overclocker(in)
Ich würde nochmal den Treiber sauber neuinstallieren und gucken ob es Firmwareupdates für die Monitore gibt.

Treiberdeinstallation inklusive Display Driver Uninstaller (DDU)


Die Monitore an sich werden mit dem mitgelieferten Kabel benutzt?
Nicht das hier irgend eine Spezifikation in bezug auf die Herzzahl übertroffen wird und es daran liegt.

Ist die Grafikkarte neu gewesen?
 
Oben Unten