• Hallo Gast, du kaufst gerne günstig ein und erfährst oft vor deinen Freunden von interessanten Angeboten? Dann kannst du dein Talent als Schnäppchenjäger jetzt zu Geld machen und anderen PCGH-Lesern beim Sparen helfen! Schau einfach mal rein - beim Test der Community Deals!

Be Quiet Silent Loop richtig in Betrieb nehmen - Kabel oder doch am Mainboard anschließen?

gfymir

Schraubenverwechsler(in)
Be Quiet Silent Loop richtig in Betrieb nehmen - Kabel oder doch am Mainboard anschließen?

Liebe PCGH-Gemeinde!

Ich bin gerade dabei meinen ersten PC selbst zusammen zu schustern. (Besonders nach über 10 Jahren mit Laptop und Tower Abstinenz nicht gerade die einfachste Aufgabe)
Jetzt steh ich vor einem Problem wo ich mich nicht 100%ig auskenne und eure Hilfe benötige.

Hab mir jetzt die AiO-WaKü Silent-Loop 280mm von BeQuiet! bestellt. Die Meinungen zu dieser WaKü gehen ja etwas auseinander aber ich wag mal den Schritt zu dieser AIO-WaKü weil ich mit den Luftkühlern der Größe wegen nicht glücklich bin. Jetzt gibt es das Problem das viele ein Problem mit der Pumpe haben weil diese mit 12V betrieben werden muss, da ansonsten diese eine Schaden davon trägt bzw. laut wird.

Jetzt ist mir nicht klar wie ich die Pumpe dauerhaft mit 12V versorgen soll. Ich hab als Mainboard das Asus Prime Z270-A - dieses hat einen extra 4-Poligen Stecker für AiO-Pumpen und daneben noch einen High-Amp. Da meine Frage - kann ich die Pumpe bei einem dieser zwei Stecker anstecken und ist diese dann mit 12V dauerhaft versorgt? Oder muss ich da im BIOS noch was einstellen?
Alternativ überlege ich mir ob ich mir einen Molex auf 4-Pin-Lüfter-Adapter kaufen soll und die Pumpe dann dort anschließen - aber will mir das extra Kabel nicht unbedingt kaufen wenn es auch anders geht.
Und falls das nur mit Kabel funktioniert (was ich mir ja nicht wirklich vorstellen kann, habt ihr irgendwelche Kauftipps? zB Nanoxia 4-Pin-Molex auf 2x 3-Pin-Lüfter 30cm, sleeved carbon Preisvergleich | Geizhals Österreich )

Zum System:
Mainboard: Asus Prime Z270-A
CPU: Intel i7 - 7700K
Kühler: BeQuiet! Silent Loop 280mm
Tower: BeQuiet! Base 800

---

Zusatzfrage:
Möchte den Kühler im Top meines Towers einbauen und die Lüfter aber nach außen ziehen lassen - daher die Luft wird vom Gehäuse raus befördert. ist zwar nicht optimal, da er ja dann warme Luft von der Graka usw. raus fördert.
Ist das machbar oder sollte man das umgekehrt machen das die Luft rein befördert wird, aber dann ist der Luftfluss total durcheinander - momentan kommt ja Frischluft von vorne unten rein und läuft dann hinten oben raus.

Vorab schon mal DANKE für eure Hilfe!

Schöne Grüße
gfymir
 

Threshold

Großmeister(in) des Flüssigheliums
AW: Be Quiet Silent Loop richtig in Betrieb nehmen - Kabel oder doch am Mainboard anschließen?

Der Stecker der Pumpe steckst du in den Pumpen Anschluss des Mainboards. Der ist extra dafür da und versorgt die Pumpe mit 12 Volt.
Du willst den Radiator vorne einbauen?
Da ist es besser, die Luft von außen anzusaugen und durch die Lamellen des Radiators nach innen zu blasen. Die paar Grad mehr stören der Grafikkarte nicht.
Oder du baust den Radiator in den Deckel ein.
 
TE
G

gfymir

Schraubenverwechsler(in)
AW: Be Quiet Silent Loop richtig in Betrieb nehmen - Kabel oder doch am Mainboard anschließen?

Ja das mit dem Stecker war mir noch nicht ganz bewusst, anscheinend gibt es Leute die den Lüfter dann mit nur 7 oder 5 Volt betreiben und ich hab mir irgendwie gedacht das hängt eventuell damit zusammen, dass das Mainboard das automatisch runter regelt! Oder ist es so das die Pumpe eh immer mit den 12 Volt versorgt wird ...
Ich glaub langsam das ich da einfach einen großen DENKFEHLER hatte/habe ...

Der Stecker am Mainboard ist ja extra für Pumpen gedacht und wird wahrscheinlich auch nicht automatisch oder so gedrosselt?

---
zum zweiten Thema hab jetzt mal online das Handbuch vom BeQuiet durch gesehen ... da ist es eh auch so dass die Lüfter auf Push sind.

Soll dann ungefähr so aussehen:
http://i62.tinypic.com/24d24vt.jpg
Die Lüfter für den Radiator sind dann im Pushmode

Jetzt frag ich mich gerade nur ob ich dann nicht zusätzlich einen Gehäuselüfter am Boden benötige um auch genügend Luft ins Gehäuse zu bringen bzw. ob ich den Lüfter hinten raus nehmen soll/muss. Ansonsten zieht es ja wieder die Luft wo anders rein wo es nicht sollte oder?
 
Zuletzt bearbeitet:

Mastino

Kabelverknoter(in)
AW: Be Quiet Silent Loop richtig in Betrieb nehmen - Kabel oder doch am Mainboard anschließen?

Hi

Also bei meinen Bord MSI Z170A M3 gibt es keinen extra Stromanschluss für die Pumpe, habe die Anleitungen gelesen siehe da: Pumpe an die Stromversorgung der CPU Fan 1 Automatik aus ( die Stromversorgung wird jetzt überwacht ), beide Lüfter an CPU Fan 2+3 Automatik an und die Gehäuse Fan an Chassis, fertig.:lol:

Mein Case ist ein BQ 900, Radi werkelt oben ist besser, Luft raus.
 
TE
G

gfymir

Schraubenverwechsler(in)
AW: Be Quiet Silent Loop richtig in Betrieb nehmen - Kabel oder doch am Mainboard anschließen?

Die Automatik hast im Bios ausgestellt oder?
 

Mastino

Kabelverknoter(in)
AW: Be Quiet Silent Loop richtig in Betrieb nehmen - Kabel oder doch am Mainboard anschließen?

Ja weil sonst Volt hoch und runter geht leichte Schwankungen gibt es trotzdem macht aber nix. Beide Lüfter auf Auto stellen so ca. 500 um, Gehäuselüfter Auto ca. 600 um.
 

the_leon

Volt-Modder(in)
AW: Be Quiet Silent Loop richtig in Betrieb nehmen - Kabel oder doch am Mainboard anschließen?

Falls du das Gehäuse nicht schon hast möchte ich dir davon abraten
Ich hatte im Silent base 800 und auch im Dark Base 900 größere Probleme mit im Deckel montierten Radiatoren, weil diese schallbrechenden Luftauslässe den Luftstrom immens behindern.
 

Threshold

Großmeister(in) des Flüssigheliums
AW: Be Quiet Silent Loop richtig in Betrieb nehmen - Kabel oder doch am Mainboard anschließen?

Falls du das Gehäuse nicht schon hast möchte ich dir davon abraten
Ich hatte im Silent base 800 und auch im Dark Base 900 größere Probleme mit im Deckel montierten Radiatoren, weil diese schallbrechenden Luftauslässe den Luftstrom immens behindern.

Ich hab mit dem Dark Base 900 keine Probleme, was Radiatoren im Deckel angeht.
 
TE
G

gfymir

Schraubenverwechsler(in)
AW: Be Quiet Silent Loop richtig in Betrieb nehmen - Kabel oder doch am Mainboard anschließen?

Falls du das Gehäuse nicht schon hast möchte ich dir davon abraten
Ich hatte im Silent base 800 und auch im Dark Base 900 größere Probleme mit im Deckel montierten Radiatoren, weil diese schallbrechenden Luftauslässe den Luftstrom immens behindern.

Leider hatte ich das Gehäuse schon im Haus. Beim Einbau hab ich gleich bemerkt das es sich nur mit einer PULL Lösung im Deckel ausgeht, aber das ist halt wie du schon bemerkt hast mit dem Luftstrom problematisch.
Da ich in 1-2 Jahren eventuell eine Custom-WAKÜ verbauen möchte hab ich mich dazu entschlossen das Gehäuse umzutauschen. Jetzt steht das DARK BASE 900 zu Hause. Hat mit seinem Modularen Aufbau einfach die besten Optionen für mich. (Optisch war das Base 800 natürlich mehr der Hingucker aber das Base 900 bietet einfach einige andere Vorteile)
Also bis jetzt ist mir kein Problem mit dem 900er aufgefallen. Besonders da die Lüfter jetzt wieder auf Push laufen. (Musste nur das Mainboard-Trail 1 Stufe runter setzen aber damit hab ich eh spekuliert)

Grundsätzlich bin ich mit der Silent-Loop nach einer Woche Betrieb zufrieden. Doch wie ich die Pumpen-Spannung im BIOS-Einstelle ist mir noch total unklar ... Die Pumpe läuft zwar laut Aufzeichnung auf voller Drehzahl aber muss mir das noch genauer ansehen.
 

Str33tfight3r

Schraubenverwechsler(in)
AW: Be Quiet Silent Loop richtig in Betrieb nehmen - Kabel oder doch am Mainboard anschließen?

Servus,

Stehe auch zum ersten Mal vor der Herausforderung diese Aio Wakü zu verbauen.

Mainboard: asus ROG Maximus IX Hero mit einem i7 7700k.

Hier habe ich genau das Problem wo soll der 4pin der Lüfter abgeschlossen werden und wo der 3pin der Pumpe?

Laut Board bzw Anleitung vom Board wäre Pumpe auch 4pin direkt bei dem CPU Lüfter.

Ansonsten gäbe es noch den wflow aber der Steckplatz ist ganz unten rechts am Board und mit dem Kabel nicht wirklich zu erreichen.
 

Threshold

Großmeister(in) des Flüssigheliums
AW: Be Quiet Silent Loop richtig in Betrieb nehmen - Kabel oder doch am Mainboard anschließen?

Dein Mainboard hat einen extra Wasserpumpenanschluss. Schau mal ins Handbuch.
Der ist direkt neben dem CPU Lüfter Anschluss. Also ganz oben zwischen CPU Stromversorung rechts und RAM Bänke links.
Die beiden Lüfter verbindest du mit dem Y Kabel, das beim Kühler dabei ist.
Das kommt dann auf den CPU Fan Anschluss und wird im Bios des Mainboards geregelt.
 

Str33tfight3r

Schraubenverwechsler(in)
AW: Be Quiet Silent Loop richtig in Betrieb nehmen - Kabel oder doch am Mainboard anschließen?

Dein Mainboard hat einen extra Wasserpumpenanschluss. Schau mal ins Handbuch.
Der ist direkt neben dem CPU Lüfter Anschluss. Also ganz oben zwischen CPU Stromversorung rechts und RAM Bänke links.
Die beiden Lüfter verbindest du mit dem Y Kabel, das beim Kühler dabei ist.
Das kommt dann auf den CPU Fan Anschluss und wird im Bios des Mainboards geregelt.

Ja oben ist CPU und CPU 2 sowie AiO aber der AIO ist auch ein 4pin nicht 3 Pin.
 

Threshold

Großmeister(in) des Flüssigheliums
AW: Be Quiet Silent Loop richtig in Betrieb nehmen - Kabel oder doch am Mainboard anschließen?

Das macht nichts. Der 3 Pin der Pumpe hat keinen Kontakt mit dem PWM Signal.
Du stellst im Bios den Pumpen Anschluss einfach auf DC um und stellst dann 100% ein. Fertig.

Ich hab letztens ein Ryzen System zusammengebaut. 1800X auf ein Crosshair 6 Hero und eben BeQuiet Silent Loop.
Die Ausstattung seitens der Lüfteranschlüsse des Crosshair Hero ist identisch mit deinem. Die Einstellungen im Bios sicher auch.
Probiere es aus. Wirst du schon hinbekommen.
 

Str33tfight3r

Schraubenverwechsler(in)
AW: Be Quiet Silent Loop richtig in Betrieb nehmen - Kabel oder doch am Mainboard anschließen?

Das macht nichts. Der 3 Pin der Pumpe hat keinen Kontakt mit dem PWM Signal.
Du stellst im Bios den Pumpen Anschluss einfach auf DC um und stellst dann 100% ein. Fertig.

Ich hab letztens ein Ryzen System zusammengebaut. 1800X auf ein Crosshair 6 Hero und eben BeQuiet Silent Loop.
Die Ausstattung seitens der Lüfteranschlüsse des Crosshair Hero ist identisch mit deinem. Die Einstellungen im Bios sicher auch.
Probiere es aus. Wirst du schon hinbekommen.

Ok hatte ich mir auch schon überlegt den dann einfach auf AIO zu setzen. Danke für den Tipp wegen dem bios.

Also ist quasi der letzte Pin für das pwm Signal zuständig und dann einfach nicht belegt. Geht ja eh nur eine Richtung da die Stecker ja eine Führung haben zum auflegen.
 

Threshold

Großmeister(in) des Flüssigheliums
AW: Be Quiet Silent Loop richtig in Betrieb nehmen - Kabel oder doch am Mainboard anschließen?

Ja, bei PWM ist der 4. Pin das PWM Signal.
Wenn du nur einen 3 Pin Stecker hast, kann er kein PWM Signal bekommen.
Der ist dann rein über die Spannung geregelt.
Und wenn du dann im Bios auf DC und 100% stellst, weißt du, dass du dort immer 12 Volt anliegen hast.
 

Adonay

PC-Selbstbauer(in)
AW: Be Quiet Silent Loop richtig in Betrieb nehmen - Kabel oder doch am Mainboard anschließen?

(Musste nur das Mainboard-Trail 1 Stufe runter setzen aber damit hab ich eh spekuliert)

Ich hatte das eigentlich auch vor aber als ich die Schrauben gelöst hatte konnte ich es nicht versetzen und dachte dann geht es eben nicht, bin scheinbar zu blöd!
Wie hast du das gemacht?
 

markus1612

Kokü-Junkie (m/w)
AW: Be Quiet Silent Loop richtig in Betrieb nehmen - Kabel oder doch am Mainboard anschließen?

Wieso hast du dir überhaupt jetzt noch einen 7700K gekauft @TE?
 

Axiom

Komplett-PC-Aufrüster(in)
AW: Be Quiet Silent Loop richtig in Betrieb nehmen - Kabel oder doch am Mainboard anschließen?

Ich hatte das eigentlich auch vor aber als ich die Schrauben gelöst hatte konnte ich es nicht versetzen und dachte dann geht es eben nicht, bin scheinbar zu blöd!
Wie hast du das gemacht?
Einfach alle schrauben lösen, das Ding haut es dann fast schon von alleine runter... :ugly:
Auch die Schrauben hinten gelöst?
Habe mal die stellen auf einen Bild markiert:
Sind zwar Bilder vom Pro 900 aber müsste beim normalen gleich sein
Rot = Befestigungsschrauben MB Tray
Blau = Befestigungsschrauben der Blenden die auf der Rückseite sind
Edit: Bild vergessen :ugly:
MBTray.png
Grün da wo die Blenden wieder hinkommen.
Ich geh natürlich davon aus das du das Dark Base 900 wie der TE hast und den MB Tray nach unten setzen möchtest.

Wieso hast du dir überhaupt jetzt noch einen 7700K gekauft @TE?
Weil er vielleicht schon im Februar geschrieben hat?
 

markus1612

Kokü-Junkie (m/w)
AW: Be Quiet Silent Loop richtig in Betrieb nehmen - Kabel oder doch am Mainboard anschließen?

Ich hatte das eigentlich auch vor aber als ich die Schrauben gelöst hatte konnte ich es nicht versetzen und dachte dann geht es eben nicht, bin scheinbar zu blöd!
Wie hast du das gemacht?
Ach du gute Güte, warum gräbst du so einen Thread aus.
 

Adonay

PC-Selbstbauer(in)
AW: Be Quiet Silent Loop richtig in Betrieb nehmen - Kabel oder doch am Mainboard anschließen?

Mir ist eben wieder eingefallen woran es lag, ich bekam das Tray nicht weit genug runter weil es dann auf dem Netzteil lag, bin aber in dem Moment nicht darauf gekommen das Netzteil nach hinten zu setzen...

Das alles jetzt noch umzubauen ist aber zu aufwendig dafür muß na wirklich das Board raus AiO runter usw.

Jetzt habe ich den Radi im Deckel und die Lüfter hängen also Blech ist zwischen Lüfter und Radi.
Ob das wirklich so einen großen Temperaturunterschied macht?
 
Oben Unten