• Hallo Gast, du kaufst gerne günstig ein und erfährst oft vor deinen Freunden von interessanten Angeboten? Dann kannst du dein Talent als Schnäppchenjäger jetzt zu Geld machen und anderen PCGH-Lesern beim Sparen helfen! Schau einfach mal rein - beim Test der Community Deals!

AVM Powerline Adapter kann keine Internetverbindung mehr herstellen

Bastian83

PC-Selbstbauer(in)
Hallo zusammen,

folgende Situation liegt hier vor:
* im Büro des Vermieters steht eine FritzBox, 6591 die mit einem Powerline Adapter verbunden ist, um Internet an zwei Mieter im Hause zu verteilen
* vor zwei Wochen wurde so u.a. bei mir ein Powerline 1260E Adapter installiert, der konstant bis gestern Nachmittag die Internetversorgung sicherstellte
* gestern Nachmittag war das Internet aber auf einmal weg und seitdem sowohl bei WLan als auch bei LAN. Möchte man sich mittels WLan verbinden wird einem immer nur durchlaufend die Meldung "IP Adresse wird abgerufen" angezeigt.
* mehrfacher Neustart des Adaptber brachte nichts
* mit dem Router im Vermieterbüro kann man sich connecten, was mir aber im Wohnbereich nichts bringt, weil zu weit weg
* bis Sonntag habe ich keinen DirektZugriff auf den Router (nur mittels Browser), weil der Vermieter nicht anwesend ist. Daher auch kein Fernsehern und Internet am Desktop PC
* Powerline Tool sagt, dass alle Adapter und Router auf der aktuellsten Firmware laufen
* ich habe einige Screenshots aus dem Powerline Tool vorliegen. Falls ich die posten soll, gebt gerne Bescheid

Habt Ihr eine Idee,
a) was das Ursachenproblem sein kann
b) auszuprobieren wäre?

Vielen Dank
 

DJKuhpisse

BIOS-Overclocker(in)
Gleich vorweg: Powerline ist eine Kacktechnik, da die drauf basiert, andere Funkdienste absichtlich und wissentlich zu stören. Diese Funkdienste stören aber auch dein Powerline, da Stromleitungen nicht für HF gedacht sind und entsprechend abstrahlen und auch als Antenne dienen (wurden früher oft als Netzantenne für Radios genutzt). Das könnte eine Ursache sein. Zudem gibt es auch Schrottelektronik, die nicht korrekt entstört ist und Störstrahlung aussendet oder in das Stromntze einspeist. Dann ist dein Powerline auch tot.
Die einzig gescheite Lösung ist Netzwerkkabel, ob einem das gefällt oder nicht.

Vermutlich ist das ein Problem, dass die sich Powerline-Teile nicht erreichen.
Du kannst aber da erstmal wenig gegen machen, da du mit deinen Powerline-Funkstörern keinen Anspruch auf die Frequenzbereiche hast.
Eventuell funktioniert das an einer anderen Steckdose besser (am besten beide Teile an einer Phase), es bleibt aber einfach Schrott.
 

DOcean

PCGHX-HWbot-Member (m/w)
ach ja ein Powerline Thema und er DJ kommt gleich wieder vorbei...

D.h. im Powerline Tool siehst du alle Adapter? und mit jeweils gutem Verbindungsstatus?

Nur zur Sicherheit, ohne Powerline kommst du ins Internet? (also direkt über WLAN)

Vielleicht hat dein Vermieter einfach das Kabel zwischen Router und Powerline Adapter rausgezogen?
 
TE
B

Bastian83

PC-Selbstbauer(in)
ach ja ein Powerline Thema und er DJ kommt gleich wieder vorbei...

D.h. im Powerline Tool siehst du alle Adapter? und mit jeweils gutem Verbindungsstatus?

Nur zur Sicherheit, ohne Powerline kommst du ins Internet? (also direkt über WLAN)

Vielleicht hat dein Vermieter einfach das Kabel zwischen Router und Powerline Adapter rausgezogen?
Nein, es wurde nichts neues angeschlossen, denn der Vermieter war gestern nicht anwesend, als die Verbindung abbrach. Ich füge ein Bild der Powerlineverbindungen bei. Der zweite Adapter ist jener bei der anderen Mieterin.

Nein, über den Powerline geht weder LAN noch WLAN, nur wenn ich mich (funktioniert aber nur in der Küche) direkt mit der FritzBox verbinde, ist eine Verbindung da.
 

Anhänge

  • powerline.jpg
    powerline.jpg
    57,2 KB · Aufrufe: 52

DOcean

PCGHX-HWbot-Member (m/w)
Hast du "nur" kein Internet oder auch keine IP-Adresse?

Am PC: cmd -> ipconfig /all

Kannst du das Webinterfache vom Router/FritzBox aufrufen? (in der Küche)
 
TE
B

Bastian83

PC-Selbstbauer(in)
Hast du "nur" kein Internet oder auch keine IP-Adresse?

Am PC: cmd -> ipconfig /all

Kannst du das Webinterfache vom Router/FritzBox aufrufen? (in der Küche)
Wie meinst du das mit der IP Adresse?
Er sagt halt beim Versuch sich mit dem Powerline zu verbinden immer nur "IP Adresse wird abgerufen..." Mehr tut sich aber nicht.

Ja, Interface der FritzBox ließe sich öffnen
 

DOcean

PCGHX-HWbot-Member (m/w)
Von was für einem Gerät aus?
Per Kabel/WLAN zum PowerlineTeil?

Wenn du einen Windows PC hast, mach mal folgendes:

Windows-taste, cmd eintippen, Enter (Eingabeaufforderung öffnet sich)

dann da ipconfig /all

am besten wenn du per Kabel mit dem Powerline Teil verbunden bist.

Sagt die FritzBox das alles OK ist? ist die Internetverbindung da?
 

leorphee

PCGHX-HWbot-Member (m/w)
Ich habe die Teile auch und ab und zu genau das gleiche Problem, bei mir hilft es nur den 1220E für eine Minute (besser 5min.) vom Netz, also den Stecker, zu nehmen.
 
TE
B

Bastian83

PC-Selbstbauer(in)
Von was für einem Gerät aus?
Per Kabel/WLAN zum PowerlineTeil?

Wenn du einen Windows PC hast, mach mal folgendes:

Windows-taste, cmd eintippen, Enter (Eingabeaufforderung öffnet sich)

dann da ipconfig /all

am besten wenn du per Kabel mit dem Powerline Teil verbunden bist.

Sagt die FritzBox das alles OK ist? ist die Internetverbindung da?
Es bringt wohl mehr, wenn ich jetzt auf den Vermieter warte und wir auch seinen Powerline neustarten. Danach kann man immer noch schauen. Meinst Du nicht auch? :)

Frage; ich habe mittlerweile eine eigene FritzBox als Repeater eingerichtet und die mit der Vermieter FritzBox connected. Ich erhalte so in der ganzen Wohnung um die 40 bis 65mbits Empfang, bin also dahingehend versorgt.
ABER, und das ist total komisch; wenn ich die eigene FritzBox = Repeater mittels LAN mit dem Desktop PC verbinde, kommen nur etwa 20mbits an.

Das kann doch normalerweise nicht sein. Was für Infos benötigt ihr, um sich darauf einen Reim zu machen?

Ein paar Fakten:
  • es wird der Devolo Adapter (die waren vor den Powerlines im Einsatz) Name in den Windows Netzwerkeinstellungen angezeigt, wenn mittels LAN verbunden, obwohl der doch gar nicht mehr bei mir im Einsatz ist (ODER kann das was im Vermieter Büro sein?)
  • Geschwindigkeit in den Ethernet Einstellungen: 1000/1000 Mbps
  • bei Wlan Verbindung wird eine 169er IP in einem Tool (Dreambox Control Center) für den PC angezeigt, im LAN Betrieb eine 192er
  • Wie gesagt, meine eigene FritzBox dient nur als Connection zur Vermieter FritzBox, nicht mehr und nicht weniger
Bin gespannt, was Ihr meint.

Dankeschön
 

DOcean

PCGHX-HWbot-Member (m/w)
169er Adresse ist Quatsch bzw. nciht richtig aber das kann auch an dem tollen Tool liegen das da Grütze ausliest...

Mach es wie oben beschrieben dann bekommst du die richtigen Werte...

btw. was Win da als Name anzeigt ist Schall und Rauch... einfach ignorieren
 

DJKuhpisse

BIOS-Overclocker(in)
169er Adresse ist Quatsch bzw. nciht richtig aber das kann auch an dem tollen Tool liegen das da Grütze ausliest...

Mach es wie oben beschrieben dann bekommst du die richtigen Werte...

btw. was Win da als Name anzeigt ist Schall und Rauch... einfach ignorieren
Das ist kein Quatsch, das nennt sich Link-local-Adresse, auch Zeroconf oder APIPA genannt und die wird vergeben wenn der DHCPv4-Server nicht erreicht werden kann. Wenn die Powerline-Adapter keine Verbindung zueinander haben, kommt genau das vor. Der Ethernet-Broadcast kommt dann nicht beim DHCP an.
Der NIC hat Link und versucht DHCP, das geht nicht und nach so ner Minute generiert der sich ne APIPA-Adresse.
 

DOcean

PCGHX-HWbot-Member (m/w)
nun verwirr den TE doch nicht noch mehr ;)

Ich weiß auch das deine gültige IP ist, bringt uns jetzt aber keinen mm weiter... da er diese bekommt wenn er NICHT über Powerline verbunden ist, sondern über seine FritzBox als Repeater über WLAN
 

DJKuhpisse

BIOS-Overclocker(in)
nun verwirr den TE doch nicht noch mehr ;)

Ich weiß auch das deine gültige IP ist, bringt uns jetzt aber keinen mm weiter... da er diese bekommt wenn er NICHT über Powerline verbunden ist, sondern über seine FritzBox als Repeater über WLAN
Problem ist aber gleich, es ist egal, welche Komponente das Ethernet-Netz nicht verbindet.
 

DOcean

PCGHX-HWbot-Member (m/w)
dann hab ich vlt was falsch verstanden...?!!!

Ich habe das so verstanden das per FritzBox als Repeater eine Verbindung ins Internet zustande kommt (ohne Powerline) oder ist dem nicht so?
 
TE
B

Bastian83

PC-Selbstbauer(in)
Das Beste wäre wenn der TO mal einen Netzplan zeichnen würde.

Also,
* es sind derzeit keine Powerlines im Einsatz
* FritzBox Vermieter steht in seinem Zimmer und da befindet sich auch der Internetanschluss
* meine FritzBox habe ich als Repeater mittels Mesh (5 GHz Variante gewählt, es gäbe noch eine 2,4er) eingerichtet und halt mit der Vermieter Box verbunden
* ich habe einen Desktop PC, der an einem TP-Link Switch hängt. In diesen geht auch ein LAN Kabel, welches von der eigenen FritzBox kommt
* sowohl, wenn ich dieses LAN Kabel mit dem Switch als auch direkt mit dem Desktop PC verbinde, wird nur eine Geschwindigkeit von etwa 23mbit erreicht, während es mittels Wlan um die 50 bis 60 sind.
* vor der ganzen Powerline Geschichte wurden Devolo Adaptber betrieben und komischerweise wird dessen Name halt immer noch angezeigt, wenn ich den PC mittels LAN betreibe, dabei hängt das alles doch an der FritzBox

Hilft das ein wenig?
Hätte halt gerne lieber stabileres LAN, auch zum Arbeiten, und es schaut ja gut aus mit dem Wlan OHNE Powerline und auf die könnte man dann auch verzichten. Nur wären halt etwas mehr mbit via LAN toll und ich verstehe halt nicht, woran das liegt...
 

DJKuhpisse

BIOS-Overclocker(in)
meine FritzBox habe ich als Repeater mittels Mesh (5 GHz Variante gewählt, es gäbe noch eine 2,4er) eingerichtet und halt mit der Vermieter Box verbunden
Ist die nun WLAN-Repeater und gleichzeitig nochmal per LAN mit der Vermieter-Fritte verbunden?
Dann könnte das eine Schleife geben.

sowohl, wenn ich dieses LAN Kabel mit dem Switch als auch direkt mit dem Desktop PC verbinde, wird nur eine Geschwindigkeit von etwa 23mbit erreicht, während es mittels Wlan um die 50 bis 60 sind.
Prüfe, wo sich der PC im WLAN einloggt anhand der BSSID oder gebe dem Repeater eine andere SSID, so kannst du dann testen, mit welchem AP der sich verbindet.
 

narcosubs

Freizeitschrauber(in)
Bastian, wenn du im WLAN eine Adresse aus dem Bereich 169.254.x.x hast, besteht entweder keine Verbindung zum DHCP-Server (und somit auch keine Internetverbindung, denn dieser ist zugleich dein Gateway) oder das Tool liest Müll aus. Deshalb verwirrt deine Aussage etwas. Mach doch im WLAN bitte einmal ein ipconfig, um die Sache zu klären.
 
TE
B

Bastian83

PC-Selbstbauer(in)
Bitte sehr, IPconfig und die BSSID Angabe...im WLAN Betrieb
 

Anhänge

  • ipconfig.jpg
    ipconfig.jpg
    157,5 KB · Aufrufe: 38

DJKuhpisse

BIOS-Overclocker(in)
Ist die UW-Fritte jetzt deine oder die vom Vermieter?
Darüber geht jedenfalls der Internetzugang (zumindest DHCP bzw, das IPv6-RA kommen an).
 
TE
B

Bastian83

PC-Selbstbauer(in)
Ist die UW-Fritte jetzt deine oder die vom Vermieter?
Darüber geht jedenfalls der Internetzugang (zumindest DHCP bzw, das IPv6-RA kommen an).
Wie gesagt, die Internetverbindungs FritzBox steht im Vermieter Büro, meine eigene, die als Repeater dient, in der Küche. Mit der habe ich mich mittels Wlan connected und das IPconfig durchgeführt
 

DJKuhpisse

BIOS-Overclocker(in)
Wie gesagt, die Internetverbindungs FritzBox steht im Vermieter Büro, meine eigene, die als Repeater dient, in der Küche. Mit der habe ich mich mittels Wlan connected und das IPconfig durchgeführt
Hast du da jetzt unterschiedliche SSIDs verwendet?
Sonst kannst du nur über die BSSID zuordnen, mit welcher du verbunden bist und das kann sich ändern.
 
TE
B

Bastian83

PC-Selbstbauer(in)
Hast du da jetzt unterschiedliche SSIDs verwendet?
Sonst kannst du nur über die BSSID zuordnen, mit welcher du verbunden bist und das kann sich ändern.
Ich bin leider kein Experte dahingehend und weiß jetzt gerade nicht, was Du meinst.

Was genau soll ich bitte genau versuchen und (wo) einstellen, um die LAN Verbindung schneller werden zu lassen?
 

TurricanVeteran

Volt-Modder(in)
@ Bastian83
Jetzt wird erstmal klarheit gebraucht! Also...
...wenn du via DLan mit dem router deines vermieters verbunden bist, dann deaktiviere die repeater-funktion deines routers oder schließe besser deinen rechner per lan-kabel direkt ans dlan.
...wenn du dich über deinen router (als repeater) mit dem router des vermieters verbinden willst (reine wlan-strecke ohne dlan), dann ziehe den dlan-adapter aus der steckdose!
Für mich ließt es sich im moment so, als wenn du parallel eine dlan- und wlan-verbindung hast und das wird nix!
Sollte es dann immer noch nicht wollen, muß die ip deines rechners halt manuell festgelegt werden. Das ist sowieso zu empfehlen, zumal dein rechner wohl nur das eine netzwerk zu sehen bekommen wird und die IP-vergabe via DHCP eh meist für die tonne ist. (zumindest bei windows-rechnern)
 

DJKuhpisse

BIOS-Overclocker(in)
Sollte es dann immer noch nicht wollen, muß die ip deines rechners halt manuell festgelegt werden. Das ist sowieso zu empfehlen, zumal dein rechner wohl nur das eine netzwerk zu sehen bekommen wird und die IP-vergabe via DHCP eh meist für die tonne ist. (zumindest bei windows-rechnern)
Nein, sowohl beim Repeater als auch bei der Nutzung von dLAN ist dies immer noch ein Ethernet-Segment (bzw. verhält sich wie eines) und damit kommt auch der Ethernet-Broadcast zum DHCP und von da zum PC. Wenn DHCP da nicht tut ist was faul.
 
TE
B

Bastian83

PC-Selbstbauer(in)
Ich hatte jetzt während der ganzen Zeit natürlich den Powerline Adaptber in der eigenen Wohnung abgesteckt, also nicht am Laufen gehabt.

Was kann ich daher jetzt versuchen, um die LAN Geschwindigkeit zu erhöhen?

Den Namen des WLANs bei deiner FritzBox. Das nennt sich SSID: https://www.lifewire.com/definition-of-service-set-identifier-816547
Dann teste das einmal, wenn du den Namen der FB vom Vermieter nutzt und einmal mit dem Namen deiner eigenen Box. mache dann Geschwindigkeitsmessungen.
Wo genau mache ich das bitte mit dem Auswählen (sicherlich in der FritzBox Oberfläche)?
 

DJKuhpisse

BIOS-Overclocker(in)
Ich hatte jetzt während der ganzen Zeit natürlich den Powerline Adaptber in der eigenen Wohnung abgesteckt, also nicht am Laufen gehabt.

Was kann ich daher jetzt versuchen, um die LAN Geschwindigkeit zu erhöhen?


Wo genau mache ich das bitte mit dem Auswählen (sicherlich in der FritzBox Oberfläche)?
Unter WLAN --> Funknetz
 

DOcean

PCGHX-HWbot-Member (m/w)
noch mal ganz genau nachgehakt, woher kommen die Angaben der MBit/s?

In welcher Konstellation hast du eine Verbindung ins Internet?

In der ipconfig kann man schön sehen warum dein Tool nur Grütze anzeigt und nicht zu gebrauchen ist, es zeigt die IP Adresse von deinem LAN Anschluss der aber zur der Zeit gar nicht in Verwendung ist, da du ja über WLAN verbunden bist (fragt sich nur mit wem aber da helfen die Tipps von den anderen).
Oder stecke da ein Kabel im LAN Anschluss wenn über WLAN verbunden?

btw in diesem Zusammenhang zu empfehlen eine feste IP zu vergeben, ist gelinde gesagt Schmarm, und wird nicht weiter helfen, es gibt nur sehr wenige Spezialfälle wo eine manuell eingestellte IP notwendig ist (manuell != feste IP, ich hab hier auch Sachen mit fester IP laufen, die werden ab vom DHCP fest vergeben)
 
TE
B

Bastian83

PC-Selbstbauer(in)
noch mal ganz genau nachgehakt, woher kommen die Angaben der MBit/s?

In welcher Konstellation hast du eine Verbindung ins Internet?

Oder stecke da ein Kabel im LAN Anschluss wenn über WLAN verbunden?
* Angaben der mbits mittels Speedmeter.de und wieistmeineip.de

* Ich habe Internet, wenn
a) mittels WLAN zu der eigenen FritzBox, die ja mittels Wlan als Repeater mit der Vermieter FritzBox verbunden ist = um die 45 bis 60mbits
b) mittels LAN, wenn das Kabel von der eigenen FritzBox mit dem Desktop PC entweder direkt oder über den Switch verbunden ist = um die 18 bis 22mbits

* ja, im LAN Anschluss des Desktop PCs ist ein Lan Kabel angeschlossen, aber es hängt nicht am Switch

@DJKuhpisse
So schaut es derzeit in der FB Oberfläche des Vermieters aus sowie meiner Funknetz Übersicht aus. Bevor ich da etwas ändere, wollte ich Euch das besser erst zeigen :)
 

Anhänge

  • funknetz.jpg
    funknetz.jpg
    212,1 KB · Aufrufe: 27

DOcean

PCGHX-HWbot-Member (m/w)
Und bei dir änderst du nun die SSID.
Das brauch er nicht beide WLANs heißen schon unterschiedlich.
Einmal mit 7490 und einmal mit UW hin

wenn du per LAN verbunden bist, was sagt dann ipconfig?

schon komisch das du per LAN weniger Durchsatz hast?! Nur zur Sicherheit was ist das für ein Switch? Gigabit fähig?
Kannst du mal einen Test ohne Switch machen.

ich könnte mir denken das eines deiner beiden Kabel oder der Switch einen Weg hat. Und deswegen nur nun weniger Durchsatz hat
 

DJKuhpisse

BIOS-Overclocker(in)
ich könnte mir denken das eines deiner beiden Kabel oder der Switch einen Weg hat. Und deswegen nur nun weniger Durchsatz hat
Die Raten sind fest, also 10, 100 oder 1000 MBit/s entweder Halb- oder Vollduplex.
Ein geringerer Durchsatz könnte sich durch Fehler erklären, wo dann zumindest bei TCP das Paket nochmal gesendet wird.
Prüfe jetzt, indem du einmal den PC mit dem WLAn der Vermieters (der hat ja ne andere SSID) und einmal mit deinem WLAN verbindest.
 
TE
B

Bastian83

PC-Selbstbauer(in)
1) Anbei ein Bild, wenn mit LAN verbunden.

Sind denn jetzt alle Daten, auch die der zuvor geposteten Screenshots, soweit okay und passend?

2) Es ist mir jetzt ein wenig unangenehm, aber Ihr habt es auch nicht eher erwähnt :cool: UND ich war mir sehr sicher, am Freitag es auch mit einem anderen Kabel versucht zu haben. Jedenfalls habe ich eben ein anderes, kürzeres LAN Kabel verwendet und hatte über den Switch um die 240mbits :)

3) Ich schätze, dass das Kabel etwa 33% kürzer vielleicht 8 VS 12m) ist als das bisherige. Bräuchte dann auch ein längeres, denn ansonsten habe ich keinen guten geeigneten Platz für die eigene FritzBox.

a) Hat die Länge Einfluss auf den Durchsatz oder kann es nur an einem lädierten Kabel liegen?

b) So ganz traue ich dem Braten noch nicht und morgen versuche ich es mit demselben Kabel sowie meinem Arbeitslaptop in der Küche mittels LAN. Gebe dann auch ein Update.

Danke schon mal bis hier hin. Vielleicht komme ich dann wirklich ohne die Powerlines aus. Dem Vermieter kann es doch im Grunde egal sein, ob man via Powerline oder eigene FB auf das Internet zugreift, welches er ja bereitstellt.
 

Anhänge

  • ipconfig.jpg
    ipconfig.jpg
    99,6 KB · Aufrufe: 21
TE
B

Bastian83

PC-Selbstbauer(in)
Hallo zusammen,
komisch, komisch...sitze nun am Arbeitsrechner in der Küche und habe via LAN den Laptop mit der eigenen FritzBox verbunden. Auf speedmeter.de und zwei anderen Seiten wird einem konstant um die 40mbits angezeigt, auf www.wieistmeineip.de oder dem vodafone Speedtest (über die läuft auch das Internet) um die 200mbits.

1) Was meint ihr dazu?

@DOcean
2) Was meinst du zu meinem gestrigen längeren Beitrag?
 

DOcean

PCGHX-HWbot-Member (m/w)
das passt soweit alles bzw. sieht aus wie es soll...

Jeweils die Verbindung die "aktiv" ist bekommt eine IP aus dem Bereich 192.168.178.xxx und als Gateway ist 192.168.178.1 eingetragen (die FritzBox beim Vermieter)

krasse Abweichung der Werte, keine Ahnung wieso das so stark abweicht...

Bessere Test ist es einen größeren Download starten (von einem starken Server) und dann gucken/ausrechnen was durchgeht...

Beispiel:
2000MB Download * 8 = 16000 MBit bei 200MBit/s Leitung wäre die nach ~ 80sec (1min20sec) Sekunden bei dir

Spiele bei Steam gehen immer gut ;)
 

DJKuhpisse

BIOS-Overclocker(in)
Bessere Test ist es einen größeren Download starten (von einem starken Server) und dann gucken/ausrechnen was durchgeht...

Beispiel:
2000MB Download * 8 = 16000 MBit bei 200MBit/s Leitung wäre die nach ~ 80sec (1min20sec) Sekunden bei dir

Spiele bei Steam gehen immer gut ;)
Und noch besser ein Test im internen Netzwerk, denn dann hat man die Internetverbindung schon als Störfaktor weg, denn der TO hat ja intern das Problem.
 
Oben Unten