AVM Powerline Adapter kann keine Internetverbindung mehr herstellen

Bastian83

PC-Selbstbauer(in)
Hallo zusammen,

folgende Situation liegt hier vor:
* im Büro des Vermieters steht eine FritzBox, 6591 die mit einem Powerline Adapter verbunden ist, um Internet an zwei Mieter im Hause zu verteilen
* vor zwei Wochen wurde so u.a. bei mir ein Powerline 1260E Adapter installiert, der konstant bis gestern Nachmittag die Internetversorgung sicherstellte
* gestern Nachmittag war das Internet aber auf einmal weg und seitdem sowohl bei WLan als auch bei LAN. Möchte man sich mittels WLan verbinden wird einem immer nur durchlaufend die Meldung "IP Adresse wird abgerufen" angezeigt.
* mehrfacher Neustart des Adaptber brachte nichts
* mit dem Router im Vermieterbüro kann man sich connecten, was mir aber im Wohnbereich nichts bringt, weil zu weit weg
* bis Sonntag habe ich keinen DirektZugriff auf den Router (nur mittels Browser), weil der Vermieter nicht anwesend ist. Daher auch kein Fernsehern und Internet am Desktop PC
* Powerline Tool sagt, dass alle Adapter und Router auf der aktuellsten Firmware laufen
* ich habe einige Screenshots aus dem Powerline Tool vorliegen. Falls ich die posten soll, gebt gerne Bescheid

Habt Ihr eine Idee,
a) was das Ursachenproblem sein kann
b) auszuprobieren wäre?

Vielen Dank
 

DJKuhpisse

BIOS-Overclocker(in)
Gleich vorweg: Powerline ist eine Kacktechnik, da die drauf basiert, andere Funkdienste absichtlich und wissentlich zu stören. Diese Funkdienste stören aber auch dein Powerline, da Stromleitungen nicht für HF gedacht sind und entsprechend abstrahlen und auch als Antenne dienen (wurden früher oft als Netzantenne für Radios genutzt). Das könnte eine Ursache sein. Zudem gibt es auch Schrottelektronik, die nicht korrekt entstört ist und Störstrahlung aussendet oder in das Stromntze einspeist. Dann ist dein Powerline auch tot.
Die einzig gescheite Lösung ist Netzwerkkabel, ob einem das gefällt oder nicht.

Vermutlich ist das ein Problem, dass die sich Powerline-Teile nicht erreichen.
Du kannst aber da erstmal wenig gegen machen, da du mit deinen Powerline-Funkstörern keinen Anspruch auf die Frequenzbereiche hast.
Eventuell funktioniert das an einer anderen Steckdose besser (am besten beide Teile an einer Phase), es bleibt aber einfach Schrott.
 

DOcean

PCGHX-HWbot-Member (m/w)
ach ja ein Powerline Thema und er DJ kommt gleich wieder vorbei...

D.h. im Powerline Tool siehst du alle Adapter? und mit jeweils gutem Verbindungsstatus?

Nur zur Sicherheit, ohne Powerline kommst du ins Internet? (also direkt über WLAN)

Vielleicht hat dein Vermieter einfach das Kabel zwischen Router und Powerline Adapter rausgezogen?
 
TE
TE
B

Bastian83

PC-Selbstbauer(in)
ach ja ein Powerline Thema und er DJ kommt gleich wieder vorbei...

D.h. im Powerline Tool siehst du alle Adapter? und mit jeweils gutem Verbindungsstatus?

Nur zur Sicherheit, ohne Powerline kommst du ins Internet? (also direkt über WLAN)

Vielleicht hat dein Vermieter einfach das Kabel zwischen Router und Powerline Adapter rausgezogen?
Nein, es wurde nichts neues angeschlossen, denn der Vermieter war gestern nicht anwesend, als die Verbindung abbrach. Ich füge ein Bild der Powerlineverbindungen bei. Der zweite Adapter ist jener bei der anderen Mieterin.

Nein, über den Powerline geht weder LAN noch WLAN, nur wenn ich mich (funktioniert aber nur in der Küche) direkt mit der FritzBox verbinde, ist eine Verbindung da.
 

Anhänge

  • powerline.jpg
    powerline.jpg
    57,2 KB · Aufrufe: 141

DOcean

PCGHX-HWbot-Member (m/w)
Hast du "nur" kein Internet oder auch keine IP-Adresse?

Am PC: cmd -> ipconfig /all

Kannst du das Webinterfache vom Router/FritzBox aufrufen? (in der Küche)
 
TE
TE
B

Bastian83

PC-Selbstbauer(in)
Hast du "nur" kein Internet oder auch keine IP-Adresse?

Am PC: cmd -> ipconfig /all

Kannst du das Webinterfache vom Router/FritzBox aufrufen? (in der Küche)
Wie meinst du das mit der IP Adresse?
Er sagt halt beim Versuch sich mit dem Powerline zu verbinden immer nur "IP Adresse wird abgerufen..." Mehr tut sich aber nicht.

Ja, Interface der FritzBox ließe sich öffnen
 

DOcean

PCGHX-HWbot-Member (m/w)
Von was für einem Gerät aus?
Per Kabel/WLAN zum PowerlineTeil?

Wenn du einen Windows PC hast, mach mal folgendes:

Windows-taste, cmd eintippen, Enter (Eingabeaufforderung öffnet sich)

dann da ipconfig /all

am besten wenn du per Kabel mit dem Powerline Teil verbunden bist.

Sagt die FritzBox das alles OK ist? ist die Internetverbindung da?
 

leorphee

PCGHX-HWbot-Member (m/w)
Ich habe die Teile auch und ab und zu genau das gleiche Problem, bei mir hilft es nur den 1220E für eine Minute (besser 5min.) vom Netz, also den Stecker, zu nehmen.
 
TE
TE
B

Bastian83

PC-Selbstbauer(in)
Von was für einem Gerät aus?
Per Kabel/WLAN zum PowerlineTeil?

Wenn du einen Windows PC hast, mach mal folgendes:

Windows-taste, cmd eintippen, Enter (Eingabeaufforderung öffnet sich)

dann da ipconfig /all

am besten wenn du per Kabel mit dem Powerline Teil verbunden bist.

Sagt die FritzBox das alles OK ist? ist die Internetverbindung da?
Es bringt wohl mehr, wenn ich jetzt auf den Vermieter warte und wir auch seinen Powerline neustarten. Danach kann man immer noch schauen. Meinst Du nicht auch? :)

Frage; ich habe mittlerweile eine eigene FritzBox als Repeater eingerichtet und die mit der Vermieter FritzBox connected. Ich erhalte so in der ganzen Wohnung um die 40 bis 65mbits Empfang, bin also dahingehend versorgt.
ABER, und das ist total komisch; wenn ich die eigene FritzBox = Repeater mittels LAN mit dem Desktop PC verbinde, kommen nur etwa 20mbits an.

Das kann doch normalerweise nicht sein. Was für Infos benötigt ihr, um sich darauf einen Reim zu machen?

Ein paar Fakten:
  • es wird der Devolo Adapter (die waren vor den Powerlines im Einsatz) Name in den Windows Netzwerkeinstellungen angezeigt, wenn mittels LAN verbunden, obwohl der doch gar nicht mehr bei mir im Einsatz ist (ODER kann das was im Vermieter Büro sein?)
  • Geschwindigkeit in den Ethernet Einstellungen: 1000/1000 Mbps
  • bei Wlan Verbindung wird eine 169er IP in einem Tool (Dreambox Control Center) für den PC angezeigt, im LAN Betrieb eine 192er
  • Wie gesagt, meine eigene FritzBox dient nur als Connection zur Vermieter FritzBox, nicht mehr und nicht weniger
Bin gespannt, was Ihr meint.

Dankeschön
 

DOcean

PCGHX-HWbot-Member (m/w)
169er Adresse ist Quatsch bzw. nciht richtig aber das kann auch an dem tollen Tool liegen das da Grütze ausliest...

Mach es wie oben beschrieben dann bekommst du die richtigen Werte...

btw. was Win da als Name anzeigt ist Schall und Rauch... einfach ignorieren
 

DJKuhpisse

BIOS-Overclocker(in)
169er Adresse ist Quatsch bzw. nciht richtig aber das kann auch an dem tollen Tool liegen das da Grütze ausliest...

Mach es wie oben beschrieben dann bekommst du die richtigen Werte...

btw. was Win da als Name anzeigt ist Schall und Rauch... einfach ignorieren
Das ist kein Quatsch, das nennt sich Link-local-Adresse, auch Zeroconf oder APIPA genannt und die wird vergeben wenn der DHCPv4-Server nicht erreicht werden kann. Wenn die Powerline-Adapter keine Verbindung zueinander haben, kommt genau das vor. Der Ethernet-Broadcast kommt dann nicht beim DHCP an.
Der NIC hat Link und versucht DHCP, das geht nicht und nach so ner Minute generiert der sich ne APIPA-Adresse.
 

DOcean

PCGHX-HWbot-Member (m/w)
nun verwirr den TE doch nicht noch mehr ;)

Ich weiß auch das deine gültige IP ist, bringt uns jetzt aber keinen mm weiter... da er diese bekommt wenn er NICHT über Powerline verbunden ist, sondern über seine FritzBox als Repeater über WLAN
 

DJKuhpisse

BIOS-Overclocker(in)
nun verwirr den TE doch nicht noch mehr ;)

Ich weiß auch das deine gültige IP ist, bringt uns jetzt aber keinen mm weiter... da er diese bekommt wenn er NICHT über Powerline verbunden ist, sondern über seine FritzBox als Repeater über WLAN
Problem ist aber gleich, es ist egal, welche Komponente das Ethernet-Netz nicht verbindet.
 

DOcean

PCGHX-HWbot-Member (m/w)
dann hab ich vlt was falsch verstanden...?!!!

Ich habe das so verstanden das per FritzBox als Repeater eine Verbindung ins Internet zustande kommt (ohne Powerline) oder ist dem nicht so?
 
TE
TE
B

Bastian83

PC-Selbstbauer(in)
Das Beste wäre wenn der TO mal einen Netzplan zeichnen würde.

Also,
* es sind derzeit keine Powerlines im Einsatz
* FritzBox Vermieter steht in seinem Zimmer und da befindet sich auch der Internetanschluss
* meine FritzBox habe ich als Repeater mittels Mesh (5 GHz Variante gewählt, es gäbe noch eine 2,4er) eingerichtet und halt mit der Vermieter Box verbunden
* ich habe einen Desktop PC, der an einem TP-Link Switch hängt. In diesen geht auch ein LAN Kabel, welches von der eigenen FritzBox kommt
* sowohl, wenn ich dieses LAN Kabel mit dem Switch als auch direkt mit dem Desktop PC verbinde, wird nur eine Geschwindigkeit von etwa 23mbit erreicht, während es mittels Wlan um die 50 bis 60 sind.
* vor der ganzen Powerline Geschichte wurden Devolo Adaptber betrieben und komischerweise wird dessen Name halt immer noch angezeigt, wenn ich den PC mittels LAN betreibe, dabei hängt das alles doch an der FritzBox

Hilft das ein wenig?
Hätte halt gerne lieber stabileres LAN, auch zum Arbeiten, und es schaut ja gut aus mit dem Wlan OHNE Powerline und auf die könnte man dann auch verzichten. Nur wären halt etwas mehr mbit via LAN toll und ich verstehe halt nicht, woran das liegt...
 

DJKuhpisse

BIOS-Overclocker(in)
meine FritzBox habe ich als Repeater mittels Mesh (5 GHz Variante gewählt, es gäbe noch eine 2,4er) eingerichtet und halt mit der Vermieter Box verbunden
Ist die nun WLAN-Repeater und gleichzeitig nochmal per LAN mit der Vermieter-Fritte verbunden?
Dann könnte das eine Schleife geben.

sowohl, wenn ich dieses LAN Kabel mit dem Switch als auch direkt mit dem Desktop PC verbinde, wird nur eine Geschwindigkeit von etwa 23mbit erreicht, während es mittels Wlan um die 50 bis 60 sind.
Prüfe, wo sich der PC im WLAN einloggt anhand der BSSID oder gebe dem Repeater eine andere SSID, so kannst du dann testen, mit welchem AP der sich verbindet.
 

narcosubs

Freizeitschrauber(in)
Bastian, wenn du im WLAN eine Adresse aus dem Bereich 169.254.x.x hast, besteht entweder keine Verbindung zum DHCP-Server (und somit auch keine Internetverbindung, denn dieser ist zugleich dein Gateway) oder das Tool liest Müll aus. Deshalb verwirrt deine Aussage etwas. Mach doch im WLAN bitte einmal ein ipconfig, um die Sache zu klären.
 

DJKuhpisse

BIOS-Overclocker(in)
Ist die UW-Fritte jetzt deine oder die vom Vermieter?
Darüber geht jedenfalls der Internetzugang (zumindest DHCP bzw, das IPv6-RA kommen an).
 
Oben Unten