• Hallo Gast, du kaufst gerne günstig ein und erfährst oft vor deinen Freunden von interessanten Angeboten? Dann kannst du dein Talent als Schnäppchenjäger jetzt zu Geld machen und anderen PCGH-Lesern beim Sparen helfen! Schau einfach mal rein - beim Test der Community Deals!

ATI: Anzeigentreiber wurde wiederhergestellt

toulouse

Komplett-PC-Käufer(in)
Hallo Leutz, ich habe ein nicht endendes Prob. Ich hab ne HIS 3850 IceQ 3 Turbo, habe jedes mal wenn ich die Graka stresse (vorhin 2 x 3dmark06), bekomme ich die Meldung in der Taksleiste, das der Anzeigentreiber wieder hergestellt wurde.

Hab es mit dem CCC 7.12 probiert und mit dem mitgelieferten auf de HIS CD.

Jetzt habe ich nur den Displaytreiber 7.12 drauf und dazu das ATI Tray Tool.

Trotzdem ist der Fehler noch da.

Graka ist nicht übertaktet.

Mein System:

AMD 4600 X2
HIS 3850 IceQ 3 Turbo
2GB DDR 400
ASUS A8N5X

Win Vista Home Premium 32 Bit

Weiss leider nicht mehr weiter, vielleicht ist die Graka auch kaputt. Beim Spielen und so hab ich keine Probs, auch der 3dmark läuft tadellos durch, nur halt irgendwann danach geht es wieder los.

Gruss

t()ulouse:wall:
 

Gorrestfump

PCGH-Community-Veteran(in)
Hast du sie übertaktet?
Die Meldung kommt soweit ich weiß von VPU-Recover, wenn es "die Karte von einem freeze zurückholt".
 

Masher

Freizeitschrauber(in)
Nö der Fehler liegt an einem Windows Vista Update seit 1.6.2007...ich hatte das problem auch und habe einfach alle updates deinstalliert
Das Problem tritt sowohl bei ATI als auch bei NVIDIA auf, eine offizielle Lösung per Treiber gibt es aber nicht....mfg
 
Zuletzt bearbeitet:
TE
T

toulouse

Komplett-PC-Käufer(in)

Ich kenne die Antwort, doch ist ATI nicht in der Lage was zu ändern, wie gesagt das Prob ist seit dem 01.06.07 bekannt.

Wieviel Catalyst Versionen hat es seitdem gegeben ????????????

Und immer noch derselbe SCHEISS

Sorry aber da könnt ich kotz..


Kann den wenigstens einer sagen an welchem Update das genau liegt?
KB?????

Dann könnte man das einzeln deinstallieren.
 
Oben Unten