• Hallo Gast, du kaufst gerne günstig ein und erfährst oft vor deinen Freunden von interessanten Angeboten? Dann kannst du dein Talent als Schnäppchenjäger jetzt zu Geld machen und anderen PCGH-Lesern beim Sparen helfen! Schau einfach mal rein - beim Test der Community Deals!

Asus Xonar Phoebus unter Grafiklast kein Sound (SPDIF)

XaeroX

Gesperrt
Hi Leute ich habe das merkwürdige Problem das wenn ich was optisch per Toslink (SPDIF) anschließe kein Sound kommt sobald Grafiklast anliegt. Analog kommt Sound und es läuft alles top unter last und im Idle nur optisch halt nicht, es kommt zwar Sound aber wenn ich ein Spiel oder z.b. Furmark starte geht der Sound sofort weg.
Weiß einer was?
 

Stryke7

PCGHX-HWbot-Member (m/w)
Ist die Soundausgabe über die Grafikkarte mit Sicherheit deaktiviert?

Versuch mal, den Toslink als Standardgerät zu definieren.
 
TE
X

XaeroX

Gesperrt
Das muss ich sowieso sonst kommt auch ohne last kein sound.

selbst wenn ich nur den browser öffne geht 1 sek der sound aus


EDIT: ich denke es liegt am Netzteil, wenn ich Prime und Furmark laufen lasse während Musik Analog läuft knickt die Musik auch beim Browser öffnen kurz weg. Kann es sein das SPDIF mehr Power braucht als der Analog Ausgang?
 
Zuletzt bearbeitet:

Stryke7

PCGHX-HWbot-Member (m/w)
Sicher, dass es an der Grafiklast liegt? Könnte nach der bisherigen Beschreibung auch die CPU-Last sein, oder irgendwas anderes ...

Hast du schonmal einen RAM-Test gemacht?


Ansonsten würde ich mal die Treiber neu installieren, und falls du zufällig eine Partition oder Festplatte frei hast, würde ich es auch mal auf einem anderen Betriebssystem testen.



Die Phoebus hat eine eigene Stromversorgung, oder? Die würde ich mal kontrollieren.

Und welches Netzteil hast du? Könnte es sein, dass dieses Probleme mit plötzlichen Leistungsspitzen hat?
 
TE
X

XaeroX

Gesperrt
Ja ich denke auch das es am Netzteil liegt, siehe oberen Post.
Ist sonen fertig PC Netzteil, 700 Watt das sagt schon alles :lol:

EDIT: kennste ein günstiges anständiges Netzteil, hatte immer Cougar aber die sind ja schon mittlererweile ausgestorben :(
 

Stryke7

PCGHX-HWbot-Member (m/w)
Kommt drauf an, was du denn genau brauchst.

Im Allgemeinen wird am meisten die Bequiet L8 Serie verbaut, die sind ganz gut. Aber je nach Leistungsbereich gibts ein paar Konkurrenten.
 
TE
X

XaeroX

Gesperrt
Im Moment
Xenon 1230 v3
8GB Ram
gtx 760
2HDD
1SSD
Phoebus

wenns jetzt ums Netzteil geht, das sollte definitiv 500-600 watt haben denn normal fahre ich eher mit i7 und gtx 780 ti. Ist im Moment eher so ein not PC.


omg ich hasse groß klein geschreibe verzeit mir
 

Stryke7

PCGHX-HWbot-Member (m/w)
Hm, bei solcher Hardware für ich ja fast ein BeQuiet E9 wählen :D Wenn du noch mehr Geld hast, ist ein Enermax Platimax extrem geil ...
 
TE
X

XaeroX

Gesperrt
Die E9 sind aber schon derbe teuer.

hat ein L8 denn genug Power um von Molex auf PCIe zu gehen denn da liegt ja im Moment mein Problem das da mein Netzteil einknickt.(vermute ich zumindest)

Früher hatte ich solche probs nie mit dem Molex nichtmal mit Billig Netzteilen, hoffe mal das es daran liegt.
 

Stryke7

PCGHX-HWbot-Member (m/w)
Warum schließt du es nicht als PCIe an?

Ansonsten sollte das aber eigentlich auch gehen, so viel Strom kann eine Soundkarte ja auch nicht brauchen.
 
TE
X

XaeroX

Gesperrt
ja stimmt das L8 hat 4x PCIe, das täuscht immer so auf den Bildern ;)

Alles klar DANKE Leute
 
Oben Unten