• Hallo Gast, du kaufst gerne günstig ein und erfährst oft vor deinen Freunden von interessanten Angeboten? Dann kannst du dein Talent als Schnäppchenjäger jetzt zu Geld machen und anderen PCGH-Lesern beim Sparen helfen! Schau einfach mal rein - beim Test der Community Deals!

Asus X99-M WS Error code 53 - Was tun?

DiaTommy

Komplett-PC-Aufrüster(in)
Hallo,

Ich habe mir neulich einen neuen PC gekauft. Specs:

Asus X99-M WS Intel X99 So.2011-3 Quad Channel DDR4
Intel Core i7 6800K 6x 3.40GHz So.2011-3
32GB Corsair Dominator Vengeance LPX DDR4-2400
2048MB Sapphire Radeon R7 360


Nun gibt es folgendes Problem: Mit allen 4 Ram Modulen drin gibt mir das Mainboard den Code 53 - unkompatibles oder kein RAM. Ich habe alle Slots einmal einzelnd probiert und auch jedes mal auf MemOK! Button gedrückt, selbes Problem. MemOK gedrückt halten bringt auch nichts. CMOS Knopf drücken bringt auch nichts.

Was ist hier Defekt? Bei diesen Board gibt es anscheinend das Problem öfter. Es könnte auch das RAM sein, obwohl in den Specs der RAM eigentlich passend sein. Was kanns sein?
 

Brexzidian7794

BIOS-Overclocker(in)
Kommt der Code 53 auch bei allen Ram Modulen vor,wenn die einzeln eingsetzt sind unabhänig welcher Ram Solt auch verwendet wird?
Kann mir nicht vorstellen das alle 4 Ram Module einen defekt haben könnte,da liegt die ursache woanders.Kann an der CPU oder CPU Sockel(Pinkontakte)liegen falls die verbogen sein sollte(fehlfunktion möglich)
oder kein mechanischen Kontakt haben sollte(anpressdruck des CPU-Kühlers) zu niedrig oder zu hoch.Der Ram-Controller ist in der CPU und wenn die CPU keinen richtigen kontakt im Sockel hat könnte das fehlfunktion verursachen.
Da würde ich mal schaun ob in der Richtung was ist.Welche UEFI Version das Board hat weiste nicht oder?Ansonsten würde ich Rams nehmen die auch zu 100% kompatibel ist (siehe QVL),

http://dlcdnet.asus.com/pub/ASUS/mb...M_WS_MEMORY_DDR4_non_ECC_UDIMM_QVL_150925.pdf

Aber einen defekt aller Ram Module schließe ich aus.Ich denke entweder inkompatibel mit dem verwendeten aktuellen UEFI Version oder die möglichkeit was ich oben nannte.
Ansonsten alternative Ram Module nehmen der kompatibel ist.

grüße Brex
 

claster17

BIOS-Overclocker(in)
Hattest du schonmal ein Board mit nur einseitiger RAM Verriegelung? Man muss auch auf der Seite ohne Verriegelung drücken, bis es klickt.
Zumindest war das bei mir der Fall.
 
TE
D

DiaTommy

Komplett-PC-Aufrüster(in)
Brexzidian wo du das grad ansprichts, ich hab bemerkt dass der Kühler sehr einfach zu installieren war weil ich fast garkeine Kraft gebraucht hab, um den zu installieren, im Gegensatz zu paar anderen PCs, die ich gebaut hab. Ich werd mal morgen die Schrauben fest zu drehen, es kann ja daran liegen.

claster, ja an der einseitigen könnte es auch liegen, obwohl der Ram Riegel nach einpaar Minuten etwas warm wurde, dachte ich es wäre vollständig Kontakt da.

Vielen Dank allen
 

INU.ID

Moderator
Teammitglied
Der Anpressdruck der Verriegelung des CPU-Sockels sollte normalerweise schon für ausreichenden Kontakt sorgen, oder nicht? Ich vermute daher eher ein Problem beim Einbau des RAMs, da das System zumindest mit einem der 4 Riegel starten sollte. Zumal der RAM ja nichts ungewöhnliches (bzgl. Takt und Spannung) ist. Irgendwas wurde da sehr wahrscheinlich nicht korrekt montiert. Falls das der Fall ist, hoffentlich wurde dadurch nichts beschädigt. Nicht korrekt eingesteckter RAM kann durchaus auch mal zu verbrannten Kontakten (auch im RAM-Sockel) führen, was das Mobo im schlimmsten Fall quasi unbrauchbar machen würde. Ist uns hier auch schon mal passiert (hektischer Zusammenbau = 1 Riegel und das Mobo Shrott).
 
TE
D

DiaTommy

Komplett-PC-Aufrüster(in)
Ich werde jetzt erstmal folgendes tun, um sicherzustellen dass es nicht am RAM liegt: Ich werd die 4 Riegel an meinen anderen X99 System einbauen um erstmal sicher zu sein, dass es überhaupt funktioniert. Je nachdem was Defekt sein zu scheint wirds erstmal ausgetauscht.
 
TE
D

DiaTommy

Komplett-PC-Aufrüster(in)
Sorry für den zweiten Bump, hab aber rausgefunden was Defekt ist.

Ich hab ja mein zweites X99 System erwähnt - Da war zufälligerweise exakt der selbe Ram verbaut. 32Gigs, DDR4 2400 und sogar selbe Marke. Ich hab also einfach alle RAM Riegel ausgetauscht und genau in den selben Slot getan wie die vorher waren und tada - System funktioniert immernoch perfekt, alle Riegel werden erkannt, System bootet wie immer.

Also ist es das Mainboard. Hab ich von Anfang an schon befürchtet, ich hab nämlich in all den PCs die ich gebaut hab nie nen fehlerhaften RAM Riegel abgefangen.

Ich brauche also einen Vorschlag für nen mATX X99 Mainboard, undzwar relativ schnell, das System muss nämlich eigentlich schon lange gebaut sein und die Zeit läuft mir langsam ab. Ich werd auch nich auf den Austausch warten sondern direkt kaufen, um den Austausch vom Board kümmer ich mich später.

MfG
 

Chimera

Volt-Modder(in)
Der Anpressdruck der Verriegelung des CPU-Sockels sollte normalerweise schon für ausreichenden Kontakt sorgen, oder nicht?

Ist jetzt zwar OT, aber: seit dem Sockel 1156 und dem RAM Controller in der CPU, hat Intel bissel ein Problem mit Kühlern, die nen hohen(!) Anpressdruck haben. Meist ist es dann jedoch so, dass das Brett entweder gar nicht bootet oder der RAM nicht erkannt wird oder dann nur ein Teil. Jedoch kommt dies nur bei Kühlern vor, die kein limitierendes Gewinde haben oder durch spezielle Schrauben extreme Anpressdrücke erlauben (z.B. Prolimatech Super Mega mit den schwarzen Schrauben). Mit Kühlern von z.B. Noctua, Thermalright, Scythe, etc. sollte es eigentlich(!) nicht mehr vorkommen.
Und bzgl. dem Halterahmen und Kontakt: nun, auch mit den Foxconn Sockeln hatte man ja den Verriegelungsrahmen, dennoch war der Kontakt der Pins nicht ganz sauber und man hatte das Problem mit dem Sockelbrand...
 
Oben Unten