• Hallo Gast, du kaufst gerne günstig ein und erfährst oft vor deinen Freunden von interessanten Angeboten? Dann kannst du dein Talent als Schnäppchenjäger jetzt zu Geld machen und anderen PCGH-Lesern beim Sparen helfen! Schau einfach mal rein - beim Test der Community Deals!

Asus G752VY kein Sonic User Interface/ kein Sonic Radar - Sonic fehlt komplett / kein Start

Idefix Windhund

BIOS-Overclocker(in)
Guten Tag Asus, und Forenmitglieder,

mein neu erworbenes Asus G752VY Laptop ist an sich ein sehr schönes Teil, was man bei dem Preis ja auch erwarten kann. Leider macht mich der Ton wahnsinnig.

Sonic Radar:
Ist nicht vorhanden, fehlt komplett. Kann auch nirgends eine Software dafür downloaden.

Sonic Master User Interface:
Das Icon unter der Realtek Sound Einstellungen ist vorhanden, aber beim drauf klicken passiert gar nichts. Das Sonic User Interface fehlt auch komplett. Ich habe auf der SSD nach Sonic gesucht, von Sonic ist gar nichts installiert, oder vorhanden. :hmm:

System:
Beim Werkszustand war nichts von Sonic drauf, mit dem Version V6.0.1.7687 Treiber gab es nichts von Sonic, und der aktuelle Treiber Version V6.0.1.7831 ist es dasselbe. Ich habe das Sonic Icon unter den Realtek Soundeinstellung, beim daraufklicken passiert gar nichts.

Ich habe das Laptop neu aufgesetzt, weder unter Windows 10 Version 10.???, noch unter Windows 10 Version 1511 lässt sich nichts von Sonic Radar, geschweige vom Sonic User Interface finden, geschweige von aufrufen.

Auf Sonic Radar könnt ich verzichten, nur der Ton ist, wohl wegen den fehlenden Sonic User Interface, leider ziemlich schlecht. Das Laptop ist ziemlich leise, und ich hab irgendwie das Gefühl alles klingt wie in einem Konzertsaal. Ich habe gestern eine Serie darauf angeschaut, Lautstärke war bei 32% gerade mal angenehm hörbar, aber alles klang, als würde der Ton aus einem anderen Zimmer kommen. :daumen2: Beim Dell XPS L702 blasste es mir bei 32% fast die Ohren weg. Und der Ton war trotz kleineren Lautsprecher, und noch kleineren Subwoofer besser, direkter einfach, als säße man nicht 10m weg.


Ich hoffe einer von Asus meldet sich hierauf mal. Den ein echt schönes (teures) Gerät, und dann klingt es wie ein Radiowecker.

Nachtrag 1:
Habe Asus angeschrieben, und heute 06.09. eine Antwort erhalten. Die gaben mir einen Link zum bereits installierten Treiber Version V6.0.1.7831. Habe ihn trotzdem installiert, und habe wie zu erwarten, immer noch gar nichts. Alles beim alten also.

Nachtrag 2:
Habe nun heraus gefunden dass die Installationsdateien sich unter dem Namen MaxxAudio zwar auf der Systemplatte befinden, diese lassen sich aber nicht installieren da ich angeblich nicht dazu berechtigt bin mit diesem Gerät. :wall:
 
Zuletzt bearbeitet:
Oben Unten