• Hallo Gast, du kaufst gerne günstig ein und erfährst oft vor deinen Freunden von interessanten Angeboten? Dann kannst du dein Talent als Schnäppchenjäger jetzt zu Geld machen und anderen PCGH-Lesern beim Sparen helfen! Schau einfach mal rein - beim Test der Community Deals!

ASUS Crosshair VII Hero + 3600 G.Skill RAM -> Bootprobleme

Alirion_D

Schraubenverwechsler(in)
Hallo,

ich habe ein Problem mit meinem neuen System und bin mit meinem Latein langsam am Ende.
Da ich davon ausgehe, dass die RAM-Einstellungen im BIOS die Ursache sind und ich mich in diesem Bereich leider absolut nicht auskenne, wäre ich für möglichst simple Erklärungen/Formulierungen sehr dankbar.
Das ist zwar vielleicht lästig für Leute, die sich mit der Materie so gut auskennen, dass für sie solche Dinge wie „Wo stellt man XY im BIOS ein“ selbstverständlich sind, aber geht bei mir bei diesem Thema mal von einem "DAU" aus


Vor der Problembeschreibung zunächst meine verbauten Komponenten, die ich bei diesem Thema für relevant halte:

Mainboard:
ASUS Crosshair VII Hero
BIOS-Version: 2801 (vom 11. September 2019)

CPU:
Ryzen 3900x

RAM:
2x16GB G.SKILL TridentZ RGB
Folgende Angaben stehen auf der Verpackung: F4-3600C17D-32GTZR
DDR4-3600
16GBx2
CL17-19-19-39
1.35V



Folgendes Problem:
Das System bootet unzuverlässig, wenn ich versuche meinen RAM auf den oben angegebenen Einstellungen laufen zu lassen.
Das äußert sich zum Beispiel reproduzierbar so, dass ein "neu starten" unter Windows grundsätzlich nicht funktioniert und ich den Rechner danach erst wieder manuell aus- und einschalten muss.
Auch wenn der PC komplett ausgeschaltet war und ich ihn über den Powerknopf aktiviere, funktioniert das Booten häufig nicht und ich muss den PC erneut aus- und wieder einschalten.
Dann jedoch klappt es häufig.
Natürlich ist das so kein Zustand.
Kurzfassung: Mal bootet das System, mal bootet es nicht.

Details:
Belasse ich im BIOS alle Einstellungen zum RAM auf „Auto“, dann bootet das System 100% zuverlässig, aber beispielsweise die RAM-Mhz stehen auf 2133 statt auf 3600. Auch die Timings sind zu langsam. Dazu zwei Bilder:
1-jpg.1061262

2-jpg.1061263

Dass das soweit normal ist, ist mir bekannt.


Ändere ich nun jedoch das RAM-Profil auf D.O.C.P.-Standard, dann werden vom BIOS folgende Werte (korrekt) übernommen - dazu ein Bild:
3-jpg.1061264

Die Timings lasse ich auf "Auto".

Folge: Das oben beschriebene Problem. Der PC bootet nur noch höchst unzuverlässig. "System-Neustarts" aus Windows 10 heraus gelingen grundsätzlich nicht direkt. Statt dessen muss ich immer manuell nachhelfen und den Powerknopf betätigen.


Wenn ich sowohl die RAM-Mhz als auch die Timings manuell so einstelle, wie es mein Arbeitsspeicher auf der Verpackung stehen hat, habe ich das gleiche Problem.
In meinem BIOS sieht die entsprechende Seite zu den Timings so aus (in diesem Fall noch meist auf Auto, aber wie gesagt, weder Auto überall, noch manuell eingetragene Zahlen lösen mein Problem) - dazu ein Bild:
4-jpg.1061265


Weitere Einstellungsmöglichkeiten, die mein BIOS bietet, an denen ich aber nichts geändert habe - auch hier ein Bild:
5-jpg.1061266


An einer weiteren Stelle habe ich die Möglichkeit die Voltzahl für den Bootvorgang des RAMS anzupassen.
Ein weiterer Versuch das Problem zu lösen, sah so aus, dass ic die Boot-Voltzahl (s.o.) manuell schrittweise von 1.35 auf 1.4 angehoben habe. Kein Erfolg. Das Problem blieb identisch bestehen.


Ich würde natürlich gerne den 3600er-RAM auch mit 3600 Mhz und den auf der Verpackung genannten Timings benutzen.
Leider kann ich das mit meinem Knowhow nicht ohne die Bootprobleme.


Das einzige, was ich mit meinen begrenzten Mitteln/Ideen hinbekommen habe war folgendes, was funktionierte:
Ich kann sämtliche Einstellungen auf "Auto" belassen und lediglich die RAM-Mhz auf 3200 zurücksetzen.
So bootet der PC zu 100% zuverlässig.
ABER: So habe ich natürlich 400Mhz weniger als ich bezahlt habe UND die Timings sind in diesem Fall auch zu langsam (siehe Bild):
6-jpg.1061267



Ich weiß nicht weiter.
Dafür, dass mein RAM statt auf 3600 nur auf 3200 läuft und mit Timings jenseits der 20, waren die Riegel schlichtweg zu teuer.
Wenn ich 3200 Riegel gewollt hätte, hätte ich welche mit besseren Timings für weniger Geld bekommen können.

Ich frage mich nun, ob es für mein Problem eine Lösung gibt, oder ob ich tatsächlich auf andere RAM-Riegel umsteigen muss.

Ich bin für jede Hilfe dankbar.
Und wie ganz zu Anfang gesagt, wäre es sehr schön, wenn die Erklärungen möglichst idiotensicher formuliert werden, da ich bislang niemals manuell an den RAM-Einstellungen herumspielen musste und darum im Zweifel schlichtweg noch nicht weiß, wie das geht.
Ich habe auch aus diesem Grund extra viele Screenshots hochgeladen, damit ihr mir ggf. sagen könnt "Stelle mal bei XY dies und das ein" (weil ihr seht wie es in meinem BIOS heißt).

Vielen Dank schon einmal im Voraus.


Kurzzusammenfassung:
Mein System bootet mit den D.O.C.P.-Einstellungen des RAMS nur sehr unzuverlässig.
Ich möchte meine 3600er-Riegel auch als solche benutzen und nicht mit schlechteren Timings als 3200er-Riegel laufen lassen müssen.
 

Anhänge

  • 1.jpg
    1.jpg
    23,8 KB · Aufrufe: 714
  • 2.jpg
    2.jpg
    28,9 KB · Aufrufe: 617
  • 3.jpg
    3.jpg
    24 KB · Aufrufe: 648
  • 4.jpg
    4.jpg
    44,1 KB · Aufrufe: 554
  • 5.jpg
    5.jpg
    50,7 KB · Aufrufe: 581
  • 6.jpg
    6.jpg
    26 KB · Aufrufe: 555

True Monkey

PCGHX-HWbot-Member (m/w)
Humbug ...ich habe mich in der zeile vertan

Auf was steht denn die Command Rate wenn du das dopc Prof. lädst ?

Wenn das auf 1 steht das dann mal mit 2 testen
 

Anhänge

  • clocks.jpg
    clocks.jpg
    32,1 KB · Aufrufe: 139
Zuletzt bearbeitet:
TE
A

Alirion_D

Schraubenverwechsler(in)
Tja, da kommt nun der DAU bei mir raus, pardon.

Ich habe drei neue Fotos gemacht, weil ich nicht weiß, wo ich den entsprechenden Wert wohl finde.
Vielleicht kannst du mir sagen (nach all den Screenshots), wo sich diese Information verbergen könnte.
"Command Rate" ist nichts, was ich sähe - oder ich sehe den Wald vor lauter Bäumen nicht, was ja durchaus auch mal passiert...

a1.jpg

a2.jpg

a3.jpg
 
TE
A

Alirion_D

Schraubenverwechsler(in)
Ich habe einen Wert gefunden, der hoffentlich der Command Rate entspricht (siehe Bild).
Ich ändere nun Auto einmal in 1T und einmal in 2T und teste jeweils, ob sich das spürbar auswirkt und melde mich gleich wieder.

a4.jpg
 
TE
A

Alirion_D

Schraubenverwechsler(in)
Weder Auto, noch 1T, noch 2T beheben das Problem, solange ich das D.O.C.P. Profil nutze. :(

Weiterhin ist das Booten nur dann 100% fehlerfrei möglich, wenn ich sämtliche Einstellungen auf "Auto" habe (also KEIN D.O.C.P.) nutze und lediglich die RAM-Frequenz auf 3200 zurückschraube. Wie im obigen Text geschildert, habe ich so aber auch schlechte Timings.
 

drstoecker

Lötkolbengott/-göttin
Lade mal das docp und dein Profil für 3600mhz und stell die dram Spannung auf 1.4v, schau ob es klappt.
achso und vorher kannste mal einen cmos reset machen.
 

True Monkey

PCGHX-HWbot-Member (m/w)
dann nimm mal die 3200 Mhz und trag die Timings von 3600 manuell ein ...unter Dram voltage aber auch 1,35v setzten

Sollte auf jeden fall funzen

stell die dram Spannung auf 1.4v,

Auch eine Option ...aber wenn ich das vorschlage bin ich wieder der mit der Keule ;)
 
TE
A

Alirion_D

Schraubenverwechsler(in)
Lade mal das docp und dein Profil für 3600mhz und stell die dram Spannung auf 1.4v, schau ob es klappt.

versucht -> die Bootprobleme sind identisch.

dann nimm mal die 3200 Mhz und trag die Timings von 3600 manuell ein ...unter Dram voltage aber auch 1,35v setzten

Sollte auf jeden fall funzen

Selbst das funktioniert nicht. Sobald ich die Timings von "Auto" wegsetze und die Zahlen (korrekt) manuell eintrage, treten die Bootprobleme wieder auf.
Nur wenn ich bei der Ram-Frequenz manuell die 3200 eintrage, aber alles andere auf "Auto" lasse, habe ich die Bootprobleme nicht.

Ram stecken in Slot 2 und 4?

Jawoll.
 

True Monkey

PCGHX-HWbot-Member (m/w)
^^zuviel des guten ich meine des rumpfuschens
Die sollten auch so funzen
Ich wäre inzwischen bei eintüten und zurück schicken angekommen

Da gibt es gewiss auch andere rams die nicht so rum zicken ;)
 
TE
A

Alirion_D

Schraubenverwechsler(in)
Die Boot Spannung für den ram etwas anheben, dram Boot oä.

Da habe ich mich auch bis 1.4V vorgewagt und es hat nicht geholfen.


Wenn es noch weitere Ideen gibt, bin ich ganz Ohr.
Ansonsten werde ich vermutlich nach dieser Erfahrung wohl oder übel auf 3200er-Riegel zurückgreifen.
Ich hoffe, die laufen dann auch im D.O.C.P. zuverlässig.
Immerhin spare ich so viel Geld und bekomme bessere Timings. Wenn's denn dieses Mal klappt.

So oder so schon einmal herzlichen Dank für die Hilfe!
 

AndroidJunky

PC-Selbstbauer(in)
Hat es bei dir geklappt?
Habe fast die identischen Probleme. Nur mit 3200Mhz von HyperX auf Asus Tuf X570 Gaming. Bekomm die Riegel nicht bis 3000mhz+, stabil. 2800Mhz sind drin.
 
Oben Unten