Arbeitsspeicher erweiterung geht nicht (PC Fährt nicht hoch)

Bannock

Kabelverknoter(in)
Guten Tag,

ich habe da ein kleines Problem mit meinem Arbeits- PC. Ich wollte das gute (alte Stück) mit weiteren Arbeitsspeicher aufrüsten.
Ich weiß Ferndiagnosen ist sehr schwer ich hoffen dennoch das meine Infos euch helfen können und mir damit helfen.

PC Infos :

Mainboard : Asus P8H61M_EVO
P8H61-M EVO | Mainboards | ASUS Deutschland
Asus P8H61-M EVO Intel H61 So.1155 Dual Channel DDR3 mATX Retail - INTEL Sockel | Mindfactory.de

Arbeitsspeicher (ALT) 2x 4GB
8GB TeamGroup Elite DDR3-1333 DIMM CL9 Dual Kit
8GB TeamGroup Elite DDR3-1333 DIMM CL9 Dual Kit - DDR3-1333 (PC3-10666U) | Mindfactory.de



CPU : Intel I7 2600k
Windows : Win 10 Pro


jetzt habe ich neues Arbeitsspeicher gekauft weil der alte nicht mehr Vorhanden ist.

habe jetzt gekauft


8GB Corsair ValueSelect DDR3-1333 DIMM CL9 Dual Kit
8GB Corsair ValueSelect DDR3-1333 DIMM CL9 Dual Kit - DDR3-1333 (PC3-10666U) | Mindfactory.de



So ich habe extra drauf geachtet das die Daten gleich sind ! Beide DDR3 - 1333 CL 9-9-9-24 haben

So jetzt das Problem ...

Alter Arbeitsspeicher (Elite) steckt in den blauen Slots A1 und B1 PC fährt hoch

Alter Arbeitsspeicher (Elite) steckt in den schwarzen Slots A2 und B2 PC fährt hoch

neuer Arbeitsspeicher (Corsair)
steckt in den blauen Slots A1 und B1 PC fährt hoch
neuer Arbeitsspeicher (Corsair) steckt in den schwarzen Slots A2 und B2 PC fährt hoch


Stecke ich nun alle 4 Arbeitsspeicher in das Mainboard rein also beide
(Elite) in die blauen Slots und die (Corsair) in die schwarzen fährt der PC nicht hoch, sprich der Monitor bleibt aus. Anders rum das selbe also
(Corsair) in blau und (Elite) in schwarz. Selbst wenn ich (Corsair) A1 + (Elite) A2 ///// (Corsair) B1 + (Elite) B2 stecke geht nix.


Im Bios ist dei Arbeitsspeicher Spannung auf Automatisch 1,5V .... hochstellen bringt auch nix. Jetzt ist die Frage, gehen die Speicher einfach nicht zusammen oder was mache ich falsch ...
weil dann kann ich ja gleich 2x 8GB Arbeitsspeicher kaufen oder?







 

theoturtle

Freizeitschrauber(in)
Hallo Bannock,

das Problem könnte sein, das bei diesem Mainboard nur bestimmte Konfigurationen für die Belegung mit allen 4 Slots verwendet werden kann. Soweit ich recherchieren konnte sind die Corsair-Module Double-Sided - unterstützt werden bei voller Bestückung mit allen 4 Bänken nur SingleSided-DIMMs. Zum Speicher von TEAM konnte ich nichts rausfinden

Hier ein Auszug aus dem Handbuch:
Recommended memory configurations
One DIMM:

We recommend you install one memory module in the blue slots (DIMM_A2 or DIMM_B2) to
get better performance.

Two DIMMs (dual-channel operation):
Four DIMMs (dual-channel operation, single-sided DIMMs only):

Due to Intel H61 regulation, when install four DIMMs to form a dual-channel operation, only
DIMMs of single-sided are supported.
Dual Channel Memory Configuration Table


Four DIMMs

SS
SS
SS
SS

* “SS” = Single-Sided, “DS” = Double-Sided, “



Hier der Link zur QLV:
http://dlcdnet.asus.com/pub/ASUS/mb/LGA1155/P8H61_EVO/Intel-H61-4DIMM-Module-QVL.pdf

Also entweder
-Speicher verwenden der vom Hersteller für diesen Vollbetrieb zertifiziert ist
oder
- das Glücksspiel erneut versuchen und andere, möglicherweise passende(re) Regel probieren.

Eventuell hat auch jemand mit mehr Ahnung noch andere Vorschläge - ob man durch manuelles setzen von Voltage und/oder anderen Settings noch etwas machen kann. Aber mein Wissen reicht so weit leider nicht.

LG,
Turtle
 

Schwarzseher

Volt-Modder(in)
Ich würde mal versuchen die Ram´s auf 533Mhz laufen lassen.
Weil: If four DDR3 1333 MHz memory modules are installed, the maximum memory speed will be limited to 1066 MHz
Keine Ahnung ob das Board das selber regelt,aber kann man ja mal probieren.Einzeln bzw. paarweise laufen sie ja.
 
Oben Unten