AMD Ryzen 9 3900X läuft dauerhaft auf 4300 Mhz

bkkoeln

Schraubenverwechsler(in)
Hallo zusammen,
ich habe den PC vor ein paar Tagen zusammengestellt und bin mit der Performance sehr zufrieden, aber es kommt mir komisch vor, dasss der Prozessor dauerhaft auf einer so hohen Mhz (4300 Mhz) läuft.
Ich habe nichts übertaktet, alles auf Werkseinstellungen.

Mein System:
CPU: AMD Ryzen 9 3900x
MB: MSI X570 ACE
RAM: 2 x Corsair Vengeance RGB PRO 16GB DDR4 3200MHz
Graka : ZOTAC GAMING GeForce RTX 2080 Ti Blower
Power: Seasonic FOCUS-PX-850 Netzteil 850 W ATX Schwarz (FOCUS-PX-850)
Festplatte 1: Samsung 970 EVO Plus 1 TB NVMe M.2 +
Festplatte 2: Samsung 860 EVO 1 TB

Kühlung: Custom Wasserkühlung
CPU Kühler: EK Water Blocks EK-Velocity AMD RGB - Nickel + Acryl
GraKa Kühler: EK Water Blocks RTX 2080 Ti Classic D-RGB Zotac - Nickel + Acryl
Radiatoren: 2 x Magicool G2 Slim Radiator 16 FPI - 360mm
Pumpe: Watercool WCP D5-PWM
AGB: HEATKILLER® Tube 200 D5
Lüfter: 7 x Corsair iCUE QL120 RGB (6 an den 2 Radiatoren + 1 am Gehäuse)
Durchflussanzeige: Alphacool Eisfluegel Durchflussanzeiger G1/4 eckig
Kühlflüssigkeit: aqua computer Double Protect Ultra - grün
Gehäuse: Lian Li O11Dynamic XL

Ist das so normal?
Wenn nicht, wie kann man den Fehler finden?

Danke schonmal für jede Hilfe!
 

HisN

Kokü-Junkie (m/w)
Mit welchem Tool schaust Du nach?

ryzen_taktcdjpc.jpg

Nicht das man das auch ohne neuen Thread rausgefunden hätte .... Du bist ja der erste der darüber stolpert :-)
 

Abductee

PCGH-Community-Veteran(in)
Aktuelles Bios? Aktueller Chipset Treiber? Verwendest du den Standard-Energiesparplan "Ryzen High Performance"? Windows-Updates sind aktuell?
Und dann sieh dir die Taktraten mit HWinfo64 an, "sensory only" beim Start anhaken.
 
TE
TE
B

bkkoeln

Schraubenverwechsler(in)
Ich verwende den energiesparplan "ausbalanciert" - Treiber und Bios sind aktuell - Windows updates aktuell -
Danke schonmal für deine Hilfe!

Mir sagt das leider nichts, was ich im HWiNFO zu den sensors only sehen kann :(

Auf was soll ich hier achten?
 

Anhänge

  • hwiinfo_sensors-only.jpg
    hwiinfo_sensors-only.jpg
    217 KB · Aufrufe: 399

IICARUS

Kokü-Junkie (m/w)
Das ist vollkommen normal, das bekommt AMD irgendwie mit Idle nicht gebacken.
Bist nicht der erste dem dieses auffällt und ist auch so etwas ungewohnt.

AMD beschäftigt sich ja lieber um die neuen Prozessoren statt mal die alten Bugs zu beheben und zu optimieren.
Die Prozessoren laufen sehr gut, aber was Idle oder Office Betrieb angeht ist es sehr ungewöhnlich das der Prozessor fast nicht zur Ruhe kommt.

Kannst dich mal hier einlesen, vielleicht klappt es bei dir auch gut.
AMD Ryzen 3000: Neuer Energiesparplan soll 250 MHz mehr Takt bieten - ComputerBase
 

Abductee

PCGH-Community-Veteran(in)
Nimm den originalen Energiesparplan der auch nach der Installation vom Chipset aktiv ist.
energie.PNG

Da siehst du ja pro Kern den minimum und maximum Takt. Die CPU taktet zumindest schonmal auf 3,4GHz runter.
 

IICARUS

Kokü-Junkie (m/w)
Habe bei unserem 3900X auch mal kurz ausgetestet, weil wir das Balabced vom Ryzen eingestellt hatten.
Zumindest konnten wir zwischen diesen zwei jetzt kein Unterschied erkennen.
 

KaterTom

Software-Overclocker(in)
Das ist vollkommen normal, das bekommt AMD irgendwie mit Idle nicht gebacken.
Bist nicht der erste dem dieses auffällt und ist auch so etwas ungewohnt.

AMD beschäftigt sich ja lieber um die neuen Prozessoren statt mal die alten Bugs zu beheben und zu optimieren.
Die Prozessoren laufen sehr gut, aber was Idle oder Office Betrieb angeht ist es sehr ungewöhnlich das der Prozessor fast nicht zur Ruhe kommt.

Kannst dich mal hier einlesen, vielleicht klappt es bei dir auch gut.
AMD Ryzen 3000: Neuer Energiesparplan soll 250 MHz mehr Takt bieten - ComputerBase

Da gibt es mittlerweile bessere Pläne: Energiesparplan Zen2 (Ryzen 3000) | ComputerBase Forum
 
TE
TE
B

bkkoeln

Schraubenverwechsler(in)
Das ist doch verrückt....
Jetzt bleibt meine CPU dauerhaft bei 3800 Mhz, egal welcher energiesparplan :(
Ich verstehe es einfach nicht. Ich meine die Performance ist völlig ausreichend, aber auch nicht richtig so, oder?
 

IICARUS

Kokü-Junkie (m/w)
Das hatten wir letztens mal versucht gehabt und die Maus und Tastatur hing sich dann zeitweise auf weshalb wir es dann nicht genutzt hatten. Aber im Beitrag sind noch ein paar Punkte mit aufgeführt was zuvor im Bios umgestellt werden sollte und die hatten wir letztens bei uns nicht finden können. Deshalb lief es anscheint das letzte mal bei uns nicht gut.

Wir sind nun auf Grund deines Thema das ganze nochmals nachgegangen und nun klappt es sehr gut.
Wir haben nun alles auf unserem Gigabyte Board finden können weil wir diesmal die Sprache auf Englisch umgestellt haben.
Anscheint hatten wir mit übersetzt auf Deutsch letztens nichts finden können.

Stört vielleicht das Dragon Center (vom MSI Mainboard)?
Könnte möglich sein, gab es letztens hier auch jemand der damit Probleme hatte und nach dem deinstallieren behoben war.
 

Ion

Kokü-Junkie (m/w)
Chipsatz Treiber installiert? Aktuelles AGESA installiert? Und lösche bitte diesen Dragon Center Müll, solche Tools sorgen immer dafür, dass irgendwas nicht so funktioniert, wie es soll.
Nutze dann mal den Ryzen Balanced oder den Ryzen High Performance, in beiden Fällen taktet die CPU ordnungsgemäß im Idle runter und/oder schaltet einzelne Kerne ab.
 
TE
TE
B

bkkoeln

Schraubenverwechsler(in)
Alles aktuell an Treibern. Abe rhabe jetzt mal Dragon Center deinstalliert, das funktioniert wirklich besser, danke!
 
Oben Unten