• Hallo Gast, du kaufst gerne günstig ein und erfährst oft vor deinen Freunden von interessanten Angeboten? Dann kannst du dein Talent als Schnäppchenjäger jetzt zu Geld machen und anderen PCGH-Lesern beim Sparen helfen! Schau einfach mal rein - beim Test der Community Deals!

AMD Ryzen 5 1600X: BCLK 109 sicher?

Georgler

PC-Selbstbauer(in)
Moin Moin,

ich habe nun folgende neue Hardware:
Ryzen 5 1600X
Asus Crosshair VI Hero (X370)
Corsair LPX 3200MHz DDR4 v5.39 (Corsair Vengeance LPX schwarz DIMM Kit 16GB, DDR4-3200, CL16-18-18-36 (CMK16GX4M2B3200C16) Preisvergleich | Geizhals Deutschland)

Nach an einem BIOS Update auf die aktuellste Version vom 05.09.17 funktioniert eigentlich alles relativ gut.

Da Ryzen ja von schnellem Arbeitsspeicher profitieren soll, wollte ich mich mal ans RAM-Übertakten machen, da das BIOS standardmäßig 2133MHz ausgewählt hat.

Wenn ich im BIOS manuell DDR4-3200 auswähle mit 1,35V bootet das System nicht. Wenn ich allerdings manuell DDR4-2933 auswähle mit 1,35V bootet es, was ja schon mal nicht schlecht ist.

Nun kann ich dort bei "AI Overclock Tuner" DOCP 5 auswählen, was den BCLK auf 109 und den Arbeitsspeicher auf 3200MHz bei 1,35V bringen soll.

Kann man das so machen? Ich habe ein bisschen Angst, dass der BCLK auf 109 gesetzt wird. :/

Nebenbei eine Frage: Im Boot Menü wird die Core Voltage des Ryzen bei 1,4V angezeigt. Ist das nicht ein bisschen viel? Das ist allerdings schon so gewesen, bevor ich irgendetwas gemacht habe und dementsprechend alles auf Auto.

Über eine Antwort würde ich mich sehr freuen. :)

MfG
Georg
 

Salatsauce45

Freizeitschrauber(in)
BCLK zu übertakten bringt leider rein gar nichts, ab 105 MHz wird sogar auf PCIe 2.0 gedowngradet. Der Grund weshalb dein Ram bei 3200 aussteigt ist weil der Prozessor nicht mit den (wahrscheinlich) verbauten Hynix Chips klar kommt. Von daher lass es auf 2933 und setzt dafür die Timings schärfer.
1,4V ist sehr viel, wenn man von Auto Einstellungen ausgeht, die Spannung sollte dann aber nur so hoch sein, wenn XFR gerade aktiv ist. Ansonsten sind für 3,6 GHz auf allen Kernen 1,25-1,3 V ausreichend, je nach Güte.
 

Threshold

Großmeister(in) des Flüssigheliums
Den Base Clock würde ich auf 100 lassen. Eine Steigerung sorgt nur für eine Instabilität.
Wenn du mit dem RAM nicht zufrieden bist, würde ich anderen nehmen.
 
TE
G

Georgler

PC-Selbstbauer(in)
Moin,

danke für eure Antworten.

Ich habe wie vermutet Hynix 8 Gb M-die.
Allerdings sollten ja Hynix mit Agesa 1.0.0.6 größtenteils mit 3200MHz laufen (Clearing up any Samsung B-Die confusion (e.g. on G.Skill Flare X 3200 MHz CL14) : Amd)

Bringt es dann etwas, einen neuen Arbeitsspeicher zu suchen?

Der, den ich jetzt habe ist leider nicht mehr lieferbar und ein Gskill Flare X mit Samsung die ist mir mit ca. 200€ gerade zu teuer.

Der, den ich jetzt habe gibt es auch mit Samsung die (Version 4.31), aber wenn der sowieso nicht lieferbar ist, kann man den ja nicht umtauschen.

MfG
Georg
 
TE
G

Georgler

PC-Selbstbauer(in)
Ok, mir ist nun aufgefallen, dass das Bios wahrscheinlich nicht aktuell ist.

Im Bios habe ich derzeit die Version 1201 vom 05/09/17. Da beim heutigen Datum 08/25/17 steht, ist das Bios von Anfang Mai. Habe gar nicht gemerkt, dass wir den 05.09. noch gar nicht hatten :D

Auf der Supportseite gibt es bereits ein Bios 1501 von August: ROG CROSSHAIR VI HERO | Mainboards | ASUS Deutschland

Das komische ist, dass ich das Bios im Bios übers Internet (EZ Flash) geupdatet habe und wenn ich das jetzt nochmal versuche, sagt er mein Bios wäre aktuell.

Also hat mein jetziges Bios Agesa 1.0.0.4, was mit dem RAM ja zusammenhängen könnte.

Ich melde mich später wieder.

Edit:

Nach dem Bios Update per USB-Stick konnte ich nun Memory Frequency manuell auf DDR4-3200MHz und DRAM Voltage manuell auf 1,350V stellen.

Daran ist nichts auszusetzen oder? Nicht, dass 1,350V zu viel sind, aber das steht eigentlich sogar auf dem RAM selbst drauf.

Beim ersten Versuch zu booten, kam erstmal das Asus Logo, dann kurz nichts, dann wieder das Asus Logo und dann bootete auch Windows.
Seitdem kommt immer 1x kurz das Asus Logo und dann direkt Windows, wie es auch normal ist.

Ist das normal beim ersten Versuch? Ich dachte erst, dass es wieder nicht klappt mit 3200MHz.

Aber seitdem bootet es ganz normal und bei CPU-Z werden 1600MHz angezeigt (1600 x 2 wären dann ja 3200).

MfG
Georg
 
Zuletzt bearbeitet:

Threshold

Großmeister(in) des Flüssigheliums
Sieht gut aus. Kannst du so lassen.
Höher getakteter DDR4 RAM läuft immer mit 1,35 Volt, da 1,2 Volt schlicht zu wenig sind.
 
Oben Unten