• Hallo Gast, du möchtest medizinische Grundlagenforschung unterstützen und die Chance haben, ein Netzteil, Arbeitsspeicher oder eine CPU-Wasserkühlung von Corsair zu gewinnen? Dann beteilige dich zusammen mit dem PCGH-F@H-Team ab dem 21. September an der Faltwoche zum Weltalzheimertag! Wie das geht, erfährst du in der offiziellen Ankündigung.
  • Hallo Gast, du kaufst gerne günstig ein und erfährst oft vor deinen Freunden von interessanten Angeboten? Dann kannst du dein Talent als Schnäppchenjäger jetzt zu Geld machen und anderen PCGH-Lesern beim Sparen helfen! Schau einfach mal rein - beim Test der Community Deals!

Acer Aspire E15 bootet nicht mehr

HighEnd111

Software-Overclocker(in)
Hallo zusammen,

ein Kollege hat mir seinen Laptop (Acer Aspire E 15, Modell E5-571G-70W2, Betriebssystem Windows 10) mitgegeben, damit ich ihn eventuell "reparieren" oder im schlimmsten Fall neu aufsetzen kann.

Er hatte das Problem, dass während oder nach dem Booten ein Bluescreen angezeigt wird mit der Fehlermeldung "Page fault in nonpaged area".

Dachte ich mir, ich könnte mit einer Live-CD (Knoppix) aufs System zugreifen, um die Daten zu retten und eventuelle fehlerhafte Updates etc. zu entfernen. Der Laptop bootete aber immer von der HDD.
Also hab ich im Bios den Bootmodus von UEFI auf Legacy umgestellt, dann wurde das Laufwerk endlich im Bootmenü erkannt. Allerdings wurde Knoppix nicht geladen.
Dann hab ich es mit der Hiren's Boot CD versucht, Mini Windows XP lief nicht. Bluescreen. Dann hab ich stattdessen im "Hauptmenü" der Hiren's Boot CD Memtest86 ausgewählt und laufen lassen. Laut diversen Seiten kann ja der o.g. Bluescreen unter anderem von fehlerhaftem RAM kommen.

Als das fertig war (Pass 1, Errors 0) wurde mir angezeigt, ich soll Esc drücken um das Programm zu beenden, da reagierte aber nichts. Dann habe ich den Startknopf des Laptops lang gedrückt, um es abzuschalten und neu hochzufahren. (Was auch komisch war: die Fortschrittsanzeige stand noch bei 74%)
Pustekuchen... seitdem zeigt der Laptop nicht einmal mehr ein Bild. Die HDD höre ich nicht, sie startet vermutlich nicht einmal. Genauso wenig der Lüfter, den man durch die Schlitze im Boden sieht. Das einzige, was sich dreht ist die Live-CD im Laufwerk, aber die stoppt nach ca. einer Minute und dann ist alles ruhig. Power-LED leuchtet aber. :huh:

Ich hoffe, hier kann mir jemand weiter helfen. Ich möchte ungern einen Laptop kaputter zurück geben, als ich ihn erhalten habe. Das wäre das erste Mal :ugly:

Vielen Dank im Voraus!

HighEnd111
 

PC-Bastler_2011

Volt-Modder(in)
Ich würde folgendes machen.

1. HDD ausbauen, extern oder intern anschliessen und Daten per Livesystem sichern
2. Akku (und CD) raus und den Powerknopf 20sek drücken
3. Mit nem USB-Stick das ganze versuchen, wenn das oDD nichtmehr will
 
TE
HighEnd111

HighEnd111

Software-Overclocker(in)
Powerknopf hab ich schon in allen möglichen Kombinationen mit und ohne Spannungsversorgung gedrückt - das Hauptproblem ist eigentlich, dass der Bildschirm nicht mehr an geht. Sobald ich dann mit nem Livesystem rein komme (das ODD geht ja an sich) bin ich happy ;) aber ohne Monitor geht halt leider gar nix :heul:
 

wuselsurfer

Lötkolbengott/-göttin
Acer Aspire E 15, Modell E5-571G-70W2, Betriebssystem Windows 10
Bei Acer und Windows 10 rollen sich bei mir alle Fußnägel hoch.

Er hatte das Problem, dass während oder nach dem Booten ein Bluescreen angezeigt wird mit der Fehlermeldung "Page fault in nonpaged area".
Ist zu 80% ein RAM-Fehler.

Ist die Lüftung sauber?

Das Netzteil ist in Ordnung?
Ich möchte ungern einen Laptop kaputter zurück geben, als ich ihn erhalten habe.
Die Festplatte könnte defekt sein.
 
TE
HighEnd111

HighEnd111

Software-Overclocker(in)
Bei Acer und Windows 10 rollen sich bei mir alle Fußnägel hoch.

Ist zu 80% ein RAM-Fehler.

Ist die Lüftung sauber?

Das Netzteil ist in Ordnung?

Die Festplatte könnte defekt sein.
Soweit ich weiß, war ursprünglich Windows 8 drauf und der Kollege hat dann das kostenlose Upgrade auf Windows 10 durchgeführt.

Lüftung (das, was man von außen sieht) ist blitzblank. Den Rotor sieht man ja auch, da ist kein Körnchen Staub zu sehen.

Vor dem Live-CD-Memtest ist der PC noch normal hochgefahren (bin sogar kurz auf dem Desktop gelandet), aber dann kam der Bluescreen. Nach dem Memtest schaltet die HDD sich nach ca. 1 Minute ab - ich tippe eher auf RAM-Fehler. Aber dass jetzt gar nichts mehr tut irritiert mich :what:

externen TFT getestet?
Jep, da tut sich nichts :ka:
 

PC-Bastler_2011

Volt-Modder(in)
Hört sich nach GPU-Tod an.

Teste mal folgendes:

die 840m ausbauen und ein CMOS reset, anschließend anschalten.

Vllt wird die igp aktiv, sobald die 840m nichtmehr verbaut ist. Hab ich leider nie getestet, wäre aber meine erste Idee
 
TE
HighEnd111

HighEnd111

Software-Overclocker(in)
Ich versuch gerade, das Notebook aufzubekommen. An sich echt komfortabel, die Rastnasen entlang der Außenkanten gingen bei keinem Notebook so leicht auf wie bei dem hier. Aber an den Scharnieren hängts noch :ugly:

Muss mal schauen, ob die GPU auszubauen ist. Bin immernoch auf der Suche nach dem RAM, aber ich glaube der hängt an der Unterseite... :D

#Edit: Alles gefunden, allerdings ist die GPU verlötet. Der Test fällt somit ins Wasser :heul:
 
Zuletzt bearbeitet:
TE
HighEnd111

HighEnd111

Software-Overclocker(in)
Also, hier mal aktueller Stand der Dinge:

Die HDD hab ich mal in meinen PC gepackt, beim Booten kam die Meldung "Einer der Datenträger muss auf Konsistenz geprüft werden", daher gehe ich davon aus, dass die am Abnippeln ist.
RAM hab ich ausgebaut und mal ohne alles gestartet - nur Lüfter angeschlossen (und Display, of course). Kein Bild.
Ich wollte einen CMOS-Reset durchführen, aber das ist ein verlöteter Mini-Akku, den kann ich nicht raus nehmen. Kontakte hab ich trotzdem mal für ein paar Sekunden gebrückt, aber danach gabs auch kein Bild...

Ich befürchte fast, dass die GPU tatsächlich übern Jordan ist... wobei es mich irritiert, dass das von jetzt auf nachher passiert sein soll. Kann ich mir kaum vorstellen. :ka:

Wenn jemand noch Ideen, Anregungen, Vorschläge hat wo man noch ansetzen könnte... nur her damit - bitteee :huh:
 
TE
HighEnd111

HighEnd111

Software-Overclocker(in)
Nachdem ich bei dem verlöteten Akku erneut eine (diesmal längere) Kontaktüberbrückung durchgeführt habe, ging gar nichts mehr (kein Lüfter, keine HDD, nix - nur kurz die Power-LED, die dann auch aus ging).

Habe mich daher überwunden, den Akku auszulöten und die Kontakte dann nochmals überbrückt. Nach etwa 2 Minuten Überbrücken und 10 Minuten Wartezeit den Akku wieder verlötet, jetzt sind wir immerhin wieder soweit dass Lüfter und HDD für eine gewisse Zeit an sind (Lüfter etwas kürzer, HDD knapp eine Minute). Bild bekomme ich nach wie vor keins :heul:
 

PC-Bastler_2011

Volt-Modder(in)
Da die 840M verlötet ist, denke ich, dass sich der Hersteller den Fallback auf die igp gespart hat. Somit ist das Teil reif für den Wertstoffhof.

Behalte die Platte und nimm ein neues Notebook
 
TE
HighEnd111

HighEnd111

Software-Overclocker(in)
Da die 840M verlötet ist, denke ich, dass sich der Hersteller den Fallback auf die igp gespart hat. Somit ist das Teil reif für den Wertstoffhof.
Wobei ich immernoch nicht verstehe, warum die GPU während dem Aus- und wieder Einschalten verrecken sollte... Bis ich den Power-Knopf gedrückt hab, weil die Live-CD nicht reagiert hat, bekam ich ja ein Bild.
Außerdem hat sich ja nicht nur die Anzeige verabschiedet, die komplette Bootroutine setzt aus (spätestens wenn keine CD drin ist, müsste von der HDD gebootet werden. Stattdessen geht die einfach aus) und der Lüfter hat auch nur einen kurzen Einsatz... ich glaub da ist wo anders der Haken, aber wo - ich weiß es nicht :huh:

Behalte die Platte und nimm ein neues Notebook
Ist ja nicht mein Laptop, den hab ich zur Reparatur bekommen (siehe Startpost) ;) Und der eigentliche Fehler kommt wohl von der HDD selbst (siehe #11)
 

PC-Bastler_2011

Volt-Modder(in)
Da du kein Bild in allen möglichen Kombinationen bekommst, ist entweder die gpu kaputt oder die entsprechenden Leiterbahnen Richtung Bildausgabe. Von daher kannst du den einfach nichtmehr retten.

Zusätzlich hat der CMOS clear nicht funktioniert, was höchstwahrscheinlich auch am Hersteller liegt.

Ich würd an dieser Stelle abbrechen und das Teil als Versuchsobjekt/Teilespender behalten und dem Bekannten nahe legen sich ein neues zu besorgen
 
Oben Unten