• Hallo Gast, du kaufst gerne günstig ein und erfährst oft vor deinen Freunden von interessanten Angeboten? Dann kannst du dein Talent als Schnäppchenjäger jetzt zu Geld machen und anderen PCGH-Lesern beim Sparen helfen! Schau einfach mal rein - beim Test der Community Deals!

9900K nicht stabil mit DDR4-4400?

Ion

Kokü-Junkie (m/w)
Ein Kumpel besucht mich derzeit, und er hat ein Problem und bat mich diesen Thread für ihn zu erstellen. Er hat sich ein 16GB Kit DDR4-4400 zu seinem bestehenden Setup (9900K, WaKü, MSI Z390 ACE) gekauft. Nun beklagt er sich aber darüber, dass beide XMP-Profile (das zweite taktet etwas niedriger) nicht stabil laufen. Der Speicher ist von Patriot. Habt ihr eine Idee, wie man den Rechner stabil bekommen kann? Welche Spannungen müssen angepasst und verändert werden? Auch wenn alles auf Standard läuft, also die CPU kein OC hat, stürtzt das System nach kurzer Zeit unter Last mit einem Bluescreen ab. Läuft die CPU überhaupt mit so einem schnellen Speicher? Würde mich freuen, wenn ihr helfen könnt :daumen:
 

Dragon AMD

Volt-Modder(in)
Die CPU kann mit 4400mhz laufen aber es ist Oc und das ist nicht garantiert das es bei ihm auch läuft.

Dram Volt 1,45
Vccio 1,25
Vccsa 1,25

Kann er mal versuchen.

Eventuell Dram auf 1,50 sollten ja Samsung B-die sein die können das ab.

Gesendet von meinem D6603 mit Tapatalk
 

Incredible Alk

Moderator
Teammitglied
Habt ihr eine Idee, wie man den Rechner stabil bekommen kann? Welche Spannungen müssen angepasst und verändert werden? Auch wenn alles auf Standard läuft, also die CPU kein OC hat, stürtzt das System nach kurzer Zeit unter Last mit einem Bluescreen ab. Läuft die CPU überhaupt mit so einem schnellen Speicher? Würde mich freuen, wenn ihr helfen könnt :daumen:

Schau mal nach was bei der vDIMM und bei vCCSA (anderer Name: vIMC) und vCCIO so anliegt.
Die vDIMM sollte nicht unter 1,35v sein bei solchen Modulen, da kann man testweise mal 1,45v probieren um zu sehen obs dann stabil ist. Falls nicht gibste mal 0,1v auf deinen aktuellen vCCSA und vCCIO-Wert drauf (aber nicht mehr als insgesamt 1,25v verwenden) und probiert nochmal.

Edit: zu langsam^^
 
TE
Ion

Ion

Kokü-Junkie (m/w)
Wenn das XMP Profil 1 geladen wird, dann legt das Kit direkt DDR4-4400 bei 1,45V (Ram), ~1,45V SA und ca. 1,30 IO Voltage an. (Alles Auto)
Wir hatten den Speicher dann sogar mal auf 1,5V gedreht und sogar die Timings leicht entschärft. Dennoch, unter Last entweder direkt oder mit langsamer Verzögerung Absturz. :ka:

Was sind denn so die Richtwerte für SA und IO Voltage? Im Netz findet man in jedem Forum was anderes. :hmm:
 

Dragon AMD

Volt-Modder(in)
Über 1,30 bei vccio und vccsa nicht gehen.

Könnte aber auch ein Problem vom Bclk sein da dieser mit höher gestellt wird.

Würde so anfangen.

XMP laden dann Bclk auf 100.00

Ram auf 4000mhz manuell

Vccio und vccio auf 1,25 da Auto immer zuviel angelegt wird.

Dram Volt auf 1,45 oder 1,50

Dann speichern und starten.

Wenn das übernommen wird auf Stabilität testen.

Danach die 4000mhz erhöhen auf 4133mhz.

Wenn das bootet wieder testen.



Gesendet von meinem D6603 mit Tapatalk
 

IICARUS

Kokü-Junkie (m/w)
Es gibt keine Richtwerte, da alles vom Controller was sich mit auf dem Prozessor befindet mit abhängt.
Sich direkt solche schnelle Arbeitsspeicher zu kaufen ist schon sehr Mutig, denn keiner kann am ende garantieren das solch ein Takt auch laufen wird.

Mein 9900K schafft mit zwei Arbeitsspeicher 4266 MHz und CL19 und mit vier Arbeitsspeicher 4133 MHz mit CL18. Diese 4400 MHz würde mein Prozessor auch nicht ohne weiteres schaffen. Die einzige Möglichkeit ist daher nur die Spannung und die Timings zu entlasten und am ende bleibt nur noch weniger Takt.

Mit SA und IO versuche ich immer bis max. 1,250v zu bleiben.
Wobei hier auch 50mv unterschied sein sollten.
 
TE
Ion

Ion

Kokü-Junkie (m/w)
Die Instabilität irritiert halt, weil auf der Homepage des Herstellers (vom Speicher) explizit CPU und MB als kompatibel angegeben werden. Sonst hätte er das Kit ja erst gar nicht gekauft. :ka:
MSI fragt im BIOS ab, ob der Bclk Boost geladen werden soll oder nicht, wenn man XMP lädt. Wenn er geladen wird, laufen 100,80. Wenn nicht, 100. Ich frage mich auch, welchen Sinn das hat, die 1-2 MHz da :ugly:
Gut, dann testen wir das mal mit 4000. Die Timings so lassen, oder auch dort etwas einstellen?
 

Incredible Alk

Moderator
Teammitglied
Wenn das XMP Profil 1 geladen wird, dann legt das Kit direkt DDR4-4400 bei 1,45V (Ram), ~1,45V SA und ca. 1,30 IO Voltage an. (Alles Auto)

Na holla die Waldfee, solche Spannungen für SA/IO würde ich mich manuell nicht (dauerhaft) trauen. 1,45v vCCSA ist WIRKLICH viel. Das is gefühlt wie als würde man 1,6v vCore geben^^
Also wenns schon mit der Spannungskeule nicht stabil ist hab ich da nicht allzu viel Hoffnung...

Die Instabilität irritiert halt, weil auf der Homepage des Herstellers (vom Speicher) explizit CPU und MB als kompatibel angegeben werden.

Das ist halt dreist gelogen. Das Board ist kompatibel (da es damit auch wenig zu tun hat...), die CPU kann offiziell DDR4-2666 (Intel(R) Core™ i9-9900K Prozessor (16 MB Cache, bis zu 5,00 GHz) Produktspezifikationen). Oder mit "kompatibel" ist gemeint "es läuft", nur halt nicht zwingend mit 4000+ MHz...
 

IICARUS

Kokü-Junkie (m/w)
Die Instabilität irritiert halt, weil auf der Homepage des Herstellers (vom Speicher) explizit CPU und MB als kompatibel angegeben werden. Sonst hätte er das Kit ja erst gar nicht gekauft. :ka:
Ja die beziehen sich nur auf das Mainboard und verbauten kannst du sie ja, am ende hängt es aber auch vom Prozessor ab und meist steht in so einer Produktbeschreibung in Klammer auch OC dabei und OC kann nie garantiert werden. Weil du übertaktest damit auch den Controller auf dem Prozessor mit und hier kommt es ganz darauf an ob der Prozessor dies auch mitmacht.

In meinem Fall habe ich die selben Arbeitsspeicher als 3600 MHz gekauft und habe mich dann nach oben hin hoch getastet was Arbeitsspeicher und Controller mitmacht.
 

Dragon AMD

Volt-Modder(in)
Die Timings sollte man später anpassen.

Es macht aber nicht viel Sinn 4400mhz mit CL19 am laufen zu haben wenn man 4000mhz mit CL 16 laufen lassen kann mit angepassten Subtimings.

Da ist der 4000mhz dann schneller wie 4400mhz bei CL19.

Gesendet von meinem D6603 mit Tapatalk
 

Ryle

BIOS-Overclocker(in)
Irgendwas in Richtung 1,35-1,4V IO&SA sind je nach IMC durchaus normal für 4400. Über 1,45V würde ich aber definitiv auch nicht gehen. Wenn der IMC aber generell einfach keine Lust hat kannst, dann muss man eben runter mit dem Takt.

Ich gehe mal davon aus, dass es Viper Steel Module sind. Deren Heatspreader ist sowieso eher für die Katz und die Module werden recht warm, was dann auch zu Instabilitäten führen kann falls das Board die Subs zu scharf trainiert. Ihr könnt also mal versuchen nen Lüfter auf die Module zu richten um zu sehen ob das Besserung bringt, nen Temp Sensor haben sie ja leider nicht.

Bei dem MSI Board sollte man auch drauf achten, dass der BCLK fixiert ist da die Boards diesen gerne etwas anheben. Und bei 102 statt 100 BCLK wird aus 4400 schnell mal 4488.
 

IICARUS

Kokü-Junkie (m/w)
Oder hier mal rein schauen, da ist auch eine Tabelle mit vorhanden.

Spannungen im Detail
Wem das oben gezeigte Overclocking nicht genug ist kann natürlich noch weiter gehen - vorausgesetzt die Kühlung stimmt. In der folgenden Tabelle findet ihr Richtwerte für die einzelnen Spannungen. OC natürlich wie immer auf eigene Gefahr! ("Testen" bezieht sich auf OC mit einer sehr guten Luft/ oder Wasserkühlung!)


[Guide] Intel Skylake Overclocking Anleitung 6600K 6700K
 
  • Like
Reaktionen: Ion

Incredible Alk

Moderator
Teammitglied
Oder hier mal rein schauen, da ist auch eine Tabelle mit vorhanden.

Ja... Maximalspannung für IO und SA: 1,25v. :schief::fresse:

Ich meine Hey, unter "normalen" Bedingungen liegen die Spannungen bei 1V in der gegend, da AUTO 1,45v, also +45% Spannung, aufzulegen ist schon mutig vom Board^^
Vor allem bringts halt nix, das Zeug skaliert da nicht mehr wirklich. Ein Speichercontroller der mit 1,35v keine 4400 MHz macht der macht das sehr wahrscheinlich auch bei 1,5v noch nicht.
 

Dragon AMD

Volt-Modder(in)
Mein 4266mhz Ram wollte auch nicht laufen.

Da hab ich einfach die höchst bootende MHz genommen und dafür die Timings angepasst plus Subtimings.

Dann bin ich von CL 19-19-19-39 2T auf

CL 17-17-17-37 1T gegangen bei 4000mhz.

Dann hab ich noch die Subtimings angepasst und gut ist.

Stört mich zwar ein wenig aber die Leistung ist die gleiche.

Gesendet von meinem D6603 mit Tapatalk
 

IICARUS

Kokü-Junkie (m/w)
Über 1,250v musste ich in meinem Testversuche auch bisher noch nie gehen.
Meine 3600 MHz laufen mit 1.050/1,100v problemlos.

EDIT: 4133 MHz bzw. 4266 MHz laufen bei mir mit 1,175/1,225v oder grob eingestellt mit 1,200/1,250v.
Das Mainboard würde dazu 1,350v ab 4000 MHz voreinstellen und unter 4000 MHz 1,250v.

Hängt halt vom Mainboard ab was automatisch eingestellt wird.
 
Zuletzt bearbeitet:

Ryle

BIOS-Overclocker(in)
Es spielt auch noch Rolle wie scharf du oder auch dein Board Timings und Subs setzt.

Diese empfohlenen Maximalspannungen sind auch mehr oder weniger für die Katz wenn man sich auch nur im Ansatz mit Ram OC beschäftigt. Alles unter 1,4V ist noch vertretbar, speziell wenn man die CPU auch anständig kühlt. Sobald man aber hohen Ram Takt, eventuell noch bei Vollbestückung anpeilt muss man sich meist mit Spannungen jenseits der 1,3V anfreunden. Gibt nur sehr wenige IMCs die das mit weniger Spannung mit machen, unter den "empfohlenen" 1,25 wirst es meist komplett vergessen können.

Und wenn man sich überlegt, dass viele Boards schon für 4000 C19 irgendwas um 1,35V-1,4V auf Auto anlegen, dann müssten einem die Dinger eigentlich um die Ohren fliegen. Immerhin kümmern sich 95% der Leute nicht um irgendwelche Nebenspannungen sondern stecken Dimms ein und laden XMP. Ist ja aber eher nicht der Fall ;)

Gerade auch gesehen, dass da was von Wakü oder AiO steht. Das trägt natürlich nochmals dazu bei, dass die Module wahrscheinlich in ihrem Schweiß sitzen. Wie gesagt, mal nen Lüfter drauf richten, oberhalb von 60° wirds je nach antrainierten Timings/Subs eventuell schnell eng, so toll sind die Viper Module nämlich nicht gebinned und 1,45V Vdimm wird eben warm. Sollte das auch nichts helfen wird der IMC wohl keinen Bock haben.
 
TE
Ion

Ion

Kokü-Junkie (m/w)
Haben eigentlich andere Dinge, wie SMT, EIST etc. irgendeinen Einfluss auf die RAM-Stabilität? Oder gehts am Ende echt "nur" um die 3 Spannungen (Ram, SA und IO), den Takt und die Timings? Ich frage, bevor es ans große experimentieren geht.
Dass das so kompliziert sein muss, hätten wir nicht gedacht :(

Und ja, geht um die hier:
Viper Steel DDR4 Performance Memory #GamerCertified

Und unter
Viper Steel 4400MHz memory kits require specific CPU and Motherboard.
stehen sowohl 9900K als auch Z390 ACE.

Da drunter steht auch
Every Patriot product is tested to meet our advertised specifications.

Dann frage ich mich, welchen 9900K mit Z390 ACE die getestet haben, wenn wir hier ständig Abstürze haben :ka:
 

Dragon AMD

Volt-Modder(in)
Ram Oc ist von den Oc sachen das schwierig bzw langwierige.

Cpu Oc und Gpu Oc ist noch einfach.

Aber RAM Oc mit hohen Mhz ist nicht so einfach.

Im Hwluxx ist even der hat einen guten guide gemacht.

Vielleicht hilft das.

Gesendet von meinem SM-A520F mit Tapatalk
 

IICARUS

Kokü-Junkie (m/w)
Da drunter steht auch
Every Patriot product is tested to meet our advertised specifications. [Jedes Patriot-Produkt wird getestet, um unsere angegebenen Spezifikationen zu erfüllen.]
Dann frage ich mich, welchen 9900K mit Z390 ACE die getestet haben, wenn wir hier ständig Abstürze haben :ka:
Es geht um ihre eigene Spezifikation bezüglich des Arbeitsspeichers. Nur nutzt einem die eigene Spezifikation was der Arbeitsspeicher ab kann nichts wenn das Mainboard oder der Prozessor diese Spezifikation nicht mit macht.

Kenne hier zwei User die sich aufgrund weil mein 9900K bis zu 4266 MHz mitmachte Arbeitsspeicher kauften dessen Spezifikation auch 4000 bzw. 4133 MHz konnten. Beide waren auch etwas verärgert weil sie nicht über 3866 MHz kamen und dabei hatten beide sogar das selbe Mainboard verbaut. Zuvor hatte ich auch vor dem Kauf beiden empfohlen sich 3600 MHz Arbeitsspeicher zu kaufen und mittels OC sich heran zu tasten.
 
Zuletzt bearbeitet:

Dragon AMD

Volt-Modder(in)
Es geht um ihre eigene Spezifikation bezüglich des Arbeitsspeichers. Nur nutzt einem die eigene Spezifikation was der Arbeitsspeicher ab kann nichts wenn das Mainboard oder der Prozessor diese Spezifikation nicht mit macht.

Kenne hier zwei User die sich aufgrund weil mein 9900K bis zu 4266 MHz mitmachte Arbeitsspeicher kauften dessen Spezifikation auch 4000 bzw. 4133 MHz konnten. Beide waren auch etwas verärgert weil sie nicht über 3866 MHz kamen und dabei hatten beide sogar das selbe Mainboard verbaut. Zuvor hatte ich auch vor dem Kauf beiden empfohlen sich 3600 MHz Arbeitsspeicher zu kaufen und mittels OC sich heran zu tasten.
Ich vermute die cpu und Mainboard waren Cherry picked.

Gesendet von meinem SM-A520F mit Tapatalk
 

Shinna

Software-Overclocker(in)
Buildzoid hatte die Steel Viper 4400mhz mal in 4x8gb Config getestet. Zwar mit einem i9 10900k und auf einem z490 aber er geht wie üblich sehr ins Detail bei den Settings. YouTube
 

IICARUS

Kokü-Junkie (m/w)
Er geht aber soweit ich es richtig gesehen habe auch nur auf 4266 MHz und dabei hat er schon 1,500v anliegen. Es ist ja nicht gesagt das man es nicht hin bekommt, aber oft halt nicht ohne selbst Hand anlegen zu müssen. Hier in diesem Thema ist man eher davon ausgegangen das einfach ein 4400 MHz Speicher gekauft wird und es einfach mit aktivieren des XMP-Profils laufen müsste.

Auf 4266 Mhz habe ich meine Arbeitsspeicher auch schon am laufen bekommen, allerdings mussten dazu nur zwei Riegel von meinem vier verbaut sein. Mit allen vier Riegel komme ich nur auf 4133 MHz. Wobei ich das ganze nur mit max. 1,500v versucht habe und mit der Spannung nicht noch höher gegangen bin.
 
TE
Ion

Ion

Kokü-Junkie (m/w)
Haben aktuell SA und IO auf 1,35V und das 2. XMP Profil geladen, was in DDR4-4266 CL19 resultiert. Für den Moment ist es stabil, also da wo vorher bereits in Windows Bluescreens auftraten, bleibt jetzt alles stabil. Ein paar kurze Tests in diversen Games liefen auch. Jetzt mal weiter testen.
 
TE
Ion

Ion

Kokü-Junkie (m/w)
Das ist auch schon ein sehr gutes Resultat. :daumen:
Nunja, fast! Es ist eine zeitlang stabil, aber manche Spielen stürzen ohne Fehlermeldung auf den Desktop ab. Zumindest sind wir schon mal über dem Status des BSOD hinaus gekommen. Jetzt gehts ans Feintuning :D
 
Oben Unten