• Hallo Gast, du kaufst gerne günstig ein und erfährst oft vor deinen Freunden von interessanten Angeboten? Dann kannst du dein Talent als Schnäppchenjäger jetzt zu Geld machen und anderen PCGH-Lesern beim Sparen helfen! Schau einfach mal rein - beim Test der Community Deals!

850w Seasonic Netzteil schaltet sich ab - zu schwach für eine RTX 3070?

dauerzocker1989

Komplett-PC-Aufrüster(in)
Hallo, falls ich hier im falschem Unterforum bin bitte verschieben.

Ich habe heute meine RTX 3070 Founders Edition erhalten (nagelneu), leider scheint da was absolut nicht zu passen. Mein PC schaltet sich in unregelmäßigen Abständen ab, die LEDs am Mainbaord leuchten dann noch. Das Ganze tritt nur unter Last auf soweit ich das beobachten konnte. Gerade bei grafisch aufwendigen Spielen wie Metro Exodus kommt dies vor. Die Abstände in denen ich spielen kann variieren zwischen wenigen Minuten und etwa einer halben Stunde.
Ich hatte zuvor eine 5700 XT verbaut und andere hungrige Grafikkarte wie eine übertaktete Vega 64 + stark übertakteten i7 5930K und habe nie ein Problem gehabt.

Folgendes ist verbaut:

Netzteil : 850 Watt Seasonic FOCUS Plus Platinum (ca. 3-4 Jahre alt)
Mainboard : Asus Crosshair VI Hero
CPU : Ryzen 7 3700X@4,3GHz 1.2815v
RAM : 32GB Patriot Viper 4 Blackout @3800MHz CL14 1.435v
GPU : RTX 3070 Founders Edition @stock

Ich habe natürlich auch schon mehrfach den Sitz der Kabel überprüft, den AMD Treiber und die Reste komplett entfernt (DDU).

Habe ich eine defekte Grafikkarte erwischt oder macht mir hier wirklich das Netzteil einen Strich durch die Rechnung?
850w sollten doch eigentlich reichen, selbst mit den Spannungsspitzen bei Ampere.

Habt ihr eine Idee?

Danke im voraus.
 

Jeretxxo

BIOS-Overclocker(in)
@dauerzocker1989 Benutzt du das Daisychainkabel oder jeweils ein eigenes Kabel für die 2 Pin Anschlüsse an dem Adapter? Seasonic selbst empfielt ja bereits in dem User Manual bei stärkeren Grafikkarten je ein eigenes Kabel für jede Buchse zu verwenden. Wobei ich mir bei dem Ader Querschnitt eigentlich kaum vorstellen kann das es daran liegt. Ansonsten, du hast 10 Jahre Garantie, ich würde da mal beim Support nachhaken.
 
TE
dauerzocker1989

dauerzocker1989

Komplett-PC-Aufrüster(in)
@dauerzocker1989 Benutzt du das Daisychainkabel oder jeweils ein eigenes Kabel für die 2 Pin Anschlüsse an dem Adapter? Seasonic selbst empfielt ja bereits in dem User Manual bei stärkeren Grafikkarten je ein eigenes Kabel für jede Buchse zu verwenden. Wobei ich mir bei dem Ader Querschnitt eigentlich kaum vorstellen kann das es daran liegt. Ansonsten, du hast 10 Jahre Garantie, ich würde da mal beim Support nachhaken.
Meinst du mit Daisychainkabel das Kabel welches von 8 polig am Netzteil auf 2 6+2 PCI geht? Dann ja, benutze so eins. Die 10 Jahre Garantie gelten meine ich nur wenn man kurz nach seinem Kauf sein Netzteil bei Seasonic registriert hat, was ich damals nicht wusste und daher nicht gemacht habe.
 

Jeretxxo

BIOS-Overclocker(in)
Ja, das meinte ich, versuchs mal mit 2 einzelnen Kabelsträngen, wie gesagt, das steht auch so im User Manual und ganz optimal find ich beide Anschlüsse nur an einem Kabel auch nicht.

Also soweit ich weiß, gilt die Garantie uneingeschränkt und ist sogar übertragbar, das einzige was die haben wollen ist eine Quittung die zeigt das du es gekauft hast und wann. Aber das auch nur wenn du ne RMA anstößt, ich meinte aber einfach mal anhauen, nachfragen ob die vielleicht von Einschränkungen bei dem Focus im Zusammenspiel mit deiner Grafikkarte wissen und wenn sie keine Hilfe anbieten können kann man ja immernoch nach einer anderen Fehlerquelle suchen oder gleich die RMA anstoßen, wenn man definitiv sagen kann das es am Netzteil liegt.



Edit:
Eben auch nochmal nachgeschaut für dich:

Transfer of Warranty

Seasonic offers transferable warranty for new purchases made on or after September 1, 2012 as long as the product is in its original factory condition and retains all the original factory labels and stickers. If you purchased your power supply prior to this date, and you are not the original owner of the unit, please contact our customer services.

The transfer of warranty will not alter the original length of warranty available for the product in its geographic region. The new owner will be requested to present the initial (original) purchase receipt to apply for Seasonic’s RMA services.

Warranty Period

The warranty period commences on the Date of Purchase and its length is defined by the specific model. Please refer to the table below for the warranty period of each model.
Current Products
Item Warranty Period
FOCUS PLUS Series 10 years


The replaced or repaired product is covered by warranty for either the remainder of the initial warranty period or for ninety (90) days counted from the date of the replacement, depending on which one is longer.

Notes:

Since Warranty Periods may vary depending upon geographic region and product type, it is the responsibility of the consumer to check the exact Warranty Period that is printed on the carton. If you are living in a country where the point of sales entity grants a shorter warranty period than what is stated in the Seasonic Worldwide Warranty Policy or what is printed on the packaging carton of your product, Seasonic will always grant you the longer period of time. According to the European Union Directive 1999/44/EC, resellers in Europe have to provide warranty for a minimum period of two years on the products they sell.
The full product Warranty Period is provided for Consumer purchases only; Seasonic retail products purchased by Non-Consumer entities are not subject to the same Warranty Period that is indicated on the product carton and they may not fall under the Seasonic Worldwide Warranty Policy.


How does Product Registration affect my RMA?

Product registration does not affect the warranty and its terms. A valid proof of purchase is required to initiate the warranty process even when the product is registered. Registering via the Seasonic Product Registration Portal allows you to store the proof of purchase of your product directly in the Seasonic database should you need the document to invoke the product warranty in the future. Learn more about Product Registration.
 
TE
dauerzocker1989

dauerzocker1989

Komplett-PC-Aufrüster(in)
Ja, das meinte ich, versuchs mal mit 2 einzelnen Kabelsträngen, wie gesagt, das steht auch so im User Manual und ganz optimal find ich beide Anschlüsse nur an einem Kabel auch nicht.

Also soweit ich weiß, gilt die Garantie uneingeschränkt und ist sogar übertragbar, das einzige was die haben wollen ist eine Quittung die zeigt das du es gekauft hast und wann. Aber das auch nur wenn du ne RMA anstößt, ich meinte aber einfach mal anhauen, nachfragen ob die vielleicht von Einschränkungen bei dem Focus im Zusammenspiel mit deiner Grafikkarte wissen und wenn sie keine Hilfe anbieten können kann man ja immernoch nach einer anderen Fehlerquelle suchen oder gleich die RMA anstoßen, wenn man definitiv sagen kann das es am Netzteil liegt.
2 einzelne Kabelstränge kann ich leider nicht ausprobieren da ich wie gesagt nur den 8pin auf 12pin Adapter von Nividia habe. Die Quittung für das Netzteil habe ich leider auch nicht mehr ;-(
 

swatty

Komplett-PC-Aufrüster(in)
Eigentlich sollte dein Netzteil für die Konfiguration locker ausreichen. Bei dem Fehlerbild kann ich aber nachvollziehen, dass man das Netzteil in Verdacht nimmt. Hast du die Möglichkeit, dein System mit einem anderen Netzteil zu testen?

Wie Jeretxxo bin ich auch der Meinung, dass die Garantie von Seasonic unabhängig von einer Registrierung o.Ä. ist. Die Rechnung brauchst du aber.

Der Adapter, der der 3070 FE beiliegt, halte ich für einen Witz. Der Stecker auf dem PCB hat 12 Pins, beim Adapter sind davon nur 6 Pins kontaktiert und es kann nur ein einzelner 8-Pin Stecker vom Netzteil eingesteckt werden. Ja, er erfüllte die Spezifikationen für die TDP der Karte gerade so, aber optimal finde ich das nicht, wenn die Hälfte an Kabelquerschnitt verschenkt wird.

Falls du die Rechnung zum Netzteil noch auftreiben kannst (geht auch ohne) gibt es hier die Möglichkeit, sich kostenlos ein Kabel von Seasonic für die RTX 3000er Serie zuschicken zu lassen. Aber wie gesagt, das sollte eigentlich nicht nötig sein.
 

Jeretxxo

BIOS-Overclocker(in)
Also ich weiß gerade nicht ob du dich absichtlich so blöd anstellst oder mich ärgern willst.
Edit: Oder ich bin einfach blöd, kann auch sein. :ugly:

Das Seasonic Focus Plus Platinium ist doch Modular, soweit richtig oder?
Dem Netzteil liegen ursprünglich 3 paar PCIe Dasiychainkabel bei, an dessen Enden je 2 Anschlüsse sind, mit jeweils einem 6+2 PIN PCIe Anschluss. Das seh ich doch richtig, oder? Was hindert dich also daran, in den Nvidia Adapter jeweils ein Kabel in dessen Ende zu stecken? :confused:

Edit: Ah jetzt versteh ich, dachte der Nvidia Adapter hat immer 2x8 Pins. :hmm:
Wieder was gelernt, was ich gleich wieder vergessen kann.
 
Zuletzt bearbeitet:

swatty

Komplett-PC-Aufrüster(in)
Also ich weiß gerade nicht ob du dich absichtlich so blöd anstellst oder mich ärgern willst.

Das Seasonic Focus Plus Platinium ist doch Modular, soweit richtig oder?
Dem Netzteil liegen ursprünglich 3 paar PCIe Dasiychainkabel bei, an dessen Enden je 2 Anschlüsse sind, mit jeweils einem 6+2 PIN PCIe Anschluss. Das seh ich doch richtig, oder? Was hindert dich also daran, in den Nvidia Adapter jeweils ein Kabel in dessen Ende zu stecken? :confused:
Vermutlich die Tatsache, dass der Adapter für die 3070 FE nur ein einzelnes 8-Pin PCIe-Kabel (anders als der Adapter für die 3080 FE mit zwei solchen Buchsen) aufnimmt.
 
TE
dauerzocker1989

dauerzocker1989

Komplett-PC-Aufrüster(in)
Also ich weiß gerade nicht ob du dich absichtlich so blöd anstellst oder mich ärgern willst.
Edit: Oder ich bin einfach blöd, kann auch sein. :ugly:

Das Seasonic Focus Plus Platinium ist doch Modular, soweit richtig oder?
Dem Netzteil liegen ursprünglich 3 paar PCIe Dasiychainkabel bei, an dessen Enden je 2 Anschlüsse sind, mit jeweils einem 6+2 PIN PCIe Anschluss. Das seh ich doch richtig, oder? Was hindert dich also daran, in den Nvidia Adapter jeweils ein Kabel in dessen Ende zu stecken? :confused:
Vermutlich die Tatsache, dass der Adapter für die 3070 FE nur ein einzelnes 8-Pin PCIe-Kabel (anders als der Adapter für die 3080 FE mit zwei solchen Buchsen) aufnimmt.
@swatty Genau das ist das Problem.
 

Jeretxxo

BIOS-Overclocker(in)
Aber selbst ohne Rechnung, fragen kann man trotzdem mal, also ich hab auch bei Cooler Master schon ne RMA gemacht, ohne das ich ne Rechnung hab, die haben das dann einfach über die Seriennummer gemacht.

Aber erstmal könnte man sich ja mal schlau machen, ob die bei Seasonic direkt was wissen. Wobei das Seasonic prinzipiell schon dicke reichen sollte, Kabel hin oder her.


Edit: Wo hast du es denn eigentlich gekauft?
Vielleicht existiert ja die Rechnung noch online irgendwo, beim Händer oder im Kundenkonto oä.? Das würde ja reichen.
 
TE
dauerzocker1989

dauerzocker1989

Komplett-PC-Aufrüster(in)
Ich hab noch 1 Adapter gefunden, ist ein 2 6 pin auf 1 8 pin. Könnte ich an den Adapter 2 Stränge vom NT anschließen oder ist das vermutlich zu viel des Guten für das billige Kabel?
20201122_020424.jpg
 

Shinna

Software-Overclocker(in)
RAM : 32GB Patriot Viper 4 Blackout @3800MHz CL14 1.435v
Hast Du mal geringeren Takt bzw. Latenzen beim RAM versucht? Einige ICs reagieren "mürrisch" auf Temperaturen. Die 3070 erzeugt denke ich ein Stück weit mehr Abwärme als die 5700XT. Buildzoid hatte das auch mal in einem Video demonstriert. Da haben glaube ich 2--3°C wärmere RAM Sticks das System instabil gemacht.
 
TE
dauerzocker1989

dauerzocker1989

Komplett-PC-Aufrüster(in)
Hast Du mal geringeren Takt bzw. Latenzen beim RAM versucht? Einige ICs reagieren "mürrisch" auf Temperaturen. Die 3070 erzeugt denke ich ein Stück weit mehr Abwärme als die 5700XT. Buildzoid hatte das auch mal in einem Video demonstriert. Da haben glaube ich 2--3°C wärmere RAM Sticks das System instabil gemacht.
Die 5700XT und die 3070 schenken sich Abwärmetechnisch sicher nicht viel, die 3070 braucht ja sogar etwas weniger Strom. Der RAM lief auch im Hochsommer bei knapp 30° Raumtemperatur stabil, nichtsdestotrotz ist das natürlich einen Versuch Wert.
 

flx23

Software-Overclocker(in)
Hast du das Bios deiner Karte ein Update gegönnt? Hier hab es am Anfang etliche Problem aufgrund der Kondensatoren

Ansonsten könntest du mal schauen wie deine 12v Rails so ausgestattet sind. Von bequiet kenne ich es das man man bis zu 4 Rails hat und diese zwischen 15 und 25A liegen können. Alternativ kann man, wenn einem der Ärztin von einer Schiene nicht reicht das ganze auch als Single rail betrieben
 

Eivor

PC-Selbstbauer(in)
Interessant mein seasonic 550 Watt hat sich nie abgeschaltet dabei hat meine 3070 270 watt gesoffen . 2 x 8 pin
 

Schori

Software-Overclocker(in)
Da die LEDs an deinem MAinboard noch leuchten ist nicht das Netzteil schuld.

Takte den RAM runter, mit der neuen GraKa wird die CPU und der RAM mehr gefordert.
 

Brexzidian7794

BIOS-Overclocker(in)
Ich würde auch andere ursachen als Fehlerquelle nicht ausschließen wie Ram Settings bei dir oder deine CPU-Takt.
Scheint wohl das alles bei dir (fast)am limit läuft per OC?Haste 4 Ram Module a 8GB,also Vollbestückt oder 2x16GB
und welche Frequenzen laufen sie aktuell?Ich würde mal in Standardsettings nochmal versuchen,sollte da normal funktionieren.Dann haste die Anwort,das was bei deinem eingestellten Settings was nicht stabil läuft.Und die Temperaturen würde ich auch nochmal checken unter last.
 
TE
dauerzocker1989

dauerzocker1989

Komplett-PC-Aufrüster(in)
Danke schon mal für die Ganzen Antworten.
Hast du das Bios deiner Karte ein Update gegönnt? Hier hab es am Anfang etliche Problem aufgrund der Kondensatoren

Ansonsten könntest du mal schauen wie deine 12v Rails so ausgestattet sind. Von bequiet kenne ich es das man man bis zu 4 Rails hat und diese zwischen 15 und 25A liegen können. Alternativ kann man, wenn einem der Ärztin von einer Schiene nicht reicht das ganze auch als Single rail betrieben
Nein, habe kein BIOS Update gemacht. Das Seasonic ist ein Single-Rail Netzteil.
Ich würde auch andere ursachen als Fehlerquelle nicht ausschließen wie Ram Settings bei dir oder deine CPU-Takt.
Scheint wohl das alles bei dir (fast)am limit läuft per OC?Haste 4 Ram Module a 8GB,also Vollbestückt oder 2x16GB
und welche Frequenzen laufen sie aktuell?Ich würde mal in Standardsettings nochmal versuchen,sollte da normal funktionieren.Dann haste die Anwort,das was bei deinem eingestellten Settings was nicht stabil läuft.Und die Temperaturen würde ich auch nochmal checken unter last.
Das ist natürlich auch möglich, ich habe den RAM wirklich bis zum Limit gebracht ohne ihm Unmengen Spannung zu geben. Die Ganzen primären, sekundären und tertiären Timings habe ich wochenlang einzeln ans Limit gebracht, nach jedem geänderten Wert habe ich das Ganze mit memtest und AIDA64 auf Stabilität getestet.
Über die Monate kann ja ein OC welches bisher stabil war plötzlich nicht mehr stabil sein.
Bei der CPU habe ich aber noch Luft nach oben.

Ich werde mir jetzt meine Settings sichern und alles mal auf stock betreiben, ich gebe euch dann später eine Rückmeldung.
Wäre das mit dem fotografierten Adapter nicht auch ein Versuch wert?
Ich habe gehört das die Stränge bei manchen Netzteilen mit 2x 6+2 pin manchmal nicht die volle Leistung bringen.
Durch den Adapter hätte ich auch ja auch 225w zur Verfügung (2x6pin mit je 75w + 75w über den PCIe Slot=225w). Kann man den problemlos anschließen oder ist das eher gewagt?
 

Shinna

Software-Overclocker(in)
Das Netzteil würde ich einfach mal ausschließen wollen. Ein 6+2 PIN ist nichts anderes als ein 8 PIN der gesplittet ist. Dein 3700x zieht unter Gaming Last kaum 150w an Current, Eher deutlich drunter. Selbst wenn die Graka Lastspitzen von 400w hätte, ist beim aktuellen NT noch deutlich Luft. Für mich sieht das nach RAM Instabilität aus. Geh mal auf 3733mhz oder 3600mhz und 1:1 IF. Ich schätze mal das Du aktuell 1900mhz IF fährst(bei 3800mhz). Bei Zen2 schafft ca. 1 von 100 CPUs wirklich zuverlässig mit IF von 1900mhz zu laufen.
 
TE
dauerzocker1989

dauerzocker1989

Komplett-PC-Aufrüster(in)
Das Netzteil würde ich einfach mal ausschließen wollen. Ein 6+2 PIN ist nichts anderes als ein 8 PIN der gesplittet ist. Dein 3700x zieht unter Gaming Last kaum 150w an Current, Eher deutlich drunter. Selbst wenn die Graka Lastspitzen von 400w hätte, ist beim aktuellen NT noch deutlich Luft. Für mich sieht das nach RAM Instabilität aus. Geh mal auf 3733mhz oder 3600mhz und 1:1 IF. Ich schätze mal das Du aktuell 1900mhz IF fährst(bei 3800mhz). Bei Zen2 schafft ca. 1 von 100 CPUs wirklich zuverlässig mit IF von 1900mhz zu laufen.
Habe eben alles auf Stock gestellt und den RAM auf nur 3000 MHz laufen lassen, das System ist nach etwa 25 min Spielzeit wieder abgesürzt. Wie gesagt bis zum Einbau der RTX 3070 gestern lief alles bestens.

Edit: Ich sollte vielleicht noch erwähnen das wenn der PC abstürzt, er dann nicht von sich aus neu startet, also ich muss den Powerbutton drücken. Als ich meine Ram Timings eingestellt habe und dieser noch instabil war und der PC dadurch abgestürzt ist, hat er immer von sich aus neu gestartet.
 
Zuletzt bearbeitet:

pit70de

Komplett-PC-Aufrüster(in)
Hast Du dann immer nur den PC neu gestartet, oder aber mal komplett vom Strom getrennt und 2-3 Minuten gewartet bis auch wirklich der letzte Kondensator entladen und die letzte Speicherzelle in ihren Ausgangszustand zurück gefallen ist?

Ich habe das gleiche Motherboard mit einem Seasonic 650W Netzteil und einer RTX3070 von Zotac. Das läuft problemlos.
Die Zotac hat ja 2 * 8 Pin Anschluss, wenn ich das jetzt mit GPU-Z anschaue, dann zieht sie über den PCI-Slot so 40-50 Watt, und über die 2 * 8 Pins jeweils so 80 - 90 Watt.
Da die FE ja nur letztendlich mit 1 * 8 angeschlossen ist, könnte es eventuell sein, dass sie über den PCI-Slot mehr Watt zieht als erlaubt. Eventuell reagiert das Board ja drauf allergisch.

Hast Du denn die im Vergleich zur 5700XT die Settings in den Spielen angepasst? So dass die CPU, bzw, das Restsystem jetzt anders belastet ist als vorher?

Eventuell noch mal die 5700XT einbauen und schauen ob sie wirklich/immer noch läuft.
 
TE
dauerzocker1989

dauerzocker1989

Komplett-PC-Aufrüster(in)
Hast Du dann immer nur den PC neu gestartet, oder aber mal komplett vom Strom getrennt und 2-3 Minuten gewartet bis auch wirklich der letzte Kondensator entladen und die letzte Speicherzelle in ihren Ausgangszustand zurück gefallen ist?

Ich habe das gleiche Motherboard mit einem Seasonic 650W Netzteil und einer RTX3070 von Zotac. Das läuft problemlos.
Die Zotac hat ja 2 * 8 Pin Anschluss, wenn ich das jetzt mit GPU-Z anschaue, dann zieht sie über den PCI-Slot so 40-50 Watt, und über die 2 * 8 Pins jeweils so 80 - 90 Watt.
Da die FE ja nur letztendlich mit 1 * 8 angeschlossen ist, könnte es eventuell sein, dass sie über den PCI-Slot mehr Watt zieht als erlaubt. Eventuell reagiert das Board ja drauf allergisch.

Hast Du denn die im Vergleich zur 5700XT die Settings in den Spielen angepasst? So dass die CPU, bzw, das Restsystem jetzt anders belastet ist als vorher?

Eventuell noch mal die 5700XT einbauen und schauen ob sie wirklich/immer noch läuft.
Ich habe den PC nur neu gestartet ohne den Netzschalter zu betätigen.
Habe auch die 5700 XT nochmal eingebaut und konnte problemlos zocken, hatte mit ihr auch nie Probleme in dieser Hinsicht gehabt.
Die Settings bei den Spielen habe ich etwas höher eingestellt, habe es aber auch mal mit den alten versucht - keine Veränderung.

Ich habe zwischenzeitlich auch ein Paar Tests gemacht und denke das ich das Problem jetzt soweit eingrenzen kann.
Alles auf stock.

Test 1: 1 Stunde Furmark + Prime 95 -> keine Probleme
Test 2: 1 Stunde Aida 64 CPU+FPU+Cache+system memory + Furmark -> keine Probleme

Ich habe gesehen Igor hat mal ein Video gemacht wo sein 1200w Seasonic Prime die selbe Symptomatik mit einer RTX 3080 hat/hatte.
Da ja die Benchmarks durchliefen welche eine recht konstante, hohe Last erzeugen sollte das NT ansich ja wie vermutet die Last abkönnen.

Folgene Vermutungen habe ich:
Vermutung 1: Durch die Lastspitzen und Lastwechsel bei Spielen wird die OCP vom Netzteil zu früh getriggert
Vermutung 2: Die Grafikkarte hat einen Defekt (eher unwahrscheinlich denke ich)

Die Tests waren ja jetzt nicht gerade lange, aber beim zocken wäre mir das auf jeden Fall schon 2-3 Mal abgeschmirt.

Was meint ihr?
 
D

DAU_0815

Guest
Es gibt noch eine andere Theorie, die ich im Netz gelesen habe. Die Karten schalten zu schnell die Leistung hin und her und die Netzteile kommen mit der Regelung nicht hinterher. Man kommt also nicht an die maximale Leistungsgrenze, sondern kurzzeitig in eine Unterspannung.

Ein Ansatz war, Windows auf Höchstleistung zu stellen, um Stromsparmechanismen zu deaktivieren. Eine gute Lösung ist das natürlich nicht, Testen zur Lösungssuche kann man es aber. Im schlimmsten Fall ist die Karte doch defekt. Notfall mit reduzierten Powerlimit versuchen. Aber auch das ist keine dauerhafte Lösung.
 
Zuletzt bearbeitet von einem Moderator:
TE
dauerzocker1989

dauerzocker1989

Komplett-PC-Aufrüster(in)
Es gibt noch eine andere Theorie, die ich im Netz gelesen habe. Die Karten schalten zu schnell die Leistung hin und her und die Netzteile kommen mit der Regelung nicht hinterher. Man kommt also nicht an die maximale Leistngsgrenze, sondern kurzzeitig in eine Unterspannung.

Ein Ansatz war, Windows auf Höchstleistung zu stellen, um Stromsparmechanismen zu deaktivieren. Eine gute Lösung ist das natürlich nicht, Testen zur Lösungssuche kann man es aber. Im schlimmsten Fall ist die Karte doch defekt. Notfall mit reduzierten Powerlimit versuchen. Aber auch das ist keine dauerhafte Lösung.
Die Tests habe ich mit 109% Powertarget gemacht. Das mit der Theroie ist ja auch meine Vermutung, nur habe ich das mit der Unterspannung vergessen zu erwähnen.
Werde jetzt das mit dem Höchsleistungsmodus beim Spielen versuchen.
Wie sehen die Temperaturen des PCs aus:
https://www.hwinfo.com/ ?
Alles im grünen Bereich.
GPU max 74°
CPU bei Prime 95 max 80°, beim zocken im Bereich von 45-58, je nach Spiel
 
TE
dauerzocker1989

dauerzocker1989

Komplett-PC-Aufrüster(in)
Es gibt noch eine andere Theorie, die ich im Netz gelesen habe. Die Karten schalten zu schnell die Leistung hin und her und die Netzteile kommen mit der Regelung nicht hinterher. Man kommt also nicht an die maximale Leistungsgrenze, sondern kurzzeitig in eine Unterspannung.

Ein Ansatz war, Windows auf Höchstleistung zu stellen, um Stromsparmechanismen zu deaktivieren. Eine gute Lösung ist das natürlich nicht, Testen zur Lösungssuche kann man es aber. Im schlimmsten Fall ist die Karte doch defekt. Notfall mit reduzierten Powerlimit versuchen. Aber auch das ist keine dauerhafte Lösung.
Leider keine Besserung beim umstellen auf Höchstleistung.
 

cimenTo

Komplett-PC-Aufrüster(in)
Wirst wohl vorerst nicht drum herum kommen ein neues Netzteil zu testen. Ich hatte Reboots, aber keine komplette Abschaltung mit der 3070 - es war aber mein Riser Kabel, was mit PCIe 4.0 massive Probleme machte. BIOS auf PCIe 3.0 gestellt und seitdem gehts.
 

flx23

Software-Overclocker(in)
Setz doch mal dein power target auf 100 oder 90 Prozent wenn das was hilft last sich der Fehler eingrenzen
 

JoM79

Trockeneisprofi (m/w)
Wenn ich recht erinnere, sind die Absicherungen bei Seasonic ziemlich flink beim abschalten.
Ähnliche Probleme hatte ich damals auch, obwohl genug Leistung da war.
Nach Wechsel auf mein "billiges" Corsair Schweißgerät hatte ich keine Probleme mehr.
 

Threshold

Großmeister(in) des Flüssigheliums
Habe ich eine defekte Grafikkarte erwischt oder macht mir hier wirklich das Netzteil einen Strich durch die Rechnung?
850w sollten doch eigentlich reichen, selbst mit den Spannungsspitzen bei Ampere.
Ich würde vermuten, dass das Netzteil defekt ist. Denn 850 Watt reichen absolut problemlos.
Du musst dir mal ein anderes Netzteil besorgen und dann ausprobieren.
 

Schori

Software-Overclocker(in)
Wenn ich recht erinnere, sind die Absicherungen bei Seasonic ziemlich flink beim abschalten.
Ähnliche Probleme hatte ich damals auch, obwohl genug Leistung da war.
Nach Wechsel auf mein "billiges" Corsair Schweißgerät hatte ich keine Probleme mehr.
Das ist richtig. Seasonic hat darauf hin die Zeiten erhöht. Evtl. hat der TE ja noch eins erwischt welches noch "zu schnell" abschaltet.
Falls das so sein sollte, an Seasonic wenden, die Netzteile werden kostenlos ausgestauscht.
 

Maggolos

PC-Selbstbauer(in)
Wenn ich recht erinnere, sind die Absicherungen bei Seasonic ziemlich flink beim abschalten.
Ähnliche Probleme hatte ich damals auch, obwohl genug Leistung da war.
Nach Wechsel auf mein "billiges" Corsair Schweißgerät hatte ich keine Probleme mehr.
Richtig, dass war bei vielen ein "bug". Gab meines Wissens einen großen Reddit Thread deswegen und Seasonic hat sich drum gekümmert.

Melde dich einfach bei Ihnen. Service ist bei Ihnen eigentlich recht gut
 
TE
dauerzocker1989

dauerzocker1989

Komplett-PC-Aufrüster(in)
Kleines Update: Habe den fotografierten Adapter seit 2 Tagen angeschlossen, konnte auch mal einige Stunden damit spielen, auch mit meinem OC. Leider scheinen davon aber nicht alle Spiele zu profetieren, der FS2020 sorgt in der Regel nach max. 5-10 min für eine Abschaltung.

Zeitgleich habe ich mich bei Seasonic gemeldet, leider habe ich weder eine Quittung noch sonst einen Beleg da ich das NT jemandem abgekauft hatte. Der Support scheint bis jetzt aber kulant zu sein und hat mir eine RMA angeboten. Meine Vermutung mit den OCP, UVP Problem hat er indirekt bestätigt. Das Modell soll laut E-Mail gegen eine neuere Version das besser mit Lastspitzen umgehen kann getauscht werden.

Das mit dem verringertem PT/UV werde ich auch noch versuchen solange ich das NT noch habe.

Ich halte euch auf dem Laufenden.
 
Oben Unten