• Hallo Gast, du kaufst gerne günstig ein und erfährst oft vor deinen Freunden von interessanten Angeboten? Dann kannst du dein Talent als Schnäppchenjäger jetzt zu Geld machen und anderen PCGH-Lesern beim Sparen helfen! Schau einfach mal rein - beim Test der Community Deals!

750i SLI Video Problem

Fifadoc

BIOS-Overclocker(in)
Moin Moin,

der aufmerksame Leser wird gemerkt haben, dass ich im Moment Tonnen an Fehlern in meinem System finde und die dabei bin auszumerzen. Heute kommt ein neues Problem ^^
Hier mal mein System:
MB: MSI P7N 750i SLI Platinum
CPU: E6750@egal ^^
Ram: OCZ Rev. 2 Platinum DDR800
GPU: XFX GF9600GT XXX 700M

Das is wohl alles wichtige.
Also nun zum Problem: Im moment gucke ich über meine USB2.0 TV-karte unter WinXP SP2 Fernsehen am PC. dieses Funktioniert auch ganz supi, bis auf das Problem, dass so nach 5-90 Min das TV Bild Streifen oder "krisseln" bekommt und dann muss ich den Rechner neu starten. Die Zeit ist relativ variabel, offensichtlich geht es schneller je höher der FSB ist. Deshalb pack ichs auch ins OC Forum ^^
Aber das Problem kommt auch, wenn ich rein gar nix übertakte.

Jedenfalls kann ich das Problem dann nur via Neustart lösen. danach klappt es wieder so 5-90 min. Die zeit is eher zufällig. Auch kann ich den Fehler eher produzieren, wenn ich den Ram mehr belaste, also Prime95 etc.
Den Ram hab ich solo nun über nacht getestet, er läuft zwar nur mit 815Mhz, aber dafür 7 Std Memtest86 ohne fehler.

ich vermute, dass es ein Treiber Problem im Zusammenhang mit dem Mainboard ist.

Hat jemand so ein Problem schonmal gehabt?


*Edit*: hab vergessen mitzuteilen, dass wenn ich einen Neustart mache, während die TV Karte Murks macht, ich manchmal einen Bluescreen mit "DRIVER_CORRUPTED_MMPOOL" bekomme.
Übrigens hab ich das Problem auch beim abspielen von Videos ohne die TV Karte, also liegt definitiv an Videos generell.
 
Zuletzt bearbeitet:
Oben Unten