5Ghz durcheinander

RyzA

PCGH-Community-Veteran(in)
Hallo!


Ich kann mich irgendwie an meinen PC nicht mehr 5GHz verbinden. Keine Ahnung warum.
2,4 Ghz läuft zwar auch aber das wundert mich.
Der WLAN Stick kann das aber. Ich hatte das auch vor längerer Zeit genutzt.
Aber dann gab es immer wieder so "Hänger" und 2,4 Ghz lief irgendwie stabiler.
Was mich wundert ist das mein Sohn mit seiner PS4 ins 5Ghz Netz rein kann.
Wir sind bei Vodafone/UM und haben noch eine Connect-Box.

Nach längerer Zeit habe ich mich als Admin mal wieder im Router angemeldet.
Da wird unter "Geräten" angezeigt das ein unbekanntes Gerät 5Ghz mit 520 Mbit verbunden ist.
Wie kann das sein wenn wir nur 200 Mbit gebucht haben?
Das andere unbekannte Gerät muß die PS4 von meinem Sohn sein.
Und sonst sind eigentlich alle andere Geräte wie Handys, Fernseher usw mit 2,4 Ghz verbunden.

Naja, ich glaube wir holen uns bald eine Fritzbox gegen einen kleinen Aufpreis.

Aber hat jemand eine Idee warum bei unbekannten Gerät 520 Mbit angezeigt wird?
Hat das vielleicht mit dem Unitymedia Hotspot zu tun? Den gab es zumindest früher mal.
Aber die haben eine neue Firmware draufgespielt von Vodafone.

Und warum kann ich mich am PC nicht mit 5 Ghz verbinden?

Hier mal noch Screenshots:


Dieser Inhalt steht nur eingeloggten Mitgliedern zur Verfügung.
Dieser Inhalt steht nur eingeloggten Mitgliedern zur Verfügung.
 

DJKuhpisse

BIOS-Overclocker(in)
Da wird unter "Geräten" angezeigt das ein unbekanntes Gerät 5Ghz mit 520 Mbit verbunden ist.
Wie kann das sein wenn wir nur 200 Mbit gebucht haben?
Die 200 MBit/s gehen über DOCSIS ins Kabelnetz. Das WLAN hat eigene Geschwindigkeiten. Ins Internet gehen dann nur max 200 MBit/s.
Wenn du daheim ne Netzwerkkarte mit Gigabit hast, bekommt die auch 1GBit/s am PC angezeigt.
 
TE
TE
RyzA

RyzA

PCGH-Community-Veteran(in)
Die 200 MBit/s gehen über DOCSIS ins Kabelnetz. Das WLAN hat eigene Geschwindigkeiten. Ins Internet gehen dann nur max 200 MBit/s.
Wenn du daheim ne Netzwerkkarte mit Gigabit hast, bekommt die auch 1GBit/s am PC angezeigt.
Achja stimmt. Das eine ist extern und das andere intern im Heimnetz.

Aber warum ich mich am PC nicht mit 5GHz verbinden kann weißt du auch nicht?
 
TE
TE
RyzA

RyzA

PCGH-Community-Veteran(in)
Nein, aber geht es denn mit nem Live-Linux am gleichen Rechner?
Habe ich nicht. Aber ich habe eben die Verbindung getrennt und "automatisch verbinden" bei 2,4 Ghz rausgenommen.
Dann den Rechner neu gestartet und nochmal mit 5Ghz probiert.
Scheint jetzt zu laufen. Ist gefühlt schneller... mal weiter beobachten. ;)

Aber langfristig gesehen holen wir uns noch eine FritzBox.

Edit: Immer noch zwischendurch WLAN Hänger und Aussetzer. Habe ich seit ner Woche.
Schon anderen USB-Steckplatz probiert und Browserdaten gelöscht.
Aktuelleren Realtek-Treiber gibt es nicht.

Entweder liegt das am Stick oder Router. Aber aufn Handy ist mir das noch nicht so aufgefallen.
 
Zuletzt bearbeitet:
TE
TE
RyzA

RyzA

PCGH-Community-Veteran(in)
Besser wäre ein Netzwerkkabel, das wird nämlich auch ohne Zusatzmiete stabil funktionieren.
Kabel hatte ich ganz früher mal an meinen PC. Wollen wir nicht mehr.

Und lange Zeit lief das WLAN auch optimal. Nur seit ein paar Tagen nicht mehr.
Deswegen bin auf Fehlersuche.

Wir haben den Router bisher immer nur so 10-15 Minuten ausgemacht.
Ich lasse den jetzt mal die ganze Nacht aus.
Vielleicht bringt das ja was.

Aber seitdem die die neue Software draufgespielt haben leuchten alle 3 Kontrolllampe ständig. Früher waren die aus.
Und die Firmware ist von den Einstellmöglichkeiten gegenüber früher auch kastriert.
 

INU.ID

Moderator
Teammitglied
Vielleicht sind in der Nachbarschaft Netzwerke (oder sonstige Funk-Quellen) dazugekommen die jetzt stören? Hast du mal andere WLAN-Funkkanäle ausprobiert?
 
TE
TE
RyzA

RyzA

PCGH-Community-Veteran(in)
Vielleicht sind in der Nachbarschaft Netzwerke (oder sonstige Funk-Quellen) dazugekommen die jetzt stören? Hast du mal andere WLAN-Funkkanäle ausprobiert?
Habe ich auch schon durchprobiert.

Also ich habe keine WLAN Abbrüche, so das die Verbindung getrennt wird.
Aber immer wieder Geschwindigkeitseinbrüche. Und das führt zu "Lags".

Vorher lief alles konstant und flüssig.
 

INU.ID

Moderator
Teammitglied
Vorher lief alles konstant und flüssig.
Vielleicht mal nen anderen WLAN-Stick testen, evtl. überhitzt der oder so.

Steht der WLAN-Router jetzt vielleicht bissl anders als vorher? Vielleicht beim Staubwischen etwas anders hingestellt? Oder den PC? Ich zb. hatte, als ich mal nen WLAN-Stick am PC ausprobiert hab, diesen mittels (2m) USB-Verlängerung etwas weiter vom PC entfernt an der Wand aufgehangen, was auch ein besseres WLAN-Signal brachte. Sowas schon mal ausprobiert?

Wie ist deine Wohnsituation? Reihen- oder Mehrfamilienhaus? Oder freistehendes Einfamilienhaus? Ich bin kein "Funk-Spezialist", aber vielleicht hat sich doch irgendwas in der näheren Umgebung/Nachbarschaft an Elektrogeräten bzw. Störquellen geändert. Vielleicht auch bei euch in der Wohnung, speziell zwischen Router und Stick.

Wenn es vorher definitiv funktioniert hat, muß sich ja irgendwas geändert haben.
 
TE
TE
RyzA

RyzA

PCGH-Community-Veteran(in)
Vielleicht mal nen anderen WLAN-Stick testen, evtl. überhitzt der oder so.
Das habe ich vor. ;)
Steht der WLAN-Router jetzt vielleicht bissl anders als vorher? Vielleicht beim Staubwischen etwas anders hingestellt? Oder den PC? Ich zb. hatte, als ich mal nen WLAN-Stick am PC ausprobiert hab, diesen mittels (2m) USB-Verlängerung etwas weiter vom PC entfernt an der Wand aufgehangen, was auch ein besseres WLAN-Signal brachte. Sowas schon mal ausprobiert?

Wie ist deine Wohnsituation? Reihen- oder Mehrfamilienhaus? Oder freistehendes Einfamilienhaus? Ich bin kein "Funk-Spezialist", aber vielleicht hat sich doch irgendwas in der näheren Umgebung/Nachbarschaft an Elektrogeräten bzw. Störquellen geändert. Vielleicht auch bei euch in der Wohnung, speziell zwischen Router und Stick.

Wenn es vorher definitiv funktioniert hat, muß sich ja irgendwas geändert haben.
In der Wohnung hat sich nichts verändert. Und der WLAN Stick hat eine USB-Verlängerung mit Antennen.
Verschiedene Positionen habe ich auch schon ausprobiert. Und eben einen anderen USB Steckplatz.

Ich werde mir bevor wir den Router wechseln erstmal einen anderen Stick besorgen.
 
TE
TE
RyzA

RyzA

PCGH-Community-Veteran(in)
Seit heute Morgen läuft das Internet am PC besser. Ich hatte nochmal den Kanal vom 2,4 Ghz Netz verändert.
Mal beobachten...
 

Charmin86

PC-Selbstbauer(in)
Also wenn du mit einer Fritz!Box liebäugelst rate ich dir lieber eine zu kaufen, anstelle zu mieten. Falls Probleme auftreten gehts beim VF-Support erstmal auf eine lange Reise und mehr als austauschen ist meistens nicht drin.

Wenn es den Homespot bei VF noch gibt - deaktiviere ihn, bzw. lass ihn deaktivieren. Hat wahrscheinlich nichts mit deinem Problem zu tun aber bewirkt manchmal auch Wunder ;)
 
TE
TE
RyzA

RyzA

PCGH-Community-Veteran(in)
Also wenn du mit einer Fritz!Box liebäugelst rate ich dir lieber eine zu kaufen, anstelle zu mieten. Falls Probleme auftreten gehts beim VF-Support erstmal auf eine lange Reise und mehr als austauschen ist meistens nicht drin.
Ja mal gucken. Ich glaube die Guten fangen bei ca 200 Euro an, oder?
Wenn es den Homespot bei VF noch gibt - deaktiviere ihn, bzw. lass ihn deaktivieren. Hat wahrscheinlich nichts mit deinem Problem zu tun aber bewirkt manchmal auch Wunder ;)
Ich konnte im Router-Menü keinen Hinweis mehr darauf finden.
 

Olstyle

Moderator
Teammitglied
Ja mal gucken. Ich glaube die Guten fangen bei ca 200 Euro an, oder?
Ich bin mit meiner 6490 immer noch sehr zufrieden. Die kostete vor Jahren schon gebraucht 80€ und bekommt noch bis zu 1Gbit/s aus dem Kabelnetz hin (auch wenn das wegen DOCSIS 3.0 nicht unbedingt freundlich zu den Nachbarn ist).
 
TE
TE
RyzA

RyzA

PCGH-Community-Veteran(in)
Ich bin mit meiner 6490 immer noch sehr zufrieden. Die kostete vor Jahren schon gebraucht 80€ und bekommt noch bis zu 1Gbit/s aus dem Kabelnetz hin (auch wenn das wegen DOCSIS 3.0 nicht unbedingt freundlich zu den Nachbarn ist).
Wenn dann wollen wir schon ein aktuelles (Neu) - Gerät. ;)
 
Oben Unten