5 Volt schiene bringt nicht genug Leistung. Netzteil oder Mainboard Kaputt?

thompsan

Kabelverknoter(in)
Ich habe seit paar Wochen ein Problem. Es fing so an das immer zwischendurch der Anzeigetreiber der Graka wiederhergestellt werden musste. Jetzt ist es schon soweit das mein PC einfach neu startet(ohne Bluesreen). An der Graka kann es nicht liegen weil es schon die 2te GTX 960 ist, aber als ich die Powercolor R9 280 noch hatte(ca 8 Wochen her), war das Problem noch nicht da. Gestern ist mir auf gefallen das er die + 5 Volt Schiene nicht halten kann. Er hatte da 2,3 Volt anliegen. Es ist auch nur die 5 Volt schiene. Ist jetzt das Mainboard oder das Netzteil Schrott?

Vielen Dank schon mal für eure Hilfe!!

Multimeter und co besitze ich leider nicht.

Netzteil: Thermaltake Berlin 630 Watt
Mainboard: Asus Sabertooth FX 990 Rev 2.0
CPU: Amd FX 8320
RAM:8 Gb 2 mal 4 Dual channel Kit G.Skills 2400
SSD: crucial mx100 128gb
HDD: 2 TB Seagate
Graka: Gigabyte GTX 960 Winforce 2
 

Anhänge

  • HW-Monitor.png
    HW-Monitor.png
    34,7 KB · Aufrufe: 200
Wenn die 5 Volt Leitung nur 2,3 Volt hat, würde der Rechner gar nicht mehr laufen.
Entweder stimmt da was grundsätzlich nicht oder du kannst das Auslesen der Daten knicken.

Nichtsdestotrotz ist das Thermaltake nicht wirklich berauschend, das solltest du so oder so lieber austauschen und gegen ein brauchbares Netzteil ersetzen.
 
SO . jetzt guckst du dir das Bild nochmal richtig an (ist es AKTUELL??)

Di erste Wertespalte zeigt die derzeitige Leistung an , welche mit 5,103V im Grünen bereich liegt . die zweite ist die MINIMUM-Spannung , die eigendlich NIE angelegt wird und die letzte den Durchschnittswert , welcher mit 5.097V AUCH im Grünen Bereich liegt .

Bitte laß mal einen Graphen mitlaufen während du Benches läufen läst welcher die Stromschienen anzeigt , dein Screenshot ist Müll für eine Analyse und sugeriert nur das du nicht weist was du da liest .....
 
wenn bei Minimum 2,380V steht dann sind da auch definitiv so viel/wenig angelegen (Soweit die Technik richtig ausließt)
Minimum bedeutet nicht "mögliches Minimum" sondern "Minimumwert seitdem HWMonitor mitloggt".

Wäre schon möglich dass durch Spannungsschwankungen Daten verloren gehen/Treiber rumspacken..
 
Das asus Tool Liest die gleichen werte aus. habe paar tools mehr am laufen. Der minimun wer liegt bei 2,3 volt. Beim Gamen geht dann nichts mehr und alles bleibt stehen. Das die 5 v einbricht war vorher nicht. Da bin ich mir ganz sicher, weil mir das die asus suite sofort anzeigt wenn etwas nicht normal ist!! was für ein netzteil ist dann gut für ca 70 €?
 
Richtig erkannt. Es ging auch um Netzteil und Mainboard. Ich denke immer, dass es im jeden bereich Personen gibt, die zb. sich mit Mainboard besser auskennen. Vielen dank noch an euch, werde mir erst mal ein neues Netzteil bestellen.
 
Wenns das Mainboard wäre, würde der Rechner nicht mehr laufen.
Tausch mal das Netzteil aus und dann schaust du, was passiert.
 
Zurück