120V Potentialunterschied an GND von Monitor und HDMI Port (HDMI schlägt Funken/Stromschlag) - Ursache SmartHome Steckerdose

Bluefire

PC-Selbstbauer(in)
Hi,
habe gerade in einem alten Post das Thema beschrieben. Ich denke das dürfte interessant sein falls jemand anderes Funkenschlag beim einstecken von HDMI etc. Kabeln beobachtet. In meinem Fall hat es nun den Onboard HDMI Port gekostet. Damit das dem ein oder anderen nicht mit einer RTX 3090 usw. passiert hier die Kopie meines Posts:

P.S. Ggf hatte schon jemand ähnlicher Erfahrungen und kann die hier teilen.


"Habe gerade ein ähnliches Problem.
Bei mir gabs auch ständig Funken. Mittlerweile hatte der eine alte Monitor iwann Bildfehler die man mit dem erneuten Einstecken des HDMI Kabel beheben konnte. Somit stand erstmal Kontaktproblem in Verdacht. Seit gestern ist mein HDMI Ausgang ausgefallen. Glücklicherweise nur der Onboard HDMI und nicht der meiner teureren RTX Karte. Trotzdem mega ärgerlich da nun ein Port weniger an Board nutzbar ist.

Auf der Suche nach der Ursache habe ich mal die Spannungsunterschiede zwischen GND Monitor und GND HDMI Port (Mainboard) gemessen. im DC Mode nichts ABER im AV (Wechselstrom) Mode gabs einen Spannungsunterschied von 120V!!!! Heißt das Mainboard musste die ganze Zeit 120V AV aushalten. Das waren auch keine Entladungsfunken wie man sie vom Laufen auf Teppich etc. kennt sondern das blitze durchgehend und man spürten auch ein Kribbeln wenn man den HDMI Anschluss und die GND Stelle berührte.
Das es sowas gibt ist ja nicht unbekannt (gerade das mit denn Funken) aber da ich halt sehr oft das HDMI Kabel an und wieder ausgesteckt habe, habe ich wohl damit der Hardware dahinter (ASM1442k Levelshifter ggf?) iwann den Todesstoß gegeben.

Nun ist die Frage wie so etwas passieren kann! !120V Potentialunterschied auf GND!? WTF!?
Erste Quelle habe ich scheinbar gefunden. Der Monitor war an einer Steckdose auf der anderen Seite vom Raum angeschlossen. PC und Monitor nutzen also nicht die gleiche Steckdose. Habe soeben mal einfach nur die Erdungen der beiden Steckdosen vergleichen und siehe da 120V AV Erdungsunterschied!!!! WTF. Da wo der Monitor dranhängt, hängen noch andere Geräte. Mal sehen ob eins davon nen Schaden hat und die 120V auf Erdung legt... Andernfalls liegt es wohl an der Hauselektrik. Werde updaten sobald ich mehr weiß.
Hängt man PC und Monitor an die selbe Steckdose ist der Potentialunterschied im mV Bereich... also nix. Was für ein Mist! HDMI am Board wegen sowas am Ar***

Wichtig!!!! Sind Funken am HDMI Port zu sehen sollte man aufmerksam werden und falls vorhanden mal mit dem Multimeter checken wie hoch da der Potentialunterschied ist. Sollten dazu noch die Erdung der Steckdosen im selben Raum unterschiedliche Potentiale haben ists wohl besser dem nachzugehen. Gerad ein Zeiten wo man kaum an Gamingkarten kommt will man da nicht seine 3090 schrotten.


Update: Ursache scheint gefunden. Ein SmartHome Plug scheint teildefekt. Wackelt man an, ihm schwankt der Potentialunterschied zwischen 0-120V. So eben auseinandergebaut. Die Erdungsübertragung scheint auch eher fragwürdig. Erdung wird über eine Schraube die das Teil zusammenhält durchgeleitet. Die Elektronik (Wifi etc.) des SmartHome Plugs kommt gar nicht in Kontakt mit der Erdung... hängt sich also nur an den beiden Phasen. Tja... ärgerlich dass so in Teil letztendlich einen HDMI Port schrotten kann.... Schaut also auf eure SmartHome Geräte, Netzteile usw. wenn ihr so Funken habt.

P.S. Sobald man diese SmartHome Plugs verwendet bricht übrigens auch oft die Devolo-Übertragungsrate (falls man sowas hat) ein... wäre ein erstes Anzeichen gewesen dass mit den Teilen iwas nicht i.O. ist. Passiert aber auch oft mit iwelchen Netzteilen."

Bin gerade mal durch die Wohnung und habe Geräte, die untereinander per HDMI, LAN etc. verbunden sind, aber eine eigene Stromversorgung nutzen, gemessen. Ergebnis: Alle Geräte die auch die Erdung nutzen hatte kein potentialunterschied also 0V. Alle die keine Erdung nutzen haben einen Potentialunterschied. z.B. TV <-> Nintendo Wii => ~10V Unterschied. TV <-> DVD Player => ~50V Unterschied usw.
Im oben geschilderten Fall mit der SmartHome Steckdose waren übrigens Monitor und PC auch beide mit der Erdung verbunden. Einzig der Monitor war an dem SmartHome Stecker mit dem 120V Problem. Jetzt wo der Stecker weg ist sind auch da wieder die 0V.
 
Zuletzt bearbeitet:

Olstyle

Moderator
Teammitglied
Genau das Produkt hat eine Bebilderte Ein-Sterne Bewertung die bereits ohne selbst Probleme zu bekommen vor einem Konstruktionsfehler warnt der bei dir dann zum Effekt gekommen ist...
Also keine Warnung vor Smart Plugs sondern eine Warnung vor diesem speziellen China-Zwischenstecker.
Screenshot_20220218-172506-01.jpeg
 
TE
TE
Bluefire

Bluefire

PC-Selbstbauer(in)
Ah du warst schneller^^ War noch am Messen. Ja wobei ich die Warnung schon generell halten würde. Auf Amazon schwirren so viele umher wer weiß welche da noch Probleme haben. Aber in meinem Fall auf jeden Fall diese Nous Stecker.

Mein Post: "Der hatte wohl ähnliches beobachtet. Wenn ich gewackelt habe dann hatte ich eben diese 0-120V auf der Erdung.
Hab es gerade mal kontrolliert. Bei mir befindet sich zwar besagt Hülse aber die Schraube wird mit dem Gehäuse verschraubt. Dadurch ist es möglich dass es ein minimales Spiel zwischen Hülse und Klammer gibt. Habs gerade mal mit leicht gelöster Schraube getestet. 120V habe ich nicht mehr geschafft aber 3V. Wenn die Schraube fest angezogen ist sinds wieder 0V. Ggf leiten diese Stecker als die Erdung/Schutzleiter nicht sauber durch und alle Geräte die dahinter angehängt sind, sind nicht mit Erdung verbunden."

Dazu kommt das ein Wärmeleitpad auf dem Wlan Modul sitzt das direkten Kontakt mit dem Schutzleiter hat. Das Pad wird vermutlich nicht leiten aber kp wie durchschlagssicher die Teile sind. Darüber steht auf jeden Fall die Platine in direktem Kontakt mit dem Schutzleiter.
Mit festgezogener Schraube scheint es diesen Unterschied nimmer zu geben. Manche der anderen 3 Stecker waren auch nicht 100% festgezogen. KP obs wirklich an dem lag. Steckt man die teile ein bricht Devolo trotzdem noch extrem ein. von 40-50 Mbit auf 10-20 Mbit. Iwas ist an den Teilen eh faul so wie die das Stromnetz stören... fliegen raus.
 

Anhänge

  • Amazon.png
    Amazon.png
    1,3 MB · Aufrufe: 31
Zuletzt bearbeitet:

Pu244

Lötkolbengott/-göttin
Ich vermute mal, dass das mit irgendeinem Schaltnetzteil zu tun hat. Die haben die Angewohnheit, dass sich da ein Spannungspotential mit der halben Netzspannung aufbauen kann, 115V in der EU und 57,5V in den USA, wenn sie nicht geerdet sind. Normalerweise sind diese Ströme nicht gefährlich, da sie maximal 0,5mA betragen dürfen, in der Realität jedoch weniger. Man spürt dann ein Kribbeln, ich habe z.B. eine externe HDD, mit Aluminiumgehäuse, die das macht. Es scheint wohl, als hätte sich der entstehende Strom dahin verirrt, wo er nicht hin soll.

Fun Fact: schließt man ein 230V Schaltnetzteil an die 230V Steckdose eines US Anschlusses im Einphasen-Dreileiter- System an, so beträgt die Spannung 0V, da sich +115V und -115V dort gegenseitig aufheben. Es ist der einzige Vorteil, den die US Stromversorgung hat.
 
TE
TE
Bluefire

Bluefire

PC-Selbstbauer(in)
Ich vermute mal, dass das mit irgendeinem Schaltnetzteil zu tun hat. Die haben die Angewohnheit, dass sich da ein Spannungspotential mit der halben Netzspannung aufbauen kann, 115V in der EU und 57,5V in den USA, wenn sie nicht geerdet sind. Normalerweise sind diese Ströme nicht gefährlich, da sie maximal 0,5mA betragen dürfen, in der Realität jedoch weniger. Man spürt dann ein Kribbeln, ich habe z.B. eine externe HDD, mit Aluminiumgehäuse, die das macht. Es scheint wohl, als hätte sich der entstehende Strom dahin verirrt, wo er nicht hin soll.

Fun Fact: schließt man ein 230V Schaltnetzteil an die 230V Steckdose eines US Anschlusses im Einphasen-Dreileiter- System an, so beträgt die Spannung 0V, da sich +115V und -115V dort gegenseitig aufheben. Es ist der einzige Vorteil, den die US Stromversorgung hat.
Ja bei denen die ohne Erdung funktionieren kann ich mir das gut vorstellen. Bei den anderen die alle die gleiche Erdung nutzen finde ich es komisch. In dem Fall habe ich aber mehrmals den Smart Home Stecker getestet und immer wieder nur über den die 120V hinbekommen. Werds aber jetzt hin und wieder messen ob das wieder auftaucht. Dann wäre inen Netzteil "mitschuld"
 

IICARUS

Kokü-Junkie (m/w)
Hatte mal einen billigen Sat Resiver, da konntest das Gehäuse nicht immer anfassen. Da hast dann auch leicht eine gewischt bekommen. War zwar auch nicht lebensgefährlich, aber sehr unangenehm. Das Teil habe ich dann auch irgendwann entsorgt.

Als Strommessgerät, mit denselben Funktionen, nutze ich was von AVM (FRITZ!DECT 200).
Screenshot_20220218_193413_de.avm.android.smarthome.jpg
 
Oben Unten