1 FPS nach "Problembehandlung für die Programmkompatibilität ausführen"?

CommanderRobot

Schraubenverwechsler(in)
Hallo zusammen,
ich wende mich an euch in der Hoffnung auf Hilfe bei einem kuriosen Problem, das mich seit gestern beschäftigt.
Ich habe in einem Spiel (Overwatch 2) gestern die Auflösung geändert (von 3840x2160 auf 1920x1080), das führte zu einem Anzeigefehler und ich konnte entsprechend die Einstellung nicht mehr rückgängig machen. Eine Suche im Internet hat die Möglichkeit "Problembehandlung für die Programmkompatibilität ausführen" ausgespuckt, und tatsächlich konnte ich wieder ins Spiel einsteigen und die Anzeige anpassen.

Nun habe ich aber das Problem, dass die FPS im Spiel komplett im Keller sind. Selbst im Menü starte ich mit 1 FPS (ja, 1 FPS :D ), nach kurzer Zeit steigen die FPS auf um die 20 - im Menü wohlgemerkt. Starte ich ein Match komme ich nicht über 10 FPS. Selbst bei niedrigsten Einstellungen. Vorher lief alles glatt, auch alle anderen Spiele laufen tadellos, nur Overwatch hats zerschossen. Eine Neuinstallation hat nicht geholfen.

Grafikkarte: AMD Radeon RX 6600
1696516107547.png


Vielleicht fällt irgendwem irgendwas ein oder kennt das Problem sogar?

Vielen Dank im Voraus und viele Grüße!
 

Anhänge

  • 1696515180070.png
    1696515180070.png
    137,9 KB · Aufrufe: 8
Was sagt denn die Radeon Software und oder Taskmanager zur Auslastung/Takt der Karte im Game?
Was zeigt dir Strg + Shift + O an?
 
GPU-Auslastung während dem Match <10%, CPU-AUslastung während dem Match um die 30%.
Ein Detail, das mir aufgefallen ist: früher wurde in den Spieloptionen immer der Fernseher explizit angezeigt. Jetzt steht bei Anzeigegerät nurnoch "Beste Übereinstimmung". An der Leistung scheint es nicht zu liegen.....

Danke schonmal fürs erste Aufgreifen des Themas!
 
Pass auf, keine Ahnung woran das liegt,
ich schreib einfach mal was ich machen würde:

DDU, Grafiktreiber, Chipsetdriver herunterladen, nicht das Autodetect Teil sondern die Adrenalin 23.9.3.

Dann ziehst du deinen Internetstecker / W-LAN deaktivieren
(damit Windows Update dir nicht Treibertechnisch reinpfuscht.)

Chipsatztreiber deinstallieren (ich nutze dafür die alte Systemsteuerung)
Neustart
DDU durchlaufen lassen
Neustart
Chipsatztreiber installieren
Neustart
Grafiktreiber installieren
Neustart

Du kannst auch zwischendurch herunterfahren, dann muss aber der Schnellstart in Windows deaktiviert sein.

Es kann auch sein, dass Overwatch nicht alle Konfigurationsdaten gelöscht hat.
Schau da mal unter Dokumente oder im Appdata Ordner, notfalls mal danach googlen, die dann entsprechend auch löschen.

Shadercache kannst du auch noch löschen:
(Den unteren Kram auf der Seite ignorieren, nur Shadercache löschen, kein Tool von denen laden :D)

Sollte es dann immer noch nicht funktionieren, wirst du um ein frisches Windows wahrscheinlich nicht herum kommen.
 
Zurück