• Hallo Gast, du kaufst gerne günstig ein und erfährst oft vor deinen Freunden von interessanten Angeboten? Dann kannst du dein Talent als Schnäppchenjäger jetzt zu Geld machen und anderen PCGH-Lesern beim Sparen helfen! Schau einfach mal rein - beim Test der Community Deals!

0xc000000e Boot Error

timbo01

Freizeitschrauber(in)
Guten Abend PCGH Community,
Gerade eben beim CSGO spielen wurde mein Bildschirm Schwarz und der Sound hat sich aufgehängt.
Dann startete der PC neu und hing ziemlich lange im Bootscreen (Dort wo steht F9 = Setup, DEL = Enter Bios usw...)
Nach etwa 1Minute bekam ich die Meldung:

The boot selection failed because a required device is inaccessible. Errorcode: 0xc000000e

Was ist das, und warum? Ich hatte letztens schon Probleme mit meinem PC und habe immer wieder die SSD verdächtigt (SATA-Kabel und Port wurde inzwischen gewechselt)
Starten konnte ich den PC wieder indem ich die Windows DVD eingelegt habe.

Gibt meine SSD nun den Geist auf oder ist nur meine Windows Installation im Eimer?
 

Incredible Alk

Moderator
Teammitglied
Falls du des Eenglischen mächtig bist findest du hier die Anweisungen von Microsoft zu deinem Problem:
0xc000000e Boot Error - Microsoft Community

Normalerweise ist bei solchen Problemen eine Boot-Datei korrupt. Das kann durch das Laufwerk/SSD selbst verursacht werden, aber auch durch Wackler am SATA-Kabel oder auch durch Schadsoftware. Was davon bei dir zutrifft ist nicht einfach zu sagen - du wirst aber vermutlich um eine Reparatur (im Härtefall: Neuinstallation von Windows) wie von MS beschrieben nicht herumkommen.
 
TE
timbo01

timbo01

Freizeitschrauber(in)
Ok, dann werd ich erst mal mit Reparieren versuchen falls der Fehler wieder auftritt, wenns nicht klappt werde ich wohl neu aufsetzen...
Vielen Dank!
 
TE
timbo01

timbo01

Freizeitschrauber(in)
Gerade eben ging der PC einfach so aus und hing wieder in einer Endlosschleife wie bereits in einem einem anderem Thread beschrieben (dieser und dieser).
Nun das komische: Nachdem ich den PC ausgeschalten habe (Netzschalter) und nach kurzer Zeit wieder anschaltete,
ging er an und piepste sehr sehr oft (>15mal) und zeigte kein Bild was auf die Grafikkarte hindeutet.

Nach erneutem aus und wieder anschalten bekam ich wieder den 0xc000000e Fehler und habe eine Reparatur von Windows durchgeführt - Bis jetzt mit Erfolg.

Also muss ja irgendwo ein Hardwaredefekt vorliegen, entweder Mainboard oder SSD. Was ist eure Meinung dazu?

Danke im Vorraus
timbo01
 

Incredible Alk

Moderator
Teammitglied
Das ist aus der Ferne wie gesagt schwer zu sagen, wenns wirklich ein Defekt ist würde ich tendentiell eher auf die SSD tippen da es ein Bootproblem ist (was auf den Datenträger hindeutet) und im Falle eines Mainboarddefektes der Fehler wahrscheinlich nicht so "sporadisch" wäre, sprich bei kaputtem Mainboard geht der PC (oder der betroffene Controller) gar nicht mehr.

Wirklich Gewissheit bringt aber hier wohl nur ein testweiser Austausch der in Frage kommenden Komponenten. :(
 
TE
timbo01

timbo01

Freizeitschrauber(in)
Mein Verdacht lag von Anfang an schon bei der SSD^^
Ich werde dann wohl bei Gelegenheit mal die SSD tauschen und auf Besserung hoffen
 
TE
timbo01

timbo01

Freizeitschrauber(in)
Neuer Tag und wieder ein neuer Vorfall.

Als ich eben auf meinen Tisch gehauen habe (PC steht in einem Einschub unterm Tisch) gabs wieder einen Freeze...
Nach dem Neustart der Glücklicherweise ohne Probleme verlief, hab ich nochmal leicht auf das Case gehauen: Bluescreen tcpip.sys

Könnte es nun doch das Mainboard sein? Ich habe wenig Lust blind irgendwelche Komponenten auszutauschen...

Gruß timbo
 

Incredible Alk

Moderator
Teammitglied
Durch Erschütterungen werden üblicherweise weder Mainboard noch SSD beinträchtigt. Das einzige was ich mir vorstellen könnte ist dass irgend ein Anschluss nen Wackler hat den du durch die Erschütterung auslöst.
 

tomcatxk

Schraubenverwechsler(in)
Hallo zusammen,

ich habe das Asus G73j Notebook. Spoadisch beim Start kommt zweimal ein leises piepen und nach dem Asus-Bildschirm bleibt das Notebook hängen.
Ich hatte Windows 7 schon x-mal neu installiert aber immer kam sporadisch ein Fehler. Das komische ist, dass wenn ich die Installation (Festplatte formatiert) beginne, ich keinen Fehler erhalte. Jetzt erhalte ich immer beim Kaltstart den Fehler 0xc000000e. Danach nur kurz aus- eingeschaltet und das Notebook fährt hoch. Auch beim Neustart (Wenn Windows schon lief) kommt dieser Fehler nicht mehr.

Kann mir einer weiter helfen was das sein kann.

Gruß
Dirk
 

Incredible Alk

Moderator
Teammitglied
Tja, an den Informationen über besagten Fehler hat sich nichts geändert, ich kann dir nicht mehr dazu sagen als in Post 2 dieses Threads bereits erwähnt ist. :schief:

Trotzdem - willkommen im Forum!
 

tomcatxk

Schraubenverwechsler(in)
Hi,

also die Win-inst habe ich hinter mir und abgehakt. Wie kann ich die Boot-Datei kontrollieren?
(Das komische ist halt, dass es bei einem Warmstart nicht passiert.)
 

Incredible Alk

Moderator
Teammitglied
also die Win-inst habe ich hinter mir und abgehakt. Wie kann ich die Boot-Datei kontrollieren?

Ich hoffe du nutzt Win7 denn ich habe keine Ahnung ob und wenn ja wie Win8 das kann:
- Öffne die cmd als Administrator (Start --> nach cmd suchen, die cmd.exe rechts anklicken und als Admin ausführen)
- Eintippen: Sfc /Scannow

Dieser Befehl überprüft alle Systemdateien und repariert diese falls nötig (und möglich).
 

Incredible Alk

Moderator
Teammitglied
Also sind auch bei dir die Systemdateien beschädigt was genau diesen Bluescreen auslöst.
Normalerweise löst eine Neuinstallation das Problem. Da du das schon mehrfach erfolglos versucht hast wenn ich dich richtig verstehe werden die Dateien offensichtlich ständig beschädigt. Da ich Schadcode/Viren auch ausschließe weil die ja bei einer Neuinstallation ebenfalls getilgt werden (es sei denn du hast Schadcode auf externen Medien/Netzwerk die immer wieder angeschlossen werden...) ist davon auszugehen, dass entweder ein Anschluss/Kabel einen weg hat oder die Festplatte defekt ist (evtl. mal CrystalDiskInfo befragen).
 

tomcatxk

Schraubenverwechsler(in)
Hatte jetzt mal die beiden internen Festplatten jeweils an den anderen Stecker angeschlossen. Die Festplatte hatte ich als erstes auch in Verdacht aber mit CrystalDisk kam kein Fehler heraus.
Kann es sein, dass durch ein defektes Kabel die Dateien beschädigt werden?
 

Incredible Alk

Moderator
Teammitglied
Daten werden durch ein defektes Kabel nicht beschädigt, wohl aber produziert ein defektes Kabel Lesefehler - und das Betriebssystem kann nicht unterscheiden ob eine falsche Datei falsch ist weil sie falsch gelesen wurde oder weil sie tatsächlich falsch ist (und richtig gelesen wurde) wenn du verstehst was ich meine. ;)

Wenns aber Lesefehler/defektes Kabel/Wackelkontakte sind ist das in den SMART Werten von CrystalDiskInfo üblicherweise ersichtlich, der Wert von "UltraDMA CRC Fehler" welcher bei korrektem Sitz der Kabel üblicherweise Null oder sehr nahe der Null ist ist in solchen Fällen meist in hohen Bereichen.

Noch was nebenbei: Nur weil das Programm sagt die Festplatte sei in Odnung bedeutet das nicht dass sie das auch ist - es bedeutet nur dass keiner der ausgelesenen Werte oberhalb eines (vom Hersteller willkürlich gewählten!) Grenzwertes liegt. Die SMART-Werte dienen dazu, ausfallgefährtede Laufwerke zu entdecken, sprich wenn die Werte schlecht sind ist ein Ausfall des Laufwerkes wahrscheinlicher. Das bedeutet NICHT, dass bei Laufwerken denen ein Defekt bevorsteht automatisch die Werte schlecht sein müssen, mehr als ein Drittel aller Festplatten stirbt ohne dass man es an den Werten vorher erahnen kann (Weitere Infos in Abschnitt 3)
 

Incredible Alk

Moderator
Teammitglied
Dann würde ich ein defektes Kabel oder einen Wackelkontakt eher ausschließen da die fehlerrate wie bei einem korrekten Anschluss erwartet Null ist, wobei eine Kontrolle des korrekten Sitzes natürlich nie schaden kann. So langsam weisen immer mehr Dinge auf die Festplatte selbst hin (es sei denn es hat noch wer ne andere zündende Idee)... irgendwo müssen die beschädigten Daten ja her kommen.

Was rein theoretrisch noch sein könnte ist dass das Quellmedium wo Windows vo installiert wird ne Macke hat, sprich etwa die DVD zerkratzt ist. Ich würde mich aber extrem wundern wenn Microsoft nicht während des Setups die installierten Dateien (CRC-)prüft und eine beschädigte Systemdatei bereits bei der Installation bemerken würde so dass ich den Fehler in der Praxis hier nicht suchen würde.
 

tomcatxk

Schraubenverwechsler(in)
Hmm.
Nach dem Sfc /Scannow hab ich bis jetzt zumindest keine Fehler mehr gemeldet bekommen. Ich werde, wenn Zeit ist das Notebook mal aufschrauben und schauen ob ich besser an die Steckplätze komme.
Vielen Dank erstmal.
 
Oben Unten