• Hallo Gast, du kaufst gerne günstig ein und erfährst oft vor deinen Freunden von interessanten Angeboten? Dann kannst du dein Talent als Schnäppchenjäger jetzt zu Geld machen und anderen PCGH-Lesern beim Sparen helfen! Schau einfach mal rein - beim Test der Community Deals!

Zotac ION ITX P-E Windows 10 Pro 64-bit

A.Meier-PS3

Lötkolbengott/-göttin
Hallo zusammen

Es geht um diesen Zotac ION ITX P-E hier der jetzt im Wohnzimmer als Multimediasystem steht:
https://extreme.pcgameshardware.de/...-noch-ein-miniitx-faltserver-post2487101.html


Diesem PC hab ich auf Nachfrage in der Ruka ob ein Windows 10 64-bit laufen würde ein Win10 Pro 64-bit am Wochenende installiert:
Das Win10 befindet sich auf einer neuen SSD in Form einer Samsung 860 Evo 500GB und ist auf dem aktuellen Stand sprich 1909.

Win10 an sich läuft, allerdings hab ich leider zwei Probleme:
1. Im Geräte-Manger wird mir angezeigt unter "Andere Geräte" dass der Coprozessor keinen Treiber installiert hat > was für ein Gerät soll bitte dieser Coprozessor sein? :huh:
Das einzige Gerät was mir sporadisch in den Sinn kommt was es sein könnte wäre die Onboard-GPU aber die ist Bios abgeschaltet weil ich eine GTS 450 verbaut habe.


2. In meinem Faltserver (siehe Signatur) habe ich eine HDD mit Filmen drin auf die über das Heimnetzwerk zugegriffen werden kann, nur taucht diese im Ordner Netzwerk nicht auf. :huh:
Auf meinem anderen Win10-Rechner (siehe Profil) taucht unter Netzwerk Kategorie "PC" neben dem Faltserver mit der Film-HDD auch die VU+ DUO auf > beim Zotac-PC fehlt die Kategorie "PC" komplett.

Vielen Dank für eure Hilfe :daumen:
 
TE
A.Meier-PS3

A.Meier-PS3

Lötkolbengott/-göttin
Im Explorer mit Namen des Faltservers hab ich es bis jetzt noch nicht versucht, nur direkt mit der IP-Adresse.

Wieso Netzwerkfreigabe beim Laufwerk des Zotac-PC?
Ich will ja kein Laufwerk vom Zotac freigegeben sondern auf die Festplatte vom Faltserver der unter Linux/Ubuntu (Samba) läuft zugreifen.

Name "Netzwerk":
Alle Geräte/PC usw. die im Netzwerk zu finden sind, fasst mir der Explorer unter dem Namen "Netzwerk" zusammen.

Gesendet von meinem S41 mit Tapatalk
 

taks

PCGH-Community-Veteran(in)
1. Im Geräte-Manger wird mir angezeigt unter "Andere Geräte" dass der Coprozessor keinen Treiber installiert hat > was für ein Gerät soll bitte dieser Coprozessor sein? :huh:
Das einzige Gerät was mir sporadisch in den Sinn kommt was es sein könnte wäre die Onboard-GPU aber die ist Bios abgeschaltet weil ich eine GTS 450 verbaut habe.

Hast du die Treiber selbst installiert oder hat das Win10 übernommen?
Sonst könntest du auf der Herstellerseite alle Treiber runter laden und manuell installieren.
Aber solange alles ohne Probleme funktioniert würd ich lassen wie es ist.
 

Bumblebee

F@H-Team-Member & F@H-Moderator
Zu 1. - sehe ich auch so wie DOcean

Zu 2. Ist die Netzwerkerkennung eingeschaltet bzw. siehst du den Rechner (auf dem diese Festplatte ist) dort?
 
TE
A.Meier-PS3

A.Meier-PS3

Lötkolbengott/-göttin
@taks:
Zotac bietet für dieses Mainboard keine Win10-Treiber an (Mainboard ist ~12 Jahre alt) und. deshalb sind es die Treiber die Treiber die Win10 selber installiert hat.

@Bumblebee:
Auf dem Zotac sehe ich den Faltserver unter Win10 nicht.
Die alte Systemfestplatte vom Zotac mit den Dual-OS (XP/Linux Mint) ist noch im System als Datengrab verbaut und ich hab sie noch nicht formatiert:
Egal ob vom XP oder vom Linux aus sehe ich den Faltserver und habe vollen Zugriff auf die Video-HDD.

Nachtrag:
Die Netzwerk-Übersicht ist im allgemeinen sehr leer > bis auf den Fernseher und den Modemrouter wird nichts angezeigt.

Gesendet von meinem S41 mit Tapatalk
 
Zuletzt bearbeitet:

DOcean

PCGHX-HWbot-Member (m/w)
hast du weitere Win10 Systeme die auch (keinen) Zugriff haben?

die Frage ist bei sowas ja immer wo es hakt, beim Server oder beim Client...

kannst du den Server anpingen?

Ist das Netzwerk als "privat" gekennzeichnet von Windows? es darf kein "öffentliches" sein
 
TE
A.Meier-PS3

A.Meier-PS3

Lötkolbengott/-göttin
Der einzig weitere Windows10-Rechner ist mein 1090T und der hat Zugriff auf die Video-HDD des Faltservers, folglich muss es beim Zotac das Problem liegen.


Beim Zotac steht Netzwerk auf Privat.

Gesendet von meinem S41 mit Tapatalk
 
TE
A.Meier-PS3

A.Meier-PS3

Lötkolbengott/-göttin
Bin wieder Zuhause und hab das Ping in beide Richtungen getestet > sowohl der Faltserver meldet sich beim Zotac zurück wie auch der Zotac beim Faltserver.

Gesendet von meinem S41 mit Tapatalk
 
TE
A.Meier-PS3

A.Meier-PS3

Lötkolbengott/-göttin
kannst du mal anders rum probieren?

Also der Zotac gibt was frei? und die win10 Kiste versucht drauf zu kommen?

Könnte das vielleicht die smbV3 Problem sein? Win10 verbindet sich nicht mehr zu "alten" Servern...
Fritzbox – kein Zugriff auf die NAS-Freigaben mit Windows 10 ❖ eKiwi-Blog.de
Das ich dich richtig verstanden habe:
Ich soll auf dem Zotac was freigeben und mit dem anderen Win10-Rechner darauf zugreifen?

Hab keine Fritzbox > Modem/Router-Kombi wird von meinem Anbieter gestellt (DASAN Zhone Solutions Router nennt sich das Teil im Netzwerk).


Nachtrag:
1. Zugriff auf den öffentlichen Ordner im Zotac hab ich vom anderen Win10-Rechner.
2. Vom Faltserver her geht es nicht bzw. komm schon gar nicht ins Windows-Netzwerk rein (auf die VU+ DUO die er als eigene Arbeitsgruppe auflistet komm ich rein).
 
Zuletzt bearbeitet:

mattinator

Volt-Modder(in)
Für die Namensauflösung auf dem Windows-PC in den Dateien C:\Windows\System32\Drivers\etc\hosts sowie C:\Windows\System32\Drivers\etc\lmhosts TCP/IP-Adresse und Hostname des Servers eintragen (Bsp. 192.168.0.1 server).
Mit einem Ubuntu 14.04 LTS im Faltserver könntest Du Probleme zwischen der Samba-Version und den CIFS-Protokoll vom Windows 10 haben. Schau mal nach, welche Samba-Version auf dem Server installiert ist. Probier mal, die SMB 1.0/CIFS-Unterstützung in den Windows-Features zu installieren, falls sie noch nicht aktiv sind. Der Benutzer-Name und das Passwort vom Windows-Rechner stimmen mit dem vom Samba auf dem Server überein ? Im cmd-Fenster des Windows-10-PCs mal net view \\servername und net view \\serverip eingeben und die Ausgabe posten. Weiterhin nbtstat -a servername und nbtstat -A serverip.
 
TE
A.Meier-PS3

A.Meier-PS3

Lötkolbengott/-göttin
Eventuell hab ich gestern die Ursache des Problems entdeckt:
Nach dem Testen hab ich noch nach Windows-Updates geschaut und es gab zwei Updates, das eine war für den Adobe und das andere war das Funktionsupdate auf 2004.
Wollte also das Funktionsupdate machen da es ja vielleicht das Problem behebt > das Update bricht mit einem Fehlercode ab der besagt dass die Systemdateien beschädigt sind.

Hab dann versucht die Systemdateien mit dem Bordmittel sfc zu reparieren > kann nicht alle Fehler reparieren war die Meldung.

Weiss jetzt nicht Recht ob ich mich ins Thema einlesen und es manuell reparieren soll oder das System zurücksetzten soll.

Gesendet von meinem S41 mit Tapatalk
 

mattinator

Volt-Modder(in)
Funktionsupdate über MediaCreationTool.exe Mai 04 oder Windows10Upgrade9252.exe versuchen (s. Windows 10 herunterladen). Hatte ich kürzlich auf einem älteren Notebook gemacht. Vielleicht vorher noch im Administrator-cmd chkdsk /f, das sollte er dann beim nächsten Reboot machen.
 
TE
A.Meier-PS3

A.Meier-PS3

Lötkolbengott/-göttin
Glaub nicht alles was Intel schreibt, die wollen schließlich verkaufen.

Außerdem läuft meiner nicht mit nur 1,2GHz.

Gesendet von meinem S41 mit Tapatalk
 
TE
A.Meier-PS3

A.Meier-PS3

Lötkolbengott/-göttin
Kann kein grundsätzliches Netzwerkproblem sein, denn wenn es das wäre hätte ich auch keinen Internetzugang mit dem Rechner der ja über das Netzwerk kommt.

Gesendet von meinem S41 mit Tapatalk
 

DOcean

PCGHX-HWbot-Member (m/w)
Hab keine Fritzbox > Modem/Router-Kombi wird von meinem Anbieter gestellt (DASAN Zhone Solutions Router nennt sich das Teil im Netzwerk).

das ist für das Problem völlig egal...

dein Server wird "nur" SambaV1 ausliefern und Win10 ab Version X unterstützt das nicht mehr -> daher nach Anleitung SMB/CIFS 1.0 nachinstallieren

@Wuselsurfer
Zeig mir eine vernünftige Quelle die genau das Problem beschreibt... vorher ist das alles nur Schall und Rauch....
 
TE
A.Meier-PS3

A.Meier-PS3

Lötkolbengott/-göttin
dein Server wird "nur" SambaV1 ausliefern und Win10 ab Version X unterstützt das nicht mehr -> daher nach Anleitung SMB/CIFS 1.0 nachinstallieren
Weder beim Zotac noch bei meinem anderen Win10-Rechner existiert der "SMB 1.0/CIFS File Sharing Support" Listenpunkt > das einzige was bei beiden Rechnern vorhanden ist, ist der "SMB Direkt" der auch in der verlinkten Anleitung zu sehen ist.

Funktionsupdate über MediaCreationTool.exe Mai 04 oder Windows10Upgrade9252.exe versuchen (s. Windows*10 herunterladen). Hatte ich kürzlich auf einem älteren Notebook gemacht. Vielleicht vorher noch im Administrator-cmd chkdsk /f, das sollte er dann beim nächsten Reboot machen.
Geht leider auch nicht.
Funktionsupdate 2004.jpg
 
TE
A.Meier-PS3

A.Meier-PS3

Lötkolbengott/-göttin
Der Benutzer-Name und das Passwort vom Windows-Rechner stimmen mit dem vom Samba auf dem Server überein ? Im cmd-Fenster des Windows-10-PCs mal net view \\servername und net view \\serverip eingeben und die Ausgabe posten. Weiterhin nbtstat -a servername und nbtstat -A serverip.
Die Samba-Userliste finde ich nicht (müsste doch eigentlich im Verzeichnis \etc\samba\ sein).

Microsoft Windows [Version 10.0.18363.592]
(c) 2019 Microsoft Corporation. Alle Rechte vorbehalten.


C:\Windows\system32>net view \\Z9PE-D8
Freigegebene Ressourcen auf \\Z9PE-D8


Z9PE-D8 server (Samba, Ubuntu)


Freigabename Typ Verwendet als Kommentar


-------------------------------------------------------------------------------
daten Platte Samba server's Daten
Der Befehl wurde erfolgreich ausgeführt.




C:\Windows\system32>net view \\192.168.10.8
Freigegebene Ressourcen auf \\192.168.10.8


Z9PE-D8 server (Samba, Ubuntu)


Freigabename Typ Verwendet als Kommentar


-------------------------------------------------------------------------------
daten Platte Samba server's Daten
Der Befehl wurde erfolgreich ausgeführt.




C:\Windows\system32>nbtstat -a Z9PE-D8


Ethernet:
Knoten-IP-Adresse: [192.168.10.11] Bereichskennung: []


NetBIOS-Namentabelle des Remotecomputers


Name Typ Status
---------------------------------------------
Z9PE-D8 <00> EINDEUTIG Registriert
Z9PE-D8 <03> EINDEUTIG Registriert
Z9PE-D8 <20> EINDEUTIG Registriert
&#9786;&#9787;__MSBROWSE__&#9787;<01> GRUPPE Registriert
WORKGROUP <00> GRUPPE Registriert
WORKGROUP <1D> EINDEUTIG Registriert
WORKGROUP <1E> GRUPPE Registriert


MAC Adresse = 00-00-00-00-00-00




C:\Windows\system32>nbtstat -a 192.168.10.8


Ethernet:
Knoten-IP-Adresse: [192.168.10.11] Bereichskennung: []


NetBIOS-Namentabelle des Remotecomputers


Name Typ Status
---------------------------------------------
Z9PE-D8 <00> EINDEUTIG Registriert
Z9PE-D8 <03> EINDEUTIG Registriert
Z9PE-D8 <20> EINDEUTIG Registriert
&#9786;&#9787;__MSBROWSE__&#9787;<01> GRUPPE Registriert
WORKGROUP <00> GRUPPE Registriert
WORKGROUP <1D> EINDEUTIG Registriert
WORKGROUP <1E> GRUPPE Registriert


MAC Adresse = 00-00-00-00-00-00




C:\Windows\system32>
 
TE
A.Meier-PS3

A.Meier-PS3

Lötkolbengott/-göttin
Hast Du nicht diese Windows Features ?
Anhang anzeigen 1092576

Und Windows 20 04 komplett neu installieren ?
Bin echt durch > Unter "Unterstützung" hab ich nicht gesucht :slap:

Jetzt hab ich auch vom Zotac aus Zugriff auf den Faltserver. :daumen:


Meinst du mit "komplett neu installieren" Windows zurücksetzten oder wirklich eine komplette Neuinstallation vom Stick aus?
Einziges mögliches Problem dass ich jetzt gerade sehe, ist das möglicherweise mein Windows-Key nicht mehr funktioniert (war einer aus einer unbenutzten Volumenlizens raus).
 

mattinator

Volt-Modder(in)
Bin echt durch > Unter "Unterstützung" hab ich nicht gesucht :slap:

Jetzt hab ich auch vom Zotac aus Zugriff auf den Faltserver. :daumen:


Meinst du mit "komplett neu installieren" Windows zurücksetzten oder wirklich eine komplette Neuinstallation vom Stick aus?
Einziges mögliches Problem dass ich jetzt gerade sehe, ist das möglicherweise mein Windows-Key nicht mehr funktioniert (war einer aus einer unbenutzten Volumenlizens raus).

Ein Problem gelöst.:nicken:
Eigentlich meinte ich komplette Neuinstallation vom Stick. Ist bei Problemen sowieso besser. Vorher mal Image-Backup auf externe USB-HD machen, falls Windows "sagt", Hardware unzureichend.
Wenn das Update ging, sollte der Windows Key auch bei einer Neuninstallation funktionieren. Wenn Du den Key nicht mehr schriftlich hast, bor der Neuinstallation mal mit einem Tool (z.B. Releases . Superfly-Inc/ShowKeyPlus . GitHub).
 

DOcean

PCGHX-HWbot-Member (m/w)
Der Prozessor ist nicht Windows 10 kompatibel.
Das mit SMB 1 ist natürlich wichtiger, ohne Frage.

jup ist es, ist halt zur Zeit bei der Kombi (Win10 Zugriff auf Samba Freigabe) der Standard Fehler/Problem...

Immer zuerst die einfachen Sachen abgrasen :cool:

@A.Meier
du könntest/solltest deinen Server auf Samba v2 umstellen (Minimum), v1 gehört einfach abgeschaltet...
-> How to configure Samba to use SMBv2 and disable SMBv1 on Linux or Unix - nixCraft z.B.
 
TE
A.Meier-PS3

A.Meier-PS3

Lötkolbengott/-göttin
jup ist es, ist halt zur Zeit bei der Kombi (Win10 Zugriff auf Samba Freigabe) der Standard Fehler/Problem...

Immer zuerst die einfachen Sachen abgrasen :cool:

@A.Meier
du könntest/solltest deinen Server auf Samba v2 umstellen (Minimum), v1 gehört einfach abgeschaltet...
-> How to configure Samba to use SMBv2 and disable SMBv1 on Linux or Unix - nixCraft z.B.
Problem ist bloß mit V1 abschalten dann habe ich keinen Zugriff mehr auf meinen Festplattenrecorder.

Gesendet von meinem S41 mit Tapatalk
 

DOcean

PCGHX-HWbot-Member (m/w)
Welche Richtung brauchst du da?

Also der Recorder brauch Zugriff auf den Server? (was ich vermute)

Wenn ja, hast du recht, der wird nur v1 sprechen.

Andersrum wäre es kein Problem

Also der Server greift auf den Recorder zu, dein Server kann v2 ausliefern, d.h. aber das du trotzdem zu v1 Zielen verbinden (da ist der Server dann der Client daher geht das)
 
TE
A.Meier-PS3

A.Meier-PS3

Lötkolbengott/-göttin
Vom zweiten Win10-Rechner greife ich auf den Festplattenrecorder zu sprich lade die Videos herunter, bearbeite sie da und von da geht es dann auf die Video-HDD im Faltserver.

Gesendet von meinem S41 mit Tapatalk
 
TE
A.Meier-PS3

A.Meier-PS3

Lötkolbengott/-göttin
Bin gerade dabei ein Image von der Zotac Win10-Installation zu machen und morgen installiere ich Win10 nochmals neu.
 

DOcean

PCGHX-HWbot-Member (m/w)
Vom zweiten Win10-Rechner greife ich auf den Festplattenrecorder zu sprich lade die Videos herunter, bearbeite sie da und von da geht es dann auf die Video-HDD im Faltserver.

Gesendet von meinem S41 mit Tapatalk

dann benötigt der Server kein SMBv1, er muss ja nicht mit dem Recorder sprechen...

sonst einfach mal testen, kann ja nix bei kaputt gehen... und du weißt ja wo du was geändert hast :D
 
TE
A.Meier-PS3

A.Meier-PS3

Lötkolbengott/-göttin
Ich hab jetzt Win10 auf dem Zotac neuinstalliert > ganz 100%ig fehlerfrei läuft es nicht.
Bein Windows-Update kam bei einigen Updates die Fehlermeldung 0x80073712 inklusive dem Funktionsupdate.
Das Funktionsupdate hab ich dann manuell heruntergeladen und dann ging die Installation auf 2004.

Das einzige was ich momentan nicht installiert bekomme ist das kumulative Update KB4557957 das mit dem oben genannten Fehlercode 0x80073712 abbricht.


Nachtrag:
Der Coprozessor steht auch wieder im Gerätemanager.
 
Zuletzt bearbeitet:

mattinator

Volt-Modder(in)
Versuch mal, die NVIDIA Treiber im Kompatibilitätsmodus zu installieren: NVIDIA DRIVERS Chipset Driver for ION WHQL (ist doch ein NVIDIA-ION-Chipsatz ?). Im Windows Explorer rechte Maustaste auf Installations-Exe und im Kontextmenü "Behandeln von Kompatibilitätsproblemen".
Hast Du die HD / SSD bei der Installation neu formatieren lassen oder drüber installiert ?
EDIT: Ups, wollte eigentlich bearbeiten. Da bin ich wohl ausgerutscht.;)
 
TE
A.Meier-PS3

A.Meier-PS3

Lötkolbengott/-göttin
Ja, ist ein Nvidia-ION-Chipsatz, werd den Treiber morgen testen sobald ich an den Rechner komme (meine bessere Hälfte schaut gerade einen Film).

Hab die Partition gelöscht und neuerstellt auf der SSD.
 
Oben Unten