• Hallo Gast, du kaufst gerne günstig ein und erfährst oft vor deinen Freunden von interessanten Angeboten? Dann kannst du dein Talent als Schnäppchenjäger jetzt zu Geld machen und anderen PCGH-Lesern beim Sparen helfen! Schau einfach mal rein - beim Test der Community Deals!

Yamaha RX-V475 mit Teufel Concept E Subwoofer inkompatibel?

HartmuthHardy

Schraubenverwechsler(in)
Hallo zusammen,

meine Frage richtet sich vor allem an Besitzer oben genannter Kombination aus Yamaha RX-V475 Receiver und einem Teufel Concept E Power Magnum. Von etlichen Erfahrungsberichten weiß ich, dass beide miteinander kompatibel sein sollten. Allerdings wird bei mir der Subwoofer nicht erkannt (YPAO liefert 3/2/0 als Ergebnis; bei der Funktion "Test-Ton" bleibt es still, wenn der Subwoofer angesprochen wird).

Beim Anschluss habe ich mich streng an die Bedienungsanleitung gehalten und den Front R-Eingang des Subwoofer über ein Mono- Cinchkabel an den Sub Out-Ausgang des AV-Receivers angeschlossen. Bei der Lautsprecher-Konfiguration habe ich die Option Subwoofer auf "use" gestellt. Einen Hardware-Defekt kann ich sicher ausschließen, da sowohl der Receiver mit einem anderen Subwoofer funktioniert, als auch die Teufel-Boxen wenn sie an den PC angeschlossen sind. Außerdem habe ich ein zweites, funktionierendes Cinchkabel getestet.

Ich habe ehrlich gesagt keine Ahnung, woran das liegt. Der Teufel-Support konnte mir auch nicht helfen.

Hattet ihr schon mal das selbe Problem und wie habt ihr es gelöst?

Vielen Dank für eure Hilfe!
 
Zuletzt bearbeitet:

danomat

Software-Overclocker(in)
Ich hatte selbes problem bei meinem pio vsx 921. hab dann die boxen auf small (anstatt large) gestellt und dann gings. Evtl hilft dir das ja weiter
 
TE
H

HartmuthHardy

Schraubenverwechsler(in)
Vielen Dank für deinen Tipp danomat, hab ich gleich ausprobiert. Bei mir waren die Boxen allerdings schon auf der Einstellung small. Sowohl bei small als auch bei large bleibt der Sub stumm...
 

Linse83

Komplett-PC-Aufrüster(in)
hatte ich am yamaha 861, das der sub nicht wollte ...
versuch mal im menü unter einstellungen den sub auf lfe+main zu stellen, ist auf jedenfall ne einstellungssache im menü!
 
Oben Unten