• Hallo Gast, du kaufst gerne günstig ein und erfährst oft vor deinen Freunden von interessanten Angeboten? Dann kannst du dein Talent als Schnäppchenjäger jetzt zu Geld machen und anderen PCGH-Lesern beim Sparen helfen! Schau einfach mal rein - beim Test der Community Deals!

Wissenswertes zum Vista SP1

jetztaber

PCGHX-HWbot-Member (m/w)
Also, wie ich gelesen habe, geht es offiziell morgen (18.03.) los. Das SP1 wird als optionales Update via Windows Update oder alternativ als standalone-installer im Microsoft Download Center angeboten.

Und: Wer zufällig Treiber verwendet, die derzeit von MS als inkompatibel zum SP1 angesehen werden, wird das SP1 nicht installieren können.

Quelle: http://www.dailytech.com/Vista+SP1+C...ticle11116.htm

Microsoft und jetztaber wünschen den Benutzern inkompatibler Treiber bereits jetzt viel Spass, auch wenn sie derzeit von ihrem Glück noch nichts wissen... :devil:

*EDIT*
Wie Computerworld berichtet, soll SP1 über das automatische Update von Vista sogar erst ab April erhältlich sein.

Quelle: http://www.computerworld.com/action...ArticleBasic&articleId=9068818&intsrc=hm_list


*EDIT 2 (08.04.2008)*
Das Problem der Endlosschleife bei der Installation des SP1 auf manchen Systemen soll sich mit diesem von Microsoft heute veröffentlichten Patch beheben lassen:
http://www.microsoft.com/downloads/...0d-dfbf-4527-806e-9a1634d0cc8e&displayLang=de
 
Zuletzt bearbeitet:

Falk

Schon immer hier...
Also bei mir läuft das SP1 recht unspektakulär... hat weder irgendwelche spürbaren Verbesserungen noch irgendwelche Verschlechterungen gebracht.
 

d00mfreak

Inaktiver Account von PCGH_Reinhard
M.Mn ist das SP für Vista nur da, um die Firmenkunden zum Umstieg zu bewegen, welche ja allesamt Angst vor einem Windows ohne SP haben.

Hatte bisher nur den RC1 testweise installiert. Bis auf dass er eine Serie von nicht reproduzierbaren BSODs beendet hat (mein einziges größeres Problem mit Vista bisher) konnte ich keine nennenswerte Unterschiede feststellen.
 

exa

Volt-Modder(in)
öhm, wie heißt das denn im update verlauf, weiß gar nich obs jetz schon drauf is oder nich, weil es stehn auch keine updates zur verfügung, nutze vista x64 business
 

DOTL

Software-Overclocker(in)
M.Mn ist das SP für Vista nur da, um die Firmenkunden zum Umstieg zu bewegen, welche ja allesamt Angst vor einem Windows ohne SP haben.
Ich denke auch, dass das ein großer Grund - wenn nicht der Hauptgrund - ist.

Ansonsten werden einige der SP1 Inhalte bereits mit älteren Patches abgedeckt, so dass diese nur nochmal aufgeführt werden, falls man sein System nicht ständig aktualisierte. Manches ist aber neu. Z. B. die Verzögerungen beim Kopieren von Dateien ist etwas kürzer.
 
TE
jetztaber

jetztaber

PCGHX-HWbot-Member (m/w)
öhm, wie heißt das denn im update verlauf, weiß gar nich obs jetz schon drauf is oder nich, weil es stehn auch keine updates zur verfügung, nutze vista x64 business

Sollte sich KB936330 nennen. Aus dem Handgelenk kann ich jetzt nicht sagen, ob da nicht vorher noch ein anderes kommt. Zumindest war das bisher so. Ich denke es war das, das unter der Markierung steht.
 
Zuletzt bearbeitet:

Player007

PCGHX-HWbot-Member (m/w)
habs mir auch gerade drauf gemacht:D
ging relativ schnell und alle Programme laufen bisher.
Hab sogar 10GB mehr auf der HDD^^

Gruß
 

blueman

PC-Selbstbauer(in)
Ich habe es eben installiert und es ist einfach nur grauenhaft!!!!:wall:

20Min Installation, danach hochgefahren und aufgehangen. Im abgesicherten Modus Avira AntiVir und Zone Alarm deinstalliert, wieder hochgefahren, Duden Korrektor hängt. Wieder abgesicherter Modus und das deaktiviert. Noch immer nen Hänger :wall:, also Vista DVD raus und Wiederherstellungspunkt, den das Service Pack 1 erstellt hat, wiederhergestellt und nun läuft mein System ohne Service Pack!!!:hmm:
 
Zuletzt bearbeitet:

Rocko

Komplett-PC-Aufrüster(in)
Höhö, ich hatte ja schon das RC1 drauf.. musste ich für die Final aber deinstallieren.

Jetzt wieder SP1 drauf. Überlege grad, das System mit Vista DVD und integriertem SP1 neu zu installen, ist bestimmt besser. Wer weiß, wie vollgemüllt das sonst jetzt wieder ist mitm vielen installen/deinstallen ;)
 

waterman1965

Komplett-PC-Aufrüster(in)
Hab seit gestern auch SP1 installiert. Hatte schon Angst wenn ich das hier alles so lese. Aber lief alles klasse und hau mir eine rein, ich hab das Gefühl es läuft alles ein wenig flotter. Auf jedenfall, null Problemo.
 

Willy Thunder

Komplett-PC-Käufer(in)
Hab es auch drauf. Lan-Verbindungen sind nun um einiges schneller, aber an der Performance (welche meiner Meinung nach Gut ist) hat sich nichts geändert.
 

riedochs

Lötkolbengott/-göttin
Ich habe vor 3Tagen Vista64 installiert und danach direkt SP1 drauf, muss sagen läuft richtig gut.
 

d00mfreak

Inaktiver Account von PCGH_Reinhard
Das gabs grad auf Winfuture zu lesen.

Anscheinend ist eine Installation des SP1 auf einem Dual-Boot-System mit Linux nicht möglich, wenn Bitlocker aktiviert ist.
 

Xite1

Kabelverknoter(in)
Hallo!

Also ich hab das SP1 am 20.März installiert und ich muss sagen ich verspüre eine Verkürzung der Bootzeit. Auch sonst kommt mir mein System etwas "leichtfüssiger" vor, gebencht oder gemessen hab ich das allerdings nicht... Probleme oder Performance Verschlechterungen kann ich nicht bestätigen. Lediglich die Treiber für meine G-Force 8600GTS und Realtek HD-Audio funktionierten nach dem Neustart nicht. Vista hat aber die Treiber selbstständig aktualisiert und alles läuft wieder.
 

freakgothictrance

PC-Selbstbauer(in)
Ich war einer der glücklichen die das SP1 schon Ende Februar hatte...gefühlt is die bootzeit kürzer geworden aber bei der leistung keine nennenswerten verbesserungen oder verschlechterungen...
 

kmf

PCGH-Community-Veteran(in)
Hab das SP1 jetzt auch seit gestern abend auf dem Notebook. Den Loopfehler, den ich damals bei der 1. "trickreichen" Installation hatte, trat dieses Mal nicht auf. Hat alles auf Anhieb geklappt, außer für den Sound. Der alte Treiber war inkompatibel und wurde deinstalliert. Somit mußte von der Herstellerseite der neuste Treiber her.

Ob sich jetzt was zum Besseren oder auch zum Schlechteren geändert hat, kann ich nicht sagen. Es läuft halt. Nur das andauernde Festplattengerödel geht mir jetzt schon tierisch auf den Geist. :D

Ja was ist das denn? Aktueller Energiesparplan: Optimierter Samsung :haha:
 

ArturK

Schraubenverwechsler(in)
Bei mir ist es weder auf dem einen Vista system automatisch installiert noch auf dem anderem. Mal abwarten , wie es weitergeht mit dem Vista Servicepack 1
 

SilentDemise

Kabelverknoter(in)
ich habs testweise aufm notebook installiert und wie erwartet ging danach kaum noch was,
grafikkarte und audiotreiber wurden nicht mehr erkannt. hab dann das vorher gemachte backup wieder eingespielt.
ich hoffe die notebookhersteller reagieren zeitnah
 

kmf

PCGH-Community-Veteran(in)
ich habs testweise aufm notebook installiert und wie erwartet ging danach kaum noch was,
grafikkarte und audiotreiber wurden nicht mehr erkannt. hab dann das vorher gemachte backup wieder eingespielt.
ich hoffe die notebookhersteller reagieren zeitnah
'Kaum noch was' erscheint mir aber übertrieben. :D

Audiotreiber klemmte bei mir auch. Gab aber schon einen aktualisierten. Als Grakatreiber ist bei mir seit Beginn ein modifizierter Cat 8.1 drauf. Für den intergrierten 1250 Chipssatz sowie das SP1 reicht der noch dicke. ;)
 

Mayday21

Freizeitschrauber(in)
Mein SP1 ist schon wieder runtergeflogen, nachdem ich Probleme mit meinem Direct X bekommen habe
 

Mayday21

Freizeitschrauber(in)
Ich konnte kein Spiel mehr starten. Es kam immer wieder zu einem Fehler bei der Initialisierung von DirectX (siehe Problem Vista SP1 und Supreme Commander).

Bei Warcraft 3 hat es sich anders geäußert, war aber ebenfalls nicht mehr spielbar.

Nach der Deinstallation von SP1 haben alle Spiele wieder funktioniert.
 

SpaM_BoT

Software-Overclocker(in)
@Mayday21
Habs mir grad mal durchgelesen. Ist natürlich nicht schön.
Vieleicht gibts da ja mal igendwann ein Patch von seiten der Spielehersteller. Oder noch mal ein Update von MS.
 
Oben Unten