• Hallo Gast, du kaufst gerne günstig ein und erfährst oft vor deinen Freunden von interessanten Angeboten? Dann kannst du dein Talent als Schnäppchenjäger jetzt zu Geld machen und anderen PCGH-Lesern beim Sparen helfen! Schau einfach mal rein - beim Test der Community Deals!

Windows XP Home funktioniert nicht

sebastian003

Schraubenverwechsler(in)
Hallo,

das ist mein erster Beitrag in diesem Forum, und ich komme gleich mit einem größeren Problem auf euch zu.

Ich versuche nun seit Donnerstagabend vergeblich Windows XP Home auf einem ca. 2 Jahre alten System zu installieren. (Daten siehe unten)
Nach ca. 5 Installationen und dem Testen der Rambausteine habe ich herausgefunden, dass ein Riegel defekt war. Ich habe diesen Ausgetauscht, und Windows lief einwandfrei, bis Samstagabend. Aus unergründlichen Gründen ist das System abgestürzt.

Danach habe ich eine andere Netzwerkkarte eingebaut, um ein Treiberproblem, seitens von NVIDIA, auszuschließen.

Und ich habe XP Home neu installiert und beim ersten Neustart, ohne irgendwelche Software zu installieren, ist er mit diesem Error abgestürzt.

Winlogon.exe
Die Anweisung 0x000091f3 verweißt auf dem Speicher 0x000091f3. Der Vorgang written konnte nicht auf dem Speicher durchgeführt werden.
Also wieder neu installiert. Diesmal aber Windows XP Pro um herauszufinden ob die CD defekt ist.

Nun direkt beim Start war nur eine Farbtiefe von 4bit. OK, neugestartet und wieder nur 4bit Farbtiefe. Nach gut 10x neustarten bekam ich einen Bluescreen. Soweit ich weiß, hieß es dort das nv4.dll einen Fehler verursacht hatte.

Mein Vater meint, dass sich irgendein Virus auf dem Mainboard oder auf einer der Festplatten festgesetzt hätte.

Während ich diesen Beitrag schreibe, werden gerade die beiden Festplatten, mit O&O SafeErase, gelöscht.

Nun möchte ich wissen wie ich jetzt Windows XP Home auf diesem PC installieren kann, bzw. Lösungen erfahren wie ich diese Probleme lösen kann.


CPU: AMD ATHLON 64 3000+
MoBo: Asus K8N
Ram: Infineon DDRI 256MB (ehemals 2x 256MB (einer war defekt))
GraKa: Nvidia GeForce FX 5200 (256MB) von Leadtek
Netzwerkkarte: Sitecom EASY NETWORK PCI CARD 10/100 mbps
Festplatten:
1. WDC_WD1600JB (160GB IDE)
2. SAMSUNG_HD501LJ (500GB SATA)

Alles ist nicht übertaktet


Grüße Sebastian003
 

jetztaber

PCGHX-HWbot-Member (m/w)
Hast Du alle wichtigen Updates von XP runtergeladen und einen aktuellen Grafiktreiber von Nvidia verwendet?

Hast Du auch eine höhere Farbtiefe eingestellt, bevor Du neu gestartet hast?
 

lexx0049

PC-Selbstbauer(in)
:wow: , da kann man wohl nur Raten:hmm:

wie ist das wenn die Batterie auf dem Bord runter oder defekt ist ??

Dann vergisst er bei jedem abschalten seine Einstellungen im Bios inkl. Uhr etc... sonst wären mir keine Auswirkungen bekannt.

Ich tippe auf einen weiteren defekten Ram Riegel oder aber verquere Einstellungen derselben. Genau diese Effekte hatte ich auch bis ich merkte das ich da in den Einstellungen Mist gebaut hatte aus Versehen...
 
TE
S

sebastian003

Schraubenverwechsler(in)
1. Hast Du alle wichtigen Updates von XP runtergeladen und einen aktuellen 2. Grafiktreiber von Nvidia verwendet?

3. Hast Du auch eine höhere Farbtiefe eingestellt, bevor Du neu gestartet hast?

1. Alle Updates von XP wurden installiert.
2. Den Aktuellen Treiber hat auch nicht funktioniert. (169.21)
Danach habe ich den auf der CD mitgelieferten Treiber ausprobiert, und er hatte funktioniert. (80.xx)
3. Nein das war nicht möglich.

[...]
Ich tippe auf einen weiteren defekten Ram Riegel oder aber verquere Einstellungen derselben. Genau diese Effekte hatte ich auch bis ich merkte das ich da in den Einstellungen Mist gebaut hatte aus Versehen...


Also der verbleibende Ram Riegel wird jetzt seit 16 1/2 Studen getestet. Und es gab bis jetzt noch keinen Fehler.

Das mit den Bioseinstellungen werde ich gleich mal testen.
Ich werde außerdem noch einmal ein anderes CD-Laufwerk testen.

Achso, früher lief Windows Home Server RC wunderbar darauf, also könnte man ein Defekt des Mainboards eigendlich ausschließen.

Grüße und besten dank an alle bisherigen Poster
Sebastian003
 
Oben Unten