• Hallo Gast, du kaufst gerne günstig ein und erfährst oft vor deinen Freunden von interessanten Angeboten? Dann kannst du dein Talent als Schnäppchenjäger jetzt zu Geld machen und anderen PCGH-Lesern beim Sparen helfen! Schau einfach mal rein - beim Test der Community Deals!

Windows Freeze + Lüfter drehen hoch

Neawoulf

Freizeitschrauber(in)
Windows Freeze + Lüfter drehen hoch

Einmal kann Zufall sein, zweimal sind verdächtig, beim dritten Mal ist irgendwas im Busch.

Über die letzten zwei Monate ist mir dreimal der Rechner im Laufenden Betrieb eingefroren, allerdings nie unter Last. Beim ersten Mal (vor knapp zwei Monaten) direkt nach Start des Rechners, beim zweiten Mal (vor drei oder vier Wochen) habe ich gerade ein Youtube Video geschaut, als der Rechner plötzlich tierisch lahm wurde, dass selbst die Maus gelaggt hat und der Taskmanager ne Minute gebraucht hat.Schließen des Browsers hat nichts gebracht und Task Manager hat keine ungewöhnliche Auslastung angezeigt.
Beim dritten Mal (heute) blieb der Rechner beim Surfen im Netz einfach stehen, Bild fror ein und die Lüfter drehten hoch. Ein Neustart hat heute nicht funktioniert. Ich habe versucht die Power-Taste gedrückt zu halten, aber die Lüfter drehten einfach weiter ohne Reaktion zu zeigen. Neustart war erst möglich, nachdem ich das Netzteil aus- und wieder eingeschaltet habe.
Die Ereignisanzeige von Windows spuckt gar nichts aus außer "der Rechner wurde unerwartet heruntergefahren". Bluescreen gab es keinen, daher kann ich auch über die Auslesetools nichts herausfinden. Temperaturen sind alle okay, jede Übertaktung (nur RAM Timings) hab ich aktuell deaktiviert. Die Windows Installation ist auch erst einige Wochen alt (zwischen dem ersten und zweiten Freeze). Daher schätze, liegt es auch nicht an ner verranzten Windowsinstallation.

Problem hier ist: Wie soll ich die Ursache effektiv tracken? Kann man anhand der Symptome recht eindeutig sagen, wo der Fehler zu finden ist? Wenn das Problem regelmäßig auftreten würde, dann könnte man ja evtl. mit nem System rangehen, aber sofern die Probleme durchschnittlich einmal pro Monat auftreten, wird das auch schwierig.

Können evtl. Stromschwankungen so ein Problem auslösen? Beim Start des Eisschranks nebenan knacken sämtliche Lautsprecher, allerdings weiß ich nicht, ob der zum Zeitpunkt der Freezes jeweils gestartet ist. Allerdings macht der das zig mal am Tag und für gewöhnlich stört sich mein PC nicht daran, bis eben auf das Knacken in den Lautsprechern. Davon abgesehen: Den Eisschrank hab ich schon weit über ein Jahr an der Stelle angeschlossen.

Infos zum System: Ryzen 3600, Asus Prime B350 Plus, 16 GB G.Skill Ripjaws 3200, RTX 2080, 2x SSD, 1x HDD, 600W BeQuiet Straight Power (E9, soweit ich weiß), Windows 10
 

Brexzidian7794

BIOS-Overclocker(in)
AW: Windows Freeze + Lüfter drehen hoch

Ich weiss nicht wie bei dir,wo was und wie angeschlossen ist?
Aber teste mal nur dein PC an einer Steckdose(n)/leiste wo keine weiteren Geräte aktiv drauf laufen und Strom beziehen.
Sollten irgendwelche andere Geräte noch angeschlossen sein,dann stöpsel sie erstmal ab vorerst,oder schließe sie woanders an.
Und dein PC ist mit einem Eisschrank an einer Steckdosenleiste betrieben bzw. noch andere Geräte noch dran,oder wie?

grüße Brex
 
TE
Neawoulf

Neawoulf

Freizeitschrauber(in)
AW: Windows Freeze + Lüfter drehen hoch

Ist etwas übertaktet? Hard- oder Software in den letzten zwei Monaten geändert?

Alles läuft auf Standardtakt und bei guten Temperaturen. Die Freezes traten auch immer in Momenten auf, wo der Rechner nicht viel zutun hatte (Videos schauen, Im Netz surfen oder eben direkt nach dem Hochfahren). Beim Spielen hatte ich nie Probleme.

Aufgerüstet habe ich im Sommer, aber zu der Zeit lief alles absolut stabil.

Ich hatte vor ein oder zwei Wochen kurzzeitig die RAM Timings geändert (wie in diesem Thread beschrieben), aber die Freezes/Crashes waren jeweils vorher und nachher. Nachdem ich durch die Änderungen keine spürbaren Leistungsverbesserungen hatte, hab ich die Einstellungen nach wenigen Tagen wieder auf Standard zurückgestellt.


Ich weiss nicht wie bei dir,wo was und wie angeschlossen ist?
Aber teste mal nur dein PC an einer Steckdose(n)/leiste wo keine weiteren Geräte aktiv drauf laufen und Strom beziehen.
Sollten irgendwelche andere Geräte noch angeschlossen sein,dann stöpsel sie erstmal ab vorerst,oder schließe sie woanders an.
Und dein PC ist mit einem Eisschrank an einer Steckdosenleiste betrieben bzw. noch andere Geräte noch dran,oder wie?

grüße Brex

Leider ist meine Auswahl an Steckdosen in der Ecke, in der der Rechner steht, auf eine einzige begrenzt. Aber ich werde mal schauen, ob ich hier irgendwie ein paar Verlängerungskabel verlegen kann. Ich werde auch mal schauen, ob ich irgendwo ne andere Steckerleiste finden kann.
 
G

gekipptes-Bit

Guest
AW: Windows Freeze + Lüfter drehen hoch

Alles läuft auf Standardtakt und bei guten Temperaturen. Die Freezes traten auch immer in Momenten auf, wo der Rechner nicht viel zutun hatte (Videos schauen, Im Netz surfen oder eben direkt nach dem Hochfahren). Beim Spielen hatte ich nie Probleme.

Ich hatte vor ein oder zwei Wochen kurzzeitig die RAM Timings geändert (wie in diesem Thread beschrieben), aber die Freezes/Crashes waren jeweils vorher und nachher. Nachdem ich durch die Änderungen keine spürbaren Leistungsverbesserungen hatte, hab ich die Einstellungen nach wenigen Tagen wieder auf Standard zurückgestellt.

...schau bitte nach ob das XMP-Profil deaktiviert ist und bei der Cmd2T = von 1T auf 2T eingestellt ist.
Kann auch sein das noch andere Werte statt Standard noch auf einem zu scharfen und instabilen Wert stehen geblieben sind.
Standard allein einstellen genügt oft nicht, die Werte nochmals überprüfen ggf...
 
TE
Neawoulf

Neawoulf

Freizeitschrauber(in)
AW: Windows Freeze + Lüfter drehen hoch

...schau bitte nach ob das XMP-Profil deaktiviert ist und bei der Cmd2T = von 1T auf 2T eingestellt ist.
Kann auch sein das noch andere Werte statt Standard noch auf einem zu scharfen und instabilen Wert stehen geblieben sind.
Standard allein einstellen genügt oft nicht, die Werte nochmals überprüfen ggf...

Ich hab die kompletten Bioseinstellungen zurückgesetzt, eigentlich dürften da keine Werte mehr vom manuellen Timing übrig sein. Werde ich aber morgen nochmal schauen und ausprobieren.
 
TE
Neawoulf

Neawoulf

Freizeitschrauber(in)
AW: Windows Freeze + Lüfter drehen hoch

So, für heute hab ich mal ein paar Sachen geändert, die ich gerade ändern kann: Bios neu installiert (= garantierte Standardwerte und etwas aktuellere Version), RAM erstmal auf weniger Takt eingestellt (3000 statt 3200 Mhz), Chipset Treiber aktualisiert und gleich werde ich noch ne andere Steckdose anschließen. Nächste Woche gönne ich mir dann evtl. noch ne neue Steckerleiste. Dann werde ich wohl erstmal nicht viel mehr machen können, als abzuwarten, ob das Problem wieder auftritt. Wenn trotzdem noch jemand ne Idee hat, was ich machen könnte ... immer her damit.

Bei solchen Zeitabständen kann die Fehlersuche echt frustrierend sein. Die "besten" Fehler sind immer noch die, die man ganz gezielt auslösen kann. Da kann man zumindest gleich prüfen, ob die Änderungen was gebracht haben.
 
Zuletzt bearbeitet:
TE
Neawoulf

Neawoulf

Freizeitschrauber(in)
AW: Windows Freeze + Lüfter drehen hoch

Seit heute Morgen hat der Rechner eine neue Macke entwickelt: Beim Hochfahren blinkt für ca. 10 Sekunden erstmal ein DOS-Cursor, bevor der Windows Ladebildschirm kommt. Der Rechner startet danach zwar normal, aber langsam nervt es wirklich. Ich werde in den nächsten Wochen diverse Komponenten ersetzen, die ich sowieso eigentlich bei der Aufrüstung letztes Jahr schon ersetzen wollte. Trotzdem bin ich doch neugierig, woran es jetzt denn liegt.

Aus diesem Thread herausgeholt: Systemupgrade Level 2 (Gehäuse, Mainboard, RAM, Netzteil)


Interesse daran, ggf. mal einen Screenshot mit den wichtigsten BIOS-Eintellungen (zB Spannungen & Takte von CPU und RAM) zu posten?

Sorry, ich verstehe ja das grundsätzlich Problem und die Abneigung, sich mit Fehlerquellen zu beschäftigen, aber die reine Nullmethode etc. zum Eingrenzen sollte doch machbar sein, wo du die ganzen Komponenten sowieso da stehen hast.

Ein GPU-Defekt oder fehlerhafte Einstellungen sind zB auf alle Fälle möglich bei deiner Umschreibung der Symptome. Wäre ja schön blöd, jetzt RAM, NT und Board für zig hundert Euro zu tauschen, um nachher mit demselben Fehler dazustehen.

Auch das Netzteil in Kombination mit der GPU muss nicht zwingend gut gehen und bzgl. RAM wäre auch zu prüfen, ob das XMP-Profil korrekt geladen wurde usw.

So nimmst du 3 Komponenten raus, kannst keine wirklich als funktionsfähig weiterverkaufen und hast am Ende den eigtl. Fehler ggf. dennoch nicht gefunden.

Ich hab mal ein paar Bilder von diversen BIOS-Einstellungen gemacht (Qualität ist leider ziemlich übel, man kann mit etwas Fantasie aber alles lesen). Falls noch irgendwelche wichtigen Infos fehlen kann ich die später noch nachreichen:

Bios1.jpg

Bios2.jpg
 
Oben Unten