• Hallo Gast, du kaufst gerne günstig ein und erfährst oft vor deinen Freunden von interessanten Angeboten? Dann kannst du dein Talent als Schnäppchenjäger jetzt zu Geld machen und anderen PCGH-Lesern beim Sparen helfen! Schau einfach mal rein - beim Test der Community Deals!

Windows fährt hoch aber kein Bild ?

BxBender

BIOS-Overclocker(in)
Windows fährt hoch aber kein Bild ?

Hallo.

Ich habe Win 10 auf meinem Rechner installiert.
Bei den diversen Previewupdates hat er in meiner Abwesenheit wohl ein Problem gehabt (158/159 an einem Tag).
Jedenfalls lief das System seitdem nicht mehr stabil und ich hatte häufiger Abstürze mit Bluescreens in Spielen und sogar mal unter Windows z.B. beim surfen mit Videos schauen oder so.
Es waren unterschiedliche Bluescreen, ua. die typischen Sachen wie IRQ Dingens usw.
Im Minidump war meistens jedoch was mit ntkrnl oder so (?) drin.
Also insgesamt dachte ich, es komme wegen dem Problemupdate und irgendein Treiber oder eine Systemkomponente von Windows habe einen Knacks.
Daher hatte ich mir fest vorgenommen, Win 10 später mal komplett in eins zu installieren, zumal ich vorher schon Win 8 und 8.1 als Update draufgemacht hatte.

Nun denn, jedenfalsl war ich vor 2 tagen dann mal während einer Partie Gemcraft (2D Tower Defense Game, läuft sogar mit CPU Grafik flüssig) runter Essen gewesen udn kam dann wieder hoch.
Da hatte sich der Rechner wieder mit Bluescreen aufgehängt und ich habe dann resettet.
Nur kam von da an kein Bild mehr, obwohl alles anlief und Windows normal hochbootete (habe ich beobachtet und hörte sich alles normal an).
Bios resettet, neu angestöpselt, etc., nichts half.
Habe ich die GPU ausgebaut udn dann lief der rechner mit der CPU Grafik an.
2 Stunden gemcraft ausprobiert und gesurft, kein Absturz.
Dann ausm ganz alten rechner ne Radeon 3850 rausgenommen, reingesteckt und ausprobiert - läuft auch sofort.

Habe die Radeon 7950 dann mal in den alten PC gesteckt, konnte dort aber nur den 6poligen Stecker anbringen, 8er blieb frei.
Der rechner bootete entgegen meiner Erwartung normal hoch, allerdings auch wieder ohne Bild.
Die festplatte rödelte lustig vor sich hin udn hat wohl alle was gemacht.
Habe dann nach ner Viertelstunde den Powerknopf kurz gedrückt und Window sist dann gemächlich einige Sekunden später von alleine Heruntergefajren udn der rechenr hat sich selber ausgestellt, so wie man es kennt, wenn alles normal funktioniert.

Die Frage ist nun, wie kann ich einen quasi funktionierenden und startenden Rechner haben, wenn ich doch kein Bild sehe?
Ich bekomme in beiden Rechnern weder warnende Pieptöne, noch bleibt das System beim Bioscheck stehen, was ich persönlich gedacht hätte, weil sonst bei jedem Kleinkram das hängen bleibt.
Ich würde gerne noch mehr testen, könnte man sonst noch etwas machen, was könnte ggf. bei der Grafikkarte im Argen sein?

Danke für ein paar Denkanstöße.
 

DKK007

PCGH-Community-Veteran(in)
AW: Windows fährt hoch aber kein Bild ?

Wird wohl an Win10 liegen. Einfach die aktuelle Slow-Build von ISO installieren.
 

Quat

BIOS-Overclocker(in)
AW: Windows fährt hoch aber kein Bild ?

Du hast ein Bild beim booten? Sprich siehst die BIOS Posts?
Den alten Rechner: Nimm beide GPU-Stromstecker vom Netzteil des Neuen. Netzteil ausgebauen oder verbaut, beides funzt. Wenn es ausgebaut ist, zum Einschalten, ATX-Stecker den grünen Kontackt mit einem der Schwarzen brücken. Achtung nicht verwechseln! Ohne 8poligen offt kein Bild.
Erst den Neuen einschalten, dann den Alten, hast du Bild, im BIOS, im Windows?
 
TE
B

BxBender

BIOS-Overclocker(in)
AW: Windows fährt hoch aber kein Bild ?

Hallo.

Ich werde morgen mal sehen, ob ich das neue Netzteil "mal eben" am alten PC ranklemme, oder ob ich aus Zeitgründen übermorgen nach der Arbeit zum Kumpel hindüse und die Karte bei ihm mal reinsetzen lasse.
Wie ich schon sagte, ich habe überhaupt kein Bild, der Rechner bootet komplett im Dunkeln.
Kumpel meinte auch schon, entweder isses die Grafikkarte oder nur der DVI-Anschluss, oder mit gaaanz viel Glück das genannte Windows (wobei ja die Radeon 3850 eigentlich dann auch nicht gehen sollte und ich zumindest das Bios sehen müsste, oder?).
Ist aber echt komisch, dass die Fehler erst nach dem Windows Updaten gekommen sind und dann bei einem anspruchslosen Spiel hängt udn dann beim Neustart nichts mehr geht.
Wenns mir vor einigen Tagen bei der 37° Glut bei Crysis 3 abgekocht wäre und ich keien Windowsprobleme vorher gehabt hätte, wäre es irgendwie sinngemäß passiert, aber so...seltsam.
Na mal sehen, was ich in 1-2 Tagen weiß.
 

Quat

BIOS-Overclocker(in)
AW: Windows fährt hoch aber kein Bild ?

ja genau, Windows ist's wohl eher nicht.
Du hast nicht zufällig einen zweiten 16ner PCIe?
 
TE
B

BxBender

BIOS-Overclocker(in)
AW: Windows fährt hoch aber kein Bild ?

Ich habe schon einen 2ten 16er. Aber in dem ersten läuft die 3850 doch ohne probleme und auch heute sehr stabil im Game. Morgen schleppe ichs mal zum Kumpel, dann kann ich noch etwas ausprobieren.
Wenns die Grafikeinheit nicht ist, vielleicht ja der Stromanschluss vom Netzteil? Eins von beiden ists wohl, würde ich so mal vermuten.
 

Quat

BIOS-Overclocker(in)
AW: Windows fährt hoch aber kein Bild ?

Ich hab nach dem Zweiten PCIe gefragt, weil ich hier ein Board liegen hab, bei dem die Symtome sehr ähnlich sind.
PCIe x16 570GTX läuft nicht mehr, lief aber mal
PCIe x8 570GTX läuft
PCIe x16 HD6970 und GTX280 laufen immer noch
Bei mir ist es definitiv das Board, hab beim Hinlegen mal nicht aufgepasst.
 
TE
B

BxBender

BIOS-Overclocker(in)
AW: Windows fährt hoch aber kein Bild ?

Ah ok.

Ich war jetzt aber auch beim Kumpel.

Meine Karte zeigte auf einem uralt Bildschirm zumindest mal das Bios. Dann haben wir seinen gamermonitor angeschlossen, weil wohl die hohe Auflösung von Windows beim alten Monitor für ein schwarzes Bild gesorgt hat (vermuten wir mal so).
Dann gings aber nicht mehr.
Karte beim Kumpel rein, Windows 10 fährt hoch, zeigt aber niemals ein Bild.
Das Windows hochgefahren ist, beweist, dass er am nächsten Tag über Windows Update einen Radeon treiber draufgehauen bekommen hatte.
Haben wir seine 970GTX bei mir reingesetzt, hatte ich sofort ein Bild udn Windows 10 fuhr hoch.
Demnach können wir also jetzt alle Komponenten ausschließen, also auch mein Mainboard und das Netzteil.
Es muss an der Grafikkarte liegen.
Neben dem DVI Port haben wir dann auch noch den HDMI Port getestet, der zeigte auch keine Bild.
Wäre die Grafikkarte komplett Schrott, würde der rechenr dann nicht stehenbleiben und piepen, weil er eine Garfikkarte vermisst?
Wir haben bei der Grafikkarte vom Kumpel nachgestellt, dass man den schwarzen Bildschirm nachstellen kann, wenn die Stromzufuhr (also die Verkabelung) nicht komplett angestöpselt ist.
Also insgesamt finde ich das jetzt alles ziemlich merkwürdig.

Hat sonst noch jemand eine Idee was es sein könnte?

Ich habe gerade die alte Rechnung rausgesucht. Datum 1.11.2012. Sind nur 2 Jahre garantie auf ne Grafikkarte, richtig??? Demnach wird mir vermutlich niemand mehr die Karte beim Hersteller auch nur anschauen wollen, vermute ich mal?
 

Quat

BIOS-Overclocker(in)
AW: Windows fährt hoch aber kein Bild ?

Ich denke auch, Grafikkarte.
Windows selbst arbeitet auch ohne Hardware Grafikkarte, ist ja auch gar nicht so selten, z.B. Servern.
Wenn du remote auf deinen PC zugreifst, wirst du sehen, das Windows ganz normal läuft. Über diesen Weg könntest du auch prüfen ob die Karte erkannt wird.
Das Board testet nur ob eine Grafikkarte verbaut ist. Das die kein Bild ausgibt, interessiert das Board nicht.
In puncto Garantie, nicht so schnell aufgeben, ab und an gibt´s auch mehr vom Hersteller.
Such doch einfach mal nach "genaue Grafikartenbezeichnung" und "drei Jahre Garantie".
 
Oben Unten