• Hallo Gast, du kaufst gerne günstig ein und erfährst oft vor deinen Freunden von interessanten Angeboten? Dann kannst du dein Talent als Schnäppchenjäger jetzt zu Geld machen und anderen PCGH-Lesern beim Sparen helfen! Schau einfach mal rein - beim Test der Community Deals!

Windows 7 auf SSD funktioniert nicht richtig

bravo-two-zero

PC-Selbstbauer(in)
Hi,

hab mein Mainboard und meine CPU gegen was anderes getauscht. Eben erst umgebaut. Vorher hatte ich einen i5 2500 und ein AsRock Z68 Pro3, und jetzt einen i5 3570K und ein Asrock Z77 Pro3. Nur zur Info.

Jetzt das Problem:

Es wurde nur das Mainboard und die CPU getauscht.
Desweiteren hab ich mir ne SSD gekauft und auch eingebaut.
Alles wird erkannt.

Ich habe 3 HDD's, und eine SSD, und auf einer der 3 HDD's war Windows 8.1 installiert.
Auf die SSD sollte aber Windows 7.
Ich hab den PC nach dem Einbau der Komponenten gestartet und die Windows 7 Installation von einem Stick gestartet. Lief auch alles. Win7 auf der SSD installiert und nach der Installation neugestartet und wieder vom Stick gebootet und dann die HDD, wo Win8.1 drauf war formartiert.
Mir wird im Bootmanager aber immernoch Win8.1 und Win7 angezeigt.

Das andere Problem ist: Mir wird in Windows noch eine fünfte "Festplatte" angezeigt, die 86,2MB von 99,9MB frei hat.

Wie krieg ich im Bootmanager jetzt die Win8.1 Anzeige, und die komische 99,9MB "Festplatte" weg?

Beste Grüße
 
TE
bravo-two-zero

bravo-two-zero

PC-Selbstbauer(in)
Jetzt hab ich gerade den grafiktreiber installiert und neugestartet.
Jetzt steht da 'bootmgr fehlt' ._.
 

DKK007

PCGH-Community-Veteran(in)
Meinst du Festplatte oder Partition?

Dann hast du wohl gerade die 100 MB-Startpartition gelöscht, oder sie liegt auf der falschen Platte. Deshalb bei der Installation nur die SSD anschließen. Also gleich nochmal machen.
 

Rurdo

PCGH-Community-Veteran(in)
Du hast Windows 8.1 zuerst auf einer HDD installiert, also war dort auch der Bootloader, der auch für den start von win7 zuständig ist.
(Egal auf welcher Platte Win7 liegt, es gibt immer nur 1 Bootloader(in dem Fall auf einer der 3 HDDs))

Da du diese dann aber Formatiert hast fehlt er natürlich, und auf der SSD wurde keiner erstellt, da es ja schon einen gab. -> Neuinstallieren oder Windows CD/usbstick und reparieren.

Btw: Bei einer Windows Installation wird immer eine versteckte Partition mit etwa 100MB erstellt. Diese sollte aber nicht im normalen Arbeitsplatz-Fenster aufscheinen, sondern nur in der Datenträgerverwaltung. -> Irgendwas beim Partitionieren schiefgelaufen.

Summa summarum am besten alle Platten Formatieren, dann nur die SSD anstecken und Win7 frisch installieren.
 

evilgrin68

BIOS-Overclocker(in)
Moin

Das Rätsel der 100 MB Partition, hier bei Wintotal sehr schön erklärt. Du hättest erst Windows 8.1 löschen sollen oder halt nur die SSD für Windows 7 anklemmen sollen. Dadurch das Win 8.1 auf der anderen Partition erkannt wurde, hast du jetzt halt einen Bootmanager.
 
TE
bravo-two-zero

bravo-two-zero

PC-Selbstbauer(in)
Hi,

danke an alle für die Antworten.
Der Tipp von Rurdo hat geholfen. Läuft nun alles.
Die 100MB Partition wurde im Arbeitsplatz zwar immernoch angezeigt, aber hab einfach den Laufwerksbuchstaben entfernt.
Läuft nun alles.
 
Oben Unten