• Hallo Gast, du kaufst gerne günstig ein und erfährst oft vor deinen Freunden von interessanten Angeboten? Dann kannst du dein Talent als Schnäppchenjäger jetzt zu Geld machen und anderen PCGH-Lesern beim Sparen helfen! Schau einfach mal rein - beim Test der Community Deals!

Windows 10 und die Abgesicherter Modus Falle

Hills1975

Komplett-PC-Aufrüster(in)
Hallo zusammen,

habe gerade ca 1,5 Stunden gebraucht um in Windows 10 zu kommen.

Folgendes war passiert.

Ich habe Per msconfig den Abgesicherten Modus ausgewählt, nach dem Neustart kam ich in den Modus und sollte mich anmelden.
Doch mein PW welches ich für mein Benutzerkonto (MS Konto) war auf einmal immer Falsch, sprich ich konnte mich mit meinem gültigen Paßwort nicht einloggen.
Da ich jetzt nicht in den Abgesicherten Modus kam und der PC bei einem Neustart immer wieder den Abgesicherten Modus startet saß ich in der Falle.

Ich kam nicht mehr in mein Konto, da mein PW ja ungültig sei.
Nach vielen Google suchen, habe ich einen weg gefunden um daraus zu kommen.
Ich mußte mir einen USB Install Stick erstellen, meinen Pc da-drüber starten und dort die Reparaturconsole öffnen und den Befehl dort eingeben.

bcdedit /deletevalue {default} safeboot

Erst jetzt startet mein PC wieder normal und ich kann mich wieder mit mein PW anmelden.

Die Frage ist nur wie kann ich in der Zukunft den Abgesicherten Modus nutzen?
Wie bekomme ich da ein funktionierende PW hin?

Oder muß ich an mein Benutzer-Konto was einstellen?
 

DKK007

PCGH-Community-Veteran(in)
Kann sein, dass du dafür ein lokales (Admin)-Konto brauchst.

Das MS-Konto sollte man aus Datenschutzgründen sowieso nicht verwenden.
 
G

Gast20180803

Guest
im Abgesicherten Modus mit Netzwerktreibern starten auswählen ( Systemkonfiguration unter dem Reiter Start ganz unten ), da du ja dein Konto im Internet bei Microbensoft hast und ohne kann er halt nicht nach hause telefonieren und die Daten abfragen.
 
TE
H

Hills1975

Komplett-PC-Aufrüster(in)
im Abgesicherten Modus mit Netzwerktreibern starten auswählen ( Systemkonfiguration unter dem Reiter Start ganz unten ), da du ja dein Konto im Internet bei Microbensoft hast und ohne kann er halt nicht nach hause telefonieren und die Daten abfragen.

Hi, also das spielt keine Rolle ob man internet hat oder nicht, man kann sich immer bei Windows 10 einloggen, nur beim einrichten gleicht der deine Angaben mit dem Konto ab.

Abgesicherter Modus mit Netzwerk hatte ich dennoch auch ausprobiert und ging auch nicht.
 

HisN

Kokü-Junkie (m/w)
Wie wäre es mit der STRG-F8 beim Systemstart?
Bzw. die Shift-Taste gedrückt halten, wenn Du Herunterfahren anklickst.
Dann startet der nämlich genau EIN MAL im Abgesicherten und nicht immer^^ Und schon hast Du das 3-Stunden-Problem nicht. Wie kommt man auf die Idee das über die MSCONFIG zu machen?

Das mit dem Konto/PW .... bei mir funktioniert der "normale" Account.
 
G

Gast20180803

Guest
über die MSCONFIG startet der der PC 1x in den Abgesicherten Modus der nächste Neustart ist dann wieder ein ganz Normaler Start und die Idee ist folgende, mit F8 kommt man nicht immer in das Menü da die Zeitspanne zum drücken der Taste recht kurz ist, aus diesem Grund über MS Config das funktioniert immer
 

HisN

Kokü-Junkie (m/w)
Mir war so, als wären alle Schalter in der MSCONFIG permanent. Aber ich lasse mich da gerne eines besseren belehren.
 
G

Gast20180803

Guest
du hast recht habs gerade ausprobiert und Asche auf mein Haupt, also bevor man dann den Abgesicherten Modus verlässt nochmal fix MSConfig aufrufen und normalen Systemstart anklicken und fertig
 

DaXXes

Freizeitschrauber(in)
Ich klinke mich mal hier ein, ich hab auch eine Frage zum Microsoft-Konto.

Anfangs hatte ich kein MS-Konto; hab nun aber eines erstellt, um die Windows-Lizenz bei einer Änderung des Mainboards weiterverwenden zu können. Seitdem fragt Windows 10 gleich nach dem Start immer das Passwort fürs Microsoft-Konto ab. Kann man diese doofe Passwort-Abfrage direkt nach dem Hochfahren irgendwo deaktivieren?
Wie gesagt, es handelt sich hier nicht um ein Benutzerkonto oder Adminkonto von Windows (ein solches war zuvor auch nicht eingestellt), sondern er fragt immer den Login zum Microsoft-Konto ab, was ich etwas nervend finde.
 

HisN

Kokü-Junkie (m/w)
Du stellst den PC einfach wieder auf ein lokales Konto um.
Oder Du trägst das PW in Windows ein, so das Du es nicht tippen musst...
 

IICARUS

Kokü-Junkie (m/w)
Du kannst wieder auf lokales Konto umstellen, jedoch ist dann dein MS-Konto dann nicht mehr verknüpft.
Einfach nach dem Umstellen das MS-Konte aufsuchen und schauen ob der Rechner dann immer noch mit enthalten ist.

Im übrigem wurde hier beim TS wohl kein Passwort zum lokalem Benutzer angelegt und stattdessen immer das Passwort zum MS-Konto genutzt.
In so einem Fall muss im Abgesichertem Modus kein Passwort eingegeben werden, dann klappt es normalerweise auch. Jede Passworteingabe würde in diesem Fall als Falsch anerkannt werden.

Oder es wurde im Setup mit einem lokalem Passwort versehen, was dann genutzt werden muss.

Ins Abgesichertem Modus kommt man auch wenn Windows drei mal hintereinander nicht erfolgreich geladen werden konnte oder mit der folgende Eingabe:
C:\Windows\System32\shutdown.exe /r /o /f /t 00

Habe mir so eine Verknüpfung damit erstellt, dann kann ich bestimmen beim nächsten Neustart 1x in den Abgesichertem Modus zu kommen.
Das mit F8 wird mit Win 8/10 nicht mehr klappen, da der Rechner damit zu schnell startet.

Das verknüpfen mit dem MS-Konto ist auch vor einem Update des Rechner sinnvoll, nach einem Umbau und nachdem Windows wieder aktiviert ist muss die Verknüpfung nicht mehr aufrecht erhalten werden.
 
Zuletzt bearbeitet:

HisN

Kokü-Junkie (m/w)
Bei mir funktioniert es noch, aber ich hab auch kein Board mit Ultrafastboot. Wobei das ja Windows nicht mal richtig runterfährt, wenn ich mich recht erinnere.
 

IICARUS

Kokü-Junkie (m/w)
Auch nicht wenn man gleich von Anfang mehrmals hintereinander drückt?:what:
Versuche es doch selber... was bei andere geht (oder nicht geht) muss ja bei dir nicht der Fall sein. ;)
Ich komme bei mir nicht so gut rein und bevor ich einige hunderte von Versuche starte nutze ich meine Verknüpfung.

In meinem Fall nutze ich kein Ultrafastboot oder der Gleichen.
 
Zuletzt bearbeitet:

DKK007

PCGH-Community-Veteran(in)
Eventuell liegt es auch am Hybrid-Shutdown.

Den deaktiviere ich schon alleine deshalb, weil es dann Probleme mit Dualboot gibt.
 
Oben Unten