• Hallo Gast, du kaufst gerne günstig ein und erfährst oft vor deinen Freunden von interessanten Angeboten? Dann kannst du dein Talent als Schnäppchenjäger jetzt zu Geld machen und anderen PCGH-Lesern beim Sparen helfen! Schau einfach mal rein - beim Test der Community Deals!

Windows 10 Neustart dauert nach Neuinstallation lange

DaywalkerNL

Komplett-PC-Aufrüster(in)
Hallo, ich hatte mir gestern meine Windows 10 Installation zerschossen und musste leider neuinstallieren.
Mein Grundsystem läuft auf einem : Asrock 370 Extreme 4 mit einer Samsung 970 Evo Plus M2. ( Rest siehe Signature )
Neuinstalliert habe ich mit dem Creation Tool und dem entsprechend mit der aktuellen Windows 10 Version. Die alte Installation war vorher ebenfalls up2date.

Ich habe natürlich auch den Samsung NVME Treiber & Magican wieder neu mit installiert.
Jetzt habe ich das Problem das ein "Kaltstart wie gewohnt in unter 10sek startet bis der Desktop da ist.
Ein Windows Neustart jedoch zwischen 25-30sek dauert.

Das war bis vorgestern mit der alten Installation nicht der Fall.

Ich habe weder die Hardware noch die UEFI Einstellungen verändert.

Nun habe ich grade schon ein wenig gegoogled und habe die Einstellungen unter Energieoptionen/Netzschalter / "Schnellstart Aktivieren" deaktiviert. Wenn ich den Schnellstart ausschalte, dauert sowohl Kaltstart als auch Neustart jeweils 25-30sek, was mich ja überhaupt nicht weiter bringt.

Das war vorher wie gesagt nicht so. Was kann ich da übersehen oder falsch gemacht haben?

Vielen Dank,

Gruß, Day
 

chill_eule

Volt-Modder(in)
Lies dir mal durch, wie der Schnellstart genau funktioniert:


Dann siehst du warum Neustart und "Kaltstart" aktuell bei dir gleich lang sind, und warum der Neustart nicht auch in nur 10 Sekunden passieren kann ;)
 
TE
D

DaywalkerNL

Komplett-PC-Aufrüster(in)
Da bin ich wieder. Der "Fehler" war wohl ein ganz anderer. Mein Hauptlaufwerk, also die M2 SSD war als "dynamisches Laufwerk" gesetzt. Ich musste mit einigem hin und her und einem Partionsmanager das Laufwerk wieder auf "Basis" setzen. Danach habe ich Windows noch einmal frisch installiert (war ja eh neu) und jetzt läuft alles wieder wie ich es gewohnt bin. Also sowohl der Kalt, als auch Neustart funktionieren in 5-8 Sekunden.
 
Oben Unten