• Hallo Gast, du kaufst gerne günstig ein und erfährst oft vor deinen Freunden von interessanten Angeboten? Dann kannst du dein Talent als Schnäppchenjäger jetzt zu Geld machen und anderen PCGH-Lesern beim Sparen helfen! Schau einfach mal rein - beim Test der Community Deals!

Windows 10 hohe CPU Auslastung

chill_eule

Volt-Modder(in)
Bitte mach doch die Screens mal direkt ins Forum :nene:

Ich sehe aber da das Problem (noch) nicht.
CPU Last bei 82%, 59% davon durch CoD.
100% seh ich da nicht :ka:

Mich würde eher die bei ~75% sich leicht langweilende Grafikkarte stören ;)

Und ist es Absicht, dass dein RAM nur mit 2133MHz läuft?
Mit der Menge stimmt da auch irgendwas nicht, laut Taskmanager 13,9GB. Da sollten eigenltich 15,9 stehen wenn man 16 installiert hat.

Ist die iGPU aktiv?
 
TE
N

neonndev

Kabelverknoter(in)
Bitte mach doch die Screens mal direkt ins Forum :nene:

Ich sehe aber da das Problem (noch) nicht.
CPU Last bei 82%, 59% davon durch CoD.
100% seh ich da nicht :ka:

Mich würde eher die bei ~75% sich leicht langweilende Grafikkarte stören ;)

Und ist es Absicht, dass dein RAM nur mit 2133MHz läuft?
Mit der Menge stimmt da auch irgendwas nicht, laut Taskmanager 13,9GB. Da sollten eigenltich 15,9 stehen wenn man 16 installiert hat.

Ist die iGPU aktiv?
Als die Grafikkarte ist ausgewählt ich weis nicht warum sie nur mit ~75% läuft.
Und ich habe bei der Ram nichts Eingestellt also keine Ahnung mit Absicht habe ich da nichts umgestellt.
Und ja ich habe 16GB und ich weis nicht warum da nur 13,9GB angezeigt wird.
 

chill_eule

Volt-Modder(in)
Also, auf deinen screens sehe ich, dass du ein asus rog strix z270f gaming Mainboard hast, das ist schonmal gut :daumen:

Und ich habe bei der Ram nichts Eingestellt also keine Ahnung mit Absicht habe ich da nichts umgestellt.
Von alleine passiert da auch nichts, man muss im UEFI das XM-Profil aktivieren, damit der RAM auf seiner angegebenen Geschwindigkeit läuft. In deinem Fall 3000MHz.

Das hast du nicht getan, deshalb zeigt HWinfo nur 2133MHz an (bzw. 1066MHz weil DDR Ram usw.)

Du müsstest also ins UEFI.
-> Dort den "Advanced Mode" (Taste F7) aktiveren.
-> Dann ins "Ai Tweaker Menu" gehen.
-> Dort unter "Ai Overclock Tuner" (oder auf deutsch: "AI-Übertaktungsregler") den Punkt "XMP" auswählen.

1608258283181.png


Dann läuft der RAM auch mit der Geschwindigkeit für die du bezahlt hast.

Und ja ich habe 16GB und ich weis nicht warum da nur 13,9GB angezeigt wird.
Das liegt sehr wahrscheinlich an der iGPU (integrierte Grafikeinheit) deines Intel Prozessors, die standardmäßig aktiv ist und deshalb auch einen kleinen (oder größeren) Teil deines RAMs beansprucht.
Wenn du die nicht benutzt: (jetzt kommt der "advanced mode" ins spiel)
1608258177621.png

Dort bei "primary display" den Punkt "PEG" auswählen.
Danach solltest du (hoffentlich) die vollen 16GB RAM nutzen können.

Als die Grafikkarte ist ausgewählt ich weis nicht warum sie nur mit ~75% läuft.
Weil sie nicht genug zu tun hat. Soll heißen, du könntest die Bildqualität im Spiel erhöhen wenn du willst :ka:

Deine "Frisch gebootet" Bilder sehen völlig normal aus, abgesehen von dem vielen "Kram" der da so im Hintergrund läuft. Brauchst du das alles? :confused:

Deine neueren ingame Bilder sehen auch gut aus. Da "fehlt" halt der "system" Prozess mit seinen 10%...

Wann taucht der denn eigentlich auf?

Zeig doch mal bitte auch ein screen vom Taskmanger Autostart Tab :gruebel:
 
TE
N

neonndev

Kabelverknoter(in)
Also, auf deinen screens sehe ich, dass du ein asus rog strix z270f gaming Mainboard hast, das ist schonmal gut :daumen:


Von alleine passiert da auch nichts, man muss im UEFI das XM-Profil aktivieren, damit der RAM auf seiner angegebenen Geschwindigkeit läuft. In deinem Fall 3000MHz.

Das hast du nicht getan, deshalb zeigt HWinfo nur 2133MHz an (bzw. 1066MHz weil DDR Ram usw.)

Du müsstest also ins UEFI.
-> Dort den "Advanced Mode" (Taste F7) aktiveren.
-> Dann ins "Ai Tweaker Menu" gehen.
-> Dort unter "Ai Overclock Tuner" (oder auf deutsch: "AI-Übertaktungsregler") den Punkt "XMP" auswählen.

Anhang anzeigen 1346667

Dann läuft der RAM auch mit der Geschwindigkeit für die du bezahlt hast.


Das liegt sehr wahrscheinlich an der iGPU (integrierte Grafikeinheit) deines Intel Prozessors, die standardmäßig aktiv ist und deshalb auch einen kleinen (oder größeren) Teil deines RAMs beansprucht.
Wenn du die nicht benutzt: (jetzt kommt der "advanced mode" ins spiel)
Anhang anzeigen 1346666
Dort bei "primary display" den Punkt "PEG" auswählen.
Danach solltest du (hoffentlich) die vollen 16GB RAM nutzen können.


Weil sie nicht genug zu tun hat. Soll heißen, du könntest die Bildqualität im Spiel erhöhen wenn du willst :ka:

Deine "Frisch gebootet" Bilder sehen völlig normal aus, abgesehen von dem vielen "Kram" der da so im Hintergrund läuft. Brauchst du das alles? :confused:

Deine neueren ingame Bilder sehen auch gut aus. Da "fehlt" halt der "system" Prozess mit seinen 10%...

Wann taucht der denn eigentlich auf?

Zeig doch mal bitte auch ein screen vom Taskmanger Autostart Tab :gruebel:
Ich wollte mich erstmal bedanken das sie sich überhaupt diese mühe machen mir zu helfen wirklich danke!

Ich hab nun folgendes im BIOS umgestellt:
Saves.png



Funktioniert anscheinend :daumen:
Ram.png



Wegen der iGPU benötige ich dies nicht für meinen zweiten Bildschirm ?


Zur frage wann der Prozess "System" mit seinen 10% auftaucht das kann ich halt nicht richtig beantworten es kommt einfach irgendwann zufällig.


Hier ist ein Screenshot vom Autostart:
Autostart.png
 
TE
N

neonndev

Kabelverknoter(in)
Also die RAM Geschwindigkeit sieht schon mal gut aus :daumen:



Eigentlich nicht, oder hat deine Grafikkarte nur einen Ausgang?? :confused:

Der Autostart ist echt... ziemlich voll :wow: Auch wenn das meiste zum Glück schon deaktiviert ist...
Sie hat insgesamt 4 Ausgänge HDMI's.
Mir wurde aber damals empfohlen steck deinen Bildschirm wo du nicht fürs spielen nutzt an deinem Mainboard an.
 

chill_eule

Volt-Modder(in)
Mir wurde aber damals empfohlen steck deinen Bildschirm wo du nicht fürs spielen nutzt an deinem Mainboard an.
Aus welchem Grund?

Es schadet zwar nicht, kann auch bei gewissen Problemen sogar Teil der Lösung sein, aber generell muss man das nicht machen :ka:

Steck dein Monitor halt mal an die Grafikkarte und deaktiviere deine iGPU. Dauert 2-3 Minuten.
Kann man dann testen, und bei nicht Gefallen ja auch in 2-3 Minuten wieder rückgängig machen.

Du könntest dann aber auf "magische" Weise plötzlich 2GB mehr RAM verwenden :-D
 
TE
N

neonndev

Kabelverknoter(in)
Aus welchem Grund?

Es schadet zwar nicht, kann auch bei gewissen Problemen sogar Teil der Lösung sein, aber generell muss man das nicht machen :ka:

Steck dein Monitor halt mal an die Grafikkarte und deaktiviere deine iGPU. Dauert 2-3 Minuten.
Kann man dann testen, und bei nicht Gefallen ja auch in 2-3 Minuten wieder rückgängig machen.

Du könntest dann aber auf "magische" Weise plötzlich 2GB mehr RAM verwenden :-D
Danke hat alles geklappt keine Auslastung mehr gar nichts nur COD frisst einfach viel RAM aber naja COD halt.
Ich bedanke mich an allen die hier was dazu beigetragen haben :hail:

Meine Antwort kam jetzt ein bisschen spät weil ich mich mit Chrome leider nicht im Forum einloggen kann ich komme immer direkt wieder auf der Startseite des Forums.
 
Oben Unten